교정쇄, 스토리 및 레이아웃 보기 개요

InCopy에서는 교정쇄, 스토리, 레이아웃 등 세 가지의 스토리 보기를 사용할 수 있습니다. 이러한 용어는 기존 출판에 사용된 용어입니다.

교정쇄 보기

해당 Adobe InDesign® 문서에서 설정한 줄바꿈을 사용하여 텍스트를 표시합니다. 할당된 레이아웃 공간에 텍스트가 맞지 않는 경우에는 넘침 표시기가 InCopy 텍스트에서 공간을 초과하는 점을 표시합니다. InCopy를 사용하여 단락 들여쓰기 및 글꼴 크기와 같은 서식을 적용할 수 있지만 교정쇄 보기에는 이러한 서식이 나타나지 않습니다.

la_07
교정쇄 보기

스토리 보기

문서 창에서 텍스트를 감싸면서 연속적인 스트림으로 텍스트를 표시합니다. 스토리 보기에는 정확한 줄 끝이 표시되지 않으므로 내용에 집중할 수 있습니다. 하지만 할당된 레이아웃 공간에 텍스트가 맞지 않는 경우에는 넘침 표시기가 InCopy 텍스트에서 공간을 초과하는 점을 표시합니다. 스토리 보기에서 정보 영역에는 단락 스타일만 표시됩니다. 줄 번호는 스토리 보기에서 표시되지 않습니다.

스토리 보기 InCopy에서 새 스토리를 만들 때는 기본적으로 스토리 보기가 열립니다.

참고:

새 문서에 대한 기본 보기를 변경하려면 모든 문서를 닫고 [보기] 메뉴에서 원하는 보기를 기본 보기로 선택합니다.

la_08
스토리 보기

레이아웃 보기

지정된 모든 서식과 함께 텍스트를 인쇄될 형태로 표시합니다. InCopy를 사용하여 InDesign 레이아웃과 동기화하면 프레임, 열, 그래픽 등 InDesign 문서 내의 다른 모든 페이지 요소와 함께 텍스트를 볼 수 있습니다.

레이아웃 보기에서는 확대 또는 축소를 통해 레이아웃의 다양한 부분을 살펴볼 수 있습니다.

la_09
레이아웃 보기

교정쇄, 스토리 또는 레이아웃 보기 간 전환

  1. 다음 중 하나를 수행합니다.
    • [보기] 메뉴에서 보기를 선택합니다.

    • 편집 영역 맨 위에 있는 [교정쇄], [스토리] 또는 [레이아웃] 탭을 클릭합니다.

교정쇄 보기 정보

교정쇄 보기에서는 효율적인 텍스트 처리 환경이 제공되며 쉽게 텍스트를 읽고 주석을 달 수 있습니다. 또한 교정쇄 보기를 사용하여 자동맞춤 및 기타 제품 관련 작업을 수행할 수도 있습니다.

InCopy에서 InDesign 문서를 열 때 교정쇄 보기를 사용하는 작업은 기존 조판의 교정쇄 교정 작업과 비슷합니다. 보기 영역 내에서 텍스트는 최종 InDesign 레이아웃에서와 똑같이 감싸기가 적용되고, 모든 텍스트는 레이아웃에 존재하는 열 수에 관계없이 한 열에 표시됩니다. 페이지 나누기, 프레임 나누기 및 열 나누기는 선 가운데에 "페이지 나누기", "프레임 나누기" 또는 "열 나누기"라는 단어와 함께 선으로 표시됩니다.

참고:

프레임 나누기가 페이지 나누기와 일치하는 등 여러 나누기가 하나의 경계로 나타나는 경우에는 가장 높은 우선순위를 갖는 나누기가 표시됩니다. 페이지 나누기의 우선순위가 가장 높고 열 나누기의 우선순위가 가장 낮습니다.

교정쇄 보기에는 InCopy 텍스트가 InDesign에서 할당된 레이아웃 공간을 초과하는 점을 나타내는 자동맞춤 나누기 기능이 포함되어 있습니다.

기본적으로 교정쇄 보기는 텍스트를 12포인트로 표시합니다. 글꼴, 크기 또는 간격을 변경하여 텍스트를 쉽게 읽고 편집할 수 있습니다. 배경색 및 글꼴 색상을 변경할 수도 있습니다.

참고:

글꼴 표시 크기는 개별 문자, 단어 또는 단락이 아닌 모든 스토리에 적용됩니다.

작업 영역 아래에 있는 [교정쇄 및 스토리 모양] 도구 모음에서는 문서 작업 시 자주 변경하고자 하는 몇 가지 설정을 제어할 수 있습니다. 이러한 설정에는 다음이 포함됩니다.

  • 글꼴 유형 및 크기 표시

  • 행간 표시(단일 공백, 150% 공백, 이중 공백, 삼중 공백)

  • 줄 번호 및 스타일 열 표시/숨기기

  • [교정쇄 및 스토리 모양] 컨트롤 사용자 정의

교정쇄 및 스토리 보기 사용자 정의

다양한 방식으로 교정쇄 보기 및 스토리 보기를 사용자 정의할 수 있습니다.

교정쇄 보기 표시 설정 변경

  1. [교정쇄 및 스토리 모양] 도구 모음에서 옵션을 선택합니다. 도구 모음이 숨겨져 있는 경우 [창] > [교정쇄 및 스토리 모양]을 선택합니다. 기본적으로 도구 모음은 응용 프로그램 창의 아래쪽에 나타납니다.

    참고:

    글꼴 표시 크기를 변경하는 것과 텍스트 서식을 적용하는 것 사이의 차이점을 이해해야 합니다. 교정쇄 보기에서는 둘 다 수행할 수 있습니다. 글꼴 표시 크기를 변경하더라도 발행물에서 텍스트가 나타나는 방식에는 아무런 영향을 미치지 않지만, 텍스트 서식을 적용하면 레이아웃 보기와 게시된 문서에서 텍스트 모양이 변경됩니다.

교정쇄 보기 표시 환경 설정 지정

  1. [편집] > [환경 설정] > [교정쇄 및 스토리 표시](Windows) 또는 [InCopy] > [환경 설정] > [교정쇄 및 스토리 표시](Mac OS)를 선택합니다.
  2. [텍스트 표시 옵션] 섹션에서 다음을 지정합니다.

    텍스트 색상

    보기 영역의 텍스트 색상을 제어합니다. 기본 텍스트 색상은 검정입니다.

    배경

    보기 영역의 배경색을 제어합니다. 기본 배경색은 흰색입니다.

    테마

    사전 설정 텍스트 및 배경색을 할당합니다.

    미리 보기 글꼴 재정의

    교정쇄 및 스토리 보기에서 정확한 서체를 사용하여 한 가지 추가 글꼴을 표시할 수 있습니다. InCopy는 자동으로 Symbol, Zapf Dingbats, Webdings 및 Wingdings® 글꼴을 정확하게 표시하며, 선택했던 표시 글꼴은 무시합니다.

    앤티 앨리어스 사용

    앤티 앨리어스를 사용하면 가장자리 픽셀과 배경 픽셀 사이의 색상 변환을 부드럽게 만들어 문자 및 비트맵 이미지에서 고르지 않은 가장자리를 매끄럽게 만들 수 있습니다. 가장자리 픽셀만 변경하므로 이미지의 세부 묘사는 그대로 유지됩니다. 앤티 앨리어스 레벨을 선택하여 적용할 수 있습니다. 기본 옵션은 회색 음영을 사용하여 텍스트를 매끄럽게 합니다. [LCD 최적화] 옵션은 회색 음영 대신 색상을 사용합니다. 이 설정은 옅은 색상의 배경에 검은색 텍스트를 사용하는 경우에 가장 적합합니다. [약하게] 옵션은 회색 음영을 사용하지만 더 밝고 부드러운 모양을 만듭니다.

    커서 옵션

    커서 표시를 제어합니다. 4가지 커서 중에서 선택합니다. [깜박임]을 선택하거나 해제합니다.

참고:

[교정쇄 및 스토리 표시] 섹션에서 설정한 값은 교정쇄 보기 및 스토리 보기 모두에 적용됩니다.

정보 열 표시 또는 숨기기

정보 열은 교정쇄 보기 및 스토리 보기에서 문서 창의 왼쪽에 나타납니다. 이 열에는 단락 스타일, 줄 번호, 텍스트의 세로 높이에 대한 읽기 전용 정보가 나와 있으며, 이 영역에는 입력할 수 없습니다.

  1. 다음 중 하나를 수행합니다.
    • 현재 문서에서만 보기를 변경하려면 [보기] > [정보 열 표시] 또는 [보기] > [정보 열 숨기기]를 선택합니다.

    • 응용 프로그램에서 기본 보기를 변경하려면 모든 문서를 닫고 [보기] > [정보 열 표시] 또는 [보기] > [정보 열 숨기기]를 선택합니다.

참고:

단락 스타일을 사용하면 발행물의 일관성을 쉽게 유지할 수 있습니다. 정확한 프로젝트 지침에 관해 본인이 속한 팀에서 채택한 작업 과정 문서를 참조하십시오.

스토리 보기 환경 설정 지정

[환경 설정] 대화 상자의 [교정쇄 및 스토리 표시] 섹션을 사용하여 스토리 보기 표시를 사용자 정의할 수 있습니다.

  1. [편집] > [환경 설정] > [교정쇄 및 스토리 표시](Windows) 또는 [InCopy] > [환경 설정] > [교정쇄 및 스토리 표시](Mac OS)를 선택합니다.
  2. 원하는 옵션을 지정합니다.
  3. [확인]을 클릭합니다.

단락 나누기 표시 나타내기 또는 숨기기

교정쇄 보기 및 스토리 보기에서 단락 나누기 표시를 나타내거나 숨길 수 있습니다. 화살표는 새 단락의 시작을 나타냅니다.

  1. [보기] > [단락 나누기 표시 나타내기] 또는 [보기] > [단락 나누기 표시 숨기기]를 선택합니다.

세로 깊이 눈금자 사용

텍스트를 입력하는 경우 줄 수 이외에도 레이아웃 보기에 나타날 스토리의 실제 깊이를 알고 있으면 유용합니다. 세로 깊이 눈금자는 교정쇄 보기 및 스토리 보기의 왼쪽 가장자리를 따라 눈금자를 그립니다. 눈금자의 각 눈금 표시는 텍스트 줄의 아래에 정렬됩니다. 눈금 표시 5개마다 값이 표시되며 해당 포인트까지의 텍스트의 전체 세로 깊이를 나타냅니다. 문서의 일부분에 대한 레이아웃 구성이 완성되면 깊이는 동적으로 업데이트됩니다.

깊이 측정 시 [단위 및 증감] 환경 설정에서 세로 단위 설정을 사용합니다.

참고:

자동맞춤을 원활하게 수행하기 위해 넘치는 텍스트의 깊이도 측정되고 표시됩니다.

  1. 편집 영역 맨 위에 있는 [교정쇄] 또는 [스토리] 탭을 클릭합니다.
  2. 다음 중 하나를 수행합니다.
    • 깊이 눈금자를 표시하거나 숨기려면 [보기] > [깊이 눈금자 표시] 또는 [깊이 눈금자 숨기기]를 선택합니다.

    • 정보 열을 표시하거나 숨기려면 [보기] > [정보 열 표시] 또는 [정보 열 숨기기]를 선택합니다.

레이아웃 보기 개요

레이아웃 보기에서 텍스트 및 기타 요소는 InDesign 문서에서 서식이 지정되고 배치된 대로 나타납니다. 스토리는 InDesign에 나타나는 대로 프레임에 레이아웃됩니다.

열려 있는 InDesign 문서나 할당 파일 내의 관리 스토리와 같은 연결된 스토리로 작업할 경우 InCopy를 사용하여 스토리 레이아웃을 수정할 수 없습니다. 텍스트 및 텍스트 특성을 사용해서만 작업할 수 있습니다.

열려 있는 InDesign 문서나 할당 파일 내에 있지 않은 개별 InCopy 문서와 같은 독립형 InCopy 문서로 작업하는 경우에는 텍스트 및 텍스트 특성을 사용하여 작업할 수 있으며, [문서 설정] 명령을 사용하여 페이지 크기를 변경할 수 있습니다.

레이아웃 보기에서는 다른 보기보다 더 많은 도구 및 [보기] 메뉴 명령을 사용할 수 있습니다. [손 도구], [확대/축소 도구] 및 [확대/축소] 명령을 사용하여 다양한 확대율로 스프레드를 볼 수 있습니다. 눈금자, 문서 격자, 기준선 격자와 같은 다양한 레이아웃 보조선을 사용할 수도 있습니다.

참고:

이러한 보기 옵션은 서식에 영향을 주지 않습니다. 예를 들어, 페이지 보기를 확장하도록 확대하는 경우 스토리가 InDesign에 나타나는 방식이나 인쇄 시 나타나는 방식 등이 변경되지 않습니다.

프레임 정보

작업 중인 문서의 레이아웃 보기에서는 페이지에 하나 이상의 상자가 나타납니다. 인쇄되지 않는 이러한 상자에는 텍스트, 그래픽이 들어 있거나 아무 것도 들어있지 않을 수 있습니다. 상자는 특정 요소를 위해 예약된 레이아웃의 공간인 프레임을 나타냅니다. 각 프레임은 텍스트나 그래픽을 포함하도록 정의됩니다. InDesign 문서나 할당 파일 내의 관리되지 않는 스토리는 흐리게 표시되므로 쉽게 식별할 수 있습니다.

텍스트 프레임

스토리가 나타나는 위치 및 스토리가 차지하는 페이지 영역의 정도를 제어합니다. 연결된 스토리의 경우에는 InDesign 사용자에 의해 프레임이 정의됩니다. 스토리에 여러 프레임이 사용된 경우 스토리 텍스트가 레이아웃으로 이어지는 방식은 프레임 구성에 의해 결정됩니다.

그래픽 프레임

테두리 및 배경 역할을 하며 그래픽을 자르거나 마스크를 표시할 수 있습니다. InCopy의 프레임 내에서 그래픽 작업을 할 수 있으며 연결된 문서로 작업하는 경우 InDesign 레이아웃에서 그래픽 프레임을 볼 수 있습니다. 또한 텍스트에 포함된 인라인 그래픽 프레임으로 작업할 수도 있지만 다른 그래픽 프레임으로는 작업할 수 없습니다. 자세한 내용은 인라인 그래픽 만들기를 참조하십시오.

빈 프레임

자리표시자입니다. 빈 텍스트 프레임과 빈 그래픽 프레임은 모양으로 서로 구별할 수 있습니다. 빈 상자는 빈 텍스트 프레임을 나타내고, X 표시가 있는 상자는 빈 그래픽 프레임을 나타냅니다. InDesign에서 InCopy로 내보내진 스토리에 프레임이 연결된 경우에만 빈 텍스트 프레임에 텍스트를 추가할 수 있습니다. 그래픽을 InCopy의 빈 그래픽 프레임으로 가져오거나 붙일 수도 있습니다.

la_10
빈 텍스트 프레임(왼쪽) 및 빈 그래픽 프레임(오른쪽)

프레임 가장자리 표시 또는 숨기기

프레임 가장자리를 숨기면 빈 그래픽 프레임의 X 표시도 숨겨집니다.

la_11
텍스트 및 그래픽 프레임의 프레임 가장자리 표시(왼쪽) 및 숨김(오른쪽)
  1. 레이아웃 보기에서 [보기] > [기타] > [프레임 가장자리 표시] 또는 [보기] > [기타] > [프레임 가장자리 숨기기]를 선택합니다.

문서 보기

[확대/축소 도구] 또는 [보기] 옵션을 사용하여 문서를 확대하거나 축소합니다.

확대 또는 축소

레이아웃 보기에서 페이지 보기를 확대하거나 축소할 수 있습니다. 응용 프로그램 모음에 확대/축소 비율이 표시됩니다.

  1. 다음 중 원하는 작업을 수행합니다.
    • 특정 영역을 확대하려면 [확대/축소 도구] 를 선택하고 확대하려는 영역을 클릭합니다. 클릭할 때마다 클릭한 지점 주위를 중심으로 하여 다음 사전 설정 비율로 이미지가 확대됩니다. 최대로 확대되면 [확대/축소 도구]의 가운데에는 아무 것도 표시되지 않습니다. 축소하려면 Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태로 [축소] 도구를 활성화하고 축소하려는 영역을 클릭합니다. 클릭할 때마다 이전의 사전 설정 배율로 보기가 축소됩니다.

    • 보기를 다음 사전 설정 비율로 확대하려면 확대할 창을 활성화한 다음 [보기] > [확대]를 선택합니다. 보기를 이전 사전 설정 비율로 축소하려면 [보기] > [축소]를 선택합니다.

    • 확대 레벨을 구체적으로 설정하려면 응용 프로그램 막대에 있는 [확대/축소] 상자에 확대 레벨을 입력하거나 선택합니다.

    • Alt 키(Windows) 또는 Option 키(Mac OS)를 누른 상태로 마우스의 스크롤 휠 또는 센서를 사용하여 확대하거나 축소합니다.

강력한 확대/축소 사용

강력한 확대/축소를 사용하면 문서 페이지를 빠르게 스크롤할 수 있습니다. 잡기 도구 손으로 확대 또는 축소를 사용하고 전체 문서를 스크롤할 수 있습니다. 이 기능은 긴 문서에 특히 유용합니다.

강력한 확대/축소를 사용하려면 레이아웃 보기 상태여야 합니다.

  1. [손 도구] 를 클릭합니다.

    잡기 도구 손을 활성화하려는 경우 텍스트 모드에서 스페이스바를 누르거나 Alt/Option 키를 누를 수도 있습니다.

  2. 잡기 도구 손이 활성화된 상태에서 마우스 단추를 클릭하여 누릅니다.

    스프레드가 더 많이 표시되도록 문서가 축소됩니다. 빨간색 상자는 보기 영역을 나타냅니다.

  3. 마우스 단추를 누른 채로 빨간색 상자를 드래그하여 문서 페이지를 스크롤합니다. 화살표 키를 누르거나 마우스 스크롤 휠을 사용하여 빨간색 상자의 크기를 변경합니다.
  4. 마우스 단추를 놓으면 새 문서 영역이 확대됩니다.

    문서 창이 원래 확대/축소 비율 또는 빨간색 상자 크기로 재설정됩니다.

드래그하여 확대

  1. [돋보기 도구] 를 선택합니다.
  2. 마우스를 드래그하여 확대할 영역을 선택합니다.

참고:

다른 도구를 사용하는 중에 [확대 도구]를 활성화하려면 Ctrl+스페이스바(Windows) 또는 Command+스페이스바(Mac OS)를 누릅니다. 다른 도구를 사용하는 중에 [축소 도구]를 활성화하려면 Ctrl+Alt+스페이스바(Windows) 또는 Command+Option+스페이스바(Mac OS)를 누릅니다.

la_12
선택한 텍스트 확대

문서를 100%로 표시

  1. 다음 중 원하는 작업을 수행합니다.
    • [돋보기 도구] 를 두 번 클릭합니다.

    • [보기] > [실제 크기]를 선택합니다.

    • 응용 프로그램 막대에 있는 [확대/축소] 상자에 확대율을 100%로 입력하거나 선택합니다.

활성 창에 페이지, 스프레드 또는 대지 맞추기

  1. 다음 중 원하는 작업을 수행합니다.
    • [보기] > [창에 페이지 맞추기]를 선택합니다.

    • [보기] > [창에 스프레드 맞추기]를 선택합니다.

    • [보기] > [전체 대지]를 선택합니다.

ConnectNow를 사용하여 작업

Adobe® ConnectNow는 웹을 통해 실시간으로 다른 사용자와 회의 및 공동 작업을 수행할 수 있는 안전한 개인 온라인 미팅룸을 제공합니다. ConnectNow를 사용하여 컴퓨터 화면 공유 및 주석 달기, 채팅 메시지 전송, 통합된 오디오를 통한 커뮤니케이션 등을 수행할 수 있습니다. 또한 라이브 비디오 브로드캐스트, 파일 공유, 회의록 캡처, 참석자 컴퓨터 제어도 가능합니다.

ConnectNow는 응용 프로그램 인터페이스에서 직접 액세스할 수 있습니다.

  1. [파일] > [내 화면 공유]를 선택합니다.

  2. [Adobe CS Live에 로그인] 대화 상자에서 전자 우편 주소와 암호를 입력하고 [로그인]을 클릭합니다. Adobe ID가 없는 경우 [Adobe ID 만들기] 단추를 클릭합니다.

  3. 화면을 공유하려면 ConnectNow 응용 프로그램 창 가운데에 있는 [내 컴퓨터 화면 공유]를 클릭합니다.

ConnectNow 사용에 대한 전체 지침은 Adobe ConnectNow 도움말을 참조하십시오.

ConnectNow를 사용하는 방법에 대한 비디오 자습서는 ConnectNow를 사용하여 화면 공유(7:12)(영문)를 참조하십시오. 이 데모는 Dreamweaver로 만들어졌습니다.

이 작업에는 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License의 라이센스가 부여되었습니다.  Twitter™ 및 Facebook 게시물은 Creative Commons 약관을 적용받지 않습니다.

법적 고지 사항   |   온라인 개인 정보 보호 정책