Resumen de las nuevas funciones | Versión de octubre de 2019 de Acrobat DC

Acrobat DC

Acrobat DC con los servicios de Adobe Document Cloud es la solución completa de PDF para trabajar con sus documentos más importantes en el escritorio, la web y los dispositivos móviles. Obtener la última actualización de Acrobat: En el menú de Ayuda, haga clic en Buscar actualizaciones y siga las instrucciones que aparecen en pantalla para completar el proceso de actualización.

Destacar sus archivos importantes y acceder a ellos en todos los dispositivos

Ahora puede destacar los archivos importantes en Acrobat para acceder a ellos más adelante desde cualquier dispositivo. Puede destacar archivos en el equipo local, en Document Cloud o en cualquier almacenamiento de terceros. No es posible destacar los archivos que ha enviado o recibido para firmar.

Los archivos locales se copian en Document Cloud de forma automática cuando los destaca. Los archivos de almacenamiento de terceros no se copian en la nube. Puede buscar todos los archivos destacados en la pestaña Destacados de la vista Inicio. Un icono de estrella en Recientes indica que el archivo está destacado. Al dejar de destacar un archivo, este se elimina de la pestaña Destacados, pero se conserva en la nube.

Pestaña Destacados en la vista Inicio

Destacar un archivo desde Inicio o desde Visualizador:

  • En la vista Inicio, pase el cursor sobre el archivo PDF y haga clic en el icono Destacar que aparece junto al nombre del archivo.
Dejar de destacar un archivo desde Recientes

  • Abra el archivo PDF en Acrobat DC y haga clic en el icono Destacar de la barra de herramientas.
Destacar un archivo desde el Visualizador

Al destacar un archivo PDF por primera vez, se le pedirá que seleccione si va a acceder a los archivos destacados en todos sus dispositivos o en un dispositivo concreto.

Destacar un archivo por primera vez

Puede cambiar la preferencia en cualquier momento si va a Editar > Preferencias > Adobe Online Services > Ubicación del archivo destacado.

Compresión simplificada de archivos PDF con un solo clic

Ahora tiene la opción de hacer un solo clic para generar una versión optimizada de un archivo PDF directamente desde el menú Archivo de Acrobat. Una vez que haya editado un documento PDF, comprima el tamaño del archivo seleccionando Archivo > Comprimir PDF o Reducir el tamaño del archivo.

Comprimir PDF en el menú Archivo

Nota:

Adobe está probando la experiencia simplificada de un solo clic con dos nombres diferentes: Comprimir PDF o Reducir tamaño del archivo. Por lo tanto, después de actualizar a la versión más reciente, puede ver la opción Comprimir PDF o la opción Reducir tamaño de archivo. Desde el punto de vista de la funcionalidad, ambas opciones son las mismas.

Para obtener más información, consulte Optimizar un PDF.

Comprimir varios archivos PDF a la vez

Ahora puede reducir el tamaño de uno o varios archivos, desde la barra de herramientas Optimizar PDF (Herramientas > Optimizar PDF).

Comprimir varios archivos PDF

Nota:

Adobe está probando la experiencia de reducir el tamaño del archivo en la barra de herramientas Optimizar PDF con dos nombres diferentes: Comprimir PDF o Reducir tamaño del archivo. Por lo tanto, después de actualizar a la versión más reciente, puede ver la opción Comprimir PDF o la opción Reducir tamaño de archivo. Desde el punto de vista de la funcionalidad, ambas opciones son las mismas.

Para obtener más información, consulte Optimizar un PDF.

Experiencia de protección de PDF simplificada

Ahora puede proteger sus archivos PDF con un solo clic mediante la nueva opción Proteger con contraseña en el menú Archivo. La nueva experiencia se ha diseñado de forma moderna y sencilla. Especifique y confirme una contraseña y, a continuación, decida si la contraseña puede restringir la visualización o edición.

En el menú Archivo, seleccione Proteger con contraseña.

Proteger con contraseña en el menú Archivo

En el cuadro de diálogo Proteger con contraseña, seleccione si desea establecer una contraseña para Ver o Editar el PDF. Introduzca la contraseña y haga clic en Aplicar.  

Introduzca la contraseña y aplíquela

Para obtener más información, consulte Protección de PDF mediante contraseñas.

Crear un formulario desde cero

Acrobat incluye ahora una opción para crear un formulario desde cero utilizando una página en blanco. Vaya a Herramientas > Preparar formulario, seleccione Crear nuevo y haga clic en Iniciar.

Crear un formulario desde cero

Para obtener más información, consulte Crear un formulario desde cero en Acrobat.

Experiencia unificada de edición de campos de formulario y texto

Ahora, los formularios de Acrobat tienen nuevas herramientas: Editar y Agregar texto. Utilice las herramientas Agregar texto para agregar etiquetas o leyendas a los campos de formulario. Utilice la herramienta Editar para editar el texto, las imágenes o los campos de formulario desde la herramienta Preparar formulario (Herramientas > Preparar formulario).

La herramienta Editar y Agregar texto en la barra de herramientas Preparar formulario

El panel derecho muestra las opciones relacionadas con la herramienta seleccionada. Por ejemplo, si hace clic en un texto, la herramienta cambia al modo de edición de texto y el panel derecho muestra las opciones de edición de texto. Al hacer clic en un campo de formulario, la herramienta cambia al modo de creación de formularios y el panel derecho muestra las opciones relacionadas con el campo.

Herramienta Agregar texto
Opciones del panel derecho al seleccionar la herramienta Agregar texto

Agregar un campo de texto
Opciones del panel derecho al seleccionar la herramienta Agregar campo de texto

Nueva interfaz simplificada de Rellenar y firmar

La nueva interfaz visual y descriptiva de Rellenar y firmar le ayuda a decidir lo que quiere hacer: Rellenar y firmar o Solicitar firmas.

Interfaz simplificada de Rellenar y Firmar

Personalización de color de las herramientas de Rellenar y firmar

Ahora puede elegir el color que desee para rellenar el formulario PDF y firmarlo con la herramienta Rellenar y firmar de Acrobat. Para cambiar el color, haga clic en el botón Color de la barra de herramientas Rellenar y firmar.

Seleccionar color para las herramientas de Rellenar y Firmar

De forma predeterminada, el color de la firma es el negro. Para conservar el color predeterminado, anule la selección de la casilla Mantener el color original para las firmas.

Para obtener más información, consulte Rellenar un formulario PDF.

Adjuntar un vínculo de su formulario rellenado a un correo electrónico y compartirlo

Ahora puede adjuntar directamente un vínculo de su formulario rellenado y firmado a su correo electrónico para enviarlo a los destinatarios.

Adjuntar un vínculo de su formulario a un correo electrónico

Para obtener más información, consulte Enviar el formulario.

Cree fácilmente formularios que requieran varios firmantes.

Al enviar documentos para su firma desde Acrobat a través de Adobe Sign, debe colocar los campos de formulario en el documento e indicar dónde deben rellenar los datos y firmar los firmantes. En la versión anterior, presentamos una experiencia simple para colocar los campos de formulario para un único firmante. En esta versión, ampliamos la experiencia simple con la capacidad de asignar campos a varios firmantes.

Al seleccionar un firmante en el panel derecho y añadir campos en el formulario, los campos se asignan al firmante. Esto significa que los campos estarán disponibles para que el firmante rellene la información y firme el formulario.  

Modo simplificado para varios firmantes

Puede cambiar al asignado para cualquier campo con la barra de herramientas flotante. Los colores asignados a los firmantes facilitan la tarea de distinguir los campos de los respectivos firmantes.

Barra de herramientas flotante
Barra de herramientas flotante

Elegir firmante
Elegir firmante

Elegir el tipo de campo
Elegir el tipo de campo

Para obtener más información, consulte Enviar documentos para su firma.

Experiencia unificada de visualización y revisión en la vista Inicio

Las pestañas Ver y Revisar en el carril izquierdo de la página de inicio de Acrobat ahora tienen el nombre Compartidos por usted y Compartidos por otros, lo que proporciona una experiencia unificada de uso compartido. La pestaña Compartido por usted enumera los archivos que ha compartido con otras personas para su visualización o revisión, y la pestaña Compartido por otros muestra los archivos compartidos con usted por otros usuarios para verlos o revisarlos.

Compartido por usted u otros usuarios

Acceso simplificado con 1 solo clic para compartir archivos

Ahora resulta mucho más sencillo compartir archivos. Ahora, los tres iconos independientes de la esquina superior derecha de la barra de herramientas representan Compartir un vínculo, Enviar por correo electrónico e Invitar usuarios al archivo PDF. Puede utilizar estas herramientas para compartir un vínculo al archivo con otros usuarios, enviar un PDF por correo electrónico o invitar a gente a ver o revisar sus archivos compartidos.

Acceso simplificado con 1 solo clic para compartir archivos

  1. Abra el PDF en Acrobat y, a continuación, haga clic en el icono Compartir un vínculo. El vínculo compartido se genera instantáneamente; no es necesario esperar a que el archivo se cargue en la nube.

    Si desea compartir el archivo para su revisión, active la opción Permitir comentarios. Si desea compartir el archivo solo para su visualización, desactive la opción Permitir comentarios.

    Compartir un enlace al archivo

  2. Haga clic en Copiar vínculo y comparta el vínculo con los destinatarios.

  1. Abra el PDF en Acrobat y haga clic en el icono Enviar por correo electrónico.

    Enviar por correo electrónico

  2. En el cuadro de diálogo Enviar por correo electrónico, realice una de las siguientes acciones:

    • Seleccione Outlook si se trata de la aplicación de correo electrónico predeterminada.
    • Seleccione la opción Webmail en la lista desplegable y, a continuación, seleccione Añadir Gmail. Introduzca su dirección de correo electrónico y haga clic en Aceptar. Introduzca la contraseña cuando se solicite.
    • Seleccione Añadir otra dirección de correo electrónico que utilice. Introduzca la configuración de dirección de correo electrónico, contraseña, IMAP y SMTP en el cuadro de diálogo Agregar cuenta de Webmail y haga clic en Añadir.
    De forma predeterminada, la opción Adjuntar un vínculo está activada; en el cuerpo del mensaje de correo electrónico se añade un vínculo a un documento PDF solo con vistas compartidas. Si desea adjuntar el PDF en lugar del vínculo, haga clic en el botón para desactivarlo.
  3. Haga clic en Siguiente. Introduzca la dirección de correo electrónico del destinatario y envíelo.

  1. Abra el PDF en Acrobat y haga clic en el icono Invitar usuarios.

    Invitar usuarios

  2. Introduzca las direcciones de correo electrónico de los destinatarios o selecciónelas en la libreta de direcciones. La opción Permitir comentarios está activada de forma predeterminada. Si desea compartir el archivo solo para su visualización, haga clic en el botón para desactivarlo.

  3. (Opcional) Introduzca un mensaje para los destinatarios.

  4. (Opcional) Si es necesario, añada la fecha y el recordatorio a los destinatarios. Seleccione la fecha y la hora, y haga clic en Hecho.

  5. Haga clic en Enviar. El vínculo se envía a los destinatarios al instante; no es necesario esperar a que el archivo se cargue en la nube.

Nota:

Adobe está probando la nueva experiencia de uso compartido de documentos PDF en Acrobat DC. Por lo tanto, esta nueva experiencia puede no estar disponible para todos los usuarios de Acrobat DC.

Para obtener más información, consulte Compartir y rastrear documentos PDF en línea (Nueva experiencia | Antigua experiencia).

La opción de uso compartido de varios archivos ha sido suspendida

La opción para compartir varios archivos se ha suspendido de todos los flujos de trabajo de uso compartido en el escritorio:

  • Si se seleccionan varios archivos en Inicio > Archivos o Archivos recientes, la opción Compartir no estará disponible.
  • Si selecciona un archivo e inicia el flujo de trabajo Compartir, la opción Agregar archivos no estará disponible en el cuadro de diálogo Compartir.
  • Si inicia el flujo de trabajo Compartir sin seleccionar un archivo, la opción Agregar archivo le permite seleccionar solo un archivo.

El uso compartido de varios archivos iniciado antes de este cambio seguirá funcionando.

Comenzar una revisión con @mención en comentarios personales

Ahora puede utilizar @mención en sus notas de comentarios personales para comenzar una revisión. En el momento en que utilice @mención en un archivo PDF, el modo de revisión se habilita para usted. Los revisores añadidos recibirán un correo electrónico de invitación con un vínculo al archivo compartido de revisión de Document Cloud.

Sugerencias de autocompletar en @mención: @menciones ahora se ha mejorado para incluir los contactos de la organización y la lista de contactos personales sincronizados. Un iniciador de revisiones puede agregar nuevos revisores mediante @menciones.

Compatibilidad con macOS 10.15 Catalina

Acrobat DC, Acrobat 2017 y Acrobat 2015 son compatibles con el nuevo macOS 10.15 Catalina. Para obtener más información sobre los cambios importantes en la experiencia de usuario y los problemas conocidos, consulte Acrobat y macOS 10.15 Catalina.

Actualización de integración empresarial de Acrobat y OneDrive

Microsoft desactivará la API de descubrimiento de Office 365 el 1 de noviembre de 2019. La integración de Acrobat o Reader y OneDrive para la empresa utiliza la API de descubrimiento de Office 365. La desactivación de la API de descubrimiento de Office 365 interrumpirá la integración. Para solucionar este problema, actualice Acrobat/Reader a la última versión: En el menú Ayuda, haga clic en Buscar actualizaciones y siga las instrucciones que aparecen en pantalla para completar el proceso de actualización.

Nueva experiencia de integración en la aplicación para Acrobat Reader DC

Acrobat Reader ahora muestra una pantalla de inicio multiestado progresiva que le ayuda a:

  • Comenzar su camino hacia el éxito al reclamar la propiedad de documentos PDF y descargar aplicaciones móviles relacionadas.
  • Iniciar sesión para proporcionar acceso a los servicios gratuitos de Document Cloud.
  • Descubrir las mejores herramientas, como Comentarios, Rellenar y firmar, Editar PDF, Exportar PDF y mucho más.
  • Pasar de Acrobat Reader a Acrobat si es un suscriptor de Acrobat actual.
Experiencia de integración en la aplicación

Otras mejoras

Mejora de la experiencia en el modo oscuro

Los siguientes elementos de la interfaz de usuario (IU), que solían aparecer en gris en el modo oscuro, ahora aparecen en el tema oscuro como otras partes de la interfaz de usuario: la barra de menú del sistema, el panel de comentarios y la barra de desplazamiento.

Nuevo tema del sistema en Acrobat

Además del gris claro y el gris oscuro, ahora puede elegir el Tema del sistema en Acrobat. Al seleccionar el tema del sistema, Acrobat cambia la interfaz de usuario según el tema del sistema operativo (OS). Si el tema del sistema operativo cambia mientras se ejecuta Acrobat, el tema de Acrobat también se actualizará. Para elegir el tema, vaya a Vista > Mostrar tema > Tema del sistema.

Combinación de la barra de título y la de menús

Para dar a Acrobat un aspecto moderno, la barra de título y la barra de menús se han combinado. También proporciona más espacio para el área del documento.

Combinación de la barra de título y la de menús
La barra combinada muestra los menús y el título cuando no hay ningún documento abierto.

Combinación de la barra de título y la de menús
La barra combinada muestra los menús y el título cuando se abre un documento.

Nota:

Adobe está probando esta nueva experiencia de uso compartido en Acrobat DC. Por lo tanto, esta nueva experiencia puede no estar disponible para todos los usuarios de Acrobat DC.

Tarjetas de tareas pendientes eliminadas de la vista Inicio

Se han eliminado las tarjetas de tareas pendientes de la vista Inicio. Podrá seguir accediendo a sus tareas pendientes desde el menú notificaciones de la esquina superior derecha de la ventana de la aplicación. Verá una notificación cuando reciba un documento que le pedirá que realice alguna acción, por ejemplo ver, revisar o firmar.

Notificaciones para compartir o revisar

Borrar todos los archivos recientes cuando un usuario cierra sesión

Al cerrar la sesión de Acrobat DC, se borra la lista de archivos recientes.

Ajuste sencillo de la posición del clúster de herramientas rápidas

El clúster de herramientas rápidas de la barra de herramientas ahora se puede arrastrar y soltar para ajustar su posición en la barra de herramientas. Pase el puntero del ratón sobre el clúster de herramientas para mostrar la flecha de arrastre en cuatro sentidos. Haga clic y arrastre para cambiar la posición del clúster de herramientas rápidas a la izquierda de la barra de herramientas. La posición del clúster de herramientas rápidas se mantiene en todas las sesiones.

Barra de herramientas rápidas en el extremo derecho
Clúster de herramientas rápidas en el extremo derecho de la barra de herramientas

Barra de herramientas rápidas en el extremo izquierdo
Barra de herramientas rápidas a la izquierda de la barra de herramientas

Ocultar las herramientas de visualización heads-up (HUD) en la barra de herramientas

Las herramientas de visualización heads-up (HUD), como herramienta Seleccionar, herramienta Mano, Aumentar, Reducir y Nivel de zoom ahora disponibles en las herramientas Mostrar Seleccionar y Aumentar. Puede quitar las herramientas HUD de la barra de herramientas rápidas. Si se eliminan todas las herramientas, el botón HUD se elimina de la barra de herramientas.

Mostrar u ocultar las herramientas HUD
Las HUD muestran las cinco herramientas seleccionadas en la herramienta Seleccionar y ampliar

Mostrar u ocultar las herramientas HUD
Las HUD muestran las dos herramientas seleccionadas en la herramienta Seleccionar y ampliar

Ver archivos PDF en revisión en modo de pantalla completa

Ahora puede abrir los archivos PDF en revisión en el modo de pantalla completa en Acrobat. El modo de pantalla completa oculta las distracciones en el escritorio y le permite centrarse en el contenido y los comentarios. Para cambiar al modo de pantalla completa, utilice el método abreviado de teclado Ctrl + L.

Copiar texto parcial de comentarios en un documento de revisión

Ahora es posible seleccionar y copiar parcialmente el texto de un comentario en los flujos de trabajo de revisión y comentarios. Para copiar el texto del comentario, haga clic en el comentario y seleccione el texto y, a continuación, haga clic con el botón derecho y copie el texto.

Cuadro de comentarios mejorado

El cuadro de respuestas del panel de comentarios ahora se ha ampliado para incluir el botón Publicar y el icono de @mención.

Cuadro de comentarios

Logotipo de Adobe

Inicia sesión en tu cuenta