Adobe Captivate permite grabar rápidamente simulaciones de software en los modos de demostración, evaluación y formación.

Recursos y ejemplos

Los procedimientos en este documento requieren que use recursos como imágenes y archivos de proyectos de Adobe Captivate de ejemplo. Puede optar por usar sus propios recursos y ejemplos. Sin embargo, se recomienda que descargue y extraiga el siguiente archivo Zip en su equipo:

Crear proyectos de simulación de software

Captivate permite crear simultáneamente simulaciones de software en los tres modos disponibles:

  • Demostración: Para demostrar un procedimiento del programa. No hace falta que el usuario realice ninguna acción.
  • Evaluación: Para poner a prueba los conocimientos del usuario sobre un procedimiento. Notifique al usuario únicamente si realiza un paso incorrectamente.
  • Formación: Para guiar al usuario a través de un procedimiento del programa. El usuario debe realizar los pasos del procedimiento, pero recibe orientación en cada paso.

Vamos a crear una breve simulación de software de los pasos necesarios para crear una presentación de PowerPoint. Crearemos simultáneamente las simulaciones en los tres modos disponibles.

  1. Cuando se abra Captivate, en la ficha Nueva, haga clic en Simulación de software y luego en Crear.

    software_simulationstartup
  2. El cuadro de diálogo proporciona las opciones para grabar la demostración. Elija las siguientes opciones:

    • Aplicación
    • En la lista desplegable, elija PowerPoint
    • Asegúrese de que está seleccionada la ventana de aplicación
    • Asegúrese de que están seleccionadas las casillas de verificación Demostración, Evaluación y Formación
    software_simulationsettings
  3. Haga clic en Grabar.

    Cuando la cuenta atrás llegue a 1, la aplicación PowerPoint pasará al primer plano.

  4. Siga este procedimiento en PowerPoint:

    1. Haga clic en Archivo.
    2. Haga clic en Nuevo.
    3. Elija un tema.
    4. En el cuadro de diálogo, haga clic en Crear.
  5. Para terminar la simulación:

    • En Windows, haga clic en la tecla Fin del teclado
    • En MAC, haga clic en el icono de Captivate en la barra superior

    En cuanto finalice la simulación, Captivate vuelve a aparecer en primer plano.

    Se crea un nuevo proyecto para cada uno de los modos de simulación:

    • untitled_demo1.cptx
    • untitled_assessment1.cptx
    • untitled_training1.cptx

    Para ver la diferencia entre los tres proyectos creados por Captivate, vamos a abrir una vista previa.

  6. En la barra de herramientas, haga clic en Vista previa y elija Proyecto para abrir una vista previa de cada proyecto.

Demo: el puntero se desplaza por la pantalla a medida que avanza la simulación. Se resalta el área alrededor de la parte de la pantalla en la que se ha hecho clic. Además, las leyendas de texto muestran indicadores al hacer clic en el área. Esta simulación no requiere la intervención del usuario.

Formación: Se debe realizar cada tarea de pantalla. En nuestro proyecto, la primera tarea es hacer clic en Archivo. La simulación esperará hasta que el usuario realice esta tarea. Al pasar el puntero del ratón sobre el menú Archivo, se muestra una sugerencia. Al hacer clic en otra parte de la pantalla, un título de error indica dónde se debe hacer clic. Al hacer clic en la ubicación correcta, la simulación avanza al siguiente paso.

Evaluación: Se deben realizar todas las tareas de pantalla. En nuestro proyecto, la primera tarea es hacer clic en Archivo. La simulación esperará hasta que el usuario realice esta tarea. Dado que se trata de un modo de evaluación, no se proporcionarán sugerencias al pasar el puntero sobre el menú Archivo. Al hacer clic en otra parte de la pantalla, un título de error indica dónde se debe hacer clic. Al hacer clic en la ubicación correcta, la vista previa avanza al siguiente paso.

 

Para obtener más información sobre este tema, consulte Cómo grabar simulaciones de software en Adobe Captivate.

 

Insertar simulaciones de software en proyectos existentes

En la sección anterior, hemos creado proyectos de simulación de software desde cero. Pero también es posible insertar simulaciones de software en cualquier punto dentro de un proyecto existente.

Vamos a insertar una breve simulación de software en modo de demostración con los pasos necesarios para crear una presentación de PowerPoint.

  1. Abra el proyecto en el que desee insertar la simulación de software.

    O cree un nuevo proyecto vacío.

  2. En la barra de herramientas, haga clic en Diapositivas y elija Simulación de software.

  3. En el cuadro de diálogo Grabar diapositivas adicionales, elija la diapositiva tras la cual desea insertar las diapositivas grabadas y haga clic en Aceptar.

  4. El cuadro de diálogo proporciona las opciones para grabar la demostración. Elija las siguientes opciones:

    • En la lista desplegable, elija PowerPoint
    • En la lista desplegable Modo, asegúrese de que está seleccionado el modo de demostración
    software_simulationinsertstartup
  5. Haga clic en Grabar.

    Cuando la cuenta atrás llegue a 1, la aplicación PowerPoint pasará al primer plano.

  6. Siga este procedimiento en PowerPoint:

    1. Haga clic en Archivo.
    2. Haga clic en Nuevo.
    3. Elija un tema.
    4. En el cuadro de diálogo, haga clic en Crear.
  7. Para terminar la simulación:

    • En Windows, haga clic en la tecla Fin del teclado
    • En MAC, haga clic en el icono de Captivate en la barra superior

    En cuanto finalice la simulación, Captivate vuelve a aparecer en primer plano.

  8. En la barra de herramientas, haga clic en Vista previa y elija Proyecto.

Gestionar la temporización de diapositivas

Al crear una simulación de software, Captivate crea un proyecto que utiliza diapositivas y objetos fácilmente manipulables.

Puede reorganizar las diapositivas, insertarlas entre los pasos de una simulación, editar las propiedades de los objetos y cambiar las sugerencias y los textos de error que se muestren. En un proyecto de demostración puede cambiar incluso la ruta de un ratón.

Además de las modificaciones anteriores, también puede utilizar la función de temporización de Captivate para ajustar la temporización en una diapositiva.

  1. En la carpeta de archivos descargados, vaya a la subcarpeta samples y abra:

    create-software-simulation-demo.cptx

    Nota:

    No es obligatorio que descargue el archivo de proyecto incluido con este tutorial. Aun así podrá seguir los pasos de este procedimiento. Pero debe crear un proyecto Captivate de simulación de software en modo de demostración.

  2. Navegar a la siguiente diapositiva en la demostración:

    software_simulationeditslide
  3. Vamos a previsualizar rápidamente esta diapositiva.

    En la barra de herramientas, haga clic en Vista previa y elija Reproducir diapositiva.

    A medida que avanza por la simulación de una aplicación mientras crea una simulación de software, Captivate establece el tiempo durante el que se muestra una diapositiva al usuario.

  4. Actualmente la leyenda de la diapositiva es: Select the Atlas item.

    Modifique la leyenda con el texto:

    PowerPoint muestra los temas disponibles que puede aplicar a la nueva presentación. Usaremos el tema Atlas.
    Seleccione el tema Atlas.

  5. Después de modificar el texto, volvemos a revisar la diapositiva.

    En la barra de herramientas, haga clic en Vista previa y elija Reproducir diapositiva.

    Tenga en cuenta que la duración de la vista previa es la misma que en el paso 2 anterior. Sin embargo, ya que hemos cambiado el contenido de la leyenda de texto, debemos aumentar el tiempo que la diapositiva es visible para los usuarios.

    Utilizaremos el panel de cronología de Captivate para ajustar la línea de tiempo y el objeto de esta diapositiva.

  6. En el menú Ventana, elija Cronología.

    timeline_menu

    El panel Cronología muestra la de la diapositiva actual:

    software_simulationtimeline

    Veamos rápidamente cómo se representa cada uno de estos objetos en la cronología:

    Ratón: Aparece en la diapositiva al cabo de medio segundo, aproximadamente, y seguirá siendo visible durante el resto de la duración de la diapositiva (3 s)

    Leyenda_de_texto_3: Visible en la diapositiva durante toda su duración.

    Cuadro_resaltado_3: Visible en la diapositiva durante toda su duración.

    La cronología no es meramente informativa. Le permite cambiar el tiempo durante el que es visible cualquier objeto de una diapositiva. Se puede cambiar incluso la duración de la diapositiva propiamente dicha.

    Vamos a cambiar la duración de la diapositiva a 8 segundos. Esto debería ser suficiente para que el usuario lea el texto actualizado.

  7. En el panel Cronología , pase el puntero por el borde derecho del tiempo de la diapositiva.

    software_simulationtimeline-withcursor

    El cursor se convierte en una flecha doble que permite deslizar la cronología hacia la derecha (para aumentar la duración) o hacia la izquierda (para reducir la duración).

  8. Arrastre la diapositiva hasta la marca de 7 segundos en la cronología.

    software_simulationtimeline-7s-1

    Pero tenga en cuenta que la duración de los objetos en la diapositiva sigue siendo la misma.

    Vamos a aumentar la duración del título de la leyenda de texto y del cuadro resaltado a la duración completa de la diapositiva.

  9. Para seleccionar varios objetos en la Cronología, mantenga pulsada la tecla Ctrl mientras hace clic en Leyenda_de_texto_3 y Cuadro_resaltado_3.

  10. Pase el puntero por el borde derecho del objeto seleccionado y, cuando el cursor se convierta en una flecha doble, arrastre el borde hasta el final de la diapositiva.

    software_simulationtimeline-7s-2

    Para terminar, ajustaremos la cronología para el ratón. El puntero debe ser visible hasta el final de la duración de la diapositiva. Pero también tenemos que asegurarnos de que se vea durante el mismo tiempo (3 s) que antes. Por lo tanto, en lugar de aumentar la duración, moveremos el ratón hasta el final de la duración de la diapositiva.

  11. Seleccione el ratón en la cronología y arrástrelo hasta el final de la diapositiva.

    software_simulationtimeline-7s-3

Vamos a ver el procedimiento que hemos completado.

En la barra de herramientas, haga clic en Vista previa y elija Proyecto.

Observará que la diapositiva que hemos modificado ahora es visible durante más tiempo. Asimismo, el ratón hace su aparición más tarde.

La cronología es una herramienta útil para realizar cambios de contenido de una diapositiva en un proyecto de simulación de software.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea