Guía del usuario Cancelar

Cómo grabar simulaciones de software en Adobe Captivate

  1. Guía del usuario de Captivate
  2. Introducción a Captivate
    1. Novedades de Adobe Captivate
    2. Requisitos del sistema de Adobe Captivate
    3. Descargar Adobe Captivate
    4. Novedades de Adobe Captivate (versión de 2019) actualización 5
    5. Novedades de Adobe Captivate (versión de 2019) actualización 2
    6. Notas de la versión Adobe Captivate 11.8
    7. Notas de la versión de Adobe Captivate
    8. Requisitos del sistema e instrucciones para la descarga de Adobe Captivate Draft
    9. Diseño de proyecto interactivo con Adobe Captivate
  3. Crear proyectos
    1. Crear diferentes tipos de proyectos en Adobe Captivate
    2. Personalización del tamaño de un proyecto de Adobe Captivate
    3. Diseño de proyecto interactivo con Adobe Captivate
    4. Crear proyectos de RV (realidad virtual)
    5. Trabajar con texto interactivo en Adobe Captivate
    6. Trabajar con temas en Adobe Captivate
    7. Cómo aplicar propiedades específicas de las vistas en proyectos interactivos
    8. Cómo crear archivos de copia de seguridad para proyectos de Adobe Captivate
    9. Panel Activos
    10. Creación de ramificaciones y navegación forzada en Captivate
    11. Insertar imagen en el escenario
  4. Añadir y gestionar objetos
    1. Trabajar con objetos con varios estados en Adobe Captivate
    2. Efectos de objetos
    3. Insertar objetos web en proyectos de Adobe Captivate
    4. Trabajar con estilos de objeto en Adobe Captivate
    5. Cómo girar objetos en Adobe Captivate
    6. Cambio de tamaño y de posición de los objetos por píxeles
    7. Cómo administrar objetos con la barra de herramientas Opciones principales
    8. Cómo combinar objetos en una diapositiva
    9. Cómo administrar objetos en la biblioteca
    10. Cómo agrupar objetos en Adobe Captivate
    11. Edición de información de objetos mediante el panel Interacción avanzada
    12. Cómo copiar, pegar y duplicar objetos en Adobe Captivate
    13. Controlar la visibilidad de los objetos
    14. Cómo cambiar el orden de visualización de los objetos en Adobe Captivate
    15. Aplicación de sombras a objetos
    16. Cómo alinear objetos en Adobe Captivate
    17. Cómo añadir reflejo a objetos en Adobe Captivate
    18. Importar recursos a un proyecto de Captivate
  5. Diapositivas
    1. Añadir diapositivas a un proyecto de Adobe Captivate
    2. Editar diapositivas en un proyecto de Adobe Captivate
    3. Eliminación de diapositivas del proyecto de Adobe Captivate
    4. Cambio de orden de las diapositivas de Adobe Captivate
    5. Definir propiedades de diapositivas en Adobe Captivate
    6. Adición y convertir las notas de diapositivas en los archivos de audio con Adobe Captivate
    7. Configuración de diapositivas de comprobación de conocimientos en Adobe Captivate
    8. Cómo añadir transiciones de diapositivas en Adobe Captivate
    9. Cómo trabajar con diapositivas patrón en Adobe Captivate
    10. Cómo bloquear las diapositivas de Adobe Captivate
    11. Cómo ocultar o excluir diapositivas de un proyecto de Adobe Captivate
    12. Cómo agrupar y desagrupar diapositivas en Adobe Captivate
  6. Cronología y cuadrículas
    1. Uso de reglas y guías
    2. Trabajar con cuadrículas en Adobe Captivate
    3. Trabajar con la cronología
    4. Teclas de método abreviado en Adobe Captivate
    5. Trabajar con la tira de película
    6. Cómo personalizar el espacio de trabajo de Adobe Captivate
    7. Cómo utilizar la biblioteca de Adobe Captivate
    8. Cómo utilizar el panel Ramificación en Adobe Captivate
  7. Crear pruebas
    1. Insertar diapositivas de preguntas en proyectos de Adobe Captivate
    2. Configurar las preferencias de las pruebas de Adobe Captivate
    3. Permitir que los alumnos envíen simultáneamente todas las respuestas de las pruebas
    4. Cómo configurar las diapositivas de pregunta con Adobe Captivate
    5. Usar diapositivas de pregunta aleatoria en Adobe Captivate
    6. Cómo permitir que los usuarios regresen a la prueba
    7. Importar preguntas de archivos con formato CSV
    8. Importación de preguntas de archivos con formato GIFT
    9. Cómo insertar pruebas preliminares en Adobe Captivate
  8. Audio
    1. Cómo insertar audio en un proyecto de Adobe Captivate
    2. Cómo previsualizar el audio en Adobe Captivate
    3. Cómo editar archivos de audio con Adobe Captivate
    4. Ver detalles de audio en Adobe Captivate
    5. Definir preferencias de grabación de audio y grabar audio
    6. Cómo exportar audio de Adobe Captivate
  9. Vídeo
    1. Diapositivas con vídeo
    2. Trabajar con vídeos de eventos en Adobe Captivate
    3. Diferencias entre vídeos de eventos y vídeos sincronizados en Adobe Captivate
  10. Objetos interactivos
    1. Añadir botones interactivos a los proyectos de Captivate
    2. Crear áreas de clic en Adobe Captivate
    3. Adición de cuadros de entrada de texto con Adobe Captivate
    4. Cómo añadir audio a cuadros y botones
    5. Cómo añadir código JavaScript a cuadros y botones en Adobe Captivate
  11. Interacciones
    1. Creación de interacciones de aprendizaje en Adobe Captivate
    2. Creación de interacciones de arrastrar-soltar en Adobe Captivate
    3. Cómo configurar los widgets y las interacciones en Adobe Captivate
    4. Utilizar variables de Adobe Captivate en widgets
    5. Definir propiedades de widgets con Adobe Captivate
    6. Cómo crear widgets estáticos, interactivos y de pregunta en Adobe Captivate
    7. Cómo añadir widgets a su proyecto de Adobe Captivate
  12. Objetos no interactivos
    1. Creación y edición de formas inteligentes
    2. Editar y crear leyendas de texto con Captivate
    3. Cómo utilizar imágenes e imágenes dinámicas con Captivate
    4. Personalización de formas inteligentes en Adobe Captivate
    5. Cómo crear áreas de zoom en Adobe Captivate
    6. Cómo establecer el audio para objetos no interactivos
    7. Cómo crear minidiapositivas dinámicas en Adobe Captivate
    8. Cómo crear leyendas de ilustración dinámicas en Adobe Captivate
    9. Cambiar las propiedades del ratón en Adobe Captivate
    10. Usar cuadros resaltados en Captivate
    11. Trabajar con muestras en Adobe Captivate
    12. Fijación del tamaño y la posición de los objetos no interactivos
    13. Añadir animaciones a un proyecto de Adobe Captivate
  13. Edición avanzada y revisiones de proyectos
    1. Cómo vincular proyectos de Adobe Captivate
    2. Importar, exportar y eliminar contenido
    3. Máscaras
    4. Creación de proyectos accesibles en Adobe Captivate
    5. Creación de un índice con Adobe Captivate
    6. Cambiar el tamaño de proyectos de Adobe Captivate
    7. Proyectos y sus preferencias
    8. Cómo previsualizar proyectos en Adobe Captivate
  14. Variables y acciones avanzadas
    1. Variables de Adobe Captivate
    2. Cómo crear variables definidas por el usuario en Adobe Captivate
    3. Acciones avanzadas de Adobe Captivate
    4. Acciones compartidas en proyectos de Adobe Captivate
    5. Edición o eliminación de variables de Adobe definidas por el usuario en Adobe Captivate
    6. Cómo asignar acciones avanzadas a un evento
  15. Grabar proyectos
    1. Crear vídeos interactivos
    2. Grabación automática y manual con Captivate
    3. Definir preferencias de grabación en Adobe Captivate
    4. Grabar demostraciones de vídeo con Adobe Captivate
    5. Cómo grabar simulaciones de software en Adobe Captivate
    6. Cómo pausar la grabación
  16. Publicar proyectos
    1. Previsualización y publicación de proyectos interactivos
    2. Publicación de proyectos en Adobe Captivate Prime
    3. Publicación de proyectos como archivos HTML5 con Adobe Captivate
    4. Publicación de proyectos como archivos ejecutables
    5. Publicación de proyectos como archivos MP4 con Adobe Captivate
    6. Definir preferencias de publicación en Adobe Captivate
    7. Uso de fuentes web de Adobe Fonts en Adobe Captivate
    8. Enviar los resultados de las pruebas a un servidor interno
  17. Utilizar Adobe Captivate con otras aplicaciones
    1. Importar y editar presentaciones de PowerPoint en Captivate
    2. Carga de un proyecto de Adobe Captivate en un sistema de gestión del aprendizaje
    3. Información sobre la interfaz común de JavaScript para Adobe Captivate
    4. Cómo publicar proyectos de Captivate en Microsoft Word
    5. Uso de Adobe Connect con Captivate
    6. Cómo añadir proyectos de Captivate a un sistema de ayuda en línea de RoboHelp
    7. Cómo empaquetar varios SCO mediante Adobe Multi-SCORM Packager
  18. Solución de problemas de Adobe Captivate
    1. Resuelva las limitaciones y los problemas conocidos de las últimas versiones de Adobe Captivate, Adobe FrameMaker y Adobe RoboHelp.
    2. Versión temprana de Captivate (versión 2019) de macOS Big Sur (macOS 11)
    3. Revisión de contenido de realidad virtual que no se reproduce en dispositivos
    4. Configurar SSL para la previsualización dinámica en dispositivos
    5. Problemas de activación de Captivate (versión 2019) en macOS Catalina
    6. Los cursos interactivos de Captivate no se reproducen automáticamente en navegadores
    7. Problemas relacionados con el panel Activos de Adobe Captivate (versión 2019)
    8. Error 103 al instalar Adobe Captivate
    9. Problemas durante la previsualización de un proyecto de Captivate

 

Nota:

Requisitos previos

En macOS 10,15, para grabar la demostración de vídeo, se requieren los siguientes permisos. Active lo siguiente en  Preferencias del Sistema > Seguridad y privacidad.

  • Accesibilidad
  • Grabación de pantalla
  • Cámara
  • Micrófono
  1. Seleccione Archivo > Grabar nueva simulación de software. Se abre la ventana de grabación.

    Nota:

    Cuando abre Software Simulation, es posible que aparezca un cuadro de diálogo en el que se solicite permiso para acceder al micrófono o la cámara del dispositivo. Haga clic en . La próxima vez que inicie Software Simulation, el cuadro de diálogo no aparecerá.

    Si ha hecho clic en No,  y desea ver el cuadro de diálogo con los permisos, ejecute los comandos siguientes en el Terminal:

    • sudo tccutil reset ScreenCapture
    • sudo tccutil reset Microphone

    Después de ejecutar los comandos, reinicie Captivate.

  2. Haga clic en Área de pantalla o en Aplicación.

    Aplicación

    Seleccione esta opción si desea especificar la aplicación que desea grabar como parte de su proyecto. En el menú Seleccionar aplicación, seleccione la aplicación que desea grabar y una de las siguientes opciones:

    Tamaño personalizado Seleccione esta opción si desea personalizar las dimensiones del proyecto grabado. Puede elegir de una lista de tamaños estándar, o bien definir un tamaño personalizado. El tamaño de la aplicación seleccionada cambia de forma automática para ajustarse a los límites del área de grabación. La práctica recomendada consiste en tener una idea clara de las dimensiones del proyecto antes de comenzar a grabarlo.

    Ventana de aplicación Seleccione esta opción si desea grabar la ventana completa de la aplicación. Las dimensiones de la aplicación no varían. El rectángulo de grabación cambia de tamaño para adaptarse a la aplicación.

    Región de aplicación Seleccione esta opción si desea grabar áreas definidas de una aplicación. Por ejemplo, si está grabando una ventana que tiene tres fotogramas, la ventana de grabación se ajustará a los fotogramas individuales cuando el ratón se desplace sobre ellos. Las dimensiones de la aplicación no varían. El rectángulo de grabación cambia de tamaño para adaptarse al área definida de la aplicación.

    Área de pantalla

    Seleccione esta opción cuando desee capturar todos los eventos que se producen dentro de un área de la pantalla.

    Tamaño personalizado Seleccione esta opción si desea grabar su proyecto con una dimensión específica. Puede elegirla de una lista de tamaños estándar, o bien crear su propia ventana con un tamaño personalizado.

    Pantalla completa Seleccione esta opción si desea definir el tamaño de la ventana de grabación igual al de la pantalla del monitor. La pantalla completa del equipo se tratará como la ventana de grabación. Si trabaja con monitores dobles, puede elegir el monitor que desee utilizar para la grabación. La grabación en este modo puede producir proyectos y tamaños de archivos de salida grandes debido a la gran resolución de pantalla en los monitores.

  3. Haga clic en Automático o Manual en el área Tipo de grabación. Para obtener más información, consulte Grabación automática y Grabación manual.

  4. Elija el correspondiente modo de grabación entre las opciones siguientes:

    • Demostración
    • Evaluación
    • Formación
    • Personalizado
    Modos de grabación
    Modos de grabación

    Demostración: si desea demostrar un procedimiento o una función, elija el modo Demostración. Se puede producir como vídeo, donde la interacción del usuario puede no ser posible. En modo Demostración, Captivate añade leyendas de texto mediante etiquetas. Este modo es ideal para mostrar un concepto de software con rapidez a una persona, pero no tiene previsto que dicha persona lo siga en su totalidad y efectúe los pasos que se demuestran. 

    Evaluación: modo que se utiliza para probar la comprensión del alumno respecto al procedimiento que se demuestra. En este modo, puede definir las puntuaciones y el número de intentos de un usuario. Al elegir este modo, Captivate añade áreas de clic y cuadros de entrada de texto cada vez que se hace clic.

    De forma predeterminada, el modo Evaluación incluye áreas de clic, para convertir la lección en interactiva, y leyendas de suspenso, para ayudar al usuario que hace clic en el lugar equivocado o realiza un paso erróneo. Este modo es ideal junto con una demostración.

    Formación: en este modo participan las simulaciones de los alumnos. Los alumnos prueban los pasos del procedimiento indicado en la simulación y después pasan a la siguiente diapositiva. Si graba una diapositiva en modo Formación, Captivate añade áreas de clic según los clics de ratón, genera cuadros de entrada de texto y proporciona leyendas de suspenso y de sugerencia a cada uno.

    Personalizado: este modo se utiliza si se necesita una combinación de funciones disponibles en otros modos. En este modo, Captivate no agrega ningún objeto de forma predeterminada.

  5. Realice una o todas las acciones siguientes:

    • Seleccione un modo de panorámica si desea que la ventana de grabación siga sus movimientos por la pantalla. Para obtener más información, consulte Panorámica.

    • Si va a añadir comentarios durante la grabación, seleccione el tipo de entrada de audio.

    • Para cambiar la configuración predeterminada que utilizará Adobe Captivate durante la grabación, haga clic en Configuración, en la parte inferior de las opciones de grabación. Para obtener más información sobre la personalización de las preferencias de grabación, consulte Configuración de preferencias de grabación.

  6. Haga clic en Grabar.

  7. Si ha seleccionado Grabación manual, pulse Imprimir pantalla (Windows) o Comando+F6 (Mac) cada vez que desee capturar una pantalla durante el procedimiento.

  8. Cuando finalice la grabación, pulse la tecla Fin (en Windows) o Cmd + Intro (en Mac OS).

    Defina las teclas de método abreviado para iniciar y finalizar una grabación (Editar > Preferencias > Teclas (Global)).

    Nota:

    En Windows también puede hacer clic en el icono de tareas o en el icono de la bandeja del sistema para detener la grabación. En Mac, haga clic en el icono de conexión o el icono de la barra de estado.

    Teclas de grabación
    Teclas de grabación

Las diapositivas grabadas quedan insertadas en un nuevo proyecto de Adobe Captivate.

Puede cambiar el tamaño de los proyectos de Adobe Captivate, incluso después de haberlos grabado. El cambio de tamaño puede ahorrarle la repetición de la grabación del proyecto en su conjunto. Por ejemplo, supongamos que ha grabado un proyecto con una anchura de 640 y una altura de 480, pero posteriormente descubre que necesita aumentar o reducir ligeramente su tamaño.

Para obtener más información, consulte Cambio de tamaño de proyectos.

Nota:

Se han desactivado gestos como deslizar a la derecha, a la izquierda, arriba o abajo para proporcionar una simulación automática interactiva.

Editar la longitud de una diapositiva tras la grabación

De forma predeterminada, una grabación de demostración de Captivate crea una demostración de vídeo para acciones de arrastrar y soltar y rueda del ratón.

Si un vídeo se ha grabado como demostración de vídeo, una línea roja tachará la cronología de esa diapositiva. La duración de la demostración de vídeo se puede incrementar, pero no disminuir.

Para obtener más información, consulte Acciones con el ratón en Captivate.

Grabación de diapositivas adicionales para proyectos existentes

  1. Abra el proyecto en el que desee grabar diapositivas adicionales.

  2. Haga clic en Diapositivas > Simulación de software o Demostración de vídeo.

    Grabar diapositivas adicionales
    Grabar diapositivas adicionales

  3. En el cuadro de diálogo Grabación de diapositivas adicionales, seleccione la diapositiva tras la cual desea insertar las diapositivas grabadas y haga clic en OK.

    Se abre la ventana de grabación.

  4. Configure las opciones de grabación y haga clic en Grabar.

    Nota:

    puede grabar un vídeo como una diapositiva adicional seleccionando Demostración de vídeo en las opciones de grabación.

Las diapositivas recién grabadas se insertan en el proyecto después de la diapositiva seleccionada.

También puede añadir diapositivas importándolas de otros proyectos de Adobe Captivate o presentaciones de PowerPoint.

Crear simulaciones interactivas

  1. Cree un proyecto interactivo (Archivo > Nuevo proyecto > Proyecto interactivo o pulse Ctrl+H).

  2. En la barra de herramientas, haga clic en Modificar > Cambiar escala del proyecto.

  3. En el cuadro de diálogo Cambiar escala del proyecto, cambie la anchura a 2048 píxeles y la altura a 1080 píxeles.

    Cambiar escala del proyecto
    Cambiar escala del proyecto

  4. Añada una diapositiva de simulación de software y empiece a grabar.

  5. Al terminar la grabación, aparece un rectángulo azul en las diapositivas de simulación.

    El área de enfoque rectangular representa el tamaño mínimo de dispositivo admitido; desplácese por toda la diapositiva en el dispositivo para ver el resto de la pantalla.

    Área mínima visible
    Área mínima visible

  6. Para previsualizar el área visible de la diapositiva en diferentes dispositivos, elija un dispositivo en la lista desplegable Vista previa en . list.

    Por ejemplo, a continuación se muestra el área visible en un iPhone 7 Plus. El área de color blanco es lo que se puede ver en el dispositivo. Desplácese por la diapositiva para ver el área que está fuera del área de color blanco.

    Área visible en iPhone 7 Plus
    Área visible en iPhone 7 Plus

Marcado de diapositivas para comprobarlas después de grabar

Durante la grabación de simulaciones, puede que haga clic en una opción involuntariamente. Esta acción puede resultar en diapositivas no deseadas en el proyecto grabado. La búsqueda de las capturas de pantalla no deseadas después de haber grabado todo el proyecto puede ser laboriosa, sobre todo si hay un gran número de diapositivas.

Para localizar las diapositivas que eliminar o revisar en un proyecto grabado, pulse Ctrl + Mayús + Z durante la grabación. Por ejemplo, si hace clic en una opción en pantalla y se da cuenta de que ha realizado una acción incorrecta durante la grabación, pulse Ctrl + Mayús + Z.

La diapositiva correspondiente a la acción se identifica con un marcador Deshacer y se oculta en el proyecto.

Diapositiva con el marcador ‘Deshacer’

El marcador Deshacer es una leyenda de texto transparente en la diapositiva. Si desea conservar la diapositiva, seleccione la leyenda y pulse la tecla Supr. Haga clic con el botón derecho del ratón en la diapositiva y haga clic en Mostrar diapositiva para que deje de estar oculta.

Nota:

Nota: puede cambiar el método abreviado de teclado para el marcador Deshacer en Preferencias (Editar > Preferencias > Grabación > Teclas (Global)).

Para editar la diapositiva, haga clic con el botón derecho en ellla en la Tira de película y haga clic en Mostrar diapositiva. Para eliminar el marcador, haga clic en él y pulse la tecla Supr.

Sugerencias para la grabación

Los trucos y sugerencias siguientes pueden ayudarle a crear proyectos de Adobe Captivate con rapidez y facilidad y, al mismo tiempo, obtener resultados profesionales de alta calidad:

Utilice la grabación automática tanto como sea posible

Incluso en los proyectos en los que sea necesario generar varias capturas de pantalla manualmente, considere la posibilidad de utilizar grabación automática. Configure la opción de grabación automática, pero pulse Imprimir pantalla (Windows) o Comando+F6 (Mac OS) siempre que desee obtener una captura de pantalla adicional. Este método es eficaz si desea grabar una página web que contenga muchos fotogramas, ventanas emergentes y efectos especiales. Adobe Captivate reproduce el sonido del obturador de la cámara cada vez que se captura una pantalla automáticamente. Para generar una captura de pantalla en un lugar en el que no se escuche el sonido, pulse Imprimir pantalla para obtener una captura manualmente.

Por ejemplo, si está grabando Microsoft Internet Explorer, hay menús dinámicos HTML o Flash que solo aparecen cuando el ratón pasa sobre ellos. Adobe Captivate no captura automáticamente el cambio que se produce al pasar el ratón. Pulse Imprimir pantalla para capturar el cambio manualmente.

Trabaje con lentitud mientras graba, sobre todo cuando grabe páginas web en Internet Explorer

Durante la grabación, realice las acciones con más lentitud de lo que lo haría normalmente. Es muy importante trabajar con lentitud cuando se capturan acciones en una página web en Internet Explorer. Si utiliza la grabación manual, asegúrese de que la página web se haya cargado antes de obtener la captura de una pantalla.

Espere hasta que escuche el sonido del obturador de la cámara

Durante la grabación automática, espere hasta que suene el obturador antes de realizar otra acción.

 Si utiliza la grabación manual, Adobe Captivate obtendrá capturas de pantalla cuando pulse una tecla o combinación de teclas designada. De manera predeterminada, la tecla de captura de pantalla es Impr Pant. Cada vez que desee obtener una captura de pantalla, pulse la tecla Impr Pant; oirá el sonido del obturador de una cámara.

Descargar proyectos de muestra

Para obtener más información sobre Captivate y cómo crear contenido didáctico atractivo, descargue los proyectos siguientes:

Logotipo de Adobe

Inicia sesión en tu cuenta