Conozca los métodos abreviados de teclado predeterminados en Dreamweaver y descubra cómo personalizarlos

Dreamweaver proporciona métodos abreviados para ayudarle a trabajar más rápidamente con los documentos. Muchos métodos abreviados de teclado aparecen en menús, junto a los nombres de los comandos.

Nota:

La siguiente lista incluye los métodos abreviados más útiles. Puede personalizar los métodos abreviados de teclado de Dreamweaver. Consulte Personalizar los métodos abreviados de teclado.

Versiones descargables de métodos abreviados de teclado

Descarga e impresión de una versión fácilmente imprimible de estos métodos abreviados de teclado.

  Windows: parte 1

  Windows: parte 2

  Mac: métodos abreviados de programación

  Mac: parte 2


A continuación se muestra una lista de los métodos abreviados de teclado de Dreamweaver. Utilice los filtros que aparecen a continuación si desea ver los métodos abreviados de teclado para una tarea, un panel o un flujo de trabajo específicos.

Métodos abreviados de programación

Acción Mac Windows
Edición rápida Comando + E Ctrl + E
Documento rápido Comando + K Ctrl + K
Abrir/añadir línea por arriba Comando + Mayús + Intro Ctrl + Mayús + Intro
Mostrar sugerencia de parámetros Ctrl + ,
Ctrl + ,
Columna multicursor/Selección rectangular Opc + Clic + Arrastre Alt + Clic + Arrastre
Selección discontinua multicursor Comando + Clic Ctrl + Clic
Mostrar sugerencias para el código

Ctrl + Espacio

Ctrl + Espacio

Seleccionar elemento secundario 

Comando + ]

Ctrl + ]

Ir a línea

Comando + ,

Ctrl + G

Seleccionar etiqueta padre

Comando + [ Ctrl + [

Contraer selección

Comando + Mayús + C

Ctrl + Mayús + C

Contraer fuera de la selección

Comando + Opc + C

Ctrl + Alt + C

Ampliar selección

Comando + Mayús + E

Ctrl + Mayús + E

Contraer etiqueta completa 

Comando + Mayús + J

Ctrl + Mayús + J

Contraer fuera de la etiqueta completa

Comando + Opc + J

Ctrl + Alt + J

Ampliar todo

Comando + Opc + E

Ctrl + Alt + E

Aplicar sangría al código 

Comando + Mayús + >

Ctrl + Mayús + >

Anular sangría de código 

Comando + Mayús + <

Ctrl + Mayús + <

Equilibrar llaves 

Comando + '

Ctrl + '

Navegador de código

Comando + Opc + N

Ctrl + Alt + N

Eliminar palabra a la izquierda

Comando + Supr Ctrl + Retroceso

Eliminar palabra a la derecha

Comando + Fn + Supr

Ctrl + Supr

Seleccionar línea hacia arriba

Mayús + Flecha arriba

Mayús + Flecha arriba

Seleccionar línea hacia abajo

Mayús + Flecha abajo

Mayús + Flecha abajo

Selección de carácter izquierdo

Mayús + Flecha izquierda

Mayús + Flecha izquierda

Selección de carácter derecho

Mayús + Flecha derecha

Mayús + Flecha derecha

Seleccionar hasta página anterior

Mayús + Fn + RePág Mayús + RePág

Seleccionar hasta página siguiente

Mayús + Fn + AvPág

Mayús + AvPág

Mover palabra a la izquierda

Opc + Flecha izquierda

Ctrl + Flecha izquierda

Mover palabra a la derecha

Opc + Flecha derecha

Ctrl + Flecha derecha

Mover al inicio de la línea actual

Comando + Flecha izquierda

Alt + Flecha izquierda

Mover al final de la línea actual

Comando + Flecha derecha

Alt + Flecha derecha
Alternar comentario de línea Comando + / Ctrl + /
Alternar comentario de bloque (para archivos PHP y JS) Comando + Opc + / Ctrl + Mayús + /
Duplicar selección de línea Comando + D Ctrl + D
Eliminar líneas Comando + Mayús +D Ctrl + Mayús + D
Saltar a definición (archivos JS) Comando + J Ctrl + J
Seleccionar palabra a la derecha Opc + Mayús + Flecha derecha Ctrl + Mayús + Flecha derecha
Seleccionar palabra a la izquierda Opc + Mayús + Flecha izquierda Ctrl + Mayús + Flecha izquierda
Mover al inicio del archivo Comando + Fn + Flecha izquierda Ctrl + Inicio
Mover al final del archivo Comando + Fn + Flecha derecha Ctrl + Fin
Seleccionar hasta el inicio del archivo Comando + Mayús + Fn + Flecha izquierda Ctrl + Mayús + Inicio
Seleccionar hasta el final del archivo Comando + Mayús + Fn + Flecha derecha Ctrl + Mayús + Fin
Ir al código fuente Comando + Opc + ` Ctrl + Alt + `
Pantalla completa Comando + Ctrl + F No aplicable
Cerrar ventana Comando + W Ctrl + W
Salir de la aplicación Comando + Q Ctrl + Q
Quick Tag Editor Comando + T Ctrl + T
Ir a la siguiente palabra Comando + Flecha derecha Ctrl + Flecha derecha
Ir a la palabra anterior Comando + Flecha izquierda Ctrl + Flecha izquierda
Ir al párrafo anterior (Vista de diseño) Comando + Flecha arriba Ctrl + Flecha arriba
Ir al párrafo siguiente (Vista de diseño) Comando + Flecha abajo Ctrl + Flecha abajo
Seleccionar hasta la siguiente palabra Comando + Mayús + Flecha derecha Ctrl + Mayús + Flecha derecha
Seleccionar la palabra anterior Comando + Mayús + Flecha izquierda Ctrl + Mayús + Flecha izquierda
Seleccionar desde el párrafo anterior Comando + Mayús + Flecha arriba Ctrl + Mayús + Flecha arriba
Seleccionar hasta el siguiente párrafo Comando + Mayús + Flecha abajo Ctrl + Mayús + Flecha abajo
Pasar al siguiente panel de propiedades Comando + Opc + Fn + Flecha abajo Ctrl + Alt + AvPág
Pasar al anterior panel de propiedades Comando + Opc + Fn + Flecha arriba Ctrl + Alt + RePág
Nuevo en la misma ventana Comando + Mayús + N Ctrl + Mayús + N
Salir del párrafo Comando + Retorno Ctrl + Retorno
Documento siguiente Comando + ` Ctrl + Tab
Documento anterior Comando + Mayús + ` Ctrl + Mayús + Tabulador
Rodear con # Comando + Mayús + 3 Ctrl + Mayús + 3

Métodos abreviados de refactorización

Acción Mac Windows
Cambiar nombre Comando + Opc + R Ctrl + Alt + R
Extraer a variable Comando + Alt + V Ctrl + Alt + V
Extraer a función Comando + Alt + M Ctrl + Alt + M

Métodos abreviados del panel Archivos

Acción Mac Windows
Nuevo archivo Comando + Mayús + N Ctrl + Mayús + N
Nueva carpeta Comando + Opc + Mayús + N Ctrl + Alt + Mayús + N

Métodos abreviados de teclado para buscar y reemplazar

Acción Mac Windows
Buscar en el documento actual Comando + F
Ctrl + F
Buscar y reemplazar en archivos Comando + Mayús + F Ctrl + Mayús + F
Reemplazar en el documento actual Comando + Alt + F Ctrl + H
Buscar siguiente Comando + G F3
Buscar anterior Comando + Mayús + G Mayús + F3
Buscar todos y seleccionar Comando + Ctrl + G Ctrl + Mayús + F3
Añadir siguiente coincidencia a selección Ctrl + Comando + R Ctrl + R
Pasar y añadir siguiente coincidencia a selección Ctrl + Comando + Opc + R Ctrl + Alt + R

Métodos abreviados de Insertar

Acción Mac Windows
Insertar imagen Comando + Opc + I Ctrl + Alt + I
Insertar vídeo HTML5 Comando + Opc + Mayús + V Ctrl + Alt + Mayús + V
Insertar composición animada Comando + Opc + Mayús + E Ctrl + Alt + Mayús + E
Insertar SWF de Flash Comando + Opc + F Ctrl + Alt + F
Insertar salto de línea Mayús + Retorno Mayús + Retorno
Espacio de no separación (&nbsp) Comando + Mayús + Espacio Ctrl + Mayús + Espacio

Métodos abreviados de CSS

Acción Mac Windows
Compilar los preprocesadores de CSS F9 F9
Añadir selector o propiedad CSS independientemente del panel bajo control Comando + Opc + Mayús + = Ctrl + Alt + Mayús + =
Añadir selector CSS Comando + Opc + S Ctrl + Alt + S
Añadir propiedad CSS Comando + Opc + P Ctrl + Alt + P

Métodos abreviados para guías, cuadrículas y reglas (en la Vista de diseño)

Acción Mac Windows
Mostrar guías Comando + ; Ctrl + ;
Bloquear guías Comando + Opc + ; Ctrl + Alt + ;
Ajustar a guías Comando + Mayús + ; Ctrl + Mayús + ;
Ajustar guías a elementos Comando + Mayús + G Ctrl + Mayús + G
Mostrar cuadrícula Comando + Opc + G Ctrl + Alt + G
Ajustar a cuadrícula Comando + Opc + Mayús + G Ctrl + Alt + Mayús + G
Mostrar reglas Comando + Opc + R Ctrl + Alt + R

Métodos abreviados de vista previa

Acción Mac Windows
Vista previa en tiempo real en el navegador principal Opc + F12 F12
Vista previa en navegador secundario Mayús + F12 Mayús + F12

Métodos abreviados específicos de Ver

Acción Mac Windows
Congelar JAVASCRIPT (Vista en vivo) F6 F6
Ocultar visualizaciones de Vista en vivo Ctrl + Comando + H Ctrl + Alt + H
Cambiar vista Ctrl + ` Ctrl + `
Inspeccionar (Vista en vivo) Opción + Mayús + 11 Alt + Mayús + F11
Ocultar todas las ayudas visuales (Vista de diseño) Comando + Mayús + I Ctrl + Mayús + I
Conmutar entre Vista de diseño y Vista en vivo Comando + Mayús + F11 Ctrl + Mayús + F11

Métodos abreviados de Windows

Acción Mac Windows
Preferencias Comando + U Ctrl + U
Mostrar paneles F4 F4
Comportamientos Mayús + F4 Mayús + F4
Inspector de código Opc + F10 F10
Diseñador de CSS Comando + F11 Mayús + F11
DOM Comando + F7 Ctrl + F7
Archivos F8 F8
Insertar Comando + F2 Ctrl + F2
Propiedades Comando + F3 Ctrl + F3
Salida Mayús + F6 Mayús + F6
Buscar F7 F7
Fragmentos No aplicable Mayús + F9
Ayuda en línea de Dreamweaver F1 F1

Métodos abreviados de texto

Acción Mac Windows
Sangría Comando + Opc + ] Ctrl + Alt + ]
Anular sangría Comando + Opc + [ Ctrl + Alt + [
Negrita Comando + B Ctrl + B
Cursiva Comando + I Ctrl + I
Revisión ortográfica Mayús + F7 Mayús + F7
Quitar vínculo Comando + Mayús + L Ctrl + Mayús + L

Métodos abreviados de ampliación

Acción Mac Windows
Aumentar (Vista de diseño y Vista en vivo) Comando + = Ctrl + =
Reducir (Vista de diseño y Vista en vivo) Comando + - Ctrl + -
100 % Comando + 0 Ctrl + 0
50 % Comando + Opc + 5 Ctrl + Alt +5
200 % Comando + Opc + 2 Ctrl + Alt + 2
300 % Comando + Opc + 3 Ctrl + Alt + 3
Ajustar selección Comando + Opc + 0 Ctrl + Alt + 0
Ajustar todo Comando + Mayús + 0 Ctrl + Mayús + 0
Ajustar anchura Comando + Opc + Mayús + 0 Ctrl + Alt + Mayús + 0
Aumentar tamaño de fuente Comando + + Ctrl + +
Disminuir tamaño de fuente Comando + - Ctrl + -
Restaurar tamaño de fuente Comando + 0 Ctrl + 0

Métodos abreviados de tablas

Acción Mac Windows
Insertar tabla Comando + Opc + T Ctrl + Alt + T
Combinar celdas Comando + Opc + M Ctrl + Alt + M
Dividir celda Comando + Opc + Mayús + T Ctrl + Alt + Mayús + T
Insertar fila Comando + M Ctrl + M
Insertar columna Comando + Mayús + A Ctrl + Mayús + A
Eliminar fila Comando + Mayús + M Ctrl + Mayús + M
Eliminar columna Comando + Mayús + - Ctrl + Mayús + -
Aumentar tamaño de columna Comando + Mayús + ] Ctrl + Mayús + ]
Reducir tamaño de columna Comando + Mayús + [ Ctrl + Mayús + [

Métodos abreviados de administración de sitios

Acción Mac Windows
Descargar archivo Cmd + Mayús + B  Ctrl + Alt + D
Proteger archivo Opc + Mayús + Comando + D Ctrl + Alt + Mayús + D
Cargar archivo Cmd + Mayús + U Ctrl + Mayús + U
Desproteger archivo Opc + Mayús + Comando + U Ctrl + Alt + Mayús + U
Comprobar vínculos de todo el sitio Comando + F8 Ctrl + F8
Mostrar títulos de páginas Comando + Mayús + T Ctrl + Mayús + T

Creación de una hoja de referencia para el grupo de métodos abreviados actual

Una hoja de referencia es un registro del grupo de métodos abreviados actuales. La información se guarda en formato de tabla HTML. Puede ver la hoja de referencia en un navegador web o bien imprimirla.

  1. Seleccione Edición > Métodos abreviados de teclado (Windows) o Dreamweaver > Métodos abreviados de teclado (Macintosh).
  2. Haga clic en el botón Exportar conjunto como HTML (el tercero de los cuatro que aparecen en la parte superior del cuadro de diálogo).
  3. En el cuadro Guardar que aparece, introduzca el nombre de la hoja de referencia y seleccione la ubicación adecuada para el archivo.

Personalización de los métodos abreviados de teclado

Utilice el editor de métodos abreviados de teclado para crear los suyos propios, incluyendo los métodos abreviados de teclado para fragmentos de código. En el editor de métodos abreviados de teclado también puede quitar métodos abreviados, editar métodos abreviados existentes y seleccionar un conjunto predefinido de métodos abreviados.

Creación de un método abreviado de teclado

Cree sus propios métodos abreviados de teclado, edite métodos abreviados existentes o seleccione un conjunto predeterminado de métodos abreviados.

  1. Seleccione Edición > Métodos abreviados de teclado (Windows) o Dreamweaver > Métodos abreviados de teclado (Macintosh).
  2. Defina cualquiera de las siguientes opciones y haga clic en Aceptar:

    Conjunto actual

    Permite elegir un conjunto de métodos abreviados predeterminados que se incluye en Dreamweaver o cualquiera de los métodos personalizados que haya definido. Los conjuntos predeterminados se encuentran en la parte superior del menú. Por ejemplo, si conoce los métodos abreviados de HomeSite o BBEdit, puede utilizarlos eligiendo el conjunto predeterminado correspondiente.

    Comandos

    Permite seleccionar una categoría de comandos para su edición. Por ejemplo, puede editar comandos de menú, como el comando Abrir, o comandos de edición de código, como Equilibrar llaves.

    Nota:

    Para añadir o editar un método abreviado de teclado correspondiente a un fragmento de código, seleccione Fragmento en el menú emergente Comandos.

    Lista de comandos

    Muestra todos los comandos asociados a la categoría seleccionada en el menú emergente Comandos, así como los métodos abreviados asignados a cada uno de ellos. La categoría Comandos de menú muestra esta lista en forma de vista de árbol, en una estructura similar a la de los menús. Las demás categorías muestran los comandos por nombre (como Salir de la aplicación), en una lista plana.

    Métodos abreviados

    Muestra todos los métodos abreviados asignados al comando seleccionado.

    Añadir elemento (+)

    Añade un método abreviado al comando actual. Haga clic en este botón para añadir una línea en blanco a los métodos abreviados. Introduzca una nueva combinación de teclas y haga clic en Cambiar para añadir un método abreviado de teclado para este comando. Puede asignar dos métodos abreviados de teclado distintos para cada comando; si ya hay dos métodos asignados a un comando, el botón Añadir elemento (+) deja de funcionar.

    Quitar elemento (-)

    Elimina de la lista el método abreviado seleccionado.

    Presionar tecla

    Muestra la combinación de teclas que se introduce cuando se añade o cambia un método abreviado.

    Cambiar

    Añade la combinación de teclas que muestra Presionar tecla o cambia la combinación del método abreviado seleccionado.

    Juego repetido

    Duplica el conjunto actual Asigne un nombre al nuevo juego; el nombre predeterminado será el nombre del conjunto actual con la palabra copia.

    Cambiar el nombre del juego

    Cambia el nombre del conjunto actual.

    Exportar conjunto como HTML

    Guarda el conjunto actual en formato de tabla HTML para facilitar su visualización y su impresión. Puede abrir el archivo HTML en su navegador e imprimir los métodos abreviados para consultarlos más fácilmente.

    Eliminar el juego

    Elimina un conjunto. (No puede eliminar el juego activo).

Eliminación de un método abreviado de un comando

  1. Seleccione Edición > Métodos abreviados de teclado (Windows) o Dreamweaver > Métodos abreviados de teclado (Macintosh).
  2. En el menú emergente Comandos, seleccione una categoría.
  3. Elija un comando de la lista Comandos y luego seleccione un método abreviado.
  4. Haga clic en el botón Quitar elemento (-).

Adición de un método abreviado a un comando

  1. Seleccione Edición > Métodos abreviados de teclado (Windows) o Dreamweaver > Métodos abreviados de teclado (Macintosh).
  2. En el menú emergente Comandos, seleccione una categoría.
  3. Elija un comando de la lista.

    Nota:

    Para añadir un método abreviado de teclado correspondiente a un fragmento de código, seleccione Fragmento en el menú emergente Comandos.

    Los métodos abreviados asignados al comando aparecen en los Métodos abreviados.

  4. Para añadir un método abreviado, siga uno de estos procedimientos:
    • Si hay menos de dos métodos abreviados asignados al comando, haga clic en el botón Añadir elemento (+). Aparece una nueva línea en blanco en los Métodos abreviados y el cursor se desplaza a Presionar tecla.

    • Si ya hay dos métodos abreviados asignados al comando, seleccione uno de ellos (el nuevo método abreviado sustituirá a este método). A continuación, haga clic en Presionar tecla.

  5. Presione una combinación de teclas. La combinación aparece en Presionar tecla.

    Nota:

    Si hay un problema con la combinación de teclas (por ejemplo, si ya está asignada a otro comando), aparecerá un mensaje explicativo justo debajo de los Métodos abreviados y es posible que no pueda añadir ni editar el método abreviado.

  6. Haga clic en Cambiar. La nueva combinación de teclas se asignará al comando.

Edición de un método abreviado existente

  1. Seleccione Edición > Métodos abreviados de teclado (Windows) o Dreamweaver > Métodos abreviados de teclado (Macintosh).
  2. En el menú emergente Comandos, seleccione una categoría.
  3. Elija un comando de la lista Comandos y luego seleccione un método abreviado que desee cambiar.
  4. Haga clic en Presionar tecla e introduzca una nueva combinación de teclas.
  5. Haga clic en el botón Cambiar para cambiar el método abreviado.

    Nota:

    Si hay un problema con la combinación de teclas (por ejemplo, si ya está asignada a otro comando), aparecerá un mensaje explicativo justo debajo del campo Pulse tecla y no podrá añadir ni editar el método abreviado.

Métodos abreviados del teclado y teclados que no son de Estados Unidos

Los métodos abreviados de teclado de Dreamweaver funcionan principalmente en teclados estándar de EE.UU. Es posible que los teclados de otros países (incluyendo los fabricados en el Reino Unido) no proporcionen la funcionalidad necesaria para utilizar estos métodos abreviados. Si su teclado no admite determinados métodos abreviados de Dreamweaver, el propio programa desactiva su funcionalidad.

Para personalizar métodos abreviados del teclado que funcionan con teclados que no son estadounidenses, consulte la sección sobre el cambio de métodos abreviados del teclado en Ampliación de Dreamweaver.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea