Aprenda a guardar y abrir documentos de Adobe InDesign en versiones anteriores.

Instalación de actualizaciones

En primer lugar, instale todas las actualizaciones disponibles de la versión previa de InDesign que se utilizará para abrir los archivos IDML o INX:

  • En InDesign, elija Ayuda > Actualizaciones y siga las instrucciones indicadas.

-o-

  • Instale las actualizaciones desde el sitio web (para Mac OS o para Windows).

A continuación, elija entre los siguientes el procedimiento correspondiente a su versión actual de InDesign y la versión anterior que utilizará para abrir los archivos.  

Nota:

Al abrir un documento en una versión anterior de InDesign, es posible que se pierda el contenido o que el diseño no coincida con el original. No sería de extrañar que haya nuevas funciones no admitidas en versiones anteriores. Debe revisar minuciosamente los documentos abiertos con versiones anteriores.

Abrir archivos de InDesign desde CC/CS6 para usar en CS5.5/CS5/CS4

  1. En InDesign CC o CS6, elija Archivo > Guardar como.

  2. Elija InDesign Markup (IDML) como tipo (Windows) o formato (Mac OS).

    Nota:

    Los archivos IDML son compatibles con InDesign CS4 y versiones posteriores.

  3. Haga clic en Guardar.

    Ahora puede abrir el archivo IDML en CS5.5, CS5 o CS4 y guardarlo como documento de InDesign.

Abrir archivos de InDesign desde CS5.5/CS5 para usar en CS4

  1. En InDesign CS5.5 o CS5, elija Archivo > Exportar.

  2. Elija InDesign Markup (IDML) como tipo (Windows) o formato (Mac OS).

  3. Haga clic en Guardar.

    Ahora puede abrir el archivo IDML en CS4 y guardarlo como documento de InDesign.

Abrir archivos de InDesign CS5 o posterior para usar en CS3

No se puede guardar directamente en CS3 o anterior desde InDesign CS5 o posterior. InDesign CS5 no admite la exportación de INX. Debe guardar en CS3 a través de CS4, que es compatible tanto con INX como con IDML.

  1. En InDesign CS5 o posterior, elija Archivo > Exportar.

  2. Elija InDesign Markup (IDML) como tipo (Windows) o formato (Mac OS).

  3. Haga clic en Guardar.

  4. En InDesign CS4, abra el archivo *.idml que creó en el paso 3.

  5. Elija Archivo > Exportar.

  6. Elija InDesign Interchange (INX) como tipo (Windows) o formato (Mac OS).

  7. Haga clic en Guardar.

    Ahora puede abrir el archivo INX en CS3 y guardarlo como documento de InDesign.

Abrir archivos de InDesign desde CS4/CS3 para usar en la versión anterior

  1. En InDesign CS4 o CS3, elija Archivo > Exportar.

  2. Elija InDesign interchange (INX) como tipo (Windows) o formato (Mac OS).

  3. Haga clic en Guardar.

    Ahora puede abrir el archivo INX en una versión anterior y guardarlo como documento de InDesign.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea