Este documento explica el procedimiento para instalar y utilizar el plugin OpenEXR Alpha.

El plugin OpenEXR Alpha ofrece un método alternativo para gestionar datos de canal ‘A’ al abrir un archivo OpenEXR. En vez de convertir datos de canal ‘A’ directamente a transparencia, como hacía la versión anterior del plugin, OpenEXR Alpha abre datos de canal ‘A’ como alfa.

Fondo

En general, Photoshop CS2 no admitía transparencia en modo de 32 bits. En esa versión, se implementó una solución alternativa que permitía leer datos de transparencia en un canal alfa. En Photoshop CS3, se implementó compatibilidad con transparencia para el modo de 32 bits, lo cual aseguraba el cumplimiento con la especificación de OpenEXR. Así pues, la transparencia dejó de leerse en un canal alfa durante la composición de canales rectos.

Antes de empezar

Para instalar el plugin OpenEXR se necesitan derechos de administración local. Si utiliza Mac OS, Windows Vista o Windows 7, el sistema operativo le indica que escriba el nombre de usuario y la contraseña de una cuenta de administrador. Si utiliza Windows XP, antes de empezar inicie sesión en el equipo mediante una cuenta de administrador local.

Usuarios de Windows: algunos de los pasos de esta nota técnica enumeran los archivos con su nombre completo, lo cual incluye extensiones de nombre de archivo (por ejemplo, OpenEXR Alpha.8bi). En Windows, las extensiones de nombre de archivo de tipos de archivo conocidos no están visibles de forma predeterminada. Para que las extensiones de nombre de archivo estén visibles, efectúe lo siguiente:

  1. En el Explorador de Windows, elija Herramientas > Opciones de carpeta (Windows XP) u Organizar > Opciones de carpeta y de búsqueda (Windows 7 y Vista).
  2. Cerca de la parte superior de la ventana Opciones de carpeta, seleccione la ficha Ver.
  3. En el área Configuración avanzada de la ficha Ver, anule la selección de Ocultar las extensiones de archivo para tipos de archivo conocidos.
  4. Haga clic en Aceptar.

Usuarios de Windows: algunos de los pasos de este documento requieren determinar si se utiliza una versión de Windows de 32 bits o de 64 bits. Para determinar el tipo de sistema que tiene, consulte Determinar si un equipo ejecuta la edición de 32 o 64 bits de Windows.

Compatibilidad

En Windows, el plugin OpenEXR Alpha no es compatible con versiones de Photoshop anteriores a Photoshop CS5. No se carga en Photoshop CS3 ni CS4.

En Mac OS, el plugin OpenEXR Alpha no se carga en equipos PPC.

Instalar el plugin OpenEXR Alpha para Photoshop CS5 en Mac o Windows (descarga de la actualización del sitio web de Adobe)

Para instalar el plugin OpenEXR Alpha descargando la actualización del sitio web de Adobe:

  1. Descargue el plugin comprimido:

  2. Salga de Photoshop CS5.
  3. Descomprima el archivo descargado.
  4. Arrastre el plugin a la carpeta de plugins de Photoshop.
    • Windows de 32 bits: arrastre OpenEXR Alpha.8bi de la carpeta Win32 a la carpeta /Archivos de programa/Adobe/Adobe Photoshop CS5/Plug-ins/File Formats.
    • Windows de 64 bits/Photoshop 64 de bits: arrastre OpenEXR Alpha.8bi de la carpeta Win64 a la carpeta /Archivos de programa/Adobe/Adobe Photoshop CS5/Plug-ins/File Formats.
    • Windows de 64 bits: arrastre OpenEXR Alpha.8bi de la carpeta Win32 a la carpeta /Archivos de programa (x86)/Adobe/Adobe Photoshop CS5/Plug-ins/File Formats.
    • Mac OS: arrastre OpenEXR.plugin a la carpeta /Aplicaciones/Adobe Photoshop CS5/Plug-ins/File Formats.
  5. Inicie Photoshop CS5.

Utilizar el plugin OpenEXR Alpha

Para abrir un archivo EXR:

  1. Inicie Photoshop CS5.
  2. Elija Archivo > Abrir.
  3. Acceda a la ubicación del archivo EXR que quiere abrir. En la lista de formatos de archivo, elija OpenEXR Alpha. Photoshop trata los datos de canal ‘A’ como canal alfa en vez de transparencia.

Para exportar un archivo EXR:

  1. Elija Archivo > Guardar como.
  2. En la lista de formatos de archivo, elija OpenEXR Alpha.

  3. Seleccione la herramienta opción Guardar: Canales alfa. Esta opción mantiene los datos de canal alfa.

Nota: la transparencia añadida después de abrir el archivo se acopla.

Nota: incluso después de instalar el plugin OpenEXR Alpha, aún es posible elegir el antiguo OpenEXR en la lista de formatos de archivo. Este plugin todavía trata los datos del canal ‘A’ como transparencia. Este ha sido el comportamiento predeterminado en Photoshop desde Photoshop CS3 (versión 10.0).

Notas adicionales

Otros comportamientos dignos de mención al utilizar el plugin:

  • La composición premultiplicada no se admite.
  • Si hace doble clic en un archivo para abrirlo, Photoshop CS5 utiliza OpenEXR Alpha en vez de OpenEXR.
  • Si abre un archivo con dos o más canales alfa, OpenEXR Alpha no mantiene ninguno de los canales alfa. Se eliminan por completo.
  • (Mac OS): en el cuadro de diálogo Guardar, OpenEXR Alpha es el elemento superior. No aparece alfabéticamente junto a Open EXR.
  • (Windows): para obtener el comportamiento antiguo de OpenEXR, elija Archivo > Abrir como; a continuación, seleccione OpenEXR.
     

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea