Issue

The DPS App Builder prompts for a Mac OS Java update, even after you install the update.

Solution

For Mac OS X 10.10 (Yosemite) or later, download and install Java SE JDR here:

http://www.oracle.com/technetwork/java/javase/downloads/index.html

For earlier versions of Mac OS X, install Java from here:

http://www.java.com

Additional information

For more information about this update, see the following document on Apple's website:

http://support.apple.com/kb/HT6133

Šis darbas yra licencijuotas pagal licenciją „Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License“  „Twitter™“ ir „Facebook“ skelbimams „Creative Commons“ sąlygos netaikomos.

Teisiniai pranešimai   |   Privatumo internete politika