Fehlerbehebung für Abstürze und Leistungsprobleme

Symptome

In diesem Dokument werden Lösungen zu langsamer Leistung oder zu Systemfehlern erläutert, die bei der Verwendung von Adobe Bridge auftreten. Systemfehler können an verschiedenen Merkmalen erkannt werden. Dazu gehören beispielsweise:

  • Leeres oder flackerndes Dialogfeld
  • Nicht reagierender Cursor oder Bildschirm,
  • Eine Fehlermeldung wie „Das Programm ‚Unbekannt‘ wurde unerwartet beendet.“
Systemfehler können durch verschiedene Faktoren verursacht werden, beispielsweise Konflikte zwischen Gerätetreibern, Software und Hardware, sowie beschädigte Elemente in bestimmten Dateien. Obwohl ein Systemfehler nur bei Verwendung von Bridge auftritt, muss Bridge nicht unbedingt die Ursache des Fehlers sein. Es ist möglicherweise die einzige Anwendung, die über ausreichende Speicher- oder Prozessorressourcen verfügt, um den Fehler aufzudecken.

Fehlerbehebung

Versuche die folgenden Schritte in der angegebenen Reihenfolge.

1. Aktualisiere auf die neueste Version von Bridge.

Lade das neueste Bridge-Update unter „Hilfe“ > „Updates“ oder von der Adobe-Website unter http://www.adobe.com/de/downloads/updates.html herunter.

2. Setze die Voreinstellungen zurück, setze den Standardarbeitsbereich zurück und lösche den Cache.

Beschädigte Voreinstellungen oder Arbeitsbereiche können zu unerwartetem Verhalten in Adobe Bridge führen. Das Entleeren des Cache kann Anzeigeprobleme für Miniaturvorschauen beheben.

  1. Starte Adobe Bridge und drücke Strtg-Alt+Umschalttaste (Windows) bzw. Befehl+Option+Wahl (Mac OS), bis das Dialogfeld „Einstelllungen zurücksetzen“ angezeigt wird.
  2. Wähle alle drei Optionen – Voreinstellungen zurücksetzen, Standardarbeitsbereiche zurücksetzen und gesamte Miniatur-Cache leeren – und klicke dann auf „OK“.

 Du kannst den Cache auch leeren, indem du folgende Schritte ausführst:

  1. Wähle „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Bridge“ „> „Voreinstellungen“ (Mac OS).
  2. Wähle das Bedienfeld „Cache“.
  3. Klicke auf „Gesamten Cache jetzt leeren“.

Alternativ dazu kannst du den Cache manuell leeren, indem du folgende Schritte ausführst:

  1. Wähle „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Bridge“ „> „Voreinstellungen“ (Mac OS).
  2. Wähle das Bedienfeld „Cache“.
  3. Notiere den Pfad des Speicherorts für den Cache-Ordner.
  4. Navigiere im Explorer (Windows) oder im Finder zum Cache-Ordner.
  5. Ziehe den Cache-Ordner in den Papierkorb (Windows) oder den Trash-Ordner (Mac OS).

Hinweis: Du kannst verschiedene Beschriftungen und Bewertungen, wenn du den Cache leerst.

Weitere Informationen findest du in den folgenden Hilfe-Themen:

3. Deaktiviere die Startskripte.

Adobe Bridge kann abstürzen oder nicht starten, wenn ein fehlerhaftes Startskript auftritt. Deaktiviere alle Startskripte, um festzustellen, ob das Problem dadurch gelöst werden kann.

  1. Wähle in Adobe Bridge „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Bridge“ > „Voreinstellungen“ (Mac OS).
  2. Wähle „Startskripte“.
  3. Klicke auf „Alle deaktivieren“ und klicke dann auf „OK“.
  4. Wenn Adobe Bridge besser mit deaktivierten Startskripts funktioniert, aktiviere die Skripte nacheinander oder in kleinen Gruppen, um zu identifizieren, welches Skript das Problem verursacht.

Weitere Informationen findest du in den folgenden Hilfe-Themen:

4. Deaktiviere vorübergehend Programme, die die Festplattenaktivität überprüfen oder verwalten.

Programme, die die Festplattenaktivität überprüfen oder verwalten, können in Konflikt mit Bridge stehen, da damit Cache-Dateien geschrieben werden oder eine Verbindung mit dem Internet hergestellt wird. Deaktiviere diese Programme vorübergehend und führe Adobe Bridge aus, um festzustellen, ob weiterhin Programmabstürze auftreten oder ob die Leistung dadurch verbessert wird.

  • Mit folgenden Programmen wird die Festplattenaktivität überprüft oder verwaltet:
  • Virenschutzsoftware (beispielsweise McAfee Virex, Norton Anti-Virus)
  • Firewall-Software (z. B. ZoneAlarm)
  • Software, die die Festplattenaktivität im Hintergrund verwaltet (beispielsweise Norton Utilities)
  • Software, die gelöschte Dateien sichert oder temporäre Dateien im System entfernt (beispielsweise Norton SystemWorks).

Anweisungen zum Deaktivieren eines Programms findest du in der Dokumentation zum entsprechenden Programm. Wende dich wegen der Deaktivierung von Firewall-Software an deinen Systemadministrator.

5. Starte Adobe Bridge mit deaktiviertem Ordner-Bereich.

Im Ordner-Bereich kann zu Leistungsproblemen führen, wenn Adobe Bridge gestartet wird. Deaktiviere den Ordner-Bereich, falls du ihn nicht verwendest.

  • Klicke in Adobe Bridge auf das Menü „Fenster“ und deaktiviere den Ordner-Bereich.

6. Deaktiviere die Bereiche „Vorschau“ und „Metadaten“.

Die Vorschau und die Metadatenbereiche verwenden Ressourcen, wenn sie Miniaturen generieren und wenn du Bildinhalte navigierst. Wenn du diese nicht verwenden möchtest, stelle sicher, dass sie deaktiviert sind.

  • Klicke in Bridge auf das Menü „Fenster“ und deaktiviere den Ordner-Bereich und „Metadaten“.

7. Einrichten von Adobe Bridge, um kleinere Dateien zu verarbeiten.

Adobe Bridge kann langsamer laufen, wenn große Dateien verarbeitet werden. Standardmäßig verarbeitet Adobe Bridge Miniaturen von bis zu 1000 MB. Du kannst diese Datei in den Voreinstellungen reduzieren.

  1. Wähle „Bearbeiten“ > „Voreinstellungen“ > „Miniaturen“ (Windows) bzw. „Bridge“ > „Voreinstellungs-Miniaturen“ (Mac OS).
  2. Gebe unter „Leistung“ und „Dateiverwaltung“ einen Betrag wie z. B: 100 MB in das Feld „Dateien nicht verarbeiten, die größer sind als“ ein.

Weitere Informationen findest du in den folgenden Hilfe-Themen:

8. (Windows) Vergewissere dich, dass Adobe Bridge nicht im Hintergrund ausgeführt wird.

Wenn du zu einem anderen Ordner wechselst, während Adobe Bridge Miniaturen für Bilder im aktuellen Ordner erstellt, kann Adobe Bridge einfrieren oder abstürzen. Bevor du Adobe Bridge nach einem Systemabsturz erneut startest, stelle sicher, dass Adobe Bridge keine Dateien mehr verarbeitet.

  1. Drücke Strg+Alt+Entf und wähle „Task-Manager“.
  2. Klicke auf die Registerkarte „Prozesse“.
  3. Wähle Bridge.exe aus und beende den Prozess.

9. Ändere den Ordner, in dem Bridge beim Starten geöffnet wird.

Standardmäßig wird Bridge im letzten Ordner geöffnet, der beim Schließen von Bridge geöffnet war. Es kann sein, dass Bridge langsam geöffnet wird oder abstürzt, wenn versucht wird, einen beschädigten Ordner oder beschädigte Bilder in einem Ordner zu lesen. Durch die Änderung des Ordners, in dem Adobe Bridge geöffnet wird, kannst du den Startvorgang beschleunigen oder Programmabstürze vermeiden. Setze die Adobe Bridge-Voreinstellungen zurück, um das Öffnen von Bridge auf dem Desktop zu erzwingen. Anweisungen zum Zurücksetzen der Bridge-Voreinstellungen findest du unter Lösung 2 weiter oben.

10. Stelle sicher, dass Bridge nicht in einem Ordner geöffnet wird, der sich beim Starten in einem getrennten Netzwerk befindet.

Bridge wird möglicherweise nicht gestartet, wenn sich der Ordner, der beim Starten geöffnet werden soll, in einem getrennten Netzwerk befindet. Falls Bridge nicht gestartet wird und du dieses Problem vermutest, setze die Bridge-Voreinstellungen beim Starten zurück, damit Bridge gestartet wird. Bridge wird nach dem Zurücksetzen der Voreinstellungen auf dem Desktop geöffnet. Anweisungen zum Zurücksetzen der Bridge-Voreinstellungen findest du unter Lösung 2 weiter oben.

11. Aktualisiere den Grafiktreiber.

Wende dich an den Hersteller der Grafikkarte, um den neuesten Treiber zu erhalten. Um den Hersteller der Grafikkarte zu ermitteln, zeige die Eigenschaften für die Grafikkarte im System-Profiler (Mac) oder im Gerätemanager (Windows) an. Weitere Informationen über die Anwendung findest du in der Dokumentation zum Betriebssystem des Herstellers.

12. Führe Schritte zur Behebung von Systemproblemen aus.

Wenn diese Lösungen zu Adobe Bridge in diesem Dokument das Problem nicht beheben, führe allgemeinere, Systemfehlerbehebungen durch. Stelle vor allem sicher, dass du über die neueste Version deiner Software verfügst und einen aktuellen Treiber installiert hast. Weitere Maßnahmen zur Fehlerbehebung findest du unter Fehlerbehebung bei Systemfehlern und Nichtreagieren | Adobe-Software unter Windows oder Fehlerbehebung bei Fehlern und „Einfrieren“ des Systems | Adobe-Software unter Mac OS 10.x.

 Adobe

Schneller und einfacher Hilfe erhalten

Neuer Benutzer?