Benutzerhandbuch Abbrechen

Der Adobe Bridge-Arbeitsbereich

  1. Benutzerhandbuch zu Bridge
  2. Einführung
    1. Neue Funktionen in Bridge
    2. Bridge – Systemanforderungen
    3. Der Adobe Bridge-Arbeitsbereich
    4. Importieren von Fotos mit Photo Downloader
    5. Organisieren von Inhalten und Assets mit Adobe Bridge
  3. Arbeiten mit Assets
    1. Creative Cloud Libraries in Bridge
    2. Erstellen von PDF-Kontaktabzügen im Arbeitsbereich „Ausgabe“
    3. Anzeigen und Verwalten von Dateien in Adobe Bridge
    4. Arbeiten mit Metadaten in Adobe Bridge
    5. Arbeiten mit Adobe Bridge-Cache
    6. Verwenden von Schlüsselwörtern in Adobe Bridge
    7. Starten von Adobe Bridge
    8. Anpassen des Erscheinungsbilds des Inhaltsbedienfelds in Adobe Bridge
    9. Vorschau von Bildern und Bearbeiten der Aufnahmezeit
    10. Verwenden von Sammlungen in Adobe Bridge
    11. Stapeln von Dateien in Adobe Bridge
    12. Automatisieren von Aufgaben in Adobe Bridge
    13. Workflow Builder
    14. Vorschau dynamischer Mediendateien in Adobe Bridge
    15. Erstellen von Web-Galerien und PDF-Dateien
    16. Arbeiten mit gemeinsam genutztem Bridge-Cache
    17. Verwaltung eines Medien-Caches
  4. Bridge und andere Adobe-Apps
    1. Mit Adobe Media Encoder arbeiten
    2. Mit Adobe Premiere Pro arbeiten
  5. Exportieren und Veröffentlichen
    1. Asset-Konvertierung über das Exportierenbedienfeld
    2. Veröffentlichen von Bildern auf Adobe Stock
    3. Veröffentlichen von Assets auf Adobe Portfolio
  6. Tastaturbefehle
    1. Adobe Bridge-Tastenkombinationen
  7. Adobe Camera Raw
    1. Verwalten von Camera Raw-Einstellungen
    2. Drehen, Zuschneiden und Anpassen von Bildern
    3. Reparieren von Bildern mit dem erweiterten Bereichsreparatur-Werkzeug in Camera Raw
    4. Radial-Filter in Camera Raw
    5. Automatische Perspektivenkorrektur in Camera Raw
    6. Erstellen von Panoramen
    7. Verarbeitungsversionen in Camera Raw
    8. Durchführen lokaler Korrekturen in Camera Raw

 

Erfahren Sie, wie Sie Bedienfelder, Farben, Spracheinstellungen, Voreinstellungen und mehr in Adobe Bridge verwenden und verwalten.

Überblick über den Arbeitsbereich

Das Adobe Bridge-Anwendungsfenster besteht aus verschiedenen Bedienfeldern, wie Inhalt, Vorschau, Ordner, Favoriten usw. Diese verschiedenen Bedienfelder werden in einem Anwendungsfenster zu einem so genannten „Arbeitsbereich“ angeordnet. Der Standardarbeitsbereich enthält Gruppen von Bedienfeldern, die in bestimmten Layouts angeordnet sind, um bestimmte Workflows zu vereinfachen.

Sie können den Arbeitsbereich anpassen, indem Sie die Bedienfelder so anordnen, wie es Ihren spezifischen Anforderungen entspricht. Beim Anordnen der Bedienfelder wird die Größe der anderen Bedienfelder automatisch angepasst, damit alle Bedienfelder in das Fenster passen. Sie können mehrere benutzerdefinierte Arbeitsbereiche für unterschiedliche Aufgaben erstellen und speichern, z. B. eines für Culling-Aufgaben und eines für die Vorschau.

Bridge-Arbeitsbereich
Adobe Bridge-Benutzeroberfläche

Der Adobe Bridge-Arbeitsbereich besteht aus folgenden Hauptbereichen:

Menüleiste

Verwenden Sie die Menüleiste, um auf Datei, Bearbeiten, Anzeigen, Stapel, Beschriftung, Werkzeuge, Fenster und Hilfe zuzugreifen und klicken Sie auf eine dieser Optionen, um die verfügbaren anwendungsspezifischen Optionen im Dropdown-Menü anzuzeigen.

Anwendungsleiste

Die Anwendungsleiste besteht aus Vorwärts- und Rückwärtsnavigation in Ordnern, Zur übergeordneten und Favoriten-Ordnerliste wechseln, Letzte anzeigen, Zurück zur Anwendung (von wo aus Bridge gestartet wird), Fotos von der Kamera und den Karten abrufen, Überprüfungstools, Dateiinformationen prüfen und Stapel-Umbenennung, In Camera Raw öffnen, Drehen, Arbeitsbereichsauswahl und Suchfeld.

bridge-header

A. Vorwärts- und Rückwärtsnavigation in Ordnern B. Zur übergeordneten und Favoriten-Ordnerliste wechseln C. Letzte anzeigen D. Zurück zur Anwendung E. Fotos von Kamera und Karten abrufen F. Überprüfen G. In Camera Raw öffnen.. H. Drehen I. Arbeitsbereich J. Suchfeld 

Pfadleiste

Zeigt den Pfad für den angezeigten Ordner und ermöglicht die Navigation im Verzeichnis. Diese Leiste enthält auch Optionen für die Qualität der Vorschau und die Erstellung von Miniaturansichten, Filteroptionen, Sortieroptionen, Sortierreihenfolge ändern, Zuletzt navigierten Ordner öffnen, Neuen Ordner erstellen und Element löschen.

Favoritenbereich

Gibt Ihnen schnellen Zugriff auf häufig verwendete Ordner. Sie können einen Ordner auch per Drag & Drop in dieses Bedienfeld ziehen, um diesen Ordner als Favoriten zu fixieren.

Ordnerbereich

Zeigt die Ordnerhierarchie an. Dient zur Navigation zu den verschiedenen Ordnern.

Dateibereich

In diesem Bedienfeld können Sie die im Inhaltsbedienfeld angezeigten Dateien sortieren und filtern.

Sammlungen-Bedienfeld

Ermöglicht Ihnen das Erstellen, Finden und Öffnen von Sammlungen und Smart-Sammlungen.

Exportierenbedienfeld

Ermöglicht Ihnen das Konvertieren von Assets wie Videos, PDF-Dateien oder Bildern und den Export als Bilddateiformat zum schnellen Hochladen ins Web. Weitere Informationen finden Sie unter Asset-Konvertierung über das Exportierenbedienfeld.

Inhaltsbereich

Zeigt die über die Navigationsmenüschaltflächen, die Pfadleiste, das Favoritenbedienfeld, das Ordnerbedienfeld oder das Sammlungenbedienfeld spezifizierten Dateien an. Ränder und Abstände im Inhaltsbedienfeld wurden effizient eingesetzt, sodass mehr Miniaturen in die Standardansicht passen. Sie können auch mehrere Inhaltsregisterkarten öffnen, um Dateien aus mehr als einem Ordner gleichzeitig anzuzeigen. 

Bedienfeld „Veröffentlichen“

Hier können Sie Inhalte aus Bridge heraus in Adobe Stock und Adobe Portfolio hochladen. Weitere Informationen finden Sie unter Veröffentlichen von Bildern auf Adobe Stock und Veröffentlichen von Assets auf Adobe Portfolio.
Um dieses Bedienfeld in einem beliebigen Arbeitsbereich anzuzeigen, wählen Sie „Fenster“ > „Veröffentlichen-Bedienfeld“.

Vorschaubedienfeld

Zeigt eine Vorschau der ausgewählten Datei bzw. Dateien an. Vorschauen sind etwas anderes als die Miniaturen, die im Inhaltsbedienfeld angezeigt werden, und normalerweise größer als diese. Sie können die Vorschau vergrößern oder verkleinern, indem Sie die Größe des Bedienfelds anpassen. Wenn Sie mehrere Monitore verwenden, können Sie das Vorschaubedienfeld abdocken und auf dem zweiten Monitor platzieren, um die Vorschau in größerer Größe anzuzeigen.

Metadatenbedienfeld

Enthält Metadaten für die ausgewählte Datei. Wenn mehrere Dateien ausgewählt wurden, werden hier alle gemeinsamen Daten angezeigt (z. B. Stichwörter, Erstellungsdatum oder Belichtungseinstellung). Weitere Informationen finden Sie unter Metadatenbedienfeld.

Stichwörterbereich

Hier können Sie Bilder organisieren, indem Sie ihnen Stichwörter zuweisen.

Ausgabe-Bedienfeld

Enthält Optionen zum Erstellen von PDF-Kontaktabzügen. Es wird bei Auswahl des Arbeitsbereichs Ausgabe angezeigt. Weitere Informationen finden Sie unter Erstellen von PDF-Kontaktabzügen im Arbeitsbereich „Ausgabe“.

Bedienfeld „Bibliotheken“

Ermöglicht Ihnen den Zugriff auf Creative Cloud-Bibliotheken in Bridge. Weitere Informationen finden Sie unter Creative Cloud Libraries in Bridge.

Bedienfeld „Workflow“

Hilft Ihnen, verschiedene Aufgaben zu kombinieren und zusammenzufügen, um Ihre Workflows zur wiederholten Verwendung zu erstellen. Weitere Informationen finden Sie unter Workflow Builder.

Durchsuchen von Adobe Stock

Abgesehen von der Suche nach Elementen in Bridge oder auf Ihrem Computer haben Sie auch die Möglichkeit, über das Feld für die Schnellsuche (rechts in der Anwendungsleiste) nach qualitativ hochwertigen Illustrationen, Vektoren und Fotos aus Adobe Stock zu suchen. Wenn Sie suchen, werden die Ergebnisse auf der Adobe Stock-Website in Ihrem Standard-Webbrowser angezeigt. Weitere Informationen zu Adobe Stock finden Sie unter Adobe Stock Training und Support.

Verwenden Sie die Dropdown-Liste im Feld für die Schnellsuche, um zwischen der Suche in Adobe Stock und den Suchoptionen unter Windows (Win) und Spotlight (Mac) zu wechseln.

search-bridge-workspace
Adobe Stock-Suchoption

Anpassen von Bedienfeldern

Angedockte, gruppierte und schwebende Bedienfelder

Sie können Bedienfelder andocken, sie in Gruppen organisieren und nicht angedockte Bedienfelder beliebig über dem Anwendungsfenster positionieren. Wenn Sie Bedienfelder verschieben, werden Ablagebereiche hervorgehoben, die als Ziele für die Bedienfelder verwendet werden können. Je nachdem, in welchen Ablagebereich Sie ein Bedienfeld ablegen, wird das Bedienfeld entweder an andere Bedienfelder angedockt oder mit anderen Bedienfeldern gruppiert.

Andockbereiche

Andockbereiche befinden sich entlang der Ränder von Bedienfeldern, Gruppen oder Fenstern. Beim Andocken eines Bedienfelds wird das Bedienfeld in der Nähe der vorhandenen Gruppe eingefügt, wobei die Größe aller Gruppen entsprechend geändert wird, damit das neue Bedienfeld in den Bereich hineinpasst.

Ziehen eines Bedienfels (A) in einen Andockbereich (B), um es dort anzudocken (C)

Gruppierungsbereiche

Gruppierungsbereiche befinden sich in der Mitte eines Bedienfelds oder einer Gruppe sowie entlang des Registerkartenbereichs eines Bedienfelds. Beim Ablegen von Bedienfeldern in einem Gruppierungsbereich werden die Bedienfelder zu einer Gruppe zusammengefasst.

adobe-bridge-grouping-zones
Ziehen eines Bedienfelds (A) in einen Gruppierungsbereich (B), um es mit vorhandenen Bedienfeldern zu gruppieren (C)

Andocken oder Gruppieren von Bedienfeldern

  1. Wenn das anzudockende oder zu gruppierende Bedienfeld nicht sichtbar ist, wählen Sie es aus dem Menü „Fenster“ aus.

  2. Ziehen Sie das gewünschte Bedienfeld in den gewünschten Ablagebereich. Je nach Ablagebereich wird das Bedienfeld angedockt oder gruppiert.

    Drücken Sie die Strg-Taste, während Sie das Bedienfeld ziehen, um das Bedienfeld frei schweben zu lassen.

    Sie können wählen, ob die Bedienfelder in einer Bedienfeldgruppe gestapelt oder mit Registerkarten dargestellt werden sollen. Gestapelte Bedienfelder werden mit einem einzigen Mausklick auf die Kopfzeile oder durch Tippen bei Verwendung einer Touch-Oberfläche erweitert und reduziert. Wählen Sie die gewünschte Option aus den Bedienfeldgruppeneinstellungen aus. 

Abdocken eines Bedienfelds in einem frei verschiebbaren Fenster

Wenn Sie ein Bedienfeld in einem frei verschiebbaren Fenster loslösen, können Sie Bedienfelder in das Fenster einfügen oder andere Änderungen vornehmen, ähnlich wie im Anwendungsfenster. Mit frei verschiebbaren Fenstern können Sie einen zweiten Monitor einsetzen oder einen Arbeitsbereich erstellen, der denen in früheren Versionen von Adobe-Programmen ähnelt.

  1. Aktivieren Sie das abzudockende Bedienfeld (wenn es nicht angezeigt wird, können Sie es im Menü „Fenster“ auswählen), und führen Sie einen der folgenden Schritte aus:

    • Wählen Sie aus dem Menü des Bedienfelds den Befehl zum Abdocken des Bedienfelds oder der Bedienfeldgruppe aus. Der Befehl „Bedienfeldgruppe abdocken“ dockt die Bedienfeldgruppe ab.

    • Halten Sie beim Ziehen des Bedienfelds oder der Gruppe die Strg-Taste (Windows®) bzw. die Befehlstaste (Mac OS®) gedrückt. Wenn Sie die Maustaste loslassen, wird das Bedienfeld bzw. die Gruppe in einem neuen schwebenden Fenster angezeigt.

    • Ziehen Sie das Bedienfeld bzw. die Gruppe aus dem Anwendungsfenster heraus. (Wenn das Anwendungsfenster maximiert ist, ziehen Sie das Bedienfeld auf die Windows-Taskleiste.)

Ändern der Größe von Bedienfeldgruppen

Wenn Sie den Mauszeiger über einer Trennlinie zwischen Bedienfeldgruppen positionieren, können Sie die Größe über die eingeblendeten Symbole anpassen. Wenn Sie diese Symbole ziehen, wird die Größe aller Gruppen an dieser Trennlinie angepasst. Ein Beispiel: Der Arbeitsbereich enthält drei vertikal angeordnete Bedienfeldgruppen. Wenn Sie die Trennlinie zwischen den beiden unteren Gruppen ziehen, wird deren Größe angepasst. Die Größe der oberen Gruppe wird nicht geändert.

Hinweis:

Drücken Sie die Akzenttaste, um ein Bedienfeld unterhalb des Mauszeigers schnell zu maximieren. (Drücken Sie nicht die Umschalttaste.) Durch erneutes Drücken der Akzenttaste wird die ursprüngliche Größe des Bedienfelds wiederhergestellt.

  1. Führen Sie einen der folgenden Schritte aus:
    • Um die Größe entweder horizontal oder vertikal zu verändern, positionieren Sie den Mauszeiger zwischen zwei Bedienfeldgruppen. Der Zeiger wird zu einem Doppelpfeilzeiger .
    • Um die Größe gleichzeitig in beide Richtungen anzupassen, positionieren Sie den Mauszeiger über einem Schnittpunkt von drei oder mehr Bedienfeldgruppen. Der Zeiger wird zu einem Vierfachpfeil .
  2. Halten Sie die Maustaste gedrückt und ziehen Sie die Bedienfeldgruppen auf die gewünschte Größe.
    adobe-bridge-floating-panels
    Ziehen der Trennlinie zwischen Bedienfeldgruppen zur horizontalen Anpassung der Größe

    A. Ursprüngliche Gruppe mit Vergrößerungssymbol B. Gruppen nach der Größenänderung 

Öffnen, Schließen und Auswählen von Bedienfeldern

Beim Schließen einer Bedienfeldgruppe im Anwendungsfenster wird die Größe der verbleibenden Gruppen an den frei werdenden Platz angepasst. Wenn Sie ein frei verschiebbares Fenster schließen, werden die zugehörigen Bedienfelder ebenfalls geschlossen.

  • Um ein Bedienfeld zu öffnen, wählen Sie es im Menü „Fenster“ aus.
  • Um ein Bedienfeld oder Fenster zu schließen, drücken Sie Strg+W (Windows) bzw. Befehlstaste+W (macOS), oder klicken Sie auf die Schaltfläche „Schließen“.
  • Um in einer schmalen Bedienfeldgruppe alle Registerkarten von Bedienfeldern zu sehen, ziehen Sie die horizontale Bildlaufleiste.
  • Führen Sie einen der folgenden Schritte aus, um ein Bedienfeld in den Vordergrund einer Gruppe von Bedienfeldern zu bringen:
    • Klicken Sie auf die Registerkarte des Bedienfelds, das Sie in den Vordergrund bringen möchten.

    • Führen Sie den Cursor über den Registerkartenbereich, und drehen Sie am Bildlaufrad der Maus. Durch jedes Drehen werden die einzelnen Bedienfelder nacheinander in den Vordergrund gebracht.

    • Ziehen Sie die Registerkarten in horizontaler Richtung, um ihre Reihenfolge zu ändern.

  • Um die in einer schmalen Bedienfeldgruppe ausgeblendeten Bedienfelder anzuzeigen, ziehen Sie die Bildlaufleiste über der Bedienfeldgruppe.
adobe-bridge-floating-panels
Um in einer schmalen Bedienfeldgruppe alle Bedienfelder zu sehen, ziehen Sie die horizontale Bildlaufleiste.

Bedienfelder erweitern

Sie können jedes Bedienfeld erweitern, um es im Vollbildmodus anzuzeigen und zur normalen Ansicht zurückzukehren. Das ist für das aktuelle Bedienfeld im Fokus oder das Bedienfeld möglich, über das Sie den Mauszeiger bewegen.

  1. Bewegen Sie den Mauszeiger über das Bedienfeld, das Sie maximieren möchten. 

  2. Drücken Sie die Akzenttaste (`). Diese Taste befindet sich in der Regel direkt links neben der Taste mit der Ziffer 1. Sie wird auch als „Anführungszeichen oben“- oder „Tilde“-Taste bezeichnet. Drücken Sie erneut die Akzenttaste, um die Bedienfeldgröße wiederherzustellen. Sie können ein ausgewähltes Bedienfeld auch maximieren, indem Sie „Fenster“ > „Bild maximieren“ wählen. Um die Bedienfeldgröße wiederherzustellen, wählen Sie „Fenster“ > „Bildgröße wiederherstellen“. Sie können auch die Umschalttaste+Akzenttaste drücken, um die Bedienfeldgröße eines ausgewählten Bedienfelds zu maximieren. Drücken Sie die Akzenttaste, um die Bedienfeldgröße eines Bedienfelds zu ändern, über das Sie den Mauszeiger bewegen.

Hinweis:

Wenn Adobe Bridge auf einem Computer mit einer nicht-amerikanischen Tastatur installiert ist, wird der Befehl „Bild unter Cursor maximieren oder wiederherstellen“ möglicherweise einer anderen Taste als der Akzenttaste zugeordnet. 

Arbeiten mit Favoriten

  • Um Favoriten-Voreinstellungen anzugeben, wählen Sie Bearbeiten > Voreinstellungen (Windows) bzw. Adobe Bridge > Voreinstellungen (Mac OS). Klicken Sie auf „Allgemein“ und wählen Sie die gewünschten Optionen im Bereich „Favorisierte Objekte“ des Dialogfelds „Voreinstellungen“ aus.
  • Führen Sie zum Hinzufügen von Elementen zu den Favoriten einen der folgenden Schritte aus:
    • Ziehen Sie eine Datei oder einen Ordner aus dem Explorer (Windows), dem Finder (Mac OS) oder dem Inhalts- bzw. Ordnerbedienfeld von Adobe Bridge in das Favoritenbedienfeld.
    • Wählen Sie in Adobe Bridge eine Datei, einen Ordner oder eine Sammlung aus und klicken Sie auf „Datei“ > „Zu Favoriten hinzufügen“.

  • Sie können auch Elemente zu Zu Favoriten hinzufügen hinzufügen, indem Sie mit der rechten Maustaste klicken, nachdem Sie ein Element im Inhaltsfenster ausgewählt haben.
add-to-favorite
Zu Favoriten hinzufügen

Hinweis:

Um ein Element aus dem Favoritenbedienfeld zu entfernen, markieren Sie es und wählen Sie die Option „Datei“  > „Aus Favoriten entfernen“ aus. Klicken Sie alternativ mit der rechten Maustaste (Windows) bzw. bei gedrückter Control-Taste (Mac OS) auf das Element und wählen Sie im Kontextmenü die Option „Aus Favoriten entfernen“ aus.

Auswählen und Verwalten von Arbeitsbereichen

Ein Adobe Bridge-Arbeitsbereich ist eine bestimmte Konfiguration bzw. ein bestimmtes Layout der Bedienfelder. Sie können entweder einen vorkonfigurierten oder einen benutzerdefinierten Arbeitsbereich auswählen, den Sie zuvor gespeichert haben.

Wenn Sie mehrere Adobe Bridge-Arbeitsbereiche speichern, können Sie in verschiedenen Layouts arbeiten und schnell zwischen diesen wechseln. Sie können beispielsweise einen Arbeitsbereich zum Sortieren neuer Fotos verwenden und einen anderen, um mit Footage-Dateien aus einer After Effects-Komposition zu arbeiten.

Adobe Bridge stellt die folgenden vorkonfigurierten Arbeitsbereiche zur Verfügung:

Grundlagen

Zeigt die Bedienfelder Favoriten, Ordner, Filter, Sammlungen, Inhalt, Vorschau, Metadaten und Stichwörter an. Dies ist der Standardarbeitsbereich.

Bibliotheken

Zeigt die Bedienfelder Bibliothek, Vorschau, Ordner, Inhalt und Metadaten an. Außerdem wird die Vorschau der ausgewählten Datei(en) im Bedienfeld Vorschau angezeigt.

Filmstreifen

Zeigt (im Inhaltsbedienfeld) Miniaturen in einer horizontalen Reihe mit Bildlauffunktion und (im Vorschaubedienfeld) eine Vorschau des ausgewählten Elements an. Außerdem werden die Bedienfelder Favoriten, Ordner, Filter, und Sammlungen angezeigt.

Ausgabe

Zeigt Optionen zum Erstellen von PDF-Kontaktabzügen an.

Metadaten

Öffnet das Bedienfeld „Inhalt“ in der Listenansicht und zeigt die Bedienfelder Favoriten, Metadaten und Filter an.

Stichwörter

Zeigt das Bedienfeld Inhalt in der Detailansicht an, zusammen mit den Bedienfeldern Favoriten, Stichwörter und Filter.

Vorschau

Zeigt ein großes Bedienfeld Vorschau, ein schmales, vertikales Bedienfeld Inhalt in der Miniaturansicht sowie die Bedienfelder Favoriten-, Ordner, Filter und Sammlungen an.

Leuchttisch

Zeigt nur das Inhaltsbedienfeld an. Dateien werden in der Miniaturansicht angezeigt.

Ordner

Zeigt das Bedienfeld Inhalt in der Miniaturansicht sowie die Bedienfelder Favoriten und Ordner an.

Workflow-Arbeitsbereich

Hier können Sie verschiedene Aufgaben kombinieren und zusammenfügen, um Ihre Workflows zur wiederholten Verwendung zu erstellen. Weitere Informationen finden Sie unter Workflow-Arbeitsbereich.

Hinweis:

Wenn Sie unter Mac OS die Tastenkombination Befehl+F5 zum Aufrufen des Arbeitsbereichs „Stichwörter“ drücken, wird standardmäßig Mac OS VoiceOver gestartet. Um den Arbeitsbereich „Vorschau“ mit dem Tastaturbefehl zu laden, müssen Sie zuerst den VoiceOver-Tastaturbefehl in den Voreinstellungen für Mac OS-Tastaturbefehle deaktivieren. Entsprechende Anweisungen finden Sie in der Mac OS-Hilfe.

  • Zur Auswahl eines Arbeitsbereichs wählen Sie „Fenster“ > „Arbeitsbereich“ und dann den gewünschten Arbeitsbereich aus. Alternativ können Sie in der Anwendungsleiste von Adobe Bridge auf eine der Arbeitsbereich-Schaltflächen klicken.
Hinweis:

Ziehen Sie die vertikale Leiste auf der linken Seite der Arbeitsbereich-Schaltflächen, um Schaltflächen ein- oder auszublenden. Ziehen Sie die Schaltflächen, um deren Reihenfolge zu ändern.

  • Um das aktuelle Layout als Arbeitsbereich zu speichern, wählen Sie „Fenster“ > „Arbeitsbereich“ > „Neuer Arbeitsbereich“.Geben Sie im Dialogfeld „Neuer Arbeitsbereich“ einen Namen für den Arbeitsbereich ein und wählen Sie die gewünschten Arbeitsbereichsoptionen. Klicken Sie anschließend auf „Speichern“.
  • Um einen benutzerdefinierten Arbeitsbereich zu löschen oder wiederherzustellen, wählen Sie „Fenster“ > „Arbeitsbereich“ und dann einen der folgenden Befehle:

Arbeitsbereich löschen

Der gespeicherte Arbeitsbereich wird gelöscht. Wählen Sie den gewünschten Arbeitsbereich im Menü „Arbeitsbereich“ des Dialogfelds „Arbeitsbereich löschen“ aus und klicken Sie auf „Löschen“.

Standardarbeitsbereich zurücksetzen

Stellt die Standardeinstellungen für die von Adobe vordefinierten Arbeitsbereiche (Grundlagen, Ausgabe usw.) wieder her

Arbeitsbereiche ändern

Klicken Sie im Dropdown-Menü auf Arbeitsbereichsnamen, um auf Arbeitsbereiche zuzugreifen. 

Sie können einen Arbeitsbereich auch über das Menü „Fenster“ oder mit Tastenkombinationen öffnen:

  1. Öffnen Sie das zu bearbeitende Projekt, wählen Sie Fenster > Arbeitsbereich, und wählen Sie dann den gewünschten Arbeitsbereich aus.
  2. Klicken Sie auf Alt + Umschalt + 1 (bis zu 9), um einzelne Arbeitsbereiche zu öffnen.

Arbeitsbereich bearbeiten

Bridge bietet ein separates Dialogfeld zum Ändern der Reihenfolge, in der die Arbeitsbereiche angezeigt werden.

Sie können auch festlegen, welche Arbeitsbereiche im Überlaufmenü angezeigt werden, oder einen Arbeitsbereich ausblenden, sodass er nicht im Menü „Arbeitsbereiche“ angezeigt wird.  

  • Navigieren Sie in Bridge zu Fenster > Arbeitsbereich > Arbeitsbereich bearbeiten.
edit-workspace

  • Ziehen Sie im Dialogfeld „Arbeitsbereiche bearbeiten“ die Arbeitsbereiche in die gewünschte Reihenfolge, und klicken Sie auf „OK“.
edit-workspace

Die Option „Arbeitsbereich bearbeiten“ ist auch im Hamburger-Menü aller Arbeitsbereiche verfügbar.

Reihenfolge von Arbeitsbereichen ändern oder Arbeitsbereiche löschen

Sie können die Reihenfolge, in der Arbeitsbereiche angezeigt werden, ändern oder einen Arbeitsbereich ausblenden, sodass er nicht im Menü „Arbeitsbereiche“ angezeigt wird. Sie können auch benutzerdefinierte Arbeitsbereiche löschen, wenn Sie sie nicht mehr benötigen.

  • Wählen Sie unten im Menü „Arbeitsbereiche“ die Option Arbeitsbereiche bearbeiten. Das Dialogfeld Arbeitsbereiche bearbeiten wird angezeigt.
    • Sie können das Dialogfeld „Arbeitsbereiche bearbeiten“ auch über Fenster Arbeitsbereiche Arbeitsbereiche bearbeiten aufrufen.
  • Hier können Sie Arbeitsbereiche neu anordnen, ausblenden oder benutzerdefinierte Arbeitsbereiche löschen.
  • Um vorgenommene Änderungen rückgängig zu machen, klicken Sie auf Abbrechen.

Benutzerdefinierte Arbeitsbereiche erstellen

Sie können einen Arbeitsbereich ändern und das letzte Layout als benutzerdefinierten Arbeitsbereich speichern. Gespeicherte benutzerdefinierte Arbeitsbereiche werden im Menü „Arbeitsbereich“ angezeigt, damit Sie später darauf zugreifen können.

Ordnen Sie die Gruppen und Bereiche wie gewünscht an, und führen Sie dann einen der folgenden Schritte aus:

  1. Öffnen Sie das Dropdown-Menü Arbeitsbereiche und wählen Sie Als neuen Arbeitsbereich speichern aus. Oder
  2. Wählen Sie Fenster > Arbeitsbereich > Als neuen Arbeitsbereich speichern aus.
  • Wenn Sie Änderungen am ursprünglichen Standard-Arbeitsbereich vornehmen und die Änderungen speichern, können Sie diese nur wiederherstellen, indem Sie die Konfigurationsdatei workspace aus dem Ordner Layouts löschen.

Zurücksetzen eines Arbeitsbereichs

Setzen Sie den aktuellen Arbeitsbereich zurück, um das ursprüngliche Layout der enthaltenen Bedienfelder wiederherzustellen.

Führen Sie einen der folgenden Schritte aus:

  • Öffnen Sie das Dropdown-Menü Arbeitsbereiche, und wählen Sie Auf gespeichertes Layout zurücksetzen aus. Alternative:
  • Wählen Sie Fenster > Arbeitsbereich > Auf gespeichertes Layout zurücksetzen aus.
Hinweis:

Beim Zurücksetzen des Arbeitsbereichs wird im Bedienfeld „Aktive Inhalte“ weiterhin derselbe Ordner angezeigt, und alle anderen Inhaltsfenster (falls vorhanden) zeigen wieder die Ordner an, die zum Zeitpunkt des Speicherns des Arbeitsbereichs geöffnet waren. Dieses Verhalten kann über „Einstellung/Inhalt“ geändert werden.

Transparenzunterstützung

Sie können die Transparenz der Miniaturansichten und Vorschauen für unterstützte Dateiformate im Inhaltsbedienfeld anzeigen. Transparenzoptionen sind standardmäßig aktiviert. 

Bridge unterstützt Transparenz bei den folgenden Dateiformaten:

  • KI
  • EPS
  • PSD
  • PNG
  • SVG
Transparenz ein/aus
Aktivieren Sie die Option „Transparenz anzeigen“, um transparente Bereiche Ihrer Dateien in Bridge anzuzeigen.

Führen Sie einen der folgenden Schritte aus, um Transparenz in Ihren Dateien anzuzeigen:

  • Gehen Sie zu Bearbeiten > Voreinstellungen > Miniaturansicht  (Windows) oder Adobe Bridge > Voreinstellungen > Miniaturansicht (macOS) und wählen Sie Transparenz anzeigen.
  • Um die Optionen für die Miniaturansichtsqualität und Vorschaugenerierung anzuzeigen, klicken Sie in der oberen rechten Ecke des Inhaltsbedienfelds. Wählen Sie im Dropdown-Menü Transparenz anzeigen aus.

Wenn Sie „Transparenz“ aktivieren, wird ein karierter Rasterhintergrund angezeigt, um transparente Bereiche Ihrer Dateien im Inhaltsbedienfeld zu identifizieren. Führen Sie einen der folgenden Schritte aus, um das Transparenzraster Ihrer Assets anzuzeigen:

  • Gehen Sie zu Bearbeiten > Voreinstellungen > Miniaturansicht (Windows) oder Adobe Bridge > Voreinstellungen > Miniaturansicht (macOS) und wählen Sie Transparenzraster anzeigen.
  • Klicken Sie in der oberen rechten Ecke des Inhaltsbedienfelds auf das Symbol für die Miniaturansichtsqualität (). Wählen Sie im Dropdown-Menü Transparenzraster anzeigen aus.

Sie können die Transparenzoptionen für Ihre Asset-Miniaturansichten deaktivieren. Sobald Sie „Transparenz anzeigen“ deaktivieren, wird die Option „Transparenzraster anzeigen“ automatisch deaktiviert und der karierte Hintergrund wird in Ihren transparenten Dateien durch einen mattweißen Hintergrund ersetzt.

„Transparenz und Transparenzraster anzeigen“ an
Aktivieren Sie „Transparenz anzeigen“ und „Transparenzraster anzeigen“, um transparente Bereiche Ihrer Datei zu identifizieren, die durch einen karierten Hintergrund ersetzt werden.

„Transparenz“ aus
Deaktivieren Sie die Transparenzoptionen, um die Sichtbarkeit transparenter Bereiche in Ihren Dateien zu deaktivieren und durch einen mattweißen Hintergrund zu ersetzen.

Miniaturansicht-Eigenschaften

  • Sie finden das Kontrollkästchen Kacheln unten im Bedienfeld Inhalt. Standardmäßig ist die Option „Kacheln“ aktiviert und zeigt die Kacheln für alle Assets im Inhaltsbedienfeld an. Wenn die Option „Kacheln“ deaktiviert ist, werden die Asset-Kacheln vergrößert, um die leeren Bereiche zu füllen. Das Deaktivieren der Kacheln funktioniert mit allen Ansichtstypen – Rasteransicht, Miniaturansicht, Detailansicht, Listenansicht.
    Kacheln gelten nur für einen ausgewählten Arbeitsbereich. Legen Sie die Voreinstellungen für Kacheln erneut fest, sobald Sie den Arbeitsbereich wechseln.
tiles-on11 tiles-on21
  • Das Kontrollkästchen Nur Miniaturansichten wird nun neben den Ansichtsoptionen unten im Inhaltsbedienfeld angezeigt. Verwenden Sie diese Option, um Sternbewertungen, Dateinamen und andere Details auszublenden. Dadurch wird der Abstand zwischen den einzelnen Dateien im Inhaltsbereich verringert und die Ansicht verbessert.

Miniaturansichten gelten nur für einen ausgewählten Arbeitsbereich. Legen Sie die Voreinstellungen für Miniaturansichten erneut fest, sobald Sie den Arbeitsbereich wechseln.

no-thumbnails thumbnails-on1
  • Das Symbol für die Nullbewertung wird beibehalten und angezeigt, auch wenn Sie die Bewertung eines Assets aufgehoben und das Kontrollkästchen deaktiviert haben.

Ein-Tasten-Bewertungen und -Beschriftungen

Sie können jetzt ganz einfach zwischen Bewertungen/Beschriftungen und der Dateinavigation in Adobe Bridge wechseln. Standardmäßig ist die Option Strg/Befehl für Bewertungen und Beschriftungsoptionen deaktiviert. Wenn die Option deaktiviert ist, können Sie Ihren Elementen im Steuerungsbedienfeld Beschriftungen und Bewertungen mit einzelnen numerischen Tasten zuweisen, ohne die Strg-/Befehlstaste gedrückt zu halten. 

Sie können die Option „Ein-Tasten-Bewertungen und -Beschriftungen“ von einem der folgenden Orte aus aufrufen:

  • Verwenden Sie für Beschriftungen und Bewertungen das Kontrollkästchen Strg/Befehl am unteren Rand des Inhaltsbedienfelds.
  • Beschriftung > Strg/Befehl für Tastaturbefehle verwenden
  • Bearbeiten > Voreinstellungen > Beschriftungen und Bewertungen >Tastaturoption > Strg/Befehl verwenden, um Beschriftungen und Bewertungen anzuwenden

Wenn Sie diese Option aktivieren, können Sie 0-9 numerische Tasten für die Dateinavigation verwenden. 

Ein-Tasten-Bewertungen und -Beschriftungen

Verwalten von Farben

Wenn Sie die Adobe Creative Cloud verwenden, können Sie die Farbeinstellungen in den Anwendungen automatisch mit Adobe Bridge synchronisieren. Dadurch wird gewährleistet, dass die Farben in allen farbverwalteten Adobe-Anwendungen gleich aussehen.

Wenn die Farbeinstellungen nicht synchronisiert sind, wird in den einzelnen Anwendungen am oberen Rand des Dialogfelds Farbeinstellungen eine Warnung angezeigt. Adobe empfiehlt, die Farbeinstellungen vor der Arbeit an neuen oder vorhandenen Dokumenten zu synchronisieren.

  1. Führen Sie einen der folgenden Schritte aus:

    • Wählen Sie Bearbeiten > Farbeinstellungen.
    • Drücken Sie Strg+Umschalt+K ( Windows) bzw. Befehl+Umschalt+K (macOS).
  2. Wählen Sie eine Farbeinstellung aus der Liste und klicken Sie auf Anwenden.

    Hinweis:

    Wählen Sie Erweiterte Liste mit Farbeinstellungsdateien anzeigen, um die Liste zu erweitern.

Ändern von Spracheinstellungen

In Adobe Bridge können Menüs, Optionen und QuickInfos in mehreren Sprachen angezeigt werden. Sie können außerdem festlegen, dass Adobe Bridge eine bestimmte Sprache für Tastaturbefehle verwendet.

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Adobe Bridge“ > „Voreinstellungen“ (Mac OS) aus und klicken Sie dann auf „Erweitert“.

  2. Führen Sie einen oder beide der folgenden Schritte durch:
    • Wählen Sie eine Sprache im Menü „Sprache“ aus, um Menüs, Optionen und QuickInfos in dieser Sprache anzuzeigen.
    • Wählen Sie im Menü „Tastatur“ eine Sprache aus, um die Tastaturkonfiguration dieser Sprache für Tastaturbefehle zu verwenden.
  3. Klicken Sie auf „OK“ und starten Sie Adobe Bridge neu.

    Die neue Sprache wird beim nächsten Start von Adobe Bridge wirksam.

Aktivieren von Startskripten

Sie können Startskripte in den Adobe Bridge-Voreinstellungen aktivieren bzw. deaktivieren. Welche Skripte aufgelistet werden, hängt davon ab, welche Creative Suite®-Komponenten installiert sind. Deaktivieren Sie die Startskripte, um die Ausführungsgeschwindigkeit zu erhöhen oder Inkompatibilitäten zwischen Skripten zu beseitigen.

  1. Wählen Sie „Bearbeiten“ > „Voreinstellungen“ (Windows) bzw. „Adobe Bridge“ > „Voreinstellungen“ (Mac OS) aus und klicken Sie dann auf „Startskripte“.

  2. Führen Sie einen der folgenden Schritte aus:
    • Wählen Sie die gewünschten Skripte aus bzw. ab.
    • Klicken Sie auf „Alle aktivieren“ bzw. „Alle deaktivieren“, um alle Skripte zu aktivieren bzw. deaktivieren.
    • Klicken Sie auf „Eigene Startskripte anzeigen“, um den Ordner für Startskripte von Adobe Bridge auf Ihrer Festplatte zu öffnen.

Support für HiDPI und Retina-Display

Eingeführt in 6.3 von Bridge CC 2015

Durch HiDPI-Monitore und Retina-Displays von Apple können mehr Pixel auf dem Bildschirm angezeigt werden. Um von hochauflösenden Display-Technologien zu profitieren, bietet Adobe Bridge  native Unterstützung für hochauflösende Bildschirmanzeigen, die auf Windows und Mac OS X (z. B. MacBook Pro mit Retina-Display) ausgeführt werden.

Bridge  unterstützt verschiedene Monitorpunkte pro Zoll (DPI). Wenn Sie mit einem HiDPI-Monitor mit einem DPI-Wert von 150 % oder höher arbeiten, wird die Benutzeroberfläche von Bridge automatisch auf 200 % skaliert, damit Sie weiterhin scharfe und klare UI-Elemente, lesbare Schriftgrößen und gestochen scharfe Symbole über eine Vielzahl von DPI-Anzeigeeinstellungen hinweg sehen können.

Hinweis:

Bridge unterstützt eine minimale Bildschirmauflösung von 2560 x 1600. Wenn Sie mit HiDPI-Monitoren mit einer Bildschirmauflösung von unter 2560 x 1600 arbeiten, kann die Benutzeroberfläche von Bridge abgeschnitten und einige der Elemente nicht richtig auf dem Bildschirm angezeigt werden.

Voreinstellungen für Benutzeroberfläche

Skalierungsvoreinstellungen

Bei aktivierter HiDPI-Unterstützung auf einem Windows-Betriebssystem wird die Benutzeroberfläche von Bridge auf HiDPI-Monitoren auf 200 % skaliert. In Bridge können Sie die Skalierungsvoreinstellung auch manuell festlegen:

  1. Wählen Sie Bearbeiten > Voreinstellungen > Oberfläche (Win) oder Adobe Bridge > Voreinstellungen > Oberfläche (macOS).

  2. Klicken Sie im Dialogfeld Voreinstellungen auf Benutzeroberfläche.

    Erscheinungsbild

    Im Bereich Oberfläche des Dialogfelds Einstellungen können Sie das allgemeine Erscheinungsbild der Benutzeroberfläche festlegen. Folgende Optionen sind verfügbar:

    Farbmotiv

    Wählen Sie aus dem angezeigten Kontextbedienfeld unter Erscheinungsbild ein Farbschema aus. Sie können jetzt als Farbschema unter „Dunkelstes“, „Dunkel“ und „Hell“ auswählen. 

    Bildhintergrund

    Verwenden Sie den Regler Bildhintergrund, um die Kontraststufen im Hintergrund der Bedienfelder Inhalt und Vorschau Ihren Wünschen entsprechend anzupassen. Die angepasste Hintergrundfarbe ist unabhängig vom ausgewählten Farbschema der Benutzeroberfläche. Außerdem folgt die Menüleiste unter Windows 10 und macOS einem konsistenten Farbschema entsprechend dem ausgewählten Farbschema der Benutzeroberfläche. 

    Skalierung

    Sie können jetzt auch die Einstellungen für die Skalierung der Benutzeroberfläche in Bridge so konfigurieren, dass die Oberfläche einheitlich auf der Grundlage der Bildschirmauflösung skaliert wird. Jetzt haben Sie die Möglichkeit, die Oberfläche zusammen mit dem Text zu skalieren. Ziehen Sie den Schieberegler „Skalierung“ von „Klein“ auf „Groß“, um die Größe von Werkzeugen, Text und anderen Oberflächenelementen zu ändern.

    Skalierungsoption der Benutzeroberfläche in den Bridge-Voreinstellungen
    Festlegen der Voreinstellungen für die Benutzeroberfläche unter Erscheinungsbild

Hinweis:

Diese Änderung tritt beim nächsten Start von Adobe Bridge in Kraft.

Wiederherstellen von Voreinstellungen

In der Adobe Bridge-Voreinstellungendatei sind zahlreiche Programmeinstellungen gespeichert, u. a. Optionen für die Anzeige, für Adobe Photo Downloader, für die Leistung sowie für die Dateihandhabung.

Wenn Sie Voreinstellungen wiederherstellen, werden diese auf die Standardwerte zurückgesetzt. So kann ungewöhnliches Verhalten einer Anwendung oft korrigiert werden.

  1. Halten Sie beim Starten von Adobe Bridge die Strg-Taste (Windows) bzw. die Wahltaste (Mac OS) gedrückt.
    restore-preferences
    Dialogfeld „Einstellungen wiederherstellen“

  2. Wählen Sie im Dialogfeld „Einstellungen zurücksetzen“ eine oder mehrere der folgenden Optionen:

    Voreinstellungen zurücksetzen

    Die Voreinstellungen werden auf die werkseitigen Standardwerte zurückgesetzt. Einige Beschriftungen und Bewertungen können verloren gehen. Beim Starten von Adobe Bridge wird eine Voreinstellungendatei erstellt.

    Alle lokalen Cache-Dateien leeren

    Das Leeren des lokalen Cache kann nützlich sein, wenn Miniaturen in Adobe Bridge nicht ordnungsgemäß angezeigt werden. Beim Starten von Adobe Bridge wird der Cache neu erstellt.

    Standardarbeitsbereiche zurücksetzen

    Alle Arbeitsbereiche werden auf die werkseitigen Standardkonfigurationen zurückgesetzt.

  3. Klicken Sie auf „OK“. Wenn Sie auf „Abbrechen“ klicken, wird Adobe Bridge geöffnet, ohne die Voreinstellungen zurückzusetzen.

Adobe-Logo

Bei Ihrem Konto anmelden