Einfügen eines Wasserzeichens

Führen Sie diese Schritte aus, um ein Wasserzeichen einzufügen oder lösen Sie das Problem, bei dem keine Wasserzeichen in das Projekt eingefügt werden können:

  1. Wählen Sie im RoboHelp HTML-Menü Format> Formatvorlagen.

  2. Im Dropdown-Feld Formattyp wählen Sie Dokument.

  3. Wählen Sie im Dialogfeld Format Haupttext oder heben Sie ihn hervor.

  4. Klicken Sie auf Bearbeiten und wählen Sie die Registerkarte Hintergrund.

    Hinweis:

    Achten Sie darauf, dass Sie<Undefined> im Drop-Box-FeldHintergrundfarbe auswählen.

  5. Klicken Sie auf die Schaltfläche am Ende des Drop-Down-Felds Hintergrundbild und wählen Sie das Bild aus, das Sie für das Wasserzeichen verwenden wollen.

  6. Wählen Sie die Attribute Wiederholen, Anlage, Hintergrund, Horizontal und Vertikale Positionen für das Wasserzeichen aus.

    Wiederholen: Bestimmt, wie das Hintergrundbild wiederholt werden soll. Sie können festlegen, das Bild horizontal und vertikal zu wiederholen.

    Anlage: Gibt an, ob das Bild mit dem Inhalt gescrollt wird oder ob es fest ist (wie ein Wasserzeichen).

    Hintergrundposition: Definiert die Anfangsposition eines Hintergrundbilds.

    Horizontale Position: Legt die horizontale Position für das Bild fest, das Sie nach links, rechts oder in die Mitte setzen können.

    Vertikale Position: Legt die vertikale Position für das Bild fest, das Sie nach oben, unten oder in die Mitte setzen können.

  7. Klicken Sie auf OK.

  8. Wählen Sie im RoboHelp HTML-Menü Ansicht > Fenster > Projekt.

  9. Klicken Sie im RoboHelp-HTML-Projektbereich mit der rechten Maustaste auf den Ordner für Baggage-Dateien und wählen Sie Neue Baggage-Datei.

  10. Wählen Sie dasselbe Bild aus, das Sie in Schritt 5 gewählt haben.

  11. Speichern und schließen Sie das Projekt.

  12. Öffnen Sie in einem Texteditor das Stylesheet, das Sie zu diesem Wasserzeichen hinzugefügt haben.

  13. Suchen Sie im Texteditor nach dem Textbackground-repeat : none; und ersetzen Sie ihn durch background-repeat: no-repeat;

  14. Wählen Sie im RoboHelp HTML-Menü Datei und wählen Sie Ihr zuletzt geöffnetes Projekt aus. Ihr Projekt wird als erstes Element unten im Menü „Datei“ aufgeführt.

    Hinweis:

    Der WYSIWYG-Editor kann einen sich wiederholenden Hintergrund anzeigen, obwohl Sie einen sich nicht wiederholenden Hintergrund im Stylesheet haben. Ihr Wasserzeichen wird im primären Ziel korrekt angezeigt. Wenn Sie Änderungen an dem Hintergrund dieses Stylesheets vornehmen, müssen Sie Schritten 11 und 12 noch einmal folgen. Diese Probleme wurden in RoboHelp HTML-Version 9 behoben.

    Hinweis:

    Wenn Ihre Benutzer in Internet Explorer die Option für die Barrierefreiheit Farben, die auf Webseiten angegeben sind, ignorieren oder Dokumente mithilfe von Stylesheets formatierenaktiviert haben, werden keine Hintergrundfarben oder Bilder angezeigt, wenn sie das Hilfesystem ansehen. Aktivieren Sie diese Optionen, damit das Wasserzeichen in Ihrem Hilfesystem angezeigt wird.  

  15. Kompilieren Sie das primäres Ziel des Projekts und testen Sie das Wasserzeichen.

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie