ملخص المزايا | Bridge (إصدار أكتوبر 2022)

الاطلاع على المزايا والتحسينات الجديدة في إصدار أكتوبر 2022 من Bridge (الإصدار 13)

لوحات المحتوى المتعددة

مع هذا الإصدار، يوفر Bridge الآن إمكانية فتح لوحتَي محتوى أو أكثر. ويسهّل ذلك نسخ المحتوى ولصقه بين المجلدات أو مقارنة الملفات عبر المجلدات. لإنشاء لوحة محتوى جديدة، قم بما يلي:

  • انقر فوق الرمز   الموجود بجانب اسم لوحة Content.

    إنشاء محتوى جديد

  • انقر فوق الرمز   الموجود بجانب اسم لوحة Content وحدد New Content Tab.

    إنشاء محتوى جديد

  • انقر بزر الماوس الأيمن فوق مجلد في Content Panel أو Folder Panel وافتحه في علامة تبويب محتوى جديدة.

    الفتح في علامة تبويب جديدة

    الفتح في علامة تبويب محتوى جديدة

  • انتقل إلى File >‏ New Content Tab أو اضغط على Ctrl+Shift+T.

كما هو الحال مع كافة اللوحات الأخرى، يمكنك إعادة ترتيب Content Panel لتناسب سير العمل. ويمكنك معايرتها أو وضعها جنبًا إلى جنب أو إلغاء تثبيتها وإبقاؤها عائمة.

يمكنك أيضًا التحكم في المجلد الافتراضي الذي يفتح مع لوحة المحتوى الجديدة من Preferences >‏ Content.

Content Preferences

حدد Do not retain the Active Folder while Switching Workspaces إذا كنت لا تريد عرض المجلدات من لوحة المحتوى النشط الخاص بك في مساحة العمل الجديدة.

ملاحظة:
  • إذا كانت Content Panel مغلقة، فيمكنك فتحها من Windows >‏ Content.
  • يتم تنشيط لوحة محتوى واحدة فقط في وقت محدد ويشار إليها بمربع أزرق. ستعكس كافة لوحات Bridge الأخرى، أي شريط Path ولوحة Filter ولوحة Preview ولوحة Metadata تفاصيل الأصول التي تتم إدارتها في لوحة المحتوى النشط.

إعداد الشاشات المتعددة

أصبح الآن بإمكانك استخدام Adobe Bridge على شاشات متعددة بفعالية. وعند العمل مع شاشات متعددة، تظهر نافذة التطبيق على شاشة واحدة، ويمكنك وضع نوافذ عائمة على الشاشة الثانوية. 

ملاحظة:

يتم حفظ مواقع اللوحات مع مساحة العمل. ويمكنك إنشاء مساحات عمل باستخدام لوحات عائمة أو لوحات مثبتة على شاشة ثانوية وحفظ مساحات عمل الشاشات المزدوجة. على سبيل المثال، يمكنك إنشاء مساحات عمل Preview مخصصة عن طريق تثبيت لوحة Preview على شاشة ثانوية للتنقل بين الأصول في الشاشة الرئيسية لرؤية معاينات أكبر حجمًا على الشاشة الثانوية.


تخصيص واجهة المستخدم

أصبح الآن بإمكانك تخصيص واجهة التطبيق بما يلبي احتياجات سير العمل من خلال إلغاء تثبيت أي لوحة وتثبيتها، أو نقلها إلى المجموعات أو إخراجها منها، أو إلغاء تثبيتها بحيث تعوم فوق نافذة التطبيق.  لإلغاء تثبيت لوحة ما، انقر فوقها واسحبها من حافتها العلوية أو استخدم خيار إلغاء تثبيت اللوحة من القائمة.

تثبيت اللوحات أو تجميعها أو تعويمها

يمكنك تثبيت اللوحات معًا ونقلها إلى المجموعات أو إخراجها منها وإلغاء تثبيتها بحيث تعوم فوق نافذة التطبيق. أثناء سحب لوحة ما، يتم تمييز مناطق الإفلات—المناطق التي يمكنك نقل اللوحة إليها. تحدد منطقة الإفلات التي تختارها مكان إدخال اللوحة، وما إذا كانت تتثبت أو تتجمع مع لوحات أخرى.

مناطق التثبيت

تتوفر مناطق التثبيت على طول حواف لوحة أو مجموعة أو نافذة ما. إن تثبيت لوحة يضعها بالقرب من المجموعة الموجودة، مما يغيّر حجم كل المجموعات لتتلاءم مع اللوحة الجديدة.

مناطق التثبيت
سحب اللوحة (A) إلى منطقة التثبيت (B) لتثبيتها (C)

مناطق التجميع

تتوفر مناطق التجميع في منتصف لوحة أو مجموعة ما، وعلى طول منطقة علامات التبويب الخاصة باللوحات. يؤدي إسقاط لوحة على منطقة تجميع إلى تجميعها مع لوحات أخرى.

مناطق التجميع
سحب اللوحة (A) إلى منطقة التجميع (B) لتجميعها مع اللوحات الموجودة (C)

لمزيد من المعلومات، راجع Adjust panels.

تغيير حجم واجهة المستخدم

أصبح الآن بإمكانك أيضًا تكوين تفضيلات تغيير حجم واجهة المستخدم في Bridge لتغيير حجم الواجهة بشكل موحد استنادًا إلى دقة الشاشة. في السابق، كان يمكن ضبط الواجهة فقط على Auto، بنسبة 100% أو 200%. الآن، أصبحت تتمتع بالمرونة اللازمة لتوسيع الواجهة جنبًا إلى جنب مع النص. لتغيير "تغيير حجم واجهة المستخدم"، قم بما يلي:

  1. حدد Edit >‏ Preferences >‏ Interface (في Win) أو Adobe Bridge >‏ Preferences >‏ Interface (في macOS).

  2. في مربع الحوار Preferences، حدد Interface.

  3. اسحب شريط التمرير Scaling من Small إلى Large لتغيير حجم الأدوات والنص وعناصر واجهة المستخدم الأخرى.

    تغيير حجم واجهة المستخدم

    ملاحظة:

    سيسري مفعول التغيير المرة التالية التي يتم فيها تشغيل Adobe Bridge.

    لمزيد من المعلومات، راجع تفضيلات واجهة المستخدم.


تحسينات File Type Association

هناك الكثير من التحسينات في ميزة File Type Associations في هذا الإصدار حول إمكانية الاكتشاف والبحث والمزيد.

لعرض مربع الحوار File Type Associations، قم بما يلي:

  • انتقل إلى Edit >‏ Preferences >‏ File Type Associations (في Win) أو Adobe Bridge >‏ Preferences >‏ File Type Associations (في macOS).
  • انقر بزر الماوس الأيمن فوق الملف في لوحة Content، وحدد Open With، ثم حدد Change Associations.

في ما يلي بعض التحسينات في File Type Associations:

  • يتوفر الآن خيار Search جديد في مربع الحوار File Type Associations الذي يمكّنك من الانتقال السريع إلى الملحق أو التطبيق الذي تبحث عنه.
بحث

  • تعتمد قائمة File Type Associations الآن Selection وTooltips وCheck Marks للعناصر المحددة في القائمة المنسدلة. كما تتم إضافة رابط Learn More للحصول على المزيد من الإرشادات.
القائمة المنسدلة

  • كما تتم إضافة خيار Browse جديد في قائمة سياق الملفات في لوحة Content.
قائمة السياق

عند البحث عن تطبيق ما وتحديده لفتح الملف، يسمح لك Bridge باختيار ما إذا كنت تريد فتح الملف باستخدام هذا التطبيق مرة واحدة فقط أو دائمًا. يؤدي تحديد Always إلى تعيين الاقتران لنوع الملف هذا.

الفتح دائمًا باستخدام هذا التطبيق


إظهار محتويات المجلد الفرعي دائمًا

في هذا الإصدار، تمت إضافة خيار جديد Always Show Items From Subfolders إلى قائمة السياق   في لوحة Content. لتمكين هذا الخيار، قم بما يلي:

  1. حدد Show Items from Subfolders من القائمة View.

    إظهار عناصر من مجلدات فرعية

  2. حدد Always Show Items from Subfolder من قائمة السياق.

    إظهار المحتوى دائمًا من المجلد الفرعي

    بعد تحديد هذا الخيار، كلما حددت مجلدًا في لوحة Folders أو لوحة Favorite أو شريط Path، ستعرض لوحة Active Content كل العناصر من المجلد الفرعي.

إذا لم تعد ترغب في عرض محتويات المجلدات الفرعية، فقم بما يلي:

  1. قم بإلغاء تحديد Show Items from Subfolders من القائمة View.

  2. انقر فوق على الشريط العلوي للوحة Content.

    إغلاق المجلدات الفرعية

ملاحظة:
  • إذا قمت بتمكين هذا الخيار للمجلدات ذات الأصول المتعددة، فقد تتلقى رسالة تفيد بأن تمكين هذا الخيار قد يؤثر على أداء Bridge. ويعود سبب ذلك إلى أنه بمجرد تحديد هذا الخيار، يقوم Bridge بإنشاء معاينات مصغرة للقائمة وعرض كل العناصر التي قد تؤثر على الأداء استنادًا إلى تكوين النظام.
  • هذا الخيار خاص بكل لوحة محتوى. وإذا فتحت لوحة محتوى جديدة، فيجب تمكين هذا الخيار مرة أخرى.
  • إذا قمت بالتنقل باستخدام السهمين للخلف وللأمام من الشريط العلوي، فسيتم إلغاء الخيار Show Items from Subfolder.

لمزيد من المعلومات، راجع إظهار محتويات المجلد الفرعي.


إدارة مساحة العمل

يوفر Bridge الآن مربع حوار منفصلاً لتغيير ترتيب عرض مساحات العمل. يمكنك أيضًا التحكم في مساحات العمل التي تظهر في قائمة التدفق أو حتى إخفاء مساحة عمل بحيث لا يتم عرضها في قائمة Workspaces. لتحرير مساحة العمل وفقًا لتفضيلاتك، قم بما يلي:

  1. قم بأحد الإجراءات التالية:

    • في Bridge، انتقل إلى Windows >‏ Workspace >‏ Edit Workspace.
    إدارة Workspace

    انقر فوق الرمز   الموجود بجانب اسم مساحة العمل وحدد Edit Workspaces..

    Edit Workspaces

  2. في مربع الحوار Edit Workspaces، قم بما يلي:

    • اسحب مساحات العمل بالترتيب الذي تريده وانقر فوق OK.
    • أعِد تسمية مساحات العمل المخصصة أو احذفها.
    • انقل مساحة العمل إلى Overflow Menu أو إذا أردت إخفاء مساحة العمل، فيمكنك نقلها إلى Do Not Show.
    تحرير مساحة العمل

    لمزيد من المعلومات، راجع تحديد مساحات العمل وإدارتها.


تحسينات أخرى

قم بالتبديل بين وضع ملء الشاشة وطريقة العرض العادية باستخدام مفتاح الشدّة

يمكنك الآن توسيع أي لوحة لعرضها في وضع ملء الشاشة والتبديل مرة أخرى إلى العرض العادي من خلال الضغط على مفتاح الشدّة (ّ). عادةً، يقع هذا المفتاح على يسار المفتاح الرقمي (1). يرى البعض هذا المفتاح كمفتاح اقتباس خلفي أو مفتاح تلدة. اضغط على مفتاح الشدّة مرة أخرى لاستعادة حجم اللوحة.

ملاحظة:

عند تثبيت Adobe Bridge على كمبيوتر مزود بلوحة مفاتيح غير أمريكية، قد يتم تعيين الأمر Maximize Or Restore Frame إلى مفتاح غير مفتاح الشدّة. 

دعم أصلي من Apple silicon

يعمل Bridge الآن بشكل طبيعي على أجهزة كمبيوتر Apple من خلال Apple silicon M1 أو إصدار أحدث. 

 Adobe

احصل على مساعدة بشكل أسرع وأسهل

مستخدم جديد؟

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX 2024

Adobe MAX
مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت

Adobe MAX

مؤتمر الإبداع

في الفترة من 14 إلى 16 أكتوبر في ميامي بيتش وعبر الإنترنت