Proofing colors

  1. Photoshop User Guide
  2. Introduction to Photoshop
    1. Dream it. Make it.
    2. What's new in Photoshop
    3. Edit your first photo
    4. Create documents
    5. Photoshop | Common Questions
    6. Photoshop system requirements
    7. Migrate presets, actions, and settings
    8. Get to know Photoshop
  3. Photoshop and Adobe services
    1. Photoshop and Adobe Stock
    2. Creative Cloud Libraries
    3. Creative Cloud Libraries in Photoshop
    4. Grid and guides
    5. Creating actions
    6. Undo and history
    7. Default keyboard shortcuts
    8. Touch capabilities and customizable workspaces
    9. Use the Touch Bar with Photoshop
    10. Use the Capture in-app extension in Photoshop
  4. Photoshop on the iPad
    1. Photoshop on the iPad | Common questions
    2. Get to know the workspace
    3. System requirements | Photoshop on the iPad
    4. Create, open, and export cloud documents
    5. Add photos
    6. Work with layers
    7. Draw and paint with brushes
    8. Make selections and add masks
    9. Retouch your composites
    10. Work with adjustment layers
    11. Adjust the tonality of your composite with Curves
    12. Apply transform operations
    13. Crop and rotate your composites
    14. Rotate, pan, zoom, and reset the canvas
    15. Work with Type layers
    16. Work with Photoshop and Lightroom
    17. Get missing fonts in Photoshop on the iPad
    18. Japanese Text in Photoshop on the iPad
    19. Manage app settings
    20. Touch shortcuts and gestures
    21. Keyboard shortcuts
    22. System requirements 1.x | Photoshop on the iPad
    23. System requirements 2.x | Photoshop on the iPad
    24. Edit your image size
    25. Livestream as you create in Photoshop on the iPad
    26. Correct imperfections with the Healing Brush
    27. Create brushes in Capture and use them in Photoshop
  5. Photoshop on the web
    1. Photoshop on the web | Common questions    
    2. Introduction to the workspace
    3. System requirements | Photoshop on the web
    4. Keyboard shortcuts | Photoshop on the web
    5. Supported file types | Photoshop on the web
    6. Open and work with cloud documents
    7. Collaborate with stakeholders
    8. Apply limited edits to your cloud documents
  6. Cloud documents
    1. Photoshop cloud documents | Common questions
    2. Photoshop cloud documents | Workflow questions
    3. Manage and work with cloud documents in Photoshop
    4. Upgrade cloud storage for Photoshop
    5. Unable to create or save a cloud document
    6. Solve Photoshop cloud document errors
    7. Collect cloud document sync logs
    8. Share access and edit your cloud documents
  7. Workspace
    1. Workspace basics
    2. Create documents
    3. Use the Touch Bar with Photoshop
    4. Microsoft Dial support in Photoshop
    5. Tool galleries
    6. Performance preferences
    7. Use tools
    8. Touch gestures
    9. Touch capabilities and customizable workspaces
    10. Technology previews
    11. Metadata and notes
    12. Quickly share your creations
    13. Place Photoshop images in other applications
    14. Preferences
    15. Default keyboard shortcuts
    16. Rulers
    17. Show or hide non-printing Extras
    18. Specify columns for an image
    19. Undo and history
    20. Panels and menus
    21. Place files
    22. Position elements with snapping
    23. Position with the Ruler tool
    24. Presets
    25. Customize keyboard shortcuts
    26. Grid and guides
  8. Web, screen, and app design
    1. Photoshop for design
    2. Artboards
    3. Export files in Photoshop
    4. Device Preview
    5. Copy CSS from layers
    6. Slice web pages
    7. HTML options for slices
    8. Modify slice layout
    9. Work with web graphics
    10. Create web photo galleries
  9. Image and color basics
    1. How to resize images
    2. Work with raster and vector images
    3. Image size and resolution
    4. Acquire images from cameras and scanners
    5. Create, open, and import images
    6. View images
    7. Invalid JPEG Marker error | Opening images
    8. Viewing multiple images
    9. Customize color pickers and swatches
    10. High dynamic range images
    11. Match colors in your image
    12. Convert between color modes
    13. Color modes
    14. Erase parts of an image
    15. Blending modes
    16. Choose colors
    17. Customize indexed color tables
    18. Image information
    19. Distort filters are unavailable
    20. About color
    21. Color and monochrome adjustments using channels
    22. Choose colors in the Color and Swatches panels
    23. Sample
    24. Color mode or Image mode
    25. Color cast
    26. Add a conditional mode change to an action
    27. Add swatches from HTML CSS and SVG
    28. Bit depth and preferences
  10. Layers
    1. Layer basics
    2. Nondestructive editing
    3. Create and manage layers and groups
    4. Select, group, and link layers
    5. Place images into frames
    6. Layer opacity and blending
    7. Mask layers
    8. Apply Smart Filters
    9. Layer comps
    10. Move, stack, and lock layers
    11. Mask layers with vector masks
    12. Manage layers and groups
    13. Layer effects and styles
    14. Edit layer masks
    15. Extract assets
    16. Reveal layers with clipping masks
    17. Generate image assets from layers
    18. Work with Smart Objects
    19. Blending modes
    20. Combine multiple images into a group portrait
    21. Combine images with Auto-Blend Layers
    22. Align and distribute layers
    23. Copy CSS from layers
    24. Load selections from a layer or layer mask's boundaries
    25. Knockout to reveal content from other layers
    26. Layer
    27. Flattening
    28. Composite
    29. Background
  11. Selections
    1. Select and Mask workspace
    2. Make quick selections
    3. Get started with selections
    4. Select with the marquee tools
    5. Select with the lasso tools
    6. Select a color range in an image
    7. Adjust pixel selections
    8. Convert between paths and selection borders
    9. Channel basics
    10. Move, copy, and delete selected pixels
    11. Create a temporary quick mask
    12. Save selections and alpha channel masks
    13. Select the image areas in focus
    14. Duplicate, split, and merge channels
    15. Channel calculations
    16. Selection
    17. Bounding box
  12. Image adjustments
    1. Perspective warp
    2. Reduce camera shake blurring
    3. Healing brush examples
    4. Export color lookup tables
    5. Adjust image sharpness and blur
    6. Understand color adjustments
    7. Apply a Brightness/Contrast adjustment
    8. Adjust shadow and highlight detail
    9. Levels adjustment
    10. Adjust hue and saturation
    11. Adjust vibrance
    12. Adjust color saturation in image areas
    13. Make quick tonal adjustments
    14. Apply special color effects to images
    15. Enhance your image with color balance adjustments
    16. High dynamic range images
    17. View histograms and pixel values
    18. Match colors in your image
    19. How to crop and straighten photos
    20. Convert a color image to black and white
    21. Adjustment and fill layers
    22. Curves adjustment
    23. Blending modes
    24. Target images for press
    25. Adjust color and tone with Levels and Curves eyedroppers
    26. Adjust HDR exposure and toning
    27. Filter
    28. Blur
    29. Dodge or burn image areas
    30. Make selective color adjustments
    31. Replace object colors
  13. Adobe Camera Raw
    1. Camera Raw system requirements
    2. What's new in Camera Raw
    3. Introduction to Camera Raw
    4. Create panoramas
    5. Supported lenses
    6. Vignette, grain, and dehaze effects in Camera Raw
    7. Default keyboard shortcuts
    8. Automatic perspective correction in Camera Raw
    9. How to make non-destructive edits in Camera Raw
    10. Radial Filter in Camera Raw
    11. Manage Camera Raw settings
    12. Open, process, and save images in Camera Raw
    13. Repair images with the Enhanced Spot Removal tool in Camera Raw
    14. Rotate, crop, and adjust images
    15. Adjust color rendering in Camera Raw
    16. Feature summary | Adobe Camera Raw | 2018 releases
    17. New features summary
    18. Process versions in Camera Raw
    19. Make local adjustments in Camera Raw
  14. Image repair and restoration
    1. Remove objects from your photos with Content-Aware Fill
    2. Content-Aware Patch and Move
    3. Retouch and repair photos
    4. Correct image distortion and noise
    5. Basic troubleshooting steps to fix most issues
  15. Image transformations
    1. Transform objects
    2. Adjust crop, rotation, and canvas size
    3. How to crop and straighten photos
    4. Create and edit panoramic images
    5. Warp images, shapes, and paths
    6. Vanishing Point
    7. Use the Liquify filter
    8. Content-aware scaling
    9. Transform images, shapes, and paths
    10. Warp
    11. Transform
    12. Panorama
  16. Drawing and painting
    1. Paint symmetrical patterns
    2. Draw rectangles and modify stroke options
    3. About drawing
    4. Draw and edit shapes
    5. Painting tools
    6. Create and modify brushes
    7. Blending modes
    8. Add color to paths
    9. Edit paths
    10. Paint with the Mixer Brush
    11. Brush presets
    12. Gradients
    13. Fill and stroke selections, layers, and paths
    14. Draw with the Pen tools
    15. Create patterns
    16. Generate a pattern using the Pattern Maker
    17. Manage paths
    18. Manage pattern libraries and presets
    19. Draw or paint with a graphics tablet
    20. Create textured brushes
    21. Add dynamic elements to brushes
    22. Gradient
    23. Paint stylized strokes with the Art History Brush
    24. Paint with a pattern
    25. Sync presets on multiple devices
  17. Text
    1. Work with OpenType SVG fonts
    2. Format characters
    3. Format paragraphs
    4. How to create type effects
    5. Edit text
    6. Line and character spacing
    7. Arabic and Hebrew type
    8. Fonts
    9. Troubleshoot fonts
    10. Asian type
    11. Create type
    12. Text Engine error using Type tool in Photoshop | Windows 8
    13. World-Ready composer for Asian Scripts
    14. How to add and edit text in Photoshop
  18. Video and animation
    1. Video editing in Photoshop
    2. Edit video and animation layers
    3. Video and animation overview
    4. Preview video and animations
    5. Paint frames in video layers
    6. Import video files and image sequences
    7. Create frame animations
    8. Creative Cloud 3D Animation (Preview)
    9. Create timeline animations
    10. Create images for video
  19. Filters and effects
    1. Use the Liquify filter
    2. Use the Blur Gallery
    3. Filter basics
    4. Filter effects reference
    5. Add Lighting Effects
    6. Use the Adaptive Wide Angle filter
    7. Use the Oil Paint filter
    8. Layer effects and styles
    9. Apply specific filters
    10. Smudge image areas
  20. Saving and exporting
    1. Save files in graphics formats
    2. Save your files in Photoshop
    3. File formats
    4. Save and export video and animations
    5. Save PDF files
    6. Digimarc copyright protection
  21. Printing
    1. Print 3D objects
    2. Print from Photoshop
    3. Print with color management
    4. Contact Sheets and PDF Presentations
    5. Print photos in a picture package layout
    6. Print spot colors
    7. Duotones
    8. Print images to a commercial printing press
    9. Improve color prints from Photoshop
    10. Troubleshoot printing problems | Photoshop
  22. Automation
    1. Creating actions
    2. Create data-driven graphics
    3. Scripting
    4. Process a batch of files
    5. Play and manage actions
    6. Add conditional actions
    7. About actions and the Actions panel
    8. Record tools in actions
    9. Add a conditional mode change to an action
    10. Photoshop UI toolkit for plug-ins and scripts
  23. 3D and technical imaging
    1. Creative Cloud 3D Animation (Preview)
    2. Print 3D objects
    3. 3D painting
    4. 3D panel enhancements | Photoshop
    5. Essential 3D concepts and tools
    6. 3D rendering and saving
    7. Create 3D objects and animations
    8. Image stacks
    9. 3D workflow
    10. Measurement
    11. DICOM files
    12. Photoshop and MATLAB
    13. Count objects in an image
    14. Combine and convert 3D objects
    15. 3D texture editing
    16. Adjust HDR exposure and toning
    17. 3D panel settings
  24. Color Management
    1. Understanding color management
    2. Keeping colors consistent
    3. Color settings
    4. Work with color profiles
    5. Color-managing documents for online viewing
    6. Color-managing documents when printing
    7. Color-managing imported images
    8. Proofing colors

About soft-proofing colors

In a traditional publishing workflow, you print a hard proof of your document to preview how its colors will look when reproduced on a specific output device. In a color-managed workflow, you can use the precision of color profiles to soft-proof your document directly on the monitor. You can display an on‑screen preview of how your document’s colors will look when reproduced on a particular output device.

Keep in mind that the reliability of the soft proof depends upon the quality of your monitor, the profiles of your monitor and output devices, and the ambient lighting conditions of your work environment.

Note:

A soft proof alone doesn’t let you preview how overprinting will look when printed on an offset press. If you work with documents that contain overprinting, turn on Overprint Preview to accurately preview overprints in a soft proof. For Acrobat, the Overprint Preview option is automatically applied.

Photoshop Overprint Preview soft proof
Using a soft proof to preview the final output of a document on your monitor

A. Document is created in its working color space. B. Document’s color values are translated to color space of chosen proof profile (usually the output device’s profile). C. Monitor displays proof profile’s interpretation of document’s color values. 

Soft-proof colors

  1. Choose View > Proof Setup, and do one of the following:
    • Choose a preset that corresponds to the output condition you want to simulate.
    • Choose Custom (Photoshop and InDesign) or Customize (Illustrator) to create a custom proof setup for a specific output condition. This option is recommended for the most accurate preview of your final printed piece.
  2. Choose View > Proof Colors to toggle the soft-proof display on and off. When soft proofing is on, a check mark appears next to the Proof Colors command, and the name of the proof preset or profile appears at the top of the document window.
Note:

To compare the colors in the original image and the colors in the soft proof, open the document in a new window before you set up the soft proof.

Soft-proof presets

Working CMYK Creates a soft proof of colors using the current CMYK working space as defined in the Color Settings dialog box.

Document CMYK (InDesign) Creates a soft proof of colors using the document’s CMYK profile.

Working Cyan Plate, Working Magenta Plate, Working Yellow Plate, Working Black Plate, or Working CMY Plates (Photoshop) Creates a soft proof of specific CMYK ink colors using the current CMYK working space.

Legacy Macintosh RGB (Photoshop and Illustrator) Creates a soft proof of colors simulating Mac OS 10.5 and earlier.

Internet Standard RGB (Photoshop and Illustrator) Creates a soft proof of colors simulating Windows and Mac OS 10.6 and later.

Monitor RGB (Photoshop and Illustrator) Creates a soft proof of RGB colors using your current monitor profile as the proof profile.

Note:

The Legacy Macintosh, Internet Standard, and Monitor RGB options assume that the simulated device will display your document without using color management. These options are unavailable for Lab or CMYK documents.

Color Blindness (Photoshop and Illustrator) Creates a soft proof that reflects colors visible to a person with color blindness. The two soft proof options, Protanopia and Deuteranopia, approximate color perception for the most common forms of color blindness. For more information, see Soft-proof for color blindness (Photoshop and Illustrator).

Custom soft-proof options

Device To Simulate Specifies the color profile of the device for which you want to create the proof. The usefulness of the chosen profile depends on how accurately it describes the device’s behavior. Often, custom profiles for specific paper and printer combinations create the most accurate soft proof.

Preserve CMYK Numbers or Preserve RGB Numbers Simulates how the colors will appear without being converted to the color space of the output device. This option is most useful when you are following a safe CMYK workflow.

Rendering Intent (Photoshop and Illustrator) When the Preserve Numbers option is deselected, specifies a rendering intent for converting colors to the device you are trying to simulate.

Use Black Point Compensation (Photoshop) Ensures that the shadow detail in the image is preserved by simulating the full dynamic range of the output device. Select this option if you plan to use black point compensation when printing (which is recommended in most situations).

Simulate Paper Color Simulates the dingy white of real paper, according to the proof profile. Not all profiles support this option.

Simulate Black Ink Simulates the dark gray you really get instead of a solid black on many printers, according to the proof profile. Not all profiles support this option.

Note:

In Photoshop, if you want the custom proof setup to be the default proof setup for documents, close all document windows before choosing the View > Proof Setup > Custom command.

Soft-proof for color blindness (Photoshop and Illustrator)

Color Universal Design (CUD) ensures that graphical information is conveyed accurately to people with various types of color vision, including people with color blindness. Several countries have guidelines that require CUD-compliant graphics in public spaces.

The most common types of color blindness are protanopia (reduced sensitivity to red) and deuteranopia (reduced sensitivity to green). A third of color blind people are affected strongly; the remainder have milder forms of color blindness.

Photoshop Adjusting design for color blindness
Adjusting design for color blindness

A. Original image B. Color-blind proof C. Optimized design 

To determine whether a document is CUD-compliant, do the following:

  1. Convert the document to RGB color mode, which provides the most accurate soft-proofs for color blindness.
  2. (Optional) To simultaneously view the original document and a soft-proof, choose Window > New Window (Illustrator) or Window > Arrange > New Window (Photoshop).
  3. Choose View > Proof Setup > Color Blindness, and then choose either Protanopia-type or Deuteranopia-type. (To comply with CUD, check your document in both views.)
Note:

In Photoshop, you can print the proof. For more information, search for “Print a hard proof” in Photoshop Help.

If objects are difficult to distinguish in color blind proofs, adjust the design by doing any of the following:

  • Change color brightness or hue:

    • Pure red tends to appear dark and muddy; orange-red is easier to recognize.

    • Bluish green is less confusing than yellowish green.

    • Gray may be confused with magenta, pale pink, pale green, or emerald green.

    • Avoid the following combinations: red and green; yellow and bright green; light blue and pink; dark blue and violet.

    • Avoid red items on dark-colored backgrounds, or white items on yellow or orange-red backgrounds.

  • Apply different patterns or shapes.

  • Add white, black, or dark-colored borders on color boundaries.

  • Use different font families or styles.

Save or load a custom proof setup (Photoshop, InDesign)

  1. Choose View > Proof Setup > Custom.
  2. Do either of the following:
    • To save a custom proof setup, click Save. To ensure that the new preset appears in the View > Proof Setup menu, save the preset in the default location.

    • To load a custom proof setup, click Load.

Soft-proof colors (Acrobat)

  1. Do one of the following, depending on your version of Acrobat:
    • (Acrobat 9) Choose Advanced > Print Production > Output Preview.

    • (Acrobat X) Choose Tools > Print Production > Output Preview.

  2. Choose the color profile of a specific output device from the Simulation Profile menu.
  3. Choose a soft-proof option:

    Simulate Black Ink Simulates the dark gray you really get instead of a solid black on many printers, according to the proof profile. Not all profiles support this option.

    Simulate Paper Color Simulates the dingy white of real paper, according to the proof profile. Not all profiles support this option.

Adobe logo

Sign in to your account