El contenido creado con la versión 7 de Adobe Presenter o una anterior ya no es compatible con Adobe Connect.

Problema

Al intentar cargar contenido creado con la versión 7 de Adobe Presenter o una anterior, aparece el siguiente mensaje:

Este contenido ya no es compatible y no se puede usar.

 

A partir de la versión 9.7.5 y las posteriores de Adobe Connect, el contenido creado con la versión 7 de Adobe Presenter o una anterior ya no es compatible. El contenido existente sigue estando disponible por el momento. Adobe recomienda encarecidamente actualizar el contenido volviéndolo a publicar con una versión más reciente de Adobe Presenter, o bien quitarlo de la cuenta de Adobe Connect.

Error de compatibilidad al cargar contenido de la versión 7 de Adobe Presenter o una anterior
Error de compatibilidad al cargar contenido de la versión 7 de Adobe Presenter o una anterior

Contexto y motivo

El contenido publicado en Adobe Connect con la versión 7 de Adobe Presenter o una anterior no permite recopilar datos coherentes ni informar correctamente de las interacciones con el contenido. A veces, el navegador del usuario de Adobe Connect o su sistema operativo se bloquean.

A partir de la versión 9.7.5 de Adobe Connect, dicho contenido de Adobe Presenter no es compatible y no se puede cargar en las cuentas de los usuarios.

Resolución

Use Adobe Presenter 8 o versiones posteriores para publicar (o volver a publicar) contenido.

Esta obra está autorizada con arreglo a la licencia de Reconocimiento-NoComercial-CompartirIgual 3.0 Unported de Creative Commons.  Los términos de Creative Commons no cubren las publicaciones en Twitter™ y Facebook.

Avisos legales   |   Política de privacidad en línea