Creative_Cloud_mnemonic_RGB_128px

Update to Adobe Media Encoder CC available.

For more information, see the New features summary.


AME_CC_mnemonic

Adobe® Media Encoder CC (June 2013) offers new features and enhancements for an enhanced video encoding experience. Read on for a quick introduction to new features with links to resources offering more information.


Also, read this blog post by Adobe's Kevin Monahan for a look at some of the top new features in this release.

Match Source presets

When exporting video files in H.264 or MPEG-2 format, Adobe Media Encoder lets you automatically match the video settings of the source file using Match Source presets. Selecting a Match Source preset automatically activates the appropriate options in the Video settings tab in the Export Settings dialog.

Adobe Media Encoder provides the following two Match Source presets for both H.264 and MPEG-2 exporters:

  • Match Source - High bit rate: for High-Definition (HD) video sources. This preset is the default Match Source preset for both H.264 and MPEG-2 exporters.
  • Match Source - Medium bit rate: for Standard-Definition (SD) video sources.

Match Source presets are useful when you want to pass a few video attributes from the source, and select specific values for the other attributes. You can save the Match Source setting as a new preset and apply them to any source in the Queue or Watch Folder panels.

For example, say, you have a Watch Folder containing assets with varying frame sizes and frame rates. You want to convert all the assets in the Watch Folder to a single format at 24 fps. To do so, create a preset with source-matching enabled for all properties except Frame Rate, which is set to 24 fps.

Match source while exporting H.264 and MPEG-2 videos

  1. In Adobe Media Encoder, select Edit > Export Settings.

  2. In the Export Settings dialog box, select the Video tab.

  3. Click Match Source to turn on source-matching. Source-matching is turned on for the following basic video settings:

    • Frame Size
    • Frame Rate
    • Field Order
    • Aspect ratio
    • TV Standard
    • Profile
    • Level

    You can choose to turn source matching on and off for individual properties by clicking the check box next to each property. Deselecting a Match Source shows you the matching source value for each setting, and lets you edit the value as required.

    ame_matchsource_cs7
    Match Source settings

Exporting Closed Caption data

Closed captions are typically used to display the audio portion of a video as text on televisions and other devices that support the display of closed captions.

Adobe Media Encoder can export closed caption tracks from Premiere Pro sequences as a separate "sidecar" file that contains the caption data. For QuickTime exports, you can choose to export the data either as a separate sidecar file, or embed the data within the output file.

 

Video tutorial: Export closed captions from Premiere Pro to Adobe Media Encoder

Video tutorial: Export closed captions from Premiere Pro to Adobe Media Encoder
Learn how to export closed caption tracks from Premiere sequences in a "sidecar" file that contains the caption data.
Jeff Sengstack

Export Closed Caption data using the Export Settings dialog box

The new Captions tab in the Export Settings dialog box lets you specify the format and the frame rate while exporting closed caption data. The frame rate options depend on the file format that you choose while exporting.

Adobe Media Encoder provides you the following sidecar formats:

  • Scenarist Closed Caption File (.scc) - CC Standards: CEA-608
  • MacCaption VANC File (.mcc) - CC Standards: CEA-608 or CEA-708
  • SMPTE Timed Text (.xml) - CC Standards: CEA-608 or CEA-708
  • EBU Timed Text (.xml) - CC Standards: Teletext
  • EBU N19 Subtitle (.stl) - CC Standards: Teletext
ame_closedcaptions_cs7
Closed captions export options

  1. Queue a Premiere Pro sequence with closed caption data by doing one of the following:

    • In Premiere Pro, select File > Export > Media.
    • Load a closed caption asset in the Source Monitor or select it in the Project panel. Then, select File > Export > Media.

    In the Export Settings dialog box, click Queue to send the sequence into the Adobe Media Encoder queue.

    Alternatively, you can also drag-and-drop the sequence from Premiere Pro into the Queue panel in Adobe Media Encoder.

  2. In Adobe Media Encoder, select Export Settings from the file's context menu.

  3. In the Export Settings dialog box, select the Captions tab.

  4. Select the Export Option as:

    • Create Sidecar File, or
    • Embed in Output File (QuickTime movies only).

    If you choose not to export the closed caption data, select None.

  5. You can specify the file format for the sidecar file. The frame rate options that are provided depend on the sidecar file format that you choose.

Import and export of Avid DNxHD assets

Avid DNxHD is a codec that is used in several non-linear video editing systems. It can be used as an intermediate format while editing. To learn more about the Avid DNxHD codec, see this article from Avid.

Easy import and export of DNxHD assets

Adobe Media Encoder can import and export Avid DNxHD assets without having to install extra codecs.

You can import DNxHD assets in the following formats:

  • MXF  (MXF OP1a and MXF Op-Atom variants)
  • QuickTime (with uncompressed alpha channel)

You can also encode any source to the DNxHD MXF format (MXF OP1a variant).

New DNxHD MXF presets

Several DNxHD MXF presets have been added to Adobe Media Encoder. They are available in the Presets Browser under the Broadcast category. 

DNxHD presets are available as 8 bits per channel or 10 bits per channel depth. The 8-bit depth variants are in YUV color space. The 10-bit depth variants can either be in YUV or RGB color space. Presets with "X" in their name denote a 10-bit depth.

See also:

Import and export assets using Adobe Media Encoder

Updated MPEG-2 exporters

Adobe Media Encoder has updated MPEG-2, MPEG-2 Blu-ray, and MPEG-2-DVD export formats.

The updates include performance enhancements and the following user interface changes:
Note: There are no changes to the functionality of these exporters.

  • To give a unified appearance across exporters, the order of fields is adjusted to match the layout of H.264 and other newer exporters.
  • The Quality slider now has a range of 0-100 (earlier range was 1-5). Approximate values in the new range can be calculated as 1=0, 2=25, 3=50, 4=75, 5=100.

Opmerking:

To import MPEG-2 presets from a CS6 version, re-create the presets manually. You cannot import the presets directly.

Enhancements to SurCode for Dolby Digital audio codec

The SurCode for Dolby Digital audio codec is now available for MPEG-2, MPEG Blu-ray,  MPEG-2-DVD, H.264, and H.264 Blu-ray exporters.

You can select the SurCode for Dolby Digital audio codec from the Export Settings dialog box.

Opmerking:

As of September 15 2017, Adobe Creative Cloud apps now rely on your operating system (OS) to decode/encode Dolby Digital and Dolby Digital Plus audio formats. Adobe no longer bundles the native libraries from Dolby with Creative Cloud products.

For information about how this change affects Dolby audio playback in your product, see Adobe Creative Cloud apps use native OS support for Dolby.

ame_surcode_cs7
SurCode for Dolby Digital Audio Codec settings

  1. In Adobe Media Encoder, select Edit > Export Settings.

  2. In the Export Settings dialog box, select the Audio tab.

  3. Under Audio Format Settings, select the audio format as Dolby Digital.

  4. Under Basic Audio Settings, select the audio codec as SurCode for Dolby Digital.

  5. For information about installing SurCode for Dolby Digital encoder and other additional information, click Codec Settings.

    Opmerking:

    Adobe Media Encoder installs a trial version of SurCode for Dolby Digital encoder by default. To continue using the SurCode for Dolby Digital encoder after the trial period ends, you should purchase the third-party license from Minnetonka Audio Software.

Closer integration with After Effects

You can now send compositions from After Effects directly to Adobe Media Encoder. There are two new menu commands and a keyboard shortcut to send compositions selected in the Project panel to the Adobe Media Encoder encoding queue:

  • In Adobe After Effects, select Composition > Add To Adobe Media Encoder Queue, or select File > Export > Add To Adobe Media Encoder Queue.
  • Use the keyboard shortcut Ctrl+Alt+M (Windows) and Cmd+Option+M (Mac OS)

Several export formats that were available in previous versions of Adobe After Effects are now available in Adobe Media Encoder.

Note: These export formats are now disabled by default in After Effects. If you want, you can re-enable the older versions of these formats in After Effects using the Output preferences in the Preferences dialog box. Adobe, however, recommends that you use newer versions of these formats that are available from Adobe Media Encoder.

  • H.264
  • H.264 Blu-ray
  • MPEG-2
  • MPEG-2 Blu-ray
  • MPEG2-DVD
  • MPEG4
  • Windows Media (available only on Windows)

To use these formats, export your compositions from Adobe After Effects to Adobe Media Encoder.

For more information, see this blog post by Adobe's Todd Kopriva.

Community resources:

Adobe After Effects | Encoding via Adobe Media Encoder

Adobe After Effects | Encoding via Adobe Media Encoder
Josh Weiss

Other changes

Additional system presets

Adobe Media Encoder CC includes new system presets for the following mobile devices:

  • Amazon Kindle Fire,
  • Barnes & Noble Nook,
  • and Android tablets.

Adobe Media Encoder also provides 1080p presets for the following new Apple devices:

  • iPad retina display (third and fourth generation),
  • iPad Mini,
  • iPhone 5, and
  • Apple TV (third generation).

You now also have new presets for XDCAM EX and AVC-Intra in MXF wrappers. For information about using and installing these presets, see this blog post by Adobe's Todd Kopriva.

Smart Rendering by default for MXF OP1a and MXF formats

Smart Rendering is turned on by default for MXF OP1a and DNxHD MXF formats.

Support for new formats

Adobe Media Encoder now imports the following new formats:

  • Sony 4K AVC-Intra (XAVC)
  • Panasonic AVCI-200
  • RED Epic Monochrome
  • DNxHD in an MXF container
  • DNxHD in a QuickTime (.mov) container
  • ProRes codecs in a QuickTime (.mov) container
  • XDCAMHD in a QuickTime (.mov) container
  • XDCAMEX in a QuickTime (.mov) container
  • OP1a files
  • OP-Atom DNxHD files

Ability to change the output folder for multiple selections

You can change the output directory for multiple outputs at once by following these steps:

  1. Select two or more outputs in the Queue panel. You can select outputs from the same source or from different sources.
  2. In the Output File column, click the output path of one of the selected outputs.
  3. Select a folder from the dialog, and click Choose. The Output path of every output in your selection changes to the new folder.

Ability to import ARRIRAW (.ari) camera files

You can now import ARRIRAW (.ari) camera files directly into Adobe Media Encoder.

Dit werk is gelicentieerd onder de Creative Commons Naamsvermelding/Niet-commercieel/Gelijk delen 3.0 Unported-licentie  De voorwaarden van Creative Commons zijn niet van toepassing op Twitter™- en Facebook-berichten.

Juridische kennisgevingen   |   Online privacybeleid