Handboek Annuleren

Undo, history, and events

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Release Notes | Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
    6. Long Form and Episodic Workflow Guide
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Start a new project
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. FAQ | Import and export in Premiere Pro
    3. Working with Panels
    4. Windows touch and gesture controls
    5. Use Premiere Pro in a dual-monitor setup
  7. Capturing and importing
    1. Capturing
      1. Capturing and digitizing footage
      2. Capturing HD, DV, or HDV video
      3. Batch capturing and recapturing
      4. Setting up your system for HD, DV, or HDV capture
    2. Importing
      1. Transfer files
      2. Importing still images
      3. Importing digital audio
    3. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    4. Supported file formats
    5. Digitizing analog video
    6. Working with timecode
  8. Editing
    1. Sequences
      1. Create and change sequences
      2. Add clips to sequences
      3. Rearrange clips in a sequence
      4. Find, select, and group clips in a sequence
      5. Edit from sequences loaded into the Source Monitor
      6. Simplify sequences
      7. Rendering and previewing sequences
      8. Working with markers
      9. Source patching and track targeting
      10. Scene edit detection
    2. Video
      1. Create and play clips
      2. Trimming clips
      3. Synchronizing audio and video with Merge Clips
      4. Render and replace media
      5. Undo, history, and events
      6. Freeze and hold frames
      7. Working with aspect ratios
    3. Audio
      1. Overview of audio in Premiere Pro
      2. Audio Track Mixer
      3. Adjusting volume levels
      4. Edit, repair, and improve audio using Essential Sound panel
      5. Automatically duck audio
      6. Remix audio
      7. Monitor clip volume and pan using Audio Clip Mixer
      8. Audio balancing and panning
      9. Advanced Audio - Submixes, downmixing, and routing
      10. Audio effects and transitions
      11. Working with audio transitions
      12. Apply effects to audio
      13. Measure audio using the Loudness Radar effect
      14. Recording audio mixes
      15. Editing audio in the timeline
      16. Audio channel mapping in Premiere Pro
      17. Use Adobe Stock audio in Premiere Pro
    4. Advanced editing
      1. Multi-camera editing workflow
      2. Set up and use Head Mounted Display for immersive video in Premiere Pro
      3. Editing VR
    5. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
      3. Editing workflows for feature films
  9. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Automatically reframe video for different social media channels
      5. Color correction effects
      6. Change duration and speed of clips
      7. Adjustment Layers
      8. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  10. Titles, Graphics, and Captions    
    1. Overview of the Essential Graphics panel
    2. Titles
      1. Create a title
    3. Graphics
      1. Create a shape
      2. Align and distribute objects
      3. Apply gradients
      4. Add Responsive Design features to your graphics
      5. Install and use Motion Graphics templates
      6. Replace images or videos in Motion Graphics templates
      7. Use data-driven Motion Graphics templates
    4. Captions
      1. Speech to Text
      2. Working with captions
      3. Check spelling and Find and Replace
      4. Export text
      5. Speech to Text in Premiere Pro | FAQ
    5. Best Practices: Faster graphics workflows
    6. Retiring the Legacy Titler in Premiere Pro | FAQ
    7. Upgrade Legacy titles to Source Graphics
  11. Animation and Keyframing
    1. Adding, navigating, and setting keyframes
    2. Animating effects
    3. Use Motion effect to edit and animate clips
    4. Optimize keyframe automation
    5. Moving and copying keyframes
    6. Viewing and adjusting effects and keyframes
  12. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  13. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Auto Color
    3. Get creative with color using Lumetri looks
    4. Adjust color using RGB and Hue Saturation Curves
    5. Correct and match colors between shots
    6. Using HSL Secondary controls in the Lumetri Color panel
    7. Create vignettes
    8. Looks and LUTs
    9. Lumetri scopes
    10. Display Color Management
    11. HDR for broadcasters
    12. Enable DirectX HDR support
  14. Exporting media
    1. Export video
    2. Export Preset Manager
    3. Workflow and overview for exporting
    4. Quick export
    5. Exporting for the Web and mobile devices
    6. Export a still image
    7. Exporting projects for other applications
    8. Exporting OMF files for Pro Tools
    9. Export to Panasonic P2 format
    10. Export settings
      1. Export settings reference
      2. Basic Video Settings
      3. Encoding Settings
    11. Best Practices: Export faster
  15. Collaboration: Frame.io, Productions, and Team Projects
    1. Collaboration in Premiere Pro
    2. Frame.io
      1. Install and activate Frame.io
      2. Use Frame.io with Premiere Pro and After Effects
      3. Frequently asked questions
    3. Productions
      1. Using Productions
      2. How clips work across projects in a Production
      3. Best Practices: Working with Productions
    4. Team Projects
      1. Get started with Team Projects
      2. Create a Team Project
      3. Add and manage media in Team Projects
      4. Collaborate with Team Projects
      5. Share and manage changes with Team Project collaborators
      6. Archive, restore, or delete Team Projects
  16. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  17. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Consolidate, transcode, and archive projects
    8. Managing metadata
    9. Best Practices
      1. Best Practices: Learning from broadcast production
      2. Best Practices: Working with native formats
  18. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Known issues
      2. Fixed issues
      3. Fix Premiere Pro crash issues
      4. Green and pink video in Premiere Pro or Premiere Rush
      5. How do I manage the Media Cache in Premiere Pro?
      6. Fix errors when rendering or exporting
      7. Troubleshoot issues related to playback and performance in Premiere Pro
  19. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline medInstia

Undo command

In case you change your mind or make a mistake, Premiere Pro provides several ways to undo your work. You can undo only those actions that alter the video program; for example, you can undo an edit, but you cannot undo scrolling in a window.

  1. Do one of the following:

    • To undo the most recent change, choose Edit > Undo. (You can sequentially undo as many as 32 recent changes made to the project in any Premiere Pro panel.)

    • To jump to a specific state of the project since the project was opened, select an item in the History panel.

    • To undo all changes made since the last time you saved the project, choose File > Revert.

    • To undo changes made before the last time you saved a project, try opening a previous version of your project in the Premiere Auto-Save folder, and then choose File > Save As to store the project in a location outside the Premiere Auto-Save folder. The number of previous versions saved depends on the Auto Save preference settings.

    • To stop a change that Premiere Pro is processing (for example, when you see a progress bar), press Esc.

    • To close a dialog box without applying changes, click Cancel.

    • To set all values in an applied effect back to the default values, click the Reset button for the effect in the Effect Controls panel.

History panel

Use the History panel to jump to any state of the project created during the current working session. Each time you apply a change to some part of the project, the new state of that project is added to the panel. You can modify the project from the state you select. History states aren’t available for actions within the Capture panel.

The following guidelines can help you with the History panel:

  • Program-wide changes, such as changes to panels, windows, and preferences, are not changes to the project itself and so are not added to the History panel.

  • After you close and reopen the project, the previous states are no longer available in the History panel.

  • The oldest state is at the top of the list, and the most recent one is at the bottom.

  • Each state is listed with the name of the tool or command used to change the project as well as an icon representing the tool or command. Some actions generate a state for each panel affected by the action, such as the Titler. Actions you perform in such a panel are treated as a single state in the History panel.

  • Selecting a state dims those below it, to indicate which changes are removed if you work from the project at that state.

  • Selecting a state and then changing the project removes all subsequent states.

  1. Do any of the following:
    • To select a state, click the name of the state in the History panel.

    • To navigate in the History panel, drag the panel’s slider or scroll bar; or choose Step Forward or Step Backward from the panel menu.

    • To delete a project state, select the state. Then choose Delete from the panel menu or click the Delete icon and click OK.

    • To clear all states from the History panel, choose Clear History from the panel menu.

Events panel

The Events panel lists warnings, error messages, and other information you can use to identify and troubleshoot problems, particularly those associated with plug-ins and other components from third-party developers.

An alert icon , , on the status bar notifies you of an error. Double-clicking the icon opens the Events panel, and clearing the associated item from the Events panel removes the icon from the status bar.

  1. Do either of the following:
    • Double-click the alert icon in the status bar.

    • Choose Window > Events.

  2. Do any of the following:
    • To learn more about an item in the list, select it and click Details.

    • To clear the events list, click Clear All.

Event notification

In addition to the alert icon in the Events panel, a notification pop-up window appears in the lower right corner of the user interface.

The notification appears for a few seconds, and the background color of the notification indicates the type of event. For example, error notifications have a Red background, warning notifications have a Yellow background, and informational notifications have a Blue background.

The notification pop-up window appears by default. If you want to turn it off, deselect Show Event Indicator under the General category in the Preferences dialog.

Adobe-logo

Aanmelden bij je account