Merk:

2017-utgaven av Photoshop CC er nå tilgjengelig! Se Sammendrag av nye funksjoner.

Tips: Velg Vindu > Arbeidsområde > Nytt i CS6 for å se hva som er nytt i Photoshop-menyene.

Kun Adobe Creative Cloud

Hvis du abonnerer på Adobe Creative Cloud, er følgende ekstra funksjoner tilgjengelige. Rull nedover på siden for å se nye CS6-funksjoner som ikke bare gjelder for Adobe Creative Cloud.

Forbedringer av Gjør flytende-filteret

I Creative Cloud-oppdateringen for Photoshop, er Gjør flytende-filteret betraktelig raskere enn i tidligere versjoner. Gjør flytende-filteret har nå støtte for smartobjekter, inkludert smartobjektvideolag, og brukes som et smartfilter.

En annen forbedring av Gjør flytende-filteret, er en tillagt virkemåte for Rekonstrueringsverktøy. Hvis holder nede Alt (Windows) eller Tilvalg (Mac OS) mens du drar rekonstrueringsverktøyet over en fordreining, vil verktøyet jevne ut fordreiningen i stedet for å skalerer tilbake eller fjerne den.

Hvis du vil ha mer informasjon, kan du se Bruke Gjør flytende-filteret.

Bruke Gjør mindre skarpt-galleri-effekter som smartfiltre

De fotografiske Gjør mindre skarpt-effektene i Gjør mindre skarpt-galleriet støtter nå Smartobjekter og kan brukes som smartfiltre på en ikke-ødeleggende måte. Denne funksjonen støtter også Smartobjektvideolag.

Hvis du vil ha mer informasjon, kan du se Fotografisk Gjør mindre skarpt-galleri CS6, Om smartfiltre.

Kopiere CSS-egenskaper fra form- eller tekstlag

Kopier CSS genererer overlappende stilark-egenskaper (CSS) fra form- eller tekstlag. Det henter verdier for størrelse, posisjon, fyllfarge (inkludert graderinger), farge på strøk og skygge.  Kopier CSS henter også verdier for tekstlag, som skriftfamilie, skriftstørrelse, skriftvekt, linjehøyde, understreking, gjennomstreking, hevet og senket skrift og tekstjustering. CSS kopieres til utklippstavlen og kan limes inn i et stilark.

Hvis du vil ha mer informasjon, kan du se Kopiere CSS fra lag og vise en video på Ny CSS-støtte i Photoshop.

Betingede prosedyrer

Betingede handlinger gjør at du kan bygge prosedyrer som velger hva de skal gjøre, basert på en av flere forskjellige betingelser. Du må først velge en betingelse, og så eventuelt angi en prosedyre som spilles av hvis dokumentet oppfyller betingelsen. Deretter kan du eventuelt angi en prosedyre som spilles av hvis dokumentet ikke oppfyller betingelsen.

Støtte for skjermer med høy DPI

Photoshop legger til støtte for skjermer med høy DPI, som Retina-skjermer. Blant forbedringene for arbeid med skjermer med høyere oppløsning, kan dokumenter raskt vises i 200 %. Gjør ett av følgende for å vise et dokument i 200 %:

  • Velg Vis > 200 %.
  • Ctrl+dobbeltklikk (Windows) eller Kommando+dobbelklikk (Mac OS) ikonet for Zoom-verktøy.
  • Ctrl+dobbeltklikk (Windows) eller Kommando+dobbelklikk (Mac OS) ikonet for Zoom-verktøy for å vise alle åpne dokumenter i 200 %.

Endringer i visningsalternativer

I alternativlinjen for Zoom-verktøyet og alternativlinjen for Hånd-verktøyet har navnet på knappen for å vise bildet i faktisk størrelse blitt endret til 100 %. I tillegg har begge alternativlinjene ikke lenger noen knapp for Utskriftsstørrelse. Dessuten har kommandoen Faktiske bildepunkter på Vis-menyen blitt endret til 100 %.

Endringer og forbedringer for beskjæringsverktøy

Oppdateringen av Beskjæring-verktøyet inkluderer flere feilreparasjoner og forbedringer, inkludert:

  • Bildets mål og forhåndsinnstillinger i Sideforhold-menyen.
  • Hvis du klikker dobbeltpil-ikonet, endres beskjæringsretningen ved at Bredde- og Høyde-verdiene byttes om. Dette erstatter knappen for Roter beskjæringsboks.
  • Hvis du velger B x H x Oppløsning på menyen Sideforhold, vises et Oppløsning-felt på alternativlinjen og verdiene for Bredde og Høyde fylles ut automatisk.
  • Hvis du klikker Fjern-knappen, vil verdiene i feltene Bredde og Høyde på alternativlinjen fjernes. Hvis vist, vil også verdien i Oppløsning-feltet fjernes.
  • Hurtigtasten for Bildets mål har blitt endret fra F til I for verktøyene Beskjæring og Perspektivbeskjæring.
Alternativlinjen for beskjæringsverktøy i Photoshop
Alternativlinjen for beskjæringsverktøy i CS6 Creative Cloud

A. Meny for sideforhold B. Bytte om verdier for bredde og høyde C. Overlappingsvalg 

Hvis du vil ha mer informasjon, kan du se Bruke det nye beskjæringsverktøyet og Beskjær og rett opp bilder.

Standard typestiler

Tegn- og avsnittstilene i et dokument kan lagres som standard typestiler. Disse standardstilene blir automatisk lastet inn i panelene Tegnstil og Avsnittstil når nye Photoshop-dokumenter opprettes. Standardstilene kan også lastes inn i eksisterende dokumenter ved bruk av kommandoen Last inn typestiler.

Hvis du vil ha mer informasjon, kan du se Spesifisere standard typestiler, Tegnstiler og Avsnittsstiler. Du kan også se på en video om typestiler i Photoshop.

Forbedringer for ansiktssporing i Fargeområde

Kommandoen for valg av Fargeområde lagrer nå valg av Hudtoner som en forhåndsinnstilling. Den kan også lagre innstillingen for alternativet Registrer ansikter når Hudtoner eller Valgte farger er valgt.

Hvis du vil ha mer informasjon, kan du se Lagre hudtoneinnstillinger som forhåndsinnstilling eller Velge et fargeområde i et bilde, eller se på videoen Velge hudtoner i Photoshop CS6, med Photoshop-eksperten Matt Kloskowski.

Lese fargekart fra HTML, CSS og SVG

Du kan legge til farger spesifisert i et HTML-, CSS- eller SVG-dokument i Fargekart-panelet. Hvis en fargeverdi er gjentatt i et dokument, blir kun én forekomst av fargen lagt til, og ikke duplisert. Denne funksjonen kjenner igjen følgende HTML/CSS-syntaks: #112233, #123, rgb(1,2,3), rgba(1,2,3,4), hsb(1,2,3) og hsba(1,2,3,4).

Hvis du vil ha mer informasjon, kan du se Legge til fargekart fra HTML CSS og SVG og Tilpasse fargevelgere og fargekart.

Forbedringer og endringer for 3D

Det er mange nye 3D-funksjoner og forbedringer i Creative Cloud-versjonen av Photoshop CS6. Hvis du vil ha mer informasjon om oppdateringene, kan du se 3D-arbeidsflyt og se på en video om nye muligheter i 3D.

Støtte for store JPEG-filer

Photoshop kan nå åpne og lagre JPEG-dokumenter med en bredde og høyde på opptil 65 535 bildepunkter.

Endre størrelse på Farge-panel

Nå kan du endre størrelse på fargepanelet.

Nye funksjoner for alle Photoshop CS6-brukere

Følgende funksjoner er tilgjengelig for alle Photoshop CS6-brukere og gjelder ikke bare for Adobe Creative Cloud.

Retusjere og transformere

Innholdstilpasset flytteverktøy

Med Innholdstilpasset flytteverktøy kan du raskt komponere bilder på nytt uten kompleks laginndeling eller trege, pinlig nøyaktige utvalg. Utvidelsesmodus utvider og trekker sammen objekter på en virkelighetstro måte, som hår, trær og bygninger. Med flyttemodus kan du plassere objekter på et helt annet sted (mest effektivt når bakgrunnen er lik). Hold nede Flekkreparasjonspensel på verktøylinjen, og velg Innholdstilpasset flytteverktøy .

Hvis du vil ha mer informasjon, kan du se Innholdstilpasset flytting.

Innholdstilpasset lappeverktøy

Det oppdaterte lappeverktøyet inkluderer et innholdstilpasset alternativ som sømløst erstatter uønskede bildeelementer gjennom å syntetisere nærliggende innhold. De naturlige resultatene likner på innholdstilpasset fyll, men med lappeverktøyet kan du velge hvilket område fyllet skal hentes fra. Hold nede Flekkreparasjonspensel på verktøylinjen, og velg Lappeverktøy .

Hvis du vil ha mer informasjon, kan du se Innholdstilpasset lapping.

Nyutformede beskjæringsverktøy

Det nye beskjæringsverktøyet gir en interaktiv forhåndsvisning der du lettere kan visualisere resultatet. Det hendige settet med alternativer på verktøylinjen inkluderer et nyttig opprettingsverktøy, og du kan justere kontrollene for proporsjoner mens beskjæringen er aktiv i bildevinduet. (Hvis du vil beholde gjeldende proporsjoner eller oppløsning, høyreklikker du bildet for å se flere alternativer.)

  • Du beskjærer et bilde ved å klikke Beskjæringsverktøy på verktøylinjen. Deretter justerer du enten standardomrisset i bildevinduet, eller drar musepekeren i vinduet for å angi eget omriss.
  • Du korrigerer bildeperspektivet ved å holde nede Beskjæringsverktøy og velge Perspektivbeskjæring 

Hvis du vil ha mer informasjon, kan du se Beskjær og rett ut bilder eller se på videoopplæring for beskjæringsverktøyet.

Filtre

Korrigere vidvinkelobjektiv

Velg Filter > Justerbar vidvinkel for å raskt rette opp linjer som ser buede ut i panoramaer og bilder tatt med fiskeøyeobjektiv eller vidvinkelobjektiv. Filteret benytter de fysiske karakteristikkene til hvert enkelt objektiv til å korrigere bildene automatisk.

Hvis du vil ha mer informasjon, kan du se Justerbart vidvinkelfilter eller se på videoopplæringen om objektivjusteringer fra RC Conception.

Fotografisk Gjør mindre skarpt-galleri

Velg Filter > Gjør felt uskarpt, Gjør iris mindre skarp eller Vipp for å gjenskape tre karakteristiske, fotografiske effekter med intuitive kontroller på bildet. Bruk Gjør mindre skarpt-effekt-kontroller for å legge til Bokeh-effekter til bildene.

Hvis du vil ha mer informasjon, kan du se Gjør mindre skarpt-galleriet.

Lyssettingsgalleri

Få bedre ytelse og resultater med det nye 64-biters lyssettingsgalleriet. Et eget arbeidsområde med kontroller på lerretet og forhåndsvisning gjør det enklere å visualisere endringer i lyssettingen.

Hvis du vil ha mer informasjon, kan du se Legge til lyssettingseffekter.

Oljemalingsfilter

Velg Filter > Oljemaling for å få utseendet til et klassisk maleri.

Hvis du vil ha mer informasjon, kan du se Oljemaling-filteret.

Video

Det oppussede, klippbaserte tidslinjepanelet inneholder overganger og effekter som gir videoene et proft uttrykk. Du kan enkelt endre klipplengde og hastighet, og ta i bruk bevegelseseffekter på tekst, stillbilder og smarte objekter.

Videogruppene kombinerer flere videoklipp med innhold som tekst, bilder og former, på ett tidslinjespor. Med separate lydspor er det enkelt å redigere og justere.

Den oppussede videomotoren støtter også et større utvalg importformater. Når du er klar til å eksportere den endelige videoen, har Photoshop hendige forhåndsinnstillinger og alternativer for formatene DPX, H.264 og QuickTime.

Merk: I Windows må du installere QuickTime separat.

Du finner detaljerte instruksjoner under Videoredigering. Hvis du vil ha en rask videogjennomgang, kan se Intuitiv videoarbeidsflyt fra RC Conception.

Farge- og tonejusteringer

Hudtonevalg og ansiktssporing

Velg Velg > Fargeområde. Deretter velger du Hudtoner fra hurtigmenyen Velg i dialogboksen Fargeområde for å isolere de aktuelle tonene. Hvis du vil ha mer nøyaktig hudtonevalg, velger du Registrer ansikter og justerer deretter Toleranse for å angi hvor høyt eller lavt fargeområdet i markeringen skal være.

Se Endringer av fargeområde i CS6 for en videooversikt. Hvis du vil ha mer informasjon, kan du se Merke et fargeområde.

Forbedret automatisk korrigering

Du forbedrer bildene dine i ett trinn med de forbedrede autokorrigeringsalternativene for Nivåer, Kurver og Lysstyrke/kontrast.

Merk:

Du tilpasser automatisk korrigering ved å holde nede Alt-tasten (Windows) eller Tilvalg-tasten (Mac OS) og klikke Auto-knappen. Du finner detaljer om hver innstilling under Angi alternativer for automatisk justering. For en videooversikt, se Auto-korrigering.

3D (kun Photoshop Extended)

Du kan skape 3D-kunstverk på en intuitiv måte, med et forenklet grensesnitt der du kan redigere motivet direkte på lerretet. Du kan dra skygger på plass, animere 3D-objekter, gi 3D-objekter et skisseaktig eller tegneserieaktig utseende m.m.

Du finner detaljerte instruksjoner under 3D-arbeidsflyt.

Automatisering

I Photoshop CS6 kan du ta opp verktøy, slik som penselverktøyet, når du bruker dem. Hvis du vil aktivere denne funksjonen, velger du Tillat opptak av verktøy på prosedyrepanelmenyen.

Hvis du vil ha mer informasjon, kan du se Ta opp verktøy i prosedyrer.

Maling og mønstre

Forsvinnende penseltupper

Forsvinnende blyanter og pasteller slites naturlig bort ved bruk. Tilpass penseltuppformer: Mykhet styrer hvor fort slitasjen går, Form angir innstillinger fra flat til rund, og Spiss tuppen tilbakestiller til opprinnelig spisshet. Mens du maler, kan du følge med på graden av slitasje i forhåndsvisningen av aktiv penseltupp. Denne visningen finner du i øvre venstre hjørne av bildet.

Velg Vindu > Penselforhåndsinnstillinger for å få tilgang til nye forsvinnende tupper. Alternativt kan du velge Vindu > Pensel for å tilpasse dem selv. Hvis du vil ha mer informasjon, kan du se Alternativer for forsvinnende tupp.

Spraymalingstupp

Spraymalingstuppene gjenskaper effekten av spraybokser, med en kjegleformet 3D-spray. Du kan tilpasse alternativer for penseltuppform som kornethet, skvett, hardhet og forvrenging. Hvis du bruker en penn, kan du endre hvor bredt spraymalte strøk sprer seg, ved å endre pennetrykket.

Velg Vindu > Penselforhåndsinnstillinger for å få tilgang til nye tupper for spraymaling. Alternativt kan du velge Vindu > Pensel for å tilpasse dem selv. Hvis du vil ha mer informasjon, kan du se Alternativer for spraymalingstupp.

Penselstilling

Angi pennevipp, -rotering og -trykk. Velg Vindu > Pensel, og velg Penselstilling for å male med en bestemt vinkel, en bestemt rotering og et bestemt trykk. Bruk pennen til å endre strøket i forhold til standardstillingen, eller velg Overstyr-alternativene dersom du vil beholde en bestemt stilling. Hvis du vil ha mer informasjon, kan du se Alternativer for penselstilling.

Penselprojeksjon

Bruk Penselprojeksjon for å angi pennevipp og rotering for penseltuppen. Velg Vindu > Pensel og velg deretter Formdynamikk fra listen til venstre. Nederst i alternativene til høyre velger du Penselprojeksjon. Mens du maler med en pensel, endres formen på penseltuppen gjennom vipping og rotering. Se Alternativer for formdynamikk for pensel.

Penselfargedynamikk

Fargedynamikken forblir konstant for hvert strøk som standard.Innstillingene for Fargedynamikk varierer fargen mens du maler. I tidligere versjoner av Photoshop endret dynamikkinnstillingene farge for hvert tuppmerke i et strøk. I Photoshop CS6 skjer dynamiske endringer imidlertid én gang, ved starten av hvert strøk. Slik kan du variere fargen mellom hvert strøk, i stedet for midt i hvert strøk.

 

Du kan gå tilbake til metoden brukt i tidligere versjoner ved å velge Vindu > Pensel og deretter velge Fargedynamikk fra listen til venstre. Øverst i alternativene til høyre velger du Bruk per tupp. Se Alternativer for fargepenseldynamikk.

 

Skriptmønstre

Velg Rediger > Fyll, velg Mønster på Bruk-menyen og velg deretter Skriptmønstre for å kunne velge mellom flere geometriske alternativer. Du kan sette sammen sofistikerte designer ved å kombinere disse skriptene med forhåndsinnstilte, egendefinerte mønstre og overgangsmoduser.

Tegne

Vektorlag

Verktøyene Linje og Form produserer nå objekter som er basert helt og fullt på vektorer. Bruk alternativlinjen til å benytte strøk og fyll. Tegn inn stiplede linjer og andre mønstre på objektene. Fyll objekter med forhåndsinnstilte eller brukerdefinerte graderinger, farger og mønstre.

Hvis du vil se gjennom strøk- og fyllinnstillingene senere, velger du objektlaget og velger deretter Banemerking eller Segmentmarkør .

Lær mer: Vector based shape layers video.

Intuitiv baneredigering  Som standard justeres flere relaterte segmenter når du drar med Segmentmarkør-verktøyet . Dette er en rask måte å endre baneformer på. Hvis du kun vil redigere segmentene mellom utvalgte ankerpunkt, som i tidligere Photoshop-versjoner, må du velge Begrens draing av bane på alternativlinjen.

Merk:

Du reduserer utjevnede kanter og sikrer dermed at vektorobjekter ser så skarpe ut som mulig, ved å velge Kantjustering på alternativlinjen.

Arbeidsområde og arbeidsflyt

Flere forbedringer i arbeidsflyten gjør det mer effektivt å utføre vanlige oppgaver.

Mercury-grafikkmotor

Prosessorintensive kommandoer som Gjør flytende, fordreining, Marionettfordreining og Beskjær går mye raskere.

Nytt, stilig utseende

 

Det nye grensesnittet er stilig og elegant, og du vil finne blant annet følgende forbedringer:

 

 

  • Velg blant fire ulike lysstyrkenivåer: Gå til Rediger > Innstillinger (Windows) eller Photoshop > Innstillinger (Mac OS). I delen Grensesnitt velger du et fargekart under Fargetema.

Merk: Du senker lysstyrken i grensesnittet kjapt ved å trykke Skift+F1. Du øker lysstyrken ved å trykke på Skift+F2. (Brukere av bærbare Mac-maskiner må også holde nede FN-tasten.)

  • Informasjonsruter på bildet holder deg informert mens du bruker favorittverktøyene, viser dimensjoner for utvalg, vinkler for transformeringer m.m. Du endrer plasseringen av disse verdiene i Grensesnitt-innstillingene. Velg et alternativ på menyen Vis transformeringsverdier.
  • Et nytt Mini Bridge-galleri gir enklere tilgang til bilder og dokumenter. Velg Vindu > Tilleggsmoduler > Mini Bridge.
  • Funksjoner som tidligere var plassert på programlinjen, har blitt flyttet andre steder for å få mest mulig ut av skjermen. Du kan bytte mellom standard- og fullskjermmodus ved å klikke knappen nederst på verktøylinjen.

 

Lagforbedringer 

Øverst i Lag-panelet finner du nye filtreringsverktøy som hjelper deg med å kjapt finne fram til viktige lag i komplekse dokumenter. Vis delsett av lag basert på navn, type, effekt, modus, attributt eller fargeetikett. Du kan bruke egenskapspanelet til raskt å endre lagkomponentene valgt i lagpanelet.

Migrere og dele forhåndsinnstillinger

Velg Rediger > Forhåndsinnstillinger > Migrer for å flytte forhåndsinnstillinger, arbeidsområder, valg og innstillinger fra Photoshop CS3 og nyere versjoner, til Photoshop CS6. Velg Rediger > Forhåndsinnstillinger > Eksporter/importer forhåndsinnstillinger for å dele et egendefinert oppsett med alle datamaskinene i en arbeidsgruppe.

Hvis du vil ha mer informasjon, kan du se Overføre forhåndsinnstillinger fra tidligere versjoner av Photoshop.

Lagring i bakgrunnen

Med lagring i bakgrunnen kan du fortsette å jobbe etter at du har valgt kommandoen Lagre, i stedet for å måtte vente på at lagringen skal fullføres.

Merk: Hvis du til stadighet lagrer store filer, og ønsker å få best mulig kontinuerlig ytelse fra Photoshop, bør du deaktivere Lagre i bakgrunnen i alternativene for Filbehandling.

Automatisk gjenoppretting

Med automatisk gjenoppretting lagres informasjon som brukes etter krasj, med bestemte mellomrom. Standard er ti minutter. Hvis programmet krasjer, vil arbeidet ditt gjenopprettes neste gang du starter programmet.

Du tilpasser tidsperioden mellom hver lagring ved å velge Rediger > Innstillinger > Filhåndtering (Windows), eller Photoshop > Innstillinger > Filhåndtering (Mac OS).
Velg Lagre i bakgrunnen og velg deretter en periode på menyen Lagre gjenopprettingsinformasjon automatisk.

Tekst

Avsnitts- og tegnmaler

I Vindu > Avsnittstiler kan du opprette, lagre og ta i bruk karakteristikkene for grupper med uthevede setninger. I Vindu > Tegnstiler kan du angi utseendet til valgte bokstaver, ord eller fraser.

Hvis du vil ha mer informasjon, kan du se Avsnittstiler og Tegnstiler.

Hvis du vil ha en videooversikt, kan du se Paragraph and Character Styles in Photoshop CS6 av Julieanne Kost.

Typemeny

En ny typemeny har blitt lagt til, og de fleste tekst- og typerelaterte funksjonene finnes på denne menyen. Du kan for eksempel gå til Tegn- og avsnittpanelene fra Type > Panelmeny.

Kompatibilitet med Adobe Touch og ekstra-applikasjoner for Photoshop

Du kan utfolde deg kreativt utenfor Photoshop CS6 ved hjelp av Adobe Touch og ekstra-applikasjonene for Photoshop (selges separat). Du kan utforme, redigere og legge fram arbeidet ditt ved hjelp av seks ulike Adobe Touch Apps, laget for nettbrett. Disse inkluderer Photoshop Touch, Adobe Kuler og Adobe Debut. Du kan overføre filer gjennom Adobe Creative Cloud for viderebehandling i Photoshop CS6, eller for å vise og dele dem fra nesten hvor som helst. Alternativt kan du kommunisere trådløst med Photoshop CS6, takket være ekstra-applikasjonene for Photoshop, laget av Adobe og utviklerfellesskapet.

Camera Raw 7

De forenklede, grunnleggende kontrollene i kategorien Utvikling forbedrer gjengivelsen av høylys og skygger. Det finnes nye, lokale korrigeringer for hvitbalanse, høylys, skygger, støyreduksjon og moaré.

De nye, grunnleggende glidebryterne og nye, lokale justeringsalternativene vises når du behandler nye bilder, eller konverterer bilder du har behandlet tidligere, til Process Version 2012 (PV2012). Du konverterer et bilde ved å klikke utropstegnet i nedre høyre hjørne av forhåndsvisningsområdet.

Hvis du vil ha mer informasjon, kan du se Gjøre farge- og tonejusteringer i Camera Raw og Gjøre lokale justeringer i Camera Raw.

Denne veiledningen fra Iceflow Studios gir en videooversikt.

Dette produktet er lisensiert i henhold til Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Innlegg på Twitter™ og Facebook dekkes ikke av Creative Commons-vilkår.

Juridiske merknader   |   Regler for personvern på nettet