Symptomy

Niniejszy dokument zawiera różne wskazówki, które mogą pomóc w rozwiązywaniu problemów z niską wydajnością lub błędami systemowymi w trakcie korzystania z programu Adobe Bridge. Błędy systemowe mogą się przejawiać na różne sposoby, w tym m.in. następujące:

  • Puste lub migoczące okno dialogowe
  • Niereagujący na polecenia kursor lub ekran
  • Błąd taki jak „Aplikacja 'unknown' została nieoczekiwanie zamknięta”.
Przyczyną błędów systemowych mogą być różne czynniki, w tym konflikty między sterownikami urządzeń, oprogramowaniem i sprzętem oraz uszkodzone elementy pewnych plików. Mimo że błąd systemowy występuje tylko podczas korzystania z programu Bridge, aplikacja ta nie musi być przyczyną problemów. Być może jest to jedyny program, który obciąża pamięć lub procesor w sposób powodujący ujawnienie problemu.

Kroki rozwiązywania problemów

Wypróbuj poniższe kroki w podanej kolejności.

1. Zaktualizuj program Bridge do najnowszej wersji.

Pobierz najnowszą aktualizację programu Bridge, wybierając kolejno polecenia Help > Updates (Pomoc > Aktualizacje) lub przechodząc do strony internetowej firmy Adobe pod adresem http://www.adobe.com/pl/downloads/updates.html.

2. Zresetuj preferencje i domyślną przestrzeń roboczą oraz wyczyść pamięć podręczną.

Uszkodzone preferencje lub przestrzenie robocze mogą powodować nieoczekiwane działanie programu Adobe Bridge. Wyczyszczenie pamięci podręcznej może rozwiązać problemy z wyświetlaniem podglądu miniatur.

  1. Uruchom program Adobe Bridge i natychmiast naciśnij klawisze Ctrl+Alt+Shift (Windows) lub Command+Option+Shift (Mac OS), aż zostanie wyświetlone okno dialogowe Reset Settings (Resetowanie ustawień).
  2. Zaznacz wszystkie trzy opcje — Reset Preferences (Zresetuj preferencje), Reset Standard Workspaces (Zresetuj standardowe przestrzenie robocze) i Purge Entire Thumbnail Cache (Wyczyść całą pamięć podręczną miniatur) — a następnie kliknij przycisk OK.

 Pamięć podręczną można również wyczyścić w następujący sposób:

  1. Wybierz kolejno polecenia Edit > Preferences (Edycja > Preferencje) (Windows) lub Bridge > Preferences (Bridge > Preferencje) (Mac OS).
  2. Wybierz panel Cache (Pamięć podręczna).
  3. Kliknij opcję Purge All Cache Now (Wyczyść całą pamięć podręczną teraz).

Pamięć podręczną można również wyczyścić ręcznie, wykonując poniższe czynności:

  1. Wybierz kolejno polecenia Edit > Preferences (Edycja > Preferencje) (Windows) lub Bridge > Preferences (Bridge > Preferencje) (Mac OS).
  2. Wybierz panel Cache (Pamięć podręczna).
  3. Znajdź w obszarze Location (Lokalizacja) ścieżkę do folderu pamięci podręcznej i zanotuj ją.
  4. W Eksploratorze (Windows) lub programie Finder (Mac OS) przejdź do folderu pamięci podręcznej.
  5. Przeciągnij folder pamięci podręcznej do Kosza (Windows i Mac OS).

Uwaga: wyczyszczenie pamięci podręcznej może spowodować usunięcie niektórych etykiet i ocen.

Dodatkowe informacje można znaleźć w następujących tematach Pomocy:

3. Wyłącz skrypty startowe.

Program Adobe Bridge może ulec awarii lub nie uruchomić się w przypadku znalezienia uszkodzonego skryptu startowego. Wyłącz wszystkie skrypty startowe i sprawdź, czy problem został rozwiązany.

  1. W programie Adobe Bridge wybierz kolejno polecenia Edit > Preferences (Edycja > Preferencje) (Windows) lub Bridge > Preferences (Bridge > Preferencje) (Mac OS).
  2. Wybierz opcję Startup Scripts (Skrypty startowe).
  3. Kliknij opcję Disable All (Wyłącz wszystkie), a następnie kliknij przycisk OK.
  4. Jeśli program Adobe Bridge działa lepiej po wyłączeniu skryptów startowych, włączaj je pojedynczo lub w małych grupach, aby określić, który skrypt powoduje problemy.

Dodatkowe informacje można znaleźć w następującym temacie Pomocy:

4. Tymczasowo wyłącz programy, które skanują dyski lub zarządzają ich aktywnością.

Programy, które skanują dyski lub zarządzają ich aktywnością, mogą powodować konflikty z programem Bridge, gdy program ten zapisuje pliki w pamięci podręcznej lub łączy się z Internetem. Tymczasowo wyłącz te programy i uruchom program Adobe Bridge, aby sprawdzić, czy awarie nadal występują lub czy wydajność poprawiła się.

  • Programy, które skanują dyski lub zarządzają ich aktywnością, to między innymi:
  • Oprogramowanie antywirusowe (np. McAfee Virex, Norton Anti-Virus)
  • Zapory internetowe (np. ZoneAlarm)
  • Oprogramowanie zarządzające aktywnością dysków twardych w tle (np. Norton Utilities)
  • Oprogramowanie, które przechowuje usunięte pliki lub usuwa pliki tymczasowe z systemu (np. Norton SystemWorks)

Instrukcje wyłączania danego programu można znaleźć w jego dokumentacji. Aby wyłączyć oprogramowanie zapory, skontaktuj się z administratorem systemu.

5. Uruchom program Adobe Bridge z wyłączonym panelem Folders (Foldery).

Panel Folders (Foldery) może powodować spowolnione uruchamianie programu Adobe Bridge. Jeśli nie używasz panelu Folders (Foldery), wyłącz go.

  • W programie Adobe Bridge kliknij menu Window (Okno) i usuń zaznaczenie opcji Folders Panel (Panel Foldery).

6. Wyłącz panele Preview (Podgląd) i Metadata (Metadane).

Panele Preview (Podgląd) i Metadata (Metadane) korzystają z zasobów komputera podczas generowania miniatur i nawigowania między obrazami. Jeśli nie używasz tych paneli, wyłącz je.

  • W programie Adobe Bridge kliknij menu Window (Okno) i usuń zaznaczenie opcji Preview Panel (Panel Podgląd) i Metadata Panel (Panel Metadane).

7. Skonfiguruj program Adobe Bridge pod kątem przetwarzania mniejszych plików.

Program Adobe Bridge może działać wolniej podczas przetwarzania dużych plików. Domyślnie program Adobe Bridge automatycznie przetwarza miniatury plików o wielkości do 1000 MB. Wartość tę można zmniejszyć w preferencjach.

  1. Wybierz kolejno polecenia Edit > Preferences > Thumbnails (Edycja > Preferencje > Miniatury) (Windows) lub Bridge > Preferences > Thumbnails (Bridge > Preferencje > Miniatury) (Mac OS).
  2. W sekcji Performance and File Handling (Wydajność i obsługa plików), w polu Do Not Process Files Larger Than (Nie przetwarzaj plików większych niż) wprowadź wartość np. 100 MB.

Dodatkowe informacje można znaleźć w następującym temacie Pomocy:

8. (Windows) Upewnij się, że program Adobe Bridge nie działa w tle.

Czasami po przejściu do innego folderu, gdy program Adobe Bridge generuje miniatury obrazów w bieżącym folderze, aplikacja może zawiesić się lub ulec awarii. Przed ponownym uruchomieniem programu Adobe Bridge po awarii upewnij się, że program Adobe Bridge już nie przetwarza plików.

  1. Naciśnij klawisze Ctrl+Alt+Delete, a następnie wybierz opcję Menedżer zadań.
  2. Wybierz kartę Procesy.
  3. Wybierz proces Bridge.exe i kliknij opcję Zakończ proces.

9. Zmień folder otwierany przy uruchamianiu programu Bridge.

Domyślnie program Bridge otwiera ostatni folder, który był otwarty przy poprzednim zamknięciu aplikacji. Program Bridge może uruchamiać się powoli lub ulec awarii podczas próby odczytania uszkodzonego folderu lub uszkodzonych obrazów w folderze. Zmiana folderu otwieranego przy uruchamianiu programu Adobe Bridge może przyspieszyć ten proces lub wyeliminować awarie. Aby wymusić otwieranie folderu Pulpit, zresetuj preferencje programu Adobe Bridge. Instrukcje resetowania preferencji programu Bridge przedstawiono w rozwiązaniu 2 powyżej.

10. Upewnij się, że w programie Bridge nie ustawiono otwierania podczas uruchamiania folderu znajdującego się w odłączonym udziale sieciowym.

Program Bridge może nie uruchomić się, jeśli folder, który ma zostać otwarty, znajduje się w odłączonej części sieci. Jeśli program Bridge nie uruchamia się i zachodzi podejrzenie, że problem dotyczy odłączonego dysku sieciowego, zresetuj preferencje programu Bridge podczas jego uruchamiania. Po zresetowaniu preferencji program Bridge zostanie uruchomiony z otwartym folderem Pulpit. Instrukcje resetowania preferencji programu Bridge przedstawiono w rozwiązaniu 2 powyżej.

11. Zaktualizuj sterownik karty graficznej.

Najnowsze sterowniki można uzyskać od producenta karty graficznej. Aby określić producenta karty graficznej, wyświetl właściwości tego urządzenia w narzędziu Informacje o systemie (Mac) lub w Menedżerze urządzeń (Windows). Informacje na temat korzystania z tych programów można znaleźć w dokumentacji producenta systemu operacyjnego.

12. Wykonaj kroki rozwiązywania problemów z systemem.

Jeśli przedstawione w tym dokumencie rozwiązania dotyczące programu Adobe Bridge nie umożliwią rozwiązania problemu, wypróbuj bardziej ogólne rozwiązania systemowe. Przede wszystkim upewnij się, że używana jest najnowsza wersja oprogramowania i zainstalowano aktualny sterownik karty graficznej. Instrukcje można znaleźć w artykułach Rozwiązywanie problemów z błędami systemu i zawieszaniem systemu | Oprogramowanie firmy Adobe w systemie Windows lub Rozwiązywanie problemów z błędami systemu i zawieszaniem systemu | Oprogramowanie firmy Adobe w systemie Mac OS 10.x.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online