Importowanie grafik

Program InCopy pozwala na importowanie grafik do istniejących ramek. Jest to szczególnie przydatne, jeśli zawartość została utworzona przed układem, ponieważ w takiej sytuacji można dodawać grafiki do artykułu podczas jego pisania.

Grafiki mogą być importowane tylko do istniejących ramek. Ramki graficzne mogą być tworzone tylko przez użytkowników programu InDesign. W autonomicznych dokumentach InCopy można umieszczać grafiki w domyślnej ramce tekstowej, tworząc z nich grafiki w wierszu.

Program InCopy obsługuje ten sam zestaw formatów graficznych, co aplikacja InDesign, w tym również grafiki utworzone przy pomocy programu Adobe® Illustrator® w wersji 8.0 i późniejszej, bitmapy PDF, PSD, TIFF, GIF, JPEG i BMP oraz formaty wektorowe, takie jak EPS. Strony programu InDesign (INDD) mogą być importowane jako obrazy. Inne obsługiwane formaty to między innymi DCS, PICT, WMF, EMF, PCX, PNG oraz Scitex CT (.SCT).

Uwagi dotyczące umieszczania grafik w programie InCopy

Przy importowaniu grafik do programu InCopy, należy wziąć pod uwagę następujące informacje:

  • W przypadku zawartości zarządzanej musisz pobrać ramkę przed zaimportowaniem do niej grafik.

  • Po zaimportowaniu grafiki możesz przekształcić ją w ramce (przenieść, przeskalować, obrócić, pochylić), dopasować grafikę do ramki i kontrolować wygląd grafiki. Zaznaczona ramka może być określona znacznikiem, umożliwiającym dalsze używanie XML poprzez wybieranie poleceń z menu kontekstowego.

  • Podczas tworzenia nowej ramki w programie InDesign należy określić czy jest to ramka tekstowa, graficzna, czy bez przydziału. Użytkownicy programu InCopy mogą zmienić typ takiej ramki w programie InCopy. Dlatego, jeśli planujesz zaimportować grafikę do ramki tekstowej, może się ona wyświetlić np. jako duża grafika w wierszu.

  • W programie InCopy mogą być zaznaczane i zmieniane grafiki, ale nie ramki, chyba że są zagnieżdżone lub są ramkami w wierszu. Ramki graficzne mogą być zmieniane tylko przez użytkowników programu InDesign.

  • Grafiki mogą być umieszczane, wklejane lub przeciągane na zakotwiczone, ruchome lub ramki grafik w wierszu. Grafika może być importowana do ramki tekstowej tylko wtedy, gdy ramka posiada aktywny punkt wstawiania lub jest ramką grafiki w wierszu.

  • Jeśli grafika jest importowana do zagnieżdżonej ramki, to jest ona importowana do ramki na najniższym poziomie dostępnym w miejscu kursora. Zagnieżdżone ramki z grafikami, w odróżnieniu od ramek na najwyższym poziomie, mogą być zaznaczane przy pomocy narzędzia Położenie. (Zobacz Omówienie narzędzia Położenie).

  • Jeśli efekt, taki jak przezroczystość, cienie lub wygładzanie, jest stosowany do ramki w programie InDesign, będzie on widoczny w pliku przydziału lub pliku InDesign (.indd) otwieranym w InCopy. Efekt taki nie będzie natomiast widoczny w pliku dołączonym (.icml), który otwarto w InCopy.

Umieszczanie grafik w dokumencie InCopy

  1. Wykonaj jedną z poniższych czynności:
    • Aby umieścić grafikę w autonomicznym dokumencie InCopy, umieść kursor w wybranej ramce tekstowej.

    • Aby umieścić grafikę w dołączonym dokumencie, upewnij się, że ramka graficzna została do Ciebie przesłana. W lewym górnym rogu ramki pojawi się ikona Edycji .

  2. Wybierz polecenie Plik > Umieść, a następnie plik grafiki.
  3. Zaznacz opcję Pokaż opcje importu, aby określić ustawienia specyficzne dla danego formatu, a następnie kliknij Otwórz.

    Uwaga:

    Podczas umieszczania grafiki utworzonej w programie Illustrator 9.0 i nowszych wersjach przy użyciu okna dialogowego Pokaż opcje importu ustawienia w tym oknie są takie same jak w przypadku plików PDF. Podczas umieszczania grafiki programu Illustrator 8.x opcje te są identyczne, jak w przypadku plików EPS.

  4. Jeżeli pojawi się kolejne okno dialogowe, należy wybrać opcje importu i nacisnąć przycisk OK.
  5. Aby zaimportować obraz do istniejącej ramki, kliknij ikonę grafiki wczytanej w ramce . Aby umieścić określoną stronę wielostronicowego pliku PDF, kliknij ikonę pobranej grafiki w ramce.

    Uwaga:

    Jeżeli przypadkowo zastąpi się istniejącą grafikę umieszczanym obrazem, należy nacisnąć klawisze Ctrl+Z (Windows) lub Command+Z (Mac OS), aby przywrócić oryginalny obraz w ramce i wyświetlić wczytaną ikonę graficzną.

Przeciąganie grafiki na ramkę

  1. Wykonaj jedną z poniższych czynności:
    • Aby umieścić grafikę w istniejącej ramce graficznej, upewnij się, że ramka została wysłana do Ciebie, a następnie przeciągnij wybraną grafikę na ikonę pliku, z systemu pliku na tę ramkę.

    • Aby umieścić grafikę w punkcie wstawienia tekstu aktywnego, przeciągnij ikonę pliku grafiki na dowolne miejsce ramki tekstowej. Metoda ta jest dostępna tylko w widoku Układ.

Wklejanie grafiki do ramki

  1. Upewnij się, że wybrana ramka graficzna została do Ciebie wysłana. W lewym górnym rogu ramki pojawi się ikona Edycji .
  2. Wytnij lub skopiuj grafikę.
  3. Umieść kursor narzędzia Rączka nad wybraną ramką graficzną, kliknij z wciśniętym prawym przyciskiem myszy (Windows) lub klawiszem Control (Mac OS) i wybierz z menu Wklej do.

Tworzenie grafiki w wierszu

  1. Upewnij się, że wybrana ramka tekstowa została do Ciebie wysłana. W lewym górnym rogu ramki pojawi się ikona Edycji .
  2. Wykonaj jedną z poniższych czynności:
    • Aby umieścić grafikę w istniejącej ramce grafik w wierszu, użyj polecenia Umieść lub Wytnij do zaznaczenia grafiki. Kliknij ikonę pobranej grafiki w ramce.

    • Aby umieścić grafikę w punkcie wstawienia tekstu aktywnego, przeciągnij ikonę pliku grafiki na dowolne miejsce ramki tekstowej lub użyj polecenia Umieść do zaimportowania wybranej grafiki.

Opcje importowania grafiki

Wybór opcji importowania dla grafiki uzależniony jest od rodzaju importowanego obrazu. Aby wyświetlić opcje importowania upewnij się, że w oknie dialogowym Umieść zaznaczona jest opcja Pokaż opcje importu.

Opcje importowania plików Encapsulated PostScript (.eps)

Podczas umieszczania grafiki EPS (a także pliku zapisanego w programie Adobe Illustrator w wersji 8.0 lub starszej) można zaznaczyć opcję Pokaż opcje importu w oknie dialogowym Umieść. Spowoduje to wyświetlenie okna dialogowego z następującymi opcjami:

Wczytaj łącza osadzonego obrazu OPI

Ta opcja nakazuje programowi InCopy odczytywanie komentarzy OPI dołączonych (lub zagnieżdżonych) w grafice.

Jeżeli używa się przepływu pracy opartego na prewkach, a zamianę ma przeprowadzić przygotowalnia za pomocą własnego oprogramowania OPI, należy usunąć zaznaczenie tej opcji. Gdy opcja ta nie jest zaznaczona, program InDesign zachowuje łącza OPI, ale nie czyta ich. Podczas drukowania lub eksportowania, do pliku wyjściowego przekazywana jest prewka oraz łącza.

Jeżeli używa się przepływu pracy opartego na prewkach, jednak zamianę do ostatecznego druku ma przeprowadzić program InDesign, a nie drukarz, opcję tę należy zaznaczyć. Po jej zaznaczeniu w panelu Łącza pojawią się łącza OPI.

Opcję tę należy zaznaczyć również wtedy, gdy importuje się pliki EPS zawierające komentarze OPI, które nie stanowią części przepływu pracy opartego na prewkach. Na przykład, jeżeli zaimportuje się plik EPS zawierający komentarze OPI dla pominiętego pliku TIFF, czy obrazu bitmapowego, opcja ta musi być zaznaczona, aby InDesign mógł dotrzeć do danych obrazu TIFF podczas druku.

Zastosuj ścieżkę przycinającą programu Photoshop

Bez względu na to, czy opcja ta będzie zaznaczona, umieszczony plik EPS będzie zawierać ścieżkę przycinającą w programie InDesign. Usunięcie jej zaznaczenia może jednak zmienić rozmiar obwiedni.

Generowanie prewki

Powstaje obraz bitmapowy w niskiej rozdzielczości, stanowiący podgląd danej grafiki podczas rysowania pliku na ekranie. Generowaniem obrazu zastępczego sterują następujące ustawienia:

Użyj podglądu TIFF lub PICT

Niektóre obrazy EPS zawierają osadzony podgląd. Wybierz tę opcję, aby wygenerować obraz prewki podglądu. Jeżeli podgląd nie istnieje, prewka zostanie wygenerowana przez rasteryzowanie grafiki EPS na bitmapę nie wyświetlaną na ekranie.

Rasteryzuj PostScript

Zaznaczenie tej opcji powoduje, że osadzony podgląd będzie ignorowany. Opcja ta jest na ogół wolniejsza, ale zapewnia najwyższą jakość.

Uwaga:

Jeżeli do tego samego dokumentu importuje się więcej niż jeden plik, to wszystkie instancje danego pliku używają tych samych ustawień prewek.

Opcje importowania obrazów bitmapowych

Jeżeli w pracy z dokumentem używa się narzędzi do zarządzania kolorem, można stosować indywidualne opcje zarządzania do każdej importowanej grafiki. Z pliku obrazu utworzonego w programie Photoshop można także zaimportować zapisaną w nim ścieżkę przycinającą lub kanał alfa. Umożliwia to bezpośrednie zaznaczanie obrazu i modyfikowanie jego ścieżki bez wprowadzania zmian w ramce graficznej.

Uwaga:

Mimo, że program Adobe InCopy nie zawiera opcji zarządzania kolorami, opcje importu są istotne, gdy obrazy umieszczone w InCopy są przesyłane do programu InDesign.

Przy umieszczaniu pliku PSD, TIFF, GIF, JPEG lub BMP można zaznaczyć opcję Pokaż opcje importu w oknie dialogowym Umieść. Spowoduje to wyświetlenie okna dialogowego z następującymi opcjami:

Zastosuj ścieżkę przycinającą programu Photoshop

Jeżeli opcja ta nie jest dostępna, oznacza to, że obraz nie został zapisany ze ścieżką przycinającą lub format pliku nie obsługuje takich ścieżek. Jeżeli obraz bitmapowy nie ma ścieżki przycinającej, można ją automatycznie utworzyć w programie InDesign.

Kanał alfa

Umożliwia zaimportowanie wybranego obszaru zapisanego w programie Photoshop jako kanału alfa. Na podstawie tego kanału alfa program InCopy tworzy przezroczystą maskę obrazu. Jeżeli obraz nie zawiera co najmniej jednego kanału alfa, opcja ta jest niedostępna.

Kliknij zakładkę Kolor, aby wyświetlić następujące opcje zarządzania kolorem:

df_03
Image imported without clipping path (left) and with clipping path (right)

Profil

Jeżeli wybrana jest opcja Użyj domyślnych ustawień dokumentu, nie należy jej zmieniać. W przeciwnym razie należy wybrać profil źródłowy koloru, który odpowiada przestrzeni urządzenia lub oprogramowania użytego do stworzenia tej grafiki. Profil ten umożliwia programowi InDesign prawidłowe przełożenie kolorów na przestrzeń urządzenia wyjściowego.

Metoda konwersji kolorów

Wybierz metodę skalowania zakresu kolorów grafiki do zakresu kolorów urządzenia wyjściowego. Na ogół wybiera się opcję Percepcyjna (obrazy), ponieważ prawidłowo oddaje ona kolory na fotografiach. Opcje Nasycenie (grafika), Relatywna kolorymetryczna oraz Absolutna kolorymetryczna lepiej nadają się do obszarów jednolitego koloru, ale nie odwzorowują dobrze fotografii. Opcje metody konwersji kolorów nie są dostępne dla grafiki bitmapowej, obrazów w skali szarości i w kolorach indeksowanych.

Opcje importowania obrazów PNG (.png)

Podczas umieszczania obrazu PNG można zaznaczyć opcję Pokaż opcje importu w oknie dialogowym Umieść. Spowoduje to wyświetlenie okna dialogowego z trzema panelami opcji importowania. Dwa panele zawierają takie same opcje, jak w przypadku innych formatów obrazów bitmapowych. Trzeci panel, Ustawienia PNG, zawiera następujące opcje:

Używaj informacji o przezroczystości

Jeżeli grafika PNG zawiera przezroczystość, opcja ta jest domyślnie zaznaczona. Przezroczystość w importowanym pliku PNG jest widoczna tylko tam, gdzie tło jest przezroczyste.

Białe tło

Jeżeli grafika PNG nie zawiera zdefiniowanego w pliku koloru tła, opcja ta będzie domyślnie zaznaczona. Jednak jest ona włączana tylko wtedy, gdy uaktywni się opcję Używaj informacji o przezroczystości. Gdy opcja ta jest zaznaczona, podczas stosowania informacji przezroczystości kolor biały zostaje wykorzystany jako kolor tła.

Kolor tła zdefiniowany w pliku

Opcja ta jest domyślnie zaznaczana, jeżeli grafika PNG została zapisana z kolorem tła innym niż biały i jeżeli włączono opcję Używaj informacji o przezroczystości. Aby nie używać domyślnego koloru tła, należy zaznaczyć opcję Białe tło, w celu zaimportowania grafiki z białym tłem, lub też usunąć zaznaczenie z opcji Używaj informacji o przezroczystości, w celu zaimportowania grafiki bez przezroczystości (spowoduje to pokazanie obszarów grafiki, które są w danym momencie przezroczyste). Niektóre programy do edycji obrazów nie potrafią zapisać w pliku PNG innego koloru tła niż biały.

Zastosuj korektę gamma

Opcję tę zaznacza się, aby dostosować wartości gamma (półcienie) dla obrazu PNG podczas umieszczania. Opcja ta pozwala dopasować wartość gamma obrazu do wartości gamma urządzenia, na którym będzie on wyświetlany lub drukowany (np. monitora komputerowego czy drukarki o niskiej rozdzielczości lub nie wykorzystującej języka PostScript). Usunięcie zaznaczenia tej opcji sprawi, że obraz będzie umieszczany bez korekty wartości gamma. Jeżeli obraz PNG został zapisany z wartością gamma, opcja ta jest domyślnie zaznaczona.

Wartość gamma

Opcja ta jest dostępna tylko wtedy, jeśli włączona została opcja Zastosuj korektę gamma. Wyświetla ona wartość gamma zapisaną wraz z obrazem. Aby zmienić tę wartość, należy wpisać liczbę dodatnią od 0,01 do 3,0.

Podczas importu plików PNG ustawienia w oknie dialogowym Opcje importu są zawsze oparte na wybranym pliku, a nie na ustawieniach domyślnych albo ostatnio używanych.

Opcje importu plików programów Acrobat (.pdf) i Illustrator (.ai)

Układ, grafiki i typografia w umieszczonym pliku PDF zostają zachowane. Tak jak w przypadku innej grafiki umieszczonej, w programie InCopy nie można edytować umieszczonej strony PDF. Można natomiast sterować widocznością warstw w wielowarstwowym pliku PDF. Ponadto można umieścić więcej niż jedną stronę z wielostronicowego pliku PDF.

Jeżeli umieszcza się plik PDF zapisany z hasłami, to program poprosi o wprowadzenie niezbędnych haseł. Jeżeli dany plik PDF został zapisany z ograniczeniami użytkowania (np. z niedozwoloną edycją lub drukowaniem), ale bez haseł, to można umieścić taki plik.

Umieszczając plik PDF (albo plik zapisany w programie Adobe Illustrator w wersji 9.0 lub nowszej), można zaznaczyć opcję Pokaż opcje importu w oknie dialogowym Umieść. Spowoduje to wyświetlenie okna dialogowego z następującymi opcjami:

Pokaż podgląd

Wyświetla podgląd strony z pliku PDF przed jej umieszczeniem. Jeżeli umieszcza się stronę z pliku PDF, który zawiera wiele stron, to klikając strzałki lub wpisując numer strony pod obrazem podglądu można obejrzeć podgląd konkretnej strony.

Strony

Określa liczbę stron do umieszczenia: stronę wyświetloną na podglądzie, wszystkie strony lub zakres stron. W przypadku plików programu Illustrator możesz określić, który obszar roboczy umieścić.

Uwaga:

Podczas umieszczania kilku stron z jednego pliku przytrzymaj klawisz Alt (Windows) lub Option (Mac OS), aby umieścić wszystkie strony naraz, nakładając je na siebie.

Kadruj do

Określa, jaka część strony PDF ma zostać umieszczona:

Obwiednia

Opcja ta umieszcza obwiednię strony PDF, czyli minimalny obszar obejmujący obiekty na tej stronie, włącznie ze znacznikami strony. Opcja Obwiednia (Tylko warstwy widoczne) używa obwiedni jedynie widocznych warstw pliku PDF. Opcja Obwiednia (Wszystkie warstwy) umieszcza obwiednię całego obszaru warstwy pliku PDF, nawet jeśli warstwy są ukryte.

Kompozycja

Opcja ta umieszcza tylko te obszary PDF, które przypadają wewnątrz prostokąta zdefiniowanego przez autora pliku jako grafika do umieszczania (np. klipart).

Kadruj

Opcja ta umieszcza tylko te obszary pliku PDF, które są wyświetlane lub drukowane przez program Adobe Acrobat.

Przycięcia

Opcja ta rozpoznaje miejsce, w którym wydrukowana strona zostanie fizycznie odcięta, jeżeli obecne są linie cięcia.

Spad

Opcja ta umieszcza tylko obszary reprezentujące miejsce przycinania całej zawartości strony, o ile obecny jest obszar spadu. Informacje te są użyteczne, jeżeli strona ma zostać wydrukowana w środowisku drukarni. Należy zauważyć, że wydrukowana strona może zawierać znaczniki strony leżące poza obszarem spadu.

Multimedia

Opcja ta umieszcza obszary odpowiadające rzeczywistej wielkości papieru oryginalnego dokumentu PDF (np. wymiary arkusza A4), łącznie ze znacznikami stron.

df_06
Options for cropping placed PDFs

A. Media B. Trim C. Bleed D. Content E. Crop F. Art 

Przezroczyste tło

Po zaznaczeniu tej opcji tekst i grafika znajdujące się w układzie programu InCopy pod umieszczoną stroną PDF będą widoczne. Usunięcie zaznaczenia tej opcji spowoduje umieszczenie strony PDF z nieprzezroczystym, białym tłem.

Uwaga:

Jeżeli utworzy się przezroczyste tło w ramce zawierającej grafikę PDF, można je później zmienić na nieprzezroczyste, nadając ramce wypełnienie.

Opcje importowania InDesign (.indd)

InDesign zachowuje układ, grafikę i typografię umieszczonego pliku INDD. Mimo, że plik traktowany jest jako obiekt i nie może być edytowany, to jednak można sterować widocznością warstw i wybierać które strony z wielostronicowego pliku INDD mają być importowane.

Umieszczając plik InDesign, można zaznaczyć opcję Pokaż opcje importu w oknie dialogowym Umieść. Spowoduje to wyświetlenie okna dialogowego z następującymi opcjami:

Pokaż podgląd

Wyświetla podgląd strony przed jej umieszczeniem. Możesz wpisać numer strony lub kliknąć strzałkę, aby wyświetlić określoną stronę z wielostronicowego dokumentu.

Strony

Określa liczbę stron do umieszczenia: stronę wyświetloną na podglądzie, wszystkie strony lub zakres stron.

Kadruj do

Określ, jaka część strony zostanie umieszczona na stole montażowym oraz wielkość spadu i obszaru informacji o pracy.

Dopasowywanie grafiki do jej ramki

Po umieszczeniu lub wklejeniu grafiki do ramki, domyślnie pojawia się ona w jej górnym lewym rogu. Jeżeli ramka i jej zawartość mają różne rozmiary, można posłużyć się poleceniami Dopasowanie, aby uzyskać dokładne dopasowanie.

  1. Zaznacz grafikę przy pomocy narzędzia Położenie .
  2. Wybierz polecenie Obiekt > Dopasowanie, a następnie posłuż się jedną z następujących opcji:

    Dopasuj zawartość do ramki

    Zmienia rozmiar zawartości, dopasowując ją do ramki, dopuszczając zmianę proporcji tej zawartości. Ramka nie ulegnie zmianie, ale zawartość może wyglądać na rozciągniętą, jeżeli miała inne proporcje niż ramka.

    Wyśrodkuj zawartość

    Wyśrodkowuje zawartość w ramce. Proporcje ramki i jej zawartości zostaną zachowane.

    Dopasuj zawartość proporcjonalnie

    Zmienia rozmiar zawartości, dopasowując ją do ramki, przy jednoczesnym zachowaniu proporcji zawartości. Wymiary ramki nie ulegną zmianie. Jeżeli zawartość i ramka mają różne proporcje, w ramce pojawi się puste miejsce.

    Wypełnij ramkę proporcjonalnie

    Zmienia rozmiar zawartości, w pełni dopasowując ją do ramki, przy jednoczesnym zachowaniu proporcji zawartości. Wymiary ramki nie ulegną zmianie.

    Uwaga:

    Polecenia Dopasowanie dopasowują zewnętrzne krawędzie zawartości do środka obrysu ramki. Jeżeli ramka ma gruby obrys, zewnętrzne krawędzie zawartości zostaną zasłonięte. Obrys można wyrównywać na środku, na zewnątrz lub wewnątrz krawędzi ramki.

Wszystkie pliki umieszczone w dokumencie wykazywane są w panelu Łącza. Dotyczy to zarówno zasobów lokalnych (na dysku) jak i zasobów zarządzanych na serwerze. Niemniej jednak pliki wklejone ze strony WWW wyświetlanej w przeglądarce Internet Explorer nie pojawiają się w panelu.

W programie InCopy panel Łącza wyświetla również wątki połączone. Gdy wybierzesz wątek połączony w panelu Łącza, w części Informacje o łączu wyświetlone zostaną notatki, takie jak liczba uwag, stan zarządzanego i stan śledzonych zmian.

df_GraphicsLinks1
Links panel

A. Category columns B. Show/Hide Link Information C. One or more instances modified icon D. Modified icon E. Missing-link icon F. Embedded-link icon 

Jeśli ta sama grafika pojawia się kilka razy w jednym dokumencie, łącza zostają wyświetlone na liście pod rozwijanym trójkątem w panelu Łącza. Jeśli połączona grafika EPS lub dokument InCopy zawiera łącza, są one również wyświetlane na liście pod rozwijanym trójkątem.

Połączony plik może się wyświetlać w panelu Łącza na kilka różnych sposobów podanych poniżej.

Aktualny

Aktualny plik ma pustą kolumnę Status.

Zmodyfikowano

Ikona ta oznacza, że wersja pliku na dysku jest nowsza niż wersja, która została wprowadzona do dokumentu. Ikona ta pojawi się na przykład po zaimportowaniu grafiki programu Photoshop do programu InCopy, która zostanie później zmieniona i zapisana w programie Photoshop.

Nieco odmienna wersja ikony Zmodyfikowany pojawi się, gdy grafika zostanie zmodyfikowana i część instancji zostanie uaktualniona, a część nie.

Brak

Obrazu nie ma już w miejscu, z którego został zaimportowany, aczkolwiek może wciąż znajdować się w pamięci programu. Brakujące łącza oznaczają, że oryginalny plik został wykasowany lub przeniesiony do innego folderu lub serwera po zaimportowaniu. Nie da się ustalić, czy brakujący plik jest aktualny, dopóki nie odnajdzie się oryginału. Jeżeli wydrukuje się lub wyeksportuje dokument w sytuacji, gdy wyświetlona jest ta ikona, plik może nie uzyskać pełnej rozdzielczości.

Osadzone

Osadzenie zawartości pliku połączonego powoduje zawieszenie operacji zarządzania tym łączem. Jeżeli bieżące łącze podlega obecnie operacji „edycji w miejscu”, opcja ta nie jest dostępna. Usunięcie osadzenia pliku przywraca operacje zarządzania łączem.

Następujące kody wskazują gdzie znajduje się połączony obiekt, jeśli nie pojawił się on na określonej stronie dokumentu: PB (stół montażowy), MP (strona wzorcowa), OV (tekst nie mieszczący się), HT (ukryty tekst).

Samouczek wideo przedstawiający korzystanie z panelu Łącza można obejrzeć na stronie internetowej www.adobe.com/go/lrvid4027_id_pl.

InDesign Secrets udostępnia przekaz wideo zawierający wskazówki i techniki korzystania z panelu Łącza – Oszczędzanie czasu z pomocą panelu Łącza.

  • Aby wyświetlić panel Łącza, należy wybrać polecenie Okno > Łącza. Każdy plik połączony, a także każdy plik osadzony automatycznie posiada własną nazwę.
  • Aby uzyskać podgląd połączonej grafiki, zaznacz łącze w panelu Łącza, a następnie kliknij przycisk Idź do łącza  lub kliknij numer strony łącza w kolumnie Strona lub wybierz polecenie Idź do łącza z menu panelu Łącza. Program InCopy wyśrodkowuje wyświetlanie wokół zaznaczonej grafiki. Aby wyświetlić ukryty obiekt zaznacz warstwę (lub warunek, jeśli obiekt jest zakotwiczony).
  • Aby rozwinąć lub zwinąć listę zagnieżdżonych łączy, kliknij ikonę trójkąta z lewej strony łącza. Zagnieżdżone łącza pojawiają się, jeśli ta sama grafika występuje w dokumencie kilka razy lub gdy połączona grafika EPS lub dokument InCopy także zawierają łącza.
  • Aby posortować łącza w panelu, kliknij tytuł kategorii na górze panelu Łącza, a elementy zostaną posortowane według kategorii. Ponowne kliknięcie tej samej kategorii odwraca porządek sortowania. Na przykład, kliknięcie kategorii Strona spowoduje, że łącza wyświetlą się w kolejności od pierwszej do ostatniej strony. Ponowne kliknięcie kategorii Strona spowoduje, że łącza zostaną posortowane od ostatniej do pierwszej strony. Skorzystaj z Opcji panelu, aby dodać kolumny do panelu Łącza.

W panelu Łącza można też wyświetlić dodatkowe kategorie, jak np. Data utworzenia lub Warstwa, aby uzyskać więcej informacji o grafice. Dla każdej kategorii można określić, czy informacja ma pojawiać się jako kolumna w panelu Łącza i jako sekcja Informacje o łączu na dole panelu.

  1. Wybierz polecenie Opcje panelu z menu panelu Łącza.
  2. Zaznacz pola wyboru w części Pokaż kolumnę, aby dodać kolumny do panelu Łącza.

    Folder 0 zawiera połączony plik; Folder 1 zawiera Folder 0 itd.

  3. Zaznacz pola wyboru w części Pokaż w informacjach o łączu, aby wyświetlić informacje w sekcji Informacje o łączu na dole panelu Łącza.
  4. Kliknij przycisk OK.

Można zmienić kolejność kolumn poprzez wybranie jednej kolumny i przeciągnięcie jej w inne miejsce. Rozciągnij granice kolumny, aby zmienić jej szerokość. Kliknij tytuł kategorii, aby posortować łącza według tej kategorii w kolejności rosnącej. Kliknij ponownie, aby posortować w kolejności malejącej.

  1. Wybierz polecenie Opcje panelu z menu panelu Łącza.
  2. Aby określić Rozmiar wiersza, zaznacz Małe wiersze, Zwykłe wiersze lub Duże wiersze.
  3. W przypadku Miniaturek, określ czy reprezentacja grafiki ma być wyświetlona w kolumnie Nazwa i w sekcji Informacje o łączu na dole panelu Łącza.
  4. Kliknij przycisk OK.

Sekcja Informacje o łączu w panelu Łącza zawiera informacje o połączonym pliku, który aktualnie jest zaznaczony.

Uwaga:

Aby zdecydować, które informacje mają być wyświetlane w sekcji Informacje o łączu w panelu Łącza, wybierz polecenie Opcje panelu z menu panelu Łącza i zaznacz odpowiednie pola wyboru w kolumnie Pokaż w informacjach o łączu.

  1. Kliknij dwukrotnie łącze lub zaznacz łącze i kliknij ikonę Pokaż/ukryj informacje o łączu (ikona trójkąta z lewej strony panelu).

Jeżeli plik połączony lub umieszczony, zawiera metadane, można je wyświetlać za pomocą panelu Łącza. Nie możliwości edycji lub zmiany metadanych skojarzonych z powiązanym plikiem.

  1. Wybierz plik w panelu Łącza, a następnie z menu panelu wybierz polecenie Narzędzia > Informacje o pliku XMP.

Za pomocą panelu Łącza można sprawdzać status dowolnego łącza lub zastępować pliki wersjami uaktualnionymi lub innymi plikami.

Po uaktualnieniu lub odtworzeniu (ponownym nawiązaniu) łącza z plikiem zachowywane są wszystkie przekształcenia wykonane w programie InCopy (jeśli wybrana zostanie opcja Po ponownym połączeniu zachowaj wymiary w preferencjach Obsługi plików). Gdy na przykład zaimportuje się obraz w kształcie kwadratu i obróci go o 30°, a następnie połączy go z grafiką oryginalną, program InCopy dokona analogicznego obrotu, aby dopasować układ zastępowanej grafiki.

Uwaga:

Umieszczone pliki EPS mogą zawierać łącza OPI, które pojawiają się w panelu Łącza. Nie należy ponownie nawiązywać łączy OPI do plików innych niż zamierzone przez twórcę pliku EPS, gdyż może to spowodować problemy z pobieraniem czcionek i rozbarwianiem.

Wybór skalowania grafiki ponownie połączonej

Przy ponownym nawiązywaniu łącza do pliku, zastępując grafikę innym plikiem źródłowym, można zachować rozmiary obrazu pliku zastępowanego lub też wyświetlić plik w jego aktualnych wymiarach.

  1. Wybierz polecenie Edycja > Preferencje > Obsługa plików (Windows) lub InCopy > Preferencje > Obsługa plików (Mac OS).

  2. Wybierz opcję Zachowaj wymiary obrazów podczas ponownego łączenia jeśli chcesz, aby pojawiające się obrazy miały ten sam rozmiar, co obrazy przez nie zastępowane. Wyłącz tę opcję jeśli ponownie połączone obrazy mają pojawiać się w oryginalnych rozmiarach.

Program InDesign szuka najpierw brakującego łącza w folderze, w którym w bieżącej sesji ponownie połączono kolejny plik. Następnie szuka łącza w folderze, w którym znajduje się dany dokument. Jeśli nadal nie może go znaleźć, szuka w folderze nadrzędnym dokumentu.

Zmodyfikowane łącza nazywane są także łączami „nieaktualnymi”.

  1. Wykonaj jedną z następujących czynności w panelu Łącza:
    • Aby uaktualnić konkretne łącza, należy zaznaczyć jedną lub kilka pozycji oznaczonych ikoną łącza zmodyfikowanego . Następnie kliknij przycisk Uaktualnij łącze  lub wybierz równorzędne polecenie z menu panelu Łącza.

    • Aby uaktualnić wszystkie zmodyfikowane łącza, wybierz polecenie Uaktualnij wszystkie łącza z menu panelu Łącza lub zaznacz zmodyfikowane łącze i kliknij z wciśniętym klawiszem Alt (Windows) lub Option (Mac OS) przycisk Uaktualnij łącze.

    • Aby uaktualnić tylko jedno łącze do grafiki, która pojawia się w kilku miejscach dokumentu, zaznacz tylko to łącze podrzędne i wybierz polecenie Uaktualnij łącze. Wybranie łącza „nadrzędnego” uaktualni wszystkie łącza do zmodyfikowanej grafiki.

  1. Zaznacz dowolne łącze w panelu Łącza i kliknij przycisk Łącz ponownie  lub wybierz równorzędne polecenie z menu panelu Łącza. Jeśli zaznaczone jest łącze „nadrzędne” wielu instancji, wybierz polecenie Łącz ponownie wszystkie instancje [Nazwa pliku] z menu panelu Łącza.

    Opcja ponownego łączenia jest nieaktywna w przypadku zarządzanych wątków do czasu pobrania wątku.

  2. W nowym oknie dialogowym zaznacz opcję Szukaj brakujących łączy w tym folderze, jeśli chcesz, by program InCopy zlokalizował w folderze pliki o tej samej nazwie co inne pliki o brakujących łączach. Jeśli ta opcja nie jest zaznaczona, tylko aktualnie zaznaczony obraz jest łączony ponownie.
  3. Aby kontrolować sposób importowania nowego pliku źródłowego, wybierz opcję Pokaż opcje importu.
  4. Odszukaj i dwukrotnie kliknij nowy plik źródłowy
  5. Po kliknięciu opcji Pokaż opcje importu, wybierz opcje importu. (Zobacz Opcje importowania grafiki).
  1. Aby odtworzyć łącze brakujące, zaznacz w panelu dowolne łącze oznaczone ikoną łącza brakującego , po czym kliknij przycisk Łącz ponownie .
  2. W nowym oknie dialogowym wybierz opcję Szukaj brakujących łączy w tym folderze, aby ponownie połączyć każdy z brakujących plików znajdujących się w określonym folderze. Znajdź plik i dwukrotnie go kliknij.

Zaraz po otwarciu dokumentu program InCopy domyślnie szuka brakujących łączy i próbuje je rozpoznać. Dwie opcje preferencji umożliwiają programowi InCopy automatyczne przeszukiwanie i znajdowanie brakujących łączy zaraz po otwarciu dokumentu.

Sprawdź łącza przed otwarciem dokumentu

Po wyłączeniu tej opcji program InCopy będzie od razu otwierać dokument, a status łączy pozostanie nieokreślony do czasu, gdy łącza zostaną oznaczone jako aktualne, brakujące lub zmodyfikowane. Po włączeniu tej opcji program InCopy będzie sprawdzał, czy w dokumencie znajdują się jakieś zmodyfikowane lub brakujące łącza.

Znajdź brakujące łącza przed otwarciem dokumentu

Po wyłączeniu tej opcji program InCopy nie będzie próbować rozpoznawać brakujących łączy. Lepiej wyłączyć tę opcję jeśli powoduje ona słabszą wydajność serwera lub gdy nastąpią nieoczekiwane połączenia. Ta opcja nie jest aktywna jeśli opcja Sprawdź łącza przed otwarciem dokumentu jest wyłączona.

Wyszukiwanie brakujących łączy

Użyj polecenia Wyszukiwanie brakujących łączy, aby rozpoznać brakujące łącza w dokumencie. Polecenie to jest przydatne zwłaszcza wtedy, gdy w dokumencie pojawiły się brakujące łącza, a opcja preferencji umożliwiająca sprawdzanie brakujących łączy w trakcie otwierania dokumentu jest wyłączona. Przydaje się ona również wtedy, gdy po otwarciu dokumentu przyłączony został serwer, na którym przechowywane są obrazy.

  • Aby zmienić ustawienia łączy, otwórz sekcję Obsługa plików w oknie dialogowym Preferencje i sprawdź, czy zaznaczone są opcje Sprawdź łącza przed otwarciem dokumentu i Znajdź brakujące łącza przed otwarciem dokumentu.
  • Aby program InCopy rozpoznawał brakujące łącza, wybierz polecenie Narzędzia > Wyszukiwanie brakujących łączy z menu panelu Łącza.

    Polecenie to nie będzie aktywne jeśli dokument nie zawiera brakujących łączy.

  1. W oknie dialogowym Preferencje, wybierz sekcję Obsługa plików.
  2. Z menu Domyślny folder ponownego łączenia wybierz jedną z następujących opcji, a następnie kliknij OK:

    Ostatnio używany folder ponownego łączenia

    Opcja ta wyświetla ostatnio używany folder wybrany podczas ponownego łączenia, podobnie jak w programie InCopy CS3.

    Pierwotny folder łączenia

    Opcja ta wyświetla pierwotną lokalizację połączonego pliku, podobnie jak w programie InCopy w wersji CS2 i wcześniejszych.

Użyj polecenia Skopiuj łącza do, aby skopiować pliki graficzne do innego folderu i przekierować łącza do skopiowanych plików. Polecenie to przydaje się szczególnie podczas przenoszenia plików na inny nośnik, jak np. z płyty DVD na dysk twardy.

  1. Zaznacz łącza do plików, które chcesz skopiować i wybierz polecenie Narzędzia > Skopiuj łącza do z menu panelu Łącza.
  2. Określ folder, do którego mają być skopiowane połączone pliki i wybierz Zaznacz (Windows) lub Wybierz (Mac OS).

Korzystając z polecenia Łącz ponownie z folderem możesz wskazać folder zawierający pliki o tych samych nazwach, co nieaktualne łącza. Na przykład jeśli aktualne łącza wskazują na obrazy w niskiej rozdzielczości, możesz wybrać inny folder zawierający te same obrazy w wysokiej rozdzielczości. Możesz też wybrać różne rozszerzenia plików, co umożliwia np. zmianę łączy z plików .jpg na .tiff.

Polecenie Łącz ponownie z folderem jest nieaktywne dla zarządzanego wątku programu InCopy do czasu, aż wątek nie zostanie pobrany.

  1. Zaznacz przynajmniej jedno łącze w panelu Łącza.
  2. Wybierz polecenie Łącz ponownie z folderem z menu panelu Łącza.
  3. Określ lokalizację nowego folderu.
  4. Aby użyć innego rozszerzenia, zaznacz opcję Użyj tej samej nazwy pliku, ale z innym rozszerzeniem, a następnie określ nowe rozszerzenie (np. AI, TIFF lub PSD).
  5. Kliknij przycisk Zaznacz (Windows) lub Wybierz (Mac OS).

Polecenie Łącz ponownie rozszerzenia plików pozwala zastępować obrazy, bazując na rozszerzeniach plików. Na przykład, jeśli w dokumencie znajduje się kilkanaście obrazów JPEG, możesz zastąpić je plikami PDF. Pliki o innych rozszerzeniach muszą znajdować się w tych samych folderach, co zastępowane połączone pliki.

  1. Upewnij się, że pliki o innych rozszerzeniach umieszczone są w tym samym folderze, co pliki oryginalne.
  2. Zaznacz przynajmniej jedno łącze w panelu Łącza.
  3. Wybierz polecenie Łącz ponownie rozszerzenia plików z menu panelu Łącza.
  4. Określ rozszerzenie, które ma być zastąpione w zaznaczonych plikach i kliknij Łącz ponownie.

Zastępowanie zaimportowanego pliku za pomocą polecenia Umieść

  1. Wykonaj jedną z poniższych czynności:
    • Aby zastąpić zawartość ramki graficznej, a więc np. grafikę importowaną, należy wybrać narzędzie Zaznaczanie  , a następnie zaznaczyć ramkę.

      Aby zastąpić zawartość ramki graficznej, a więc np. grafikę importowaną, należy wybrać narzędzie Położenie, a następnie zaznaczyć obraz.

    • Aby zastąpić zawartość ramki tekstowej, wybierz narzędzie Tekst i umieść punkt wstawiania w ramce, a następnie wybierz polecenie Edycja > Zaznacz wszystko.

  2. Wybierz polecenie Plik > Umieść.
  3. Odszukaj i zaznacz nowy plik.
  4. Sprawdź, czy jest zaznaczona opcja Zastąp zaznaczony element, a następnie kliknij opcję Otwórz.
  5. Kliknij przycisk Otwórz.

Można skopiować pełną ścieżkę połączonego obrazu lub ścieżkę stylu platformy. Kopiowanie pełnej ścieżki obrazu przydaje się do powiadamiania innych członków zespołu o miejscu położenia grafiki. Na przykład możesz skopiować pełną ścieżkę i wkleić ją do wiadomości e-mail. Kopiowanie ścieżki stylu platformy przydaje się podczas tworzenia skryptów lub określania pól obrazów w czasie scalania danych.

  1. Zaznacz łącze w panelu Łącza.
  2. Z menu panelu Łącza wybierz polecenie Kopiuj informacje > Kopiuj pełną ścieżkę lub Kopiuj ścieżkę stylu platformy.
  3. Wklej ścieżkę.

Edycja oryginalnej kompozycji

Polecenie Edytuj oryginał umożliwia edytowanie większości obrazów w aplikacji, w której powstały. Po zapisaniu oryginalnego pliku, dokument w którym jest on osadzony, zostanie uaktualniony nową wersją pliku.

Uwaga:

Jeśli w programie InDesign zamiast grafiki pobierze się do edycji i zaznaczy zarządzaną ramkę graficzną (wyeksportowaną uprzednio do InCopy), to dana grafika otworzy się w programie InCopy.

Edycja oryginalnej ilustracji przy użyciu domyślnej aplikacji

Program InCopy domyślnie korzysta z ustawień systemu operacyjnego podczas określania, za pomocą której aplikacji ma być otwierany oryginalny plik.

  1. Zaznacz jeden lub więcej obrazów na stronie lub w panelu Łącza.
  2. Wykonaj dowolną z następujących czynności:
    • W panelu Łącza kliknij przycisk Edycja oryginału .

    • Wybierz polecenie Edycja > Edycja oryginału.

  3. Po wprowadzeniu zmian w oryginalnej aplikacji, zapisz plik.

Edycja oryginalnej ilustracji przy użyciu innej aplikacji

  1. Zaznacz obraz.
  2. Wybierz polecenie Edycja > Edytuj przy użyciu, a następnie określ, która aplikacja ma być użyta do otwarcia pliku. Jeśli żądana aplikacja nie figuruje w spisie, wybierz polecenie Inne i znajdź odpowiednią aplikację.

Sterowanie widocznością warstw w importowanych obrazach

Importując pliki PSD utworzone w programie Photoshop lub wielowarstwowe pliki PDF oraz pliki INDD, można sterować widocznością warstw najwyższego poziomu. Dostosowywanie widoczności warstw w programie InCopy umożliwia zmianę ilustracji w zależności od kontekstu. Na przykład, przygotowując publikację w wielu językach, można utworzyć jedną ilustrację, która będzie zawierała tekst dla każdego z języków na osobnej warstwie.

Widocznością warstw można sterować podczas umieszczania pliku lub posłużyć się oknem dialogowym Opcje warstwy obiektu. Ponadto jeżeli plik programu Photoshop zawiera kompozycje warstw, można wybrać wyświetlanie pożądanej kompozycji.

Ustaw widoczność warstwy

  1. Wykonaj jedną z poniższych czynności:
    • Aby zaimportować grafikę, nie tworząc przedtem ramki, należy sprawdzić, czy nic w dokumencie nie jest zaznaczone.

    • Aby zaimportować grafikę do istniejącej ramki, należy tę ramkę zaznaczyć.

    • Aby zastąpić istniejący obraz, należy zaznaczyć ramkę graficzną.

  2. Wybierz polecenie Plik > Umieść, a następnie plik grafiki.
  3. Aby zastąpić zaznaczony obiekt, zaznacz opcję Zastąp wybrany element.
  4. Zaznacz opcję Pokaż opcje importu, a następnie wybierz przycisk Otwórz.
  5. W oknie dialogowym Opcje importu obrazu lub Umieść kliknij zakładkę Warstwy.
  6. Aby wyświetlić podgląd obrazu, kliknij opcję Pokaż podgląd.
  7. (Tylko dla plików PDF) Jeżeli umieszcza się stronę z pliku PDF, który zawiera wiele stron, to klikając strzałki albo wpisując numer strony pod obrazem podglądu można obejrzeć podgląd konkretnej strony.
  8. (Tylko dla plików PSD programu Photoshop) Jeżeli plik zawiera kompozycje warstw, można wybrać wyświetlanie pożądanej kompozycji z wysuwanego menu Kompozycje warstw.
  9. Wykonaj jedną z poniższych czynności:
    • Aby otworzyć lub zamknąć zestaw warstw, kliknij trójkąt po lewej stronie ikony folderu.

    • Aby ukryć warstwę lub zestaw warstw, kliknij ikonę oka obok odpowiedniej warstwy lub zestawu.

    • Aby wyświetlić warstwę lub zestaw warstw, kliknij pustą kolumnę ikony oka obok odpowiedniej warstwy lub zestawu.

    • Aby wyświetlić tylko zawartość konkretnej warstwy lub zestawu warstw, kliknij odpowiednią ikonę oka, przytrzymując klawisz Alt (Windows) lub Option (Mac OS). Aby przywrócić oryginalne ustawienia widoczności pozostałych warstw, ponownie kliknij ikonę oka przytrzymując klawisz Alt (Windows) lub Option (Mac OS).

    • Aby zmienić ustawienia widoczności wielu elementów, przeciągnij wskaźnik w kolumnie oka.

  10. Stosownie do potrzeb ustaw opcję Przy uaktualnianiu łącza:

    Użyj opcji widoczności warstwy programu Photoshop/PDF

    Opcja dopasowuje ustawienia widoczności do ustawień w połączonym pliku, gdy użytkownik uaktualni łącze.

    Zachowaj przesłonięcia widoczności

    Zachowuje takie ustawienia widoczności warstwy, jakie były użyte podczas umieszczania pliku po raz pierwszy.

  11. Kliknij przycisk OK.
  12. Kliknij przycisk OK i wykonaj jedną z następujących czynności:
    • Aby zaimportować obraz do nowej ramki, kliknij wczytaną ikoną graficzną  w dokumencie, w miejscu, gdzie ma się pojawić górny lewy róg grafiki.

    • Aby zaimportować obraz do istniejącej, niezaznaczonej ramki, kliknij wczytaną ikoną graficzną w dowolnym miejscu w obrębie ramki.

    • Aby zaimportować obraz do istniejącej, zaznaczonej ramki, nie trzeba wykonywać żadnych dodatkowych czynności - obraz bowiem pojawia się w niej automatycznie.

    Uwaga:

    Jeżeli przypadkowo zastąpi się istniejącą grafikę umieszczanym obrazem, należy nacisnąć klawisze Ctrl+Z (Windows) lub Command+Z (Mac OS), aby przywrócić oryginalny obraz w ramce i wyświetlić wczytaną ikonę graficzną.

Ustawianie widoczności warstw w umieszczonych plikach AI, PSD, PDF oraz INDD.

Po umieszczeniu pliku Photoshop PSD, wielowarstwowego pliku PDF, pliku Illustrator AI lub pliku InDesign INDD można sterować widocznością warstw za pomocą okna dialogowego Opcje warstwy obiektu. Jeżeli plik PSD zawiera kompozycje warstw, można wybrać wyświetlanie pożądanej kompozycji. Ponadto można określić, czy przy uaktualnianiu łącza program ma utrzymać ustawienia widoczności wybrane przez użytkownika, czy dostosować je do ustawień oryginału.

  1. Zaznacz plik w dokumencie InCopy.
  2. Wybierz polecenie Obiekt > Opcje warstwy obiektu.
  3. Aby wyświetlić podgląd obrazu, kliknij opcję Podgląd.
  4. (Tylko dla plików PSD programu Photoshop) Jeżeli plik zawiera kompozycje warstw, można wybrać wyświetlanie pożądanej kompozycji z wysuwanego menu Kompozycje warstw.
  5. Wykonaj jedną z poniższych czynności:
    • Aby otworzyć lub zamknąć zestaw warstw, kliknij trójkąt po lewej stronie ikony folderu.

    • Aby ukryć warstwę lub zestaw warstw, kliknij ikonę oka obok odpowiedniej warstwy lub zestawu.

    • Aby wyświetlić warstwę lub zestaw warstw, kliknij pustą kolumnę ikony oka obok odpowiedniej warstwy lub zestawu.

    • Aby wyświetlić tylko zawartość konkretnej warstwy lub zestawu warstw, kliknij odpowiednią ikonę oka, przytrzymując klawisz Alt (Windows) lub Option (Mac OS). Aby przywrócić oryginalne ustawienia widoczności pozostałych warstw, ponownie kliknij ikonę oka przytrzymując klawisz Alt (Windows) lub Option (Mac OS).

    • Aby zmienić ustawienia widoczności wielu elementów, przeciągnij wskaźnik w kolumnie oka.

  6. Stosownie do potrzeb ustaw opcje uaktualniania łącza:

    Użyj opcji widoczności warstwy

    Opcja dopasowuje ustawienia widoczności do ustawień w połączonym pliku, gdy użytkownik uaktualni łącze.

    Zachowaj przesłonięcia widoczności

    Zachowuje takie ustawienia widoczności warstwy, jakie były użyte podczas umieszczania pliku po raz pierwszy.

  7. Kliknij przycisk OK.

Importowanie stron programu InDesign (.indd)

Korzystając z polecenia Umieść, możesz importować strony z jednego dokumentu programu InDesign do innego. Możesz też umieścić pojedynczą stronę, pewien zakres stron lub wszystkie strony z pliku PDF. Strony importowane są jako obiekty (w podobny sposób, w jaki importowany są pliki PDF).

Dodaj strony do swojego dokumentu, aby umieszczać na nich strony importowane. Po wybraniu polecenia z menu Plik > Umieść i zaznaczeniu pliku INDD, można wybrać polecenie Pokaż opcje importu i wskazać strony do zaimportowania, określić widoczność warstw oraz sposób kadrowania importowanych stron. Okno Podgląd ma funkcję przewijania, ułatwiającą oglądanie miniaturek stron. Zaznaczone strony lub strona są wczytywane do ikony graficznej. Jeśli umieścisz wiele stron, program InCopy wczytuje ikonę graficzną z następną stroną, co pozwala umieszczać strony jedna po drugiej.

Uwaga:

Panel Łącza wyświetla nazwy wszystkich zaimportowanych stron. Jeśli zaimportowana strona zawiera grafiki lub inne umieszczone elementy, to nazwy tych elementów też są wyświetlane w panelu Łącza. Nazwy dodatkowych zaimportowanych elementów wyszczególnione są na liście pod rozwijanym trójkątem w panelu Łącza, aby można było odróżnić je od zaimportowanych stron.

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online