Pobieraj zakupione aplikacje, poprzednie wersje aplikacji i bezpłatne wersje próbne. Ponadto lokalizuj zainstalowane aplikacje.

Znajdowanie łącza pobierania

Z witryny Adobe.com można pobrać trzy rodzaje produktów:

  • Bieżące wersje aplikacji, które można zakupić
  • Wersje próbne
  • Poprzednie wersje aplikacji zakupionych poprzez elektroniczne pobieranie oprogramowania (ESD)

Zaloguj się do konta Adobe ID, aby pobrać aplikację zakupioną w sklepie Adobe lub poprzednią wersję aplikacji. Historia zakupów ESD dokonanych w sklepie Adobe jest dostępna na koncie Adobe użytkownika.

Uwaga:

Uwaga: Z witryny Adobe.com nie można pobrać poprzednich wersji oprogramowania Adobe zakupionych na płytach.

  1. Wejdź na konto Adobe ID online i zaloguj się za pomocą identyfikatora Adobe ID i hasła.

  2. Na pasku nawigacji w górnej części strony kliknij opcję Plany.

  3. W lewym okienku kliknij opcję Historia zamówień.

  4. W sekcji Historia zamówień kliknij numer zamówienia aplikacji, której szukasz.

  5. Na stronie zamówienia, w polu Elementy, znajdź aplikację, którą chcesz pobrać i kliknij opcję Pobieranie produktów i numery seryjne.

Znajdowanie pobranych aplikacji

Podczas pobierania aplikacji z witryny Adobe.com użytkownik wybiera lokalizację, gdzie program ma być zapisany. Jeśli nie pamiętasz, gdzie program został zapisany, wypróbuj poniższe rozwiązania.

Uwaga:

Jeśli aplikacja została pobrana za pomocą przeglądarki Internet Explorer 7 w systemie Windows Vista, pobrany program mógł zostać zwirtualizowany. Zapoznaj się z tematem Nie mogę znaleźć lub uruchomić instalatora.

Sprawdź lokalizację pobierania plików przeglądarki

Sprawdź lokalizację, w której przeglądarka automatycznie zapisuje pobrane pliki:

  • Internet Explorer (Windows): C:\...[nazwa użytkownika]\Moje dokumenty\Pobrane lub C:\...[nazwa użytkownika]\Pobrane
  • Firefox: wybierz opcje Firefox > Preferencje (Mac OS) lub Narzędzia > Opcje (Windows). Na karcie Ogólne sprawdź obszar Pobrane. Lokalizacja pobieranych plików znajduje się w ustawieniu Zapisz pliki w.
  • Safari (Mac OS): wybierz polecenie Safari > Preferencje. Na karcie Ogólne lokalizacja pobieranych plików znajduje się w ustawieniu Zapisz pliki w.
  • Google Chrome: wybierz Ustawienia > Zaawansowane. W sekcji Pobrane można uzyskać dostęp do ustawień Lokalizacji pobierania.

Sprawdź okno pobierania plików (Firefox, Safari, Chrome)

W przeglądarkach Firefox i Safari następuje śledzenie postępu pobierania plików. Jeśli pobieranie odbyło się za pośrednictwem przeglądarki Firefox lub Safari (a nie programu Akamai Download Manager), lokalizację pobranych plików można sprawdzić w oknie pobierania:

  • Firefox: wybierz opcje Narzędzia > Pobieranie lub wciśnij klawisze Ctrl+J (Windows) lub Command+J (Mac OS). Kliknij prawym przyciskiem myszy (Windows) lub kliknij, naciskając klawisz Control (Mac OS), pobrany plik i wybierz opcję Otwórz folder zawierający (Windows) lub Pokaż w Finderze (Mac OS).
  • Safari (Mac OS): wybierz opcje Okno > Pobieranie lub wciśnij kombinację klawiszy Option+Command+L. Kliknij, naciskając klawisz Control, pobrany plik i wybierz opcję Pokaż w Finderze.
  • Google Chrome: wybierz opcje Ustawienia > Pobrane lub naciśnij kombinację klawiszy Ctrl+J. Kliknij łącze Pokaż w folderze znajdujące się pod pobranym plikiem.

Przeszukaj dysk twardy

Przeszukaj dyski twarde, aby znaleźć pobrane pliki, korzystając z jednego z następujących kryteriów:

  • Wyszukaj pliki zmodyfikowane w dniu pobierania.
  • W przypadku pobrania aplikacji CS5 poszukaj plików zawierających CS5. W systemie Windows możesz użyć symboli wieloznacznych, wyszukując *CS5*.

Uwaga:

Aby uzyskać pomoc dotyczącą przeszukiwania dysku twardego, zapoznaj się z plikami pomocy posiadanego systemu operacyjnego.

Użyj dziennika programu Akamai Download Manager

Jeśli pobieranie odbyło się przy użyciu programu Akamai Download Manager w przeglądarce Firefox lub Safari, plik dziennika programu Akamai Download Manager sesji pobierania zawiera lokalizację pobranego pliku. Aby użyć pliku dziennika w celu wyszukania pobranego pliku, wykonaj poniższe kroki w przeglądarce i systemie operacyjnym.

Firefox w systemie Windows

  1. Otwórz plik %USERPROFILE%\.DownloadManager\.DMQueue w edytorze tekstowym, np. Notepad.

  2. W górnej części pliku dziennika wyszukaj wiersz: ;LAST_TARGET_FOLDER=[lokalizacja dysku]. Przykładowo następujący wiersz oznacza, że plik został zapisany na pulpicie:

    ;LAST_TARGET_FOLDER=C:\Documents and Settings\[nazwa użytkownika]\desktop\

Firefox w systemie Mac OS X

  1. Otwórz Terminal i wpisz następujące polecenie: grep LAST_TARGET_FOLDER ~/.DownloadManager/.DMQueue

  2. W oknie Terminala wyszukaj lokalizację zapisanego pliku. Przykładowo następujący wiersz oznacza, że plik został zapisany na pulpicie:

    % grep LAST_TARGET_FOLDER ~/.DownloadManager/.DMQueue ;LAST_TARGET_FOLDER=/Users/[nazwa użytkownika]/desktop %

Znajdź pobrania produktów Adobe zakupionych w sklepie

Jeśli zakupiono produkt Adobe w sklepie detalicznym, takim jak BestBuy czy Amazon.com, i nośniki instalacji są już niedostępne, można pobrać oprogramowanie ze strony Inne pobrane produkty w witrynie Adobe.com.

Nadal potrzebujesz pomocy?

Ta zawartość jest licencjonowana na warunkach licencji Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Posty z serwisów Twitter™ i Facebook nie są objęte licencją Creative Commons.

Informacje prawne   |   Zasady prywatności online