O Adobe Captivate permite que você grave rapidamente simulações de software nos modos Demonstração, Avaliação e Treinamento.

Ativos e amostras

Os procedimentos neste documento exigem o uso de ativos como imagens e arquivos de projeto de amostra do Adobe Captivate. Você pode optar por usar seus próprios ativos e amostras. No entanto, é recomendável baixar e extrair o seguinte arquivo zip no computador:

Criar projetos de simulação de software

O Captivate permite que você crie simulações de software simultaneamente em todos os três modos disponíveis:

  • Demonstração: demonstra um procedimento de software. O usuário não precisa executar nenhuma ação.
  • Avaliação: testa o conhecimento do usuário em relação a um procedimento. Somente informa o usuário se a etapa foi concluída incorretamente.
  • Treinamento: orienta o usuário em um procedimento de software. É necessário que o usuário execute as etapas em um procedimento, mas com orientação em cada etapa.

Vamos criar uma simulação de software curta das etapas necessárias para criar uma nova apresentação do PowerPoint. Vamos criar simulações simultaneamente nos três modos disponíveis.

  1. Ao abrir o Captivate, na guia Novo, clique em Simulação de software e, em seguida, clique em Criar.

    software_simulationstartup
  2. A caixa de diálogo fornece opções para gravar a demonstração. Escolha entre as seguintes opções:

    • Aplicativo
    • Na lista suspensa, escolha PowerPoint
    • Assegure-se de que a Janela do aplicativo esteja selecionada
    • Certifique-se de que as caixas de seleção Demonstração, Avaliação e Treinamento estejam marcadas
    software_simulationsettings
  3. Clique em Gravar.

    Depois que o contador chegar a 1, o aplicativo do PowerPoint aparece em primeiro plano.

  4. Realize as seguintes etapas no PowerPoint:

    1. Clique em Arquivo.
    2. Clique em Novo.
    3. Escolha um tema.
    4. Na caixa de diálogo, clique em Criar.
  5. Para concluir sua simulação:

    • No Windows, pressione a tecla End do teclado
    • No MAC, clique no ícone do Captivate na barra superior

    Ao terminar sua simulação, o Captivate aparecerá em primeiro plano novamente.

    Um novo projeto é criado para cada um dos modos de simulação:

    • untitled_demo1.cptx
    • untitled_assessment1.cptx
    • untitled_training1.cptx

    Para ver a diferença entre os três projetos que o Captivate criou para nós, vamos visualizá-los.

  6. Na barra de ferramentas, clique em Visualização e, em seguida, escolha Projeto para visualizar todos os projetos.

Demonstração: à medida que a simulação avança, o ponteiro se move pela tela. A área em torno da parte selecionada da tela é destacada. Além disso, as legendas exibem indicadores quando a área é clicada. Simulação sem qualquer intervenção do usuário.

Treinamento: você precisa executar cada tarefa na tela. No nosso projeto, a primeira tarefa da tela é clicar em Arquivo. A simulação irá esperar até que você realize essa tarefa. Se passar o ponteiro sobre o menu Arquivo, uma dica será exibida. Se clicar em qualquer lugar na tela, uma legenda de falha informa onde você precisa clicar. Quando você clicar no local correto, a simulação avançará para a próxima etapa.

Avaliação: você precisa executar cada tarefa na tela. No nosso projeto, a primeira tarefa da tela é clicar em Arquivo. A simulação irá esperar até que você realize essa tarefa. Como este é um modo de avaliação, você não receberá dicas se passar o ponteiro do mouse sobre o menu Arquivo. Se clicar em qualquer lugar na tela, uma legenda de falha informa onde você precisa clicar. Quando você clicar no local correto, a visualização avançará para a próxima etapa.

 

Para obter mais informações sobre este tópico, consulte Como gravar simulações de software no Adobe Captivate.

 

Inserir simulações de software em projetos existentes

Na seção anterior, nós criamos projetos de simulação de software desde o início. No entanto, você também pode inserir simulações de software em qualquer ponto dentro de um projeto existente.

Vamos inserir uma simulação de software curta no modo Demonstração das etapas necessárias para criar uma nova apresentação do PowerPoint.

  1. Abra o projeto no qual deseja inserir a simulação de software.

    Ou crie um novo projeto em branco.

  2. Na barra de ferramentas, clique em Slides e escolha Simulação de software.

  3. Na caixa de diálogo Gravar slides adicionais, selecione o slide após o qual você deseja inserir a simulação de software e clique em OK.

  4. A caixa de diálogo fornece opções para gravar a demonstração. Escolha entre as seguintes opções:

    • Na lista suspensa, escolha PowerPoint
    • Na lista suspensa Modo, certifique-se de que o modo Demonstração esteja selecionado
    software_simulationinsertstartup
  5. Clique em Gravar.

    Depois que o contador chegar a 1, o aplicativo do PowerPoint aparece em primeiro plano.

  6. Realize as seguintes etapas no PowerPoint:

    1. Clique em Arquivo.
    2. Clique em Novo.
    3. Escolha um tema.
    4. Na caixa de diálogo, clique em Criar.
  7. Para concluir sua simulação:

    • No Windows, pressione a tecla End do teclado
    • No MAC, clique no ícone do Captivate na barra superior

    Ao terminar sua simulação, o Captivate aparecerá em primeiro plano novamente.

  8. Na barra de ferramentas, clique em Visualizar e, em seguida, escolha Projeto.

Gerenciar as velocidades do slide

Ao criar uma simulação de software, o Captivate cria um projeto que usa os slides e objetos que podem ser facilmente manipulados.

Você pode reorganizar os slides, inserir slides entre as etapas em uma simulação, editar as propriedades dos objetos e alterar as dicas e legendas de erro que são exibidas. Em um projeto de demonstração, você pode até mesmo alterar o caminho do mouse.

Além das alterações de edição acima, você também pode usar o recurso de velocidade do Captivate para ajustar a velocidade em um slide.

  1. Na pasta de arquivos baixada, navegue para a subpasta amostras e abra:

    create-software-simulation-demo.cptx

    Observação:

    Não é obrigatório baixar o arquivo de projeto fornecido com este tutorial. Você pode acompanhar as etapas neste procedimento. No entanto, você precisará criar um projeto de simulação de software de Demonstração no Captivate.

  2. Navegue para o próximo slide na Demonstração:

    software_simulationeditslide
  3. Vamos visualizar rapidamente esse slide.

    Na barra de ferramentas, clique em Visualizar e, em seguida, escolha Reproduzir slide.

    Conforme você avança pela simulação de um aplicativo enquanto cria uma simulação de software, o Captivate define o tempo durante o qual um slide é exibido ao usuário.

  4. Atualmente a legenda no slide é: Selecione o item Atlas.

    Altere a legenda para o seguinte:

    PowerPoint exibe os temas disponíveis que você pode aplicar à nova apresentação. Vamos usar o tema Atlas para nossa apresentação.
    Selecione o tema Atlas.

  5. Após fazer alterações à legenda, vamos novamente verificar o slide.

    Na barra de ferramentas, clique em Visualizar e, em seguida, escolha Reproduzir slide.

    Observe que a duração da visualização é a mesma da etapa 2 acima. No entanto, uma vez que alteramos o conteúdo da legenda, precisaremos aumentar a duração que o slide é exibido aos usuários.

    Vamos usar o painel Linha do tempo do Captivate para ajustar a linha do tempo deste slide e do objeto no slide.

  6. No menu Janela, escolha Linha do tempo.

    timeline_menu

    O painel Linha do tempo exibe a linha do tempo para o slide atual:

    software_simulationtimeline

    Vamos falar rapidamente sobre como cada um desses objetos é representado na linha do tempo:

    Mouse: aparece no slide depois de cerca de meio segundo e continuará a ser exibido no slide enquanto ele for exibido (3 s).

    Text_Caption_3: exibido no slide em toda sua duração.

    Highlight_Box_3: exibido no slide em toda sua duração.

    A Linha do tempo não existe apenas para fins de informação. Você pode alterar a duração de qualquer um dos objetos de um slide. Você pode alterar até mesmo a duração do próprio slide.

    Vamos alterar a duração do slide para 8 segundos. Isso deve ser tempo suficiente para que o usuário leia a legenda atualizada.

  7. No painel Linha do tempo, passe o ponteiro sobre a borda direita da duração do slide.

    software_simulationtimeline-withcursor

    O cursor muda para uma seta dupla que lhe permite deslizar a linha do tempo para a direita (para aumentar a duração) ou para a esquerda (para diminuir a duração).

  8. Arraste a duração do slide para a marca de 7 segundos na linha do tempo.

    software_simulationtimeline-7s-1

    Observe, no entanto, que a duração para os objetos no slide permanece a mesma.

    Vamos aumentar a duração para a legenda e a caixa de destaque para a duração total do slide.

  9. Para selecionar vários objetos na Linha do tempo, mantendo a tecla Ctrl pressionada, clique em Text_Caption_3 e Highlight_Box_3.

  10. Passe o ponteiro sobre a borda direita do objeto selecionado e, quando o cursor mudar para uma seta dupla, arraste a borda até o fim do slide.

    software_simulationtimeline-7s-2

    Finalmente, precisamos ajustar a linha para o mouse. O ponteiro precisa ser exibido até o final da duração do slide. No entanto, também é necessário garantir que seja exibido pela mesma duração (3 s) que anteriormente. Assim, não vamos aumentar a duração do mouse. Vamos movê-lo para o final da duração do slide.

  11. Selecione o objeto do mouse na linha do tempo e arraste-o para o final do slide.

    software_simulationtimeline-7s-3

Vamos visualizar o procedimento que concluímos.

Na barra de ferramentas, clique em Visualizar e, em seguida, escolha Projeto.

Observe como o slide que mudamos acima agora permanece por mais tempo. Além disso, o mouse aparece na tela mais tarde.

A linha do tempo é uma ferramenta útil quando você deseja fazer alterações no conteúdo de um slide em um projeto de simulação de software.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online