Observação:

Pré-requisito

No macOS 10.15, para gravar a demonstração em vídeo, são necessárias as seguintes permissões. Ative o seguinte em Preferência do sistema > Segurança e privacidade.

  • Acessibilidade
  • Gravação de tela
  • Camera
  • Microfone

  1. Selecione Arquivo > Gravar nova simulação de software. A janela de gravação será exibida.

    Observação:

    Ao iniciar a simulação de software, você pode ver uma caixa de diálogo que procura permissões para acessar a câmera do dispositivo e/ou o microfone. Clique em Sim. Na próxima vez que você iniciar a simulação de software, a caixa de diálogo não será exibida.

    Se tiver clicado em Não  e deseja ver a caixa de diálogo com as permissões, execute os seguintes comandos no terminal:

    • sudo tccutil reset ScreenCapture
    • sudo tccutil reset Microphone

    Após executar os comandos, reinicie o Captivate.

  2. Clique em Área da tela ou Aplicativo.

    Aplicativo

    Selecione essa opção para especificar o aplicativo que será gravado como parte do seu projeto. No menu Selecionar aplicativo, selecione o aplicativo que será gravado e selecione uma destas opções:

    Tamanho personalizado Selecione esta opção se desejar personalizar as dimensões do projeto gravado. Você pode escolher em uma lista de tamanhos padrão ou definir um tamanho personalizado. O aplicativo selecionado é redimensionado automaticamente para se ajustar aos limites da área de gravação. A prática recomendada é ter uma ideia clara das dimensões do projeto antes de começar a gravá-lo.

    Janela do aplicativo Selecione esta opção se desejar gravar toda a janela do aplicativo. As dimensões do aplicativo não são alteradas. O retângulo de gravação é redimensionado para se ajustar ao aplicativo.

    Região do aplicativo Selecione esta opção se desejar gravar áreas definidas em um aplicativo. Por exemplo, se estiver gravando uma janela com três quadros, a janela de gravação se encaixará nos quadros individuais quando o mouse passar sobre eles. As dimensões do aplicativo não são alteradas. O retângulo de gravação será redimensionado para se ajustar à área definida no aplicativo.

    Área da tela

    Selecione essa opção para capturar todos os eventos que ocorrem em uma área da tela.

    Tamanho personalizado Selecione esta opção se desejar gravar seu projeto usando uma dimensão específica. Você pode escolher em uma lista de tamanhos padrão ou criar sua própria janela de tamanho personalizado.

    Tela cheia Selecione esta opção se desejar definir o tamanho da janela de gravação com o tamanho da tela de seu monitor. Toda a tela do computador é tratada como janela de gravação. Se você trabalha em monitores duplos, escolha o monitor que deseja usar para gravação. A gravação nesse modo pode criar projetos e tamanhos de arquivo de saída grandes devido à grande resolução de tela em monitores.

  3. Clique em Automático ou Manual na área Tipo de gravação. Para obter mais informações, consulte Gravação automática e Gravação manual.

  4. Escolha o modo de gravação apropriado dentre os seguintes:

    • Demonstração
    • Avaliação
    • Treinamento
    • Personalizar
    Modos de gravação
    Modos de gravação

    Demonstração: Se quiser demonstrar um procedimento ou recurso, escolha o modo de Demonstração. Ele pode ser produzido como vídeo, sem interação do usuário. No modo de demonstração, o Captivate adiciona legendas usando os rótulos. Este modo é ideal se você quiser mostrar um conceito de software rápido a alguém, mas não espere que a pessoa execute as etapas sendo demonstradas. 

    Avaliação: Esse modo é usado para testar a compreensão do aluno acerca do procedimentosendodemonstrado. É possível definir pontuações e o número de tentativas do usuário nesse modo. Ao escolher este modo, o Captivate adiciona caixas de clique e caixas de entrada de texto em cada clique do mouse.

    Por padrão, o modo de avaliação inclui caixas de clique (para tornar a lição interativa) e legendas de falha (para ajudar o usuário que clica no local incorreto ou executa a etapa errada). Esse modo é ideal quando associado a uma demonstração.

    Treinamento: Esse modo envolve as simulações dos alunos. Os alunos seguem as etapas do procedimento mostrado na simulação e seguem para o próximo slide. Se você gravar um slide no modo de treinamento, o Captivate adiciona caixas de clique de acordo com os cliques do mouse, gera caixas de entrada de texto e também fornece legendas de falha e de dica em cada um.

    Personalização: Use este modo se precisar de uma combinação de recursos disponíveis nos outros modos. Nesse modo, o Captivate não adiciona nenhum objeto por padrão.

  5. Siga um destes procedimentos ou todos:

    • Selecione um modo de panorâmica para que a janela de gravação siga seus movimentos pela tela. Para obter mais informações, consulte Panorâmica.

    • Se estiver adicionando comentários durante a gravação, selecione o tipo de entrada de áudio.

    • Para alterar as configurações padrão que o Adobe Captivate usa na gravação, clique em Configurações na parte inferior das opções de gravação. Para obter mais informações sobre como personalizar as preferências de gravação, consulte Definir preferências de gravação.

  6. Clique em Gravar.

  7. Se você tiver selecionado Gravação manual, pressione a tecla Print Screen (Windows) ou Command+F6 (Mac) sempre que precisar obter um instantâneo durante o procedimento.

  8. Pressione a tecla End (no Windows) ou Cmd + Enter (no Mac OS) ao concluir a gravação.

    Defina as teclas de atalho para começar e terminar uma gravação (Editar > Preferências > Teclas (globais)).

    Observação:

    Como alternativa, no Windows, clique no ícone de tarefa ou no ícone da bandeja do sistema para interromper a gravação. No Mac, clique no ícone de encaixe ou no ícone da barra de status.

    Teclas de gravação
    Teclas de gravação

Os slides gravados agora são inseridos em um projeto do Adobe Captivate.

Você pode redimensionar projetos do Adobe Captivate mesmo depois de gravá-los. O redimensionamento pode evitar que você tenha de gravar novamente um projeto inteiro. Por exemplo, suponha que você grave seu projeto em uma largura de 640 e altura de 480, mas depois decide que precisa de um tamanho ligeiramente menor ou maior.

Para obter mais informações, consulte Redimensionar projetos.

Observação:

Gestos como deslizar para a direita, a esquerda, para cima ou para baixo estão desativados para a simulação responsiva automática.

Editar comprimento de um slide após a gravação

Por padrão, uma gravação de demonstração do Captivate cria uma demonstração em vídeo para arrastar e soltar e ações da roda do mouse.

Se um vídeo tiver sido gravado como uma demonstração em vídeo, será mostrado como uma linha vermelha contínua na linha de tempo do slide. A duração da demonstração em vídeo pode ser aumentada, mas não pode ser reduzida.

Para obter mais informações, consulte: Ações do mouse no Captivate.

Gravar slides adicionais para projetos existentes

  1. Abra o projeto em que deseja gravar slides adicionais.

  2. Clique em Slides > Simulação de software ou Demonstração de vídeo.

    Gravar slides adicionais
    Gravar slides adicionais

  3. Na caixa de diálogo Gravar slides adicionais, selecione o slide que ficará antes dos slides gravados que serão inseridos e clique em OK.

    A janela de gravação será exibida.

  4. Defina as opções de gravação e clique em Gravar.

    Observação:

    Você pode gravar um vídeo como um slide adicional selecionando Demonstração em vídeo nas opções de gravação.

Os slides recém-gravados são inseridos no seu projeto depois do slide que você selecionou.

Você também pode adicionar slides importando-os de outros projetos do Adobe Captivate ou de apresentações do PowerPoint.

Criar simulações responsivas

  1. Crie um projeto responsivo (Arquivo > Novo projeto > Projeto responsivo ou pressione Ctrl+H).

  2. Na barra de ferramentas, clique em Modificar > Redefinir a escala do projeto.

  3. Na caixa de diálogo Reescalonar projeto, altere a largura para 2048 e a altura para 1080 pixels.

    Reescalonar projeto
    Reescalonar projeto

  4. Adicione um slide de simulação de software e comece a gravar.

  5. Depois de concluir a gravação, é possível exibir um retângulo azul em seus slides de simulação.

    A área de foco retangular representa o tamanho mínimo do dispositivo suportado; faça um panorama no slide inteiro no dispositivo para ver o restante da tela.

    Área visível mínima
    Área visível mínima

  6. Para visualizar a área visível no slide em dispositivos diferentes, escolha qualquer dispositivo na lista Visualização emque é um menu suspenso.

    Por exemplo, a área visível em um iPhone 7 Plus é mostrada abaixo. A área em branco é o que você pode ver no dispositivo. Dê um panorama no slide para exibir a área fora da área em branco.

    Área visível do iPhone 7 Plus
    Área visível do iPhone 7 Plus

Marcar slides para revisar depois da gravação

Às vezes, ao gravar simulações, é possível clicar sem querer em uma opção que inicialmente não estava prevista. Essa ação pode resultar em slides indesejados no projeto gravado. Localizar essas capturas de tela indesejadas posteriormente depois de gravar o projeto inteiro pode ser uma tarefa complicada, principalmente se houver muitos slides.

Para localizar os slides que deseja excluir ou revisar em um projeto gravado, pressione Ctrl + Shift + Z ao gravar. Por exemplo, se você clicar em uma opção na tela e perceber que foi uma ação incorreta durante a gravação, pressione Ctrl + Shift + Z.

O slide correspondente à ação será identificado com um marcador Desfazer e ficará oculto no projeto.

Deslize com o marcador ‘Desfazer’
Deslize com o marcador ‘Desfazer’

O marcador Desfazer é basicamente uma legenda de texto transparente no slide. Se você desejar reter o slide, selecione a legenda e pressione Excluir. Além disso, clique com o botão direito do mouse no slide e clique em Mostrar o slide para exibi-lo novamente.

Observação:

Observação: você pode alterar o atalho de teclado para o marcador Desfazer em Preferências (Editar > Preferências > Gravação > Teclas (globais)).

Para editar o slide, clique com o botão direito do mouse no Filmstrip e clique em Mostrar slide. Para excluir o marcador, clique nele e pressione Excluir.

Dicas de gravação

As dicas e truques a seguir podem ajudá-lo a criar projetos do Adobe Captivate de maneira fácil e rápida, e também oferecer resultados profissionais e de alta qualidade:

Aproveite ao máximo a gravação automática

Mesmo para projetos que exigem apenas alguns instantâneos gerados manualmente, avalie o uso da gravação automática. Defina a opção de gravação automática, mas pressione a tecla Print Screen (Windows) ou Command+F6 (Mac) sempre que quiser tirar um instantâneo adicional. Esse método é eficaz se você está gravando um site que contém muitos pop-ups, quadros e efeitos especiais. O Adobe Captivate reproduz um som de obturador de câmera sempre que um instantâneo é capturado automaticamente. Para gerar um instantâneo em um local onde você não ouve o som, pressione a tecla Print Screen para tirar manualmente um instantâneo.

Por exemplo, se você estiver gravando o Microsoft Internet Explorer, talvez haja menus em Flash e HTML dinâmicos que só aparecem ao passar o mouse sobre eles. O Adobe Captivate não captura automaticamente uma alteração que ocorre na rolagem do mouse. Pressione a tecla Print Screen para capturar manualmente a alteração.

Vá devagar durante a gravação, principalmente ao gravar sites no Internet Explorer

Execute ações mais lentamente do que o normal durante a gravação. É especialmente importante ir devagar ao capturar ações em um site no Internet Explorer. Se estiver gravando manualmente, verifique se cada página da Web já foi carregada antes de capturar um instantâneo.

Aguarde até ouvir o som do obturador de câmera

Durante a gravação automática, aguarde o som do obturador antes de executar outra ação.

Se estiver gravando manualmente, o Adobe Captivate capturará instantâneos sempre que você pressionar uma tecla designada ou uma combinação de teclas. A tecla de captura padrão é a tecla Print Screen. Sempre que quiser capturar um instantâneo, pressione a tecla Print Screen; você ouvirá o som do obturador de câmera.

Baixar projetos de amostra