Illustrator e macOS Catalina (10.15)

Illustrator e macOS Catalina (10.15)

Quais versões do Illustrator são compatíveis com o macOS Catalina?

Illustrator 24.0 e Illustrator 23.1 funcionam com o MacOS 10.15 (Catalina), mas eles têm alguns problemas de compatibilidade conhecidos. Você pode permanecer na versão atual do macOS até que estes problemas sejam resolvidos.

A Adobe recomenda com ênfase que os clientes façam seus próprios testes em uma partição que não seja de produção para assegurar que os novos sistemas operacionais funcionem com o hardware e drivers atuais (impressão, etc.).  

Se encontrar problemas que ainda não estão documentados aqui, sinta-se à vontade para informá-los no nosso site de feedback.

As versões legadas ou permanentes do Illustrator são compatíveis com o macOS Catalina?

Não, as versões legadas/permanentes do Illustrator não foram projetadas ou testadas para funcionar no macOS 10.15 (Catalina). Elas não são suportadas de forma alguma para uso no macOS Catalina.

A Adobe não recomenda que os clientes que usam versões antigas do Illustrator atualizem para o macOS Catalina.

As versões 22.0 e anteriores do Illustrator não serão exibidas na lista “Versões antigas” no aplicativo de desktop Creative Cloud.

As versões antigas usam componentes e instaladores de licenciamento de 32 bits. Portanto, elas não podem ser instaladas e ativadas após a atualização para o macOS Catalina. A atualização para o macOS Catalina com uma versão mais antiga já instalada no computador pode permitir que o aplicativo funcione de alguma forma, no entanto, você não poderá reinstalar nem ativar o aplicativo após a atualização do macOS.

Antes de atualizar para o macOS Catalina, você pode desinstalar as versões mais antigas, pois o desinstalador não funcionará após a atualização. Se já tiver atualizado para o macOS Catalina, você pode usar a ferramenta Creative Cloud Cleaner Tool para desinstalar as versões mais antigas.

Problemas de compatibilidade conhecidos

Aqui estão alguns problemas de compatibilidade conhecidos ao usar o Illustrator com Catalina:

O ExtendScript Toolkit não é executado

O ExtendScript Toolkit, que é um aplicativo de 32 bits, não funcionará mais no macOS 10.15. O ExtendScript Toolkit foi substituído peloExtendScript Debugger 1.1.0.

Sem renderização de painéis e documentos

Ao usar o Illustrator com o macOS Catalina, você pode enfrentar um problema em que o aplicativo para de renderizar painéis e documentos. Reiniciar o Illustrator pode resolver esse problema.

Permissão para acessar Calendário, Contatos, Câmera ou Local

Se o Illustrator solicitar sua permissão para gravar ou capturar a tela ou acessar Calendário, Contatos, Câmera ou Local, você poderá ignorar esta notificação. A nova proteção de privacidade da Apple se aplica aos diretórios que contêm seus calendários, contatos, fotos, correio e mensagens.Para obter mais detalhes, consulte este artigo.

Nota: Os aplicativos da Adobe não precisam acessar seu Calendário, Contatos, Câmera ou Local.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online