Creative_Cloud_mnemonic_RGB_128px

Atualização do Adobe Media Encoder CC disponível.

Para obter mais informações, consulte o Resumo dos novos recursos.


AME_CC_mnemonic

O Adobe® Media Encoder CC (junho de 2013) oferece novos recursos e melhorias para uma melhor experiência de codificação de vídeo. Continue lendo para obter uma rápida apresentação dos novos recursos com links para recursos que oferecem mais informações.


Além disso, leia esta publicação do blog de Kevin Monahan da Adobe para conhecer alguns dos principais novos recursos nessa versão.

Predefinições Corresponder à origem

Ao exportar arquivos de vídeo em formato H.264 ou MPEG-2, o Adobe Media Encoder permite que você faça automaticamente a correspondência das configurações de vídeo do arquivo de origem usando as predefinições Corresponder à origem. Selecionar uma predefinição Corresponder à origem ativa automaticamente as opções apropriadas na guia de configurações Vídeo na caixa de diálogo Configurações de exportação.

O Adobe Media Encoder fornece os dois tipos a seguir de predefinição Corresponder à origem para os exportadores H.264 e MPEG-2:

  • Corresponder à origem - Taxa de bits alta: para origens de vídeo de alta definição (HD). Essa predefinição é a padrão para Corresponder à origem dos exportadores H.264 e MPEG-2.
  • Corresponder à origem – Taxa de bits média: para origens de vídeo de definição padrão (SD).

As predefinições Corresponder à origem são úteis quando você deseja passar alguns atributos da origem, e selecionar valores específicos para os outros atributos. Você pode salvar a configuração Corresponder à origem como uma nova predefinição e aplicá-la a qualquer origem na Fila ou painéis de Pasta Monitorada.

Por exemplo, digamos que você tem uma Pasta Monitorada que contém ativos com tamanhos de quadros e taxas de quadro variados. Você deseja converter todos os ativos na Pasta Monitorada em um único formato a 24 qps. Para isso, crie uma predefinição com a correspondência à origem ativada para todas as propriedades, exceto Taxa de Quadros, que é definida como 24 qps.

Corresponder à origem ao exportar vídeos H.264 e MPEG-2

  1. No Adobe Media Encoder, selecione Editar > Configurações de exportação.

  2. Na caixa de diálogo Configurações de exportação, selecione a guia Vídeo.

  3. Clique em Corresponder à Origem para ativar a correspondência com a origem. A correspondência com a origem está ativada para as seguintes configurações básicas de vídeo:

    • Tamanho do quadro
    • Taxa de quadros
    • Ordem de campo
    • Taxa de proporção
    • Padrão de TV
    • Perfil
    • Nível

    É possível ativar e desativar a correspondência com a origem de propriedades individuais clicando na caixa de seleção ao lado de cada propriedade. Desmarcar Corresponder à origem mostra o valor correspondente à origem para cada configuração e permite que você edite o valor, conforme for necessário.

    ame_matchsource_cs7
    Configurações Corresponder à origem

Como exportar dados de legenda

As legendas são geralmente usadas para exibir a parte de áudio de um vídeo como texto em televisores e outros dispositivos que oferecem suporte à exibição de legendas.

O Adobe Media Encoder pode exportar faixas de legenda de sequências do Premiere Pro como um arquivo separado “auxiliar”, que contém os dados da legenda. Para exportações do QuickTime, é possível escolher exportar os dados como um arquivo auxiliar separado ou incorporar os dados no arquivo de saída.

 

Tutorial em vídeo: Exportar legendas do Premiere Pro para o Adobe Media Encoder

Tutorial em vídeo: Exportar legendas do Premiere Pro para o Adobe Media Encoder
Saiba como exportar faixas de legenda de sequências do Premiere em um arquivo “auxiliar” que contém dados de legenda.
Jeff Sengstack

Exportar dados de legenda usando a caixa de diálogo Configurações de exportação

A nova guia Legendas, na caixa de diálogo Configurações de Exportação, permite especificar o formato e a taxa de quadros ao exportar dados de legenda. As opções de taxa de quadros dependem do formato de arquivo escolhido durante a exportação.

O Adobe Media Encoder fornece os seguintes formatos auxiliares:

  • Arquivo de legendas do Scenarist (.scc) – Padrões de legenda: CEA-608
  • Arquivo MacCaption VANC (.mcc) – Padrões de legenda: CEA-608 ou CEA-708
  • Texto cronometrado SMPTE (.xml) – Padrões de legenda: CEA-608 ou CEA-708
  • Texto cronometrado EBU (.xml) – Padrões de legenda: Teletext
  • Legenda EBU N19 (.stl) – Padrões de legenda: Teletext
ame_closedcaptions_cs7
Opções de exportação de legendas

  1. Coloque uma sequência do Premiere Pro com dados de legenda na fila, seguindo um destes procedimentos:

    • No Premiere Pro, selecione Arquivo > Exportar > Mídia.
    • Carregue um ativo de legenda no Monitor de Origem ou selecione-o no painel do Projeto. Em seguida, selecione Arquivo > Exportar > Mídia.

    Na caixa de diálogo Configurações de exportação, clique em Fila para enviar a sequência para a fila do Adobe Media Encoder.

    Se preferir, você também pode arrastar e soltar uma sequência do Premiere Pro no painel Fila no Adobe Media Encoder.

  2. No Adobe Media Encoder, selecione Configurações de exportação no menu de contexto do arquivo.

  3. Na caixa de diálogo Configurações de exportação, selecione a guia Legendas.

  4. Selecione a opção Exportar como:

    • Criar arquivo auxiliar ou
    • Integrar no arquivo de saída (apenas filmes do QuickTime).

    Se você não quiser exportar os dados de legenda, selecione Nenhum.

  5. Você pode especificar o formato de arquivo auxiliar. As opções de taxa de quadros que são fornecidas dependem do formato de arquivo auxiliar que você escolher.

Importação e exportação de ativos Avid DNxHD

Avid DNxHD é um codec usado em vários sistemas de edição de vídeos não lineares. Pode ser usado como formato de intermediário durante a edição. Para saber mais sobre o codec Avid DNxHD, consulte este artigo da Avid.

Importação e exportação fácil de ativos DNxHD

O Adobe Media Encoder suporta a importação e exportação de ativos Avid DNxHD sem precisar instalar codecs adicionais.

É possível importar ativos DNxHD nos seguintes formatos:

  • MXF (variantes MXF OP1a e MXF Op-Atom)
  • QuickTime (com canal alfa não comprimido)

Também é possível codificar qualquer origem para o formato DNxHD MXF (variante MXF OP1a).

Novas predefinições de DNxHD MXF

Algumas predefinições de DNxHD MXF foram adicionadas ao Adobe Media Encoder. Elas estão disponíveis no Navegador de predefinições na categoria Transmissão

As predefinições de DNxHD estão disponíveis como 8 bits por canal ou 10 bits por intensidade do canal. Variações de 8 bits de profundidade estão no espaço de cores YUV. As variações de profundidade de 10 bits podem estar no espaço de cores YUV ou RGB. As predefinições com um “X” no nome indicam uma profundidades de 10 bits.

Consulte também:

Importar e exportar ativos utilizando o Adobe Media Encoder

Exportadores MPEG-2 atualizados

O Adobe Media Encoder atualizou os formatos de exportação de MPEG-2, MPEG-2 Blu-ray e MPEG-2-DVD.

As atualizações incluem melhorias de desempenho e as seguintes alterações na interface do usuário:
Observação: não há alterações na funcionalidade desses exportadores.

  • Para proporcionar uma aparência unificada nos exportadores, a ordem de campos é ajustada para corresponder ao layout do H.264 e outros exportadores mais recentes.
  • O seletor de Qualidade agora tem um intervalo de 0-100 (a faixa anterior era de 1-5). Os valores aproximados na nova escala podem ser calculados como 1=0, 2=25, 3=50, 4=75, 5=100.

Observação:

Para importar predefinições de MPEG-2 de uma versão do CS6, recrie manualmente as predefinições. Não é possível importar predefinições diretamente.

Melhorias no codec de áudio SurCode para Dolby Digital

O codec de áudio SurCode para Dolby Digital está disponível para exportadores de MPEG-2, MPEG Blu-ray, MPEG-2-DVD, H.264 e H.264 Blu-ray.

É possível selecionar o codec de áudio SurCode para Dolby Digital na caixa de diálogo Configurações de exportação.

Observação:

Desde 15 de setembro de 2017, os aplicativos da Adobe Creative Cloud dependem do sistema operacional (OS) para codificar/decodificar formatos de áudio Dolby Digital e Dolby Digital Plus. A Adobe não incorpora mais as bibliotecas nativas Dolby com os produtos da Creative Cloud.

Para obter mais informações sobre como essa alteração afeta a reprodução de áudio Dolby em seu produto, consulte Aplicativos da Adobe Creative Cloud usam o suporte nativo do sistema operacional para Dolby.

ame_surcode_cs7
Configurações do codec de áudio SurCode para Dolby Digital

  1. No Adobe Media Encoder, selecione Editar > Configurações de exportação.

  2. Na caixa de diálogo Configurações de exportação, selecione a guia Áudio.

  3. Em Configurações de formato de áudio, selecione o formato de áudio como Dolby Digital.

  4. Em Configurações básicas de áudio, selecione o codec de áudio como SurCode para Dolby Digital.

  5. Para obter informações sobre como instalar o codificador SurCode para Dolby Digital e outras informações adicionais, clique em Configurações de codec.

    Observação:

    O Adobe Media Encoder instala uma versão de teste do codificador SurCode para Dolby Digital por padrão. Para continuar usando o codificador SurCode para Dolby Digital após o término do período de avaliação, você deve adquirir a licença para terceiros da Minnetonka Audio Software.

Integração mais íntima com o After Effects

Agora é possível enviar composições do After Effects diretamente para o Adobe Media Encoder. Há dois novos comandos de menu e um atalho de teclado para enviar composições selecionadas no painel Projeto para a fila de codificação do Adobe Media Encoder:

  • No Adobe After Effects, selecione Composição > Adicionar à fila do Adobe Media Encoder ou selecione Arquivo > Exportar > Adicionar à fila do Adobe Media Encoder.
  • Use o atalho de teclado Ctrl+Alt+M (Windows) e Cmd+Option+M (Mac OS)

Vários formatos de exportação que estavam disponíveis em versões anteriores do Adobe After Effects estão agora disponíveis no Adobe Media Encoder.

Observação: esses formatos de exportação estão desabilitados agora por padrão no After Effects. Se desejar, você pode reativar as versões antigas desses formatos no After Effects usando as preferências de Saída na caixa de diálogo Preferências. A Adobe, contudo, recomenda usar as versões mais novas desses formatos disponíveis no Adobe Media Encoder.

  • H.264
  • H.264 Blu-ray
  • MPEG-2
  • MPEG-2 Blu-ray
  • MPEG2-DVD
  • MPEG4
  • Windows Media (disponível apenas no Windows)

Para usar esses formatos, exporte as composições do Adobe After Effects para o Adobe Media Encoder.

Para obter mais informações, consulte esta publicação do blog por Todd Kopriva da Adobe.

Recursos da comunidade:

Adobe After Effects | Codificação por meio do Adobe Media Encoder

Adobe After Effects | Codificação por meio do Adobe Media Encoder
Josh Weiss

Outras alterações

Predefinições do sistema adicionais

O Adobe Media Encoder CC contém novas predefinições de sistema para os seguintes dispositivos móveis:

  • Amazon Kindle Fire,
  • Barnes & Noble Nook
  • e tablets Android.

O Adobe Media Encoder também fornece predefinições de 1080p para os seguintes novos dispositivos da Apple:

  • iPad com tela retina (terceira e quarta geração),
  • iPad Mini,
  • iPhone 5 e
  • Apple TV (terceira geração).

Você agora têm novas predefinições para XDCAM EX e AVC- Intra em empacotadores MXF. Para obter informações sobre como usar e instalar essas predefinições, consulte essa publicação do blog de Todd Kopriva da Adobe.

Renderização inteligente por padrão para os formatos MXF OP1a e MXF

A renderização inteligente é ativada por padrão para os formatos MXF OP1a e DNxHD MXF.

Suporte para novos formatos

O Adobe Media Encoder agora importa os seguintes novos formatos:

  • Sony 4K AVC-Intra (XAVC)
  • Panasonic AVCI-200
  • RED Epic Monochrome
  • DNxHD em um contêiner MXF
  • DNxHD em um contêiner QuickTime (.mov)
  • Codec de ProRes em um contêiner QuickTime (.mov)
  • XDCAMHD em um contêiner QuickTime (.mov)
  • XDCAMEX em um contêiner QuickTime (.mov)
  • Arquivos de OP1a
  • Arquivos de DNxHD de OP-núcleo

Capacidade para alterar a pasta de saída para várias seleções

É possível alterar o diretório de saída de várias saídas ao mesmo tempo, seguindo este procedimento:

  1. Selecione duas ou mais saídas no painel Fila. Você pode selecionar saídas da mesma origem ou de origens diferentes.
  2. Na coluna Arquivo de saída, clique no caminho de saída de uma das saídas selecionadas.
  3. Selecione uma pasta de diálogo, e clique em Escolher. O caminho de saída de cada saída da sua seleção é alterada para a nova pasta.

Capacidade de importar arquivos de câmera ARRIRAW (.ari)

Agora, é possível importar arquivos de câmera ARRIRAW (.ari) diretamente para o Adobe Media Encoder.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online