O Adobe Media Encoder usa predefinições existentes ou configurações personalizadas para codificar e transcodificar arquivos de mídia em diferentes formatos de vídeo e áudio.

O processo de codificação

Para codificar um item de vídeo ou áudio, adicione-o à fila de codificação no Adobe Media Encoder. Selecione predefinições de codificação existentes ou crie suas próprias configurações personalizadas. Você pode instruir o aplicativo para iniciar a codificação após adicionar um item à fila, ou pedir para que ele espere até que você decida começar a codificação. É possível realizar as seguintes ações usando o Adobe Media Encoder:

  • Adicionar um item à fila de codificação: arraste os arquivos de vídeo ou áudio para o painel Fila no Adobe Media Encoder. Para obter mais informações, consulte Importar itens para a fila de codificação.
  • Codificar o item usando as predefinições: selecione formatos e predefinições na lista suspensa Formato e Predefinições com o item na fila. Ou escolha uma predefinição no Navegador de predefinições e arraste qualquer item para a fila. Para obter mais informações, consulte Codificação utilizando pré-definições.
  • Codifique o item usando configurações personalizadas: selecione os itens desejados no painel da fila e, em seguida, Editar > Exportar configurações, ou clique em Formato e Predefinição listados no painel da fila e escolha suas configurações. Para obter mais informações, consulte Codificação utilizando configurações personalizadas.

Para iniciar a codificação dos itens na fila automaticamente após duração especificada, selecione a opção Iniciar a fila automaticamente quando inativa para. Defina a duração desejada para o estado de inatividade na caixa de diálogo Preferências. 

Preferências
Preferências

Após ativada, a contagem regressiva é exibida no Painel de Codificação. Para obter mais informações, consulte Preferências.

Contagem regressiva de codificação
Contagem regressiva de codificação

Importar itens para a fila de codificação

Para adicionar arquivos de vídeo ou áudio na fila de codificação, siga um destes procedimentos:

  • Arraste um ou mais arquivos para o painel Fila da área de trabalho ou do navegador de mídia.
  • Clique no botão Adicionar fonte no painel Fila e escolha um ou mais arquivos.
  • Clique duas vezes em uma área aberta no painel Fila e escolha um ou mais arquivos.

Importar do Premiere Pro

Para adicionar uma sequência do Adobe Premiere Pro, siga um destes procedimentos:

  • Navegue pelo projeto do Adobe Premiere Pro no Navegador de mídia e clique nas sequências e arraste-as para o painel Fila.
  • Escolha Arquivo > Adicionar sequência do Premiere Pro. Selecione um projeto do Premiere Pro e, em seguida, uma ou mais sequências desse projeto.
  • Clique em uma sequência e arraste-a do painel Projeto no Adobe Premiere Pro para o painel Fila.
  • Clique em um projeto do Premiere Pro e arraste-o da área de trabalho para o painel Fila.

Importar do After Effects

Para adicionar uma composição do Adobe After Effects, siga um destes procedimentos:

  • Navegue pelo projeto do Adobe After Effects no Navegador de mídia e arraste e solte as composições no painel Fila.
  • Escolha Arquivo > Adicionar composição do After Effects, selecione um projeto do After Effects e selecione uma composição desse projeto.
  • Clique em uma composição e arraste-a do painel Projeto no After Effects para o painel Fila.
  • Clique em um projeto do After Effects e arraste-o da área de trabalho para o painel Fila.

Interromper a codificação

Para interromper a codificação, siga um destes procedimentos

  • Para interromper a codificação do item atual, escolha Arquivo > Interromper item atual. O Adobe Media Encoder continua a codificar os itens restantes da fila.
  • Para interromper a codificação de todos os itens na fila, escolha Arquivo > Interromper fila.

União de clipes

Você pode combinar diversos arquivos de mídia em apenas um ao adicioná-los à fila. Para unir os arquivos de mídia, faça o seguinte:

  1. Selecione Arquivo > Adicionar fonte ou clique no botão Adicionar fonte do painel Fila. O Explorador de Arquivos se abre.

  2. Selecione os ativos que você deseja unir.

  3. Marque a caixa de seleção Unir clipes.

    Mesclar clipes
    Mesclar clipes
  4. Clique em Abrir para adicionar o clipe unido à fila.

Como alternativa, selecione os clipes que deseja unir. Arraste-os para o painel Fila e solte-os em cima da opção Arraste até aqui para unir os clipes.

Solte aqui para mesclar clipes
Solte aqui para mesclar clipes

Os clipes unificados são carregados na fila. Para exibir os clipes individuais, clique em Mostrar fontes. Por padrão, os clipes são classificados em ordem alfabética. É possível reorganizá-los de acordo com a sua preferência.

O nome dos clipes unificados é definido automaticamente para o primeiro clipe da série. Para alterar o nome de um clipe, clique no nome. Para obter mais informações, consulte Costurar clipes usando o Adobe Media Encoder.

Observação:

Os clipes unidos seguem os Pontos de entrada e saída definidos no navegador de mídia. Entretanto, não é possível editar a duração das fontes depois que são adicionadas ao clipe unido.

Identificar os itens ausentes na fila de codificação

Antes de iniciar a codificação, você pode identificar os itens na fila que contêm os itens ausentes. Esse processo ajuda a identificar e corrigir problemas antes de codificar. Um status de aviso é exibido ao lado da fonte ou da saída que contém os itens ausentes. Para exibir um resumo do erro associado a esse problema, passe o cursor do mouse sobre o ícone.

O Adobe Media Encoder mostra um ícone de aviso nos seguintes casos:

  • Os projetos do Premiere Pro contêm mídias offline. Nesse caso, o Adobe Media Encoder usa mídia de proxy no lugar do conjunto de mídias ausente. Se não houver proxy, será usado um gráfico que exibe a mensagem "Mídia offline".
  • Algumas fontes estão ausentes em projetos do Premiere Pro.
  • Alguns efeitos estão ausentes em projetos do Premiere Pro.
  • Alguns arquivos estão ausentes nos efeitos de Sobreposição.
Resumo do erro
Resumo do erro

Interpretar itens na fila de codificação

Quando o Adobe Media Encoder importa um ativo de vídeo, ele tenta determinar a taxa de quadros, a proporção de pixel, a ordem dos campos e o canal alfa para o ativo de vídeo. Se o Adobe Media Encoder errar sobre qualquer uma dessas características, você poderá atribuir manualmente a interpretação correta.

  1. Selecione um ou mais itens de vídeo na fila de codificação.

  2. Siga um destes procedimentos:

    • Escolha Arquivo > Interpretar Metragem
    • Clique com o botão direito do mouse no arquivo e escolha Interpretar gravação.
  3. Escolha as configurações de interpretação apropriadas.

Interpretar gravação
Interpretar gravação

Observação:

A opção Interpretar gravação é exibida como não disponível se você selecionar um ativo que não seja de vídeo ou imagem.

Codificar usando predefinições ou configurações personalizadas

Codificar usando predefinições

predefinição
A. Formato B. Predefinição C. Destino 
  1. Adicionar itens ao painel Fila. Para obter mais informações, consulte Importar itens para a fila de codificação.

  2. Escolha um formato que seja compatível com o dispositivo de saída, clicando no texto do Formato (A) para abrir o menu pop-up Formato, que contém formatos de arquivo suportados.

  3. Escolha uma predefinição que seja compatível com o dispositivo de saída, clicando no texto de Predefinição (B) para abrir o menu pop-up Predefinição, que contém as predefinições padrão do setor. Para obter mais informações, consulte Criar predefinições personalizadas para o Media Encoder.

    Ou arraste uma predefinição do Navegador de predefinições e deixe-a na Fila.

    Aplicar predefinição
    Aplicar predefinição
  4. Escolha o local para sua exportação, clicando no texto de Saída (C) e, em seguida, localizando o diretório ou a pasta para as exportações na caixa de diálogo Salvar como. Clique em Salvar.

  5. Pressione o botão Iniciar fila.

Os arquivos começam a ser codificados para o formato desejado, usando a predefinição escolhida no local que você selecionou. Depois que um arquivo é codificado, clique no caminho do arquivo de saída para abrir a pasta que contém o arquivo codificado.

arquivo de saída
A. Arquivo de saída após a codificação B. Arquivo de saída antes da codificação 

Observação:

Durante o processo de codificação, clique no botão Iniciar fila mais uma vez se desejar uma pausa no processo de codificação.

Codifique usando as configurações personalizadas

Para codificar usando configurações personalizadas, faça o seguinte:

  1. Adicionar itens ao painel Fila. Para obter mais informações, consulte Importar itens para a fila de codificação.

  2. Abra a caixa de diálogo Configurações de exportação executando um destes procedimentos:

    • Selecione a linha do item para o texto que mostra o Formato, a predefinição e o caminho do arquivo de saída no painel Fila e selecione Editar > Configurações de exportação
    • Clique com o botão direito do mouse na linha para o texto que mostra o Formato, a predefinição e o caminho do arquivo de saída e selecione Configurações de exportação
    • Clique no nome do Formato ou Predefinição para abrir a caixa de diálogo Configurações de exportação.
  3. Defina as opções de exportação e clique em OK. Para obter mais informações, consulte Referência das configurações de exportação para o Media Encoder.

  4. Com a caixa de diálogo Configurações de exportação fechada, clique no botão Iniciar fila para começar a codificação dos arquivos.

Observação:

Para obter um melhor desempenho durante a codificação, feche o painel Codificação. Em vez disso, use as barras de progresso no painel Fila para visualizar o status do processo de codificação.

Na caixa de diálogo Configurações de Exportação, você pode fazer o seguinte:

  • Escolher um formato de vídeo, áudio ou imagem estática no menu Formato. Para obter mais informações, consulte Formatos de arquivo suportados para exportação.

  • Selecione uma predefinição de codificação no menu Predefinição.

  • Selecione Exportar vídeo ou Exportar áudio ou os dois.

  • Especifique as opções de pré-codificação, incluindo corte e aparo. Para obter mais informações, consulte a caixa de diálogo Configurações de exportação.

  • Defina opções para a exportação de metadados XMP. Para obter mais informações, consulte Exportar e refinar metadados de XMP.

  • Selecione Usar qualidade máxima de renderização ou Renderizar na profundidade máxima de bits.

  • Selecione Usar mesclagem de quadro.

  • Especifique um nome de arquivo e local para o arquivo codificado clicando no texto sublinhado ao lado do Nome de Saída na seção superior direita da caixa de diálogo Configurações de Exportação e inserindo um nome de arquivo e local. Caso não especifique um nome, o Adobe Media Encoder utiliza o nome do arquivo do clipe de vídeo de origem.

Observação:

Quando o formato é definido em filme P2, não se aplica o nome de arquivo atribuído ao usuário. Em vez disso, o Adobe Media Encoder fornece a essas codificações o nome com seis caracteres alfanuméricos. O Nome de saída é salvo para os metadados do clipe e é exibido como o nome do clipe no Adobe Premiere Pro.

Você pode especificar uma pasta de destino para salvar o arquivo codificado relacionada com a pasta que contém o clipe de vídeo de origem. Ao especificar uma pasta de destino, verifique se a pasta de destino especificada existe. Se você especificar uma pasta que não existe, uma mensagem de erro será exibida informando que o arquivo não pode ser codificado porque a pasta não pode ser localizada.

Salvar a fila de codificação

A fila e as configurações de codificação são salvas automaticamente ao sair do Adobe Media Encoder. A fila de codificação também é salva automaticamente quando um usuário inicia um processo de codificação.

Para salvar manualmente a fila de codificação, selecione Arquivo > Salvar fila.

Observação:

Desmarque a caixa de seleção Preferências > Remover arquivos concluídos da fila ao sair se quiser manter itens codificados concluídos na Fila ao fechar e reiniciar o Adobe Media Encoder.

Altere o caminho do arquivo de saída para várias fontes

Siga as etapas abaixo para alterar o caminho do Arquivo de saída em várias saídas (ao mesmo tempo):

  1. Selecione várias fontes na Fila pressionando a tecla Shift e clicando em cada fonte.

  2. Clique no texto para o Arquivo de saída de uma fonte na seleção atual.

  3. Escolha um caminho na caixa de diálogo Selecionar uma pasta de saída e clique em Escolher.

As saídas selecionadas apontam para o novo diretório, mas mantêm os nomes de arquivo de saída exclusivos.

Pasta monitorada

Você pode configurar o Adobe Media Encoder para localizar arquivos em pastas definidas como pastas monitoradas. O Adobe Media Encoder codifica automaticamente os arquivos colocados na pasta monitorada. Quando o Adobe Media Encoder encontra um arquivo de vídeo ou áudio em uma pasta monitorada, ele codifica o arquivo usando as configurações de codificação atribuídas à pasta. Ele então exporta o arquivo codificado para uma pasta de saída criada na pasta monitorada.

Usando as pastas monitoradas, o Adobe Media Encoder automatiza o processo de Filas e Renderização dos arquivos de mídia. Você pode criar várias versões de uma fonte adicionando instâncias de saída diferentes com diferentes formatos ou predefinições.

Painel Pastas monitoradas
Painel Pastas monitoradas

O painel Pastas monitoradas no Adobe Media Encoder pode ser usado para adicionar e gerenciar as pastas. É possível adicionar uma pasta monitorada com uma das seguintes opções:

  • Escolha Arquivo > Adicionar pasta monitorada e selecione uma pasta.
  • Clique duas vezes em uma área vazia no painel Pastas monitoradas e selecione uma pasta.
  • Crie uma pasta no Explorer (Windows) ou no Finder (Mac OS) e, em seguida, arraste a pasta para o painel Pastas monitoradas.

Os itens adicionados à fila de codificação pela pasta monitorada são codificados juntamente com outros itens na fila ao iniciá-la.

Observação:

Se você tiver selecionado a preferência "Iniciar a fila automaticamente quando inativa para", a codificação iniciará quando decorrer o tempo especificado depois que a pasta monitorada tiver a adição de um item na fila de codificação.

Mantenha a caixa de seleção Codificação automatica das pastas monitoradas marcada para codificar os itens automaticamente assim que forem adicionados à pasta monitorada.

Criar saída em vários formatos usando pastas monitoradas

É possível gerar múltiplas saídas com uma única operação usando as pastas monitoradas. Por exemplo, você deseja gerar um filme AVI e uma imagem em miniatura JPEG sempre que transcodificar um ativo de vídeo.

Para criar esses arquivos com uma única operação de usuário, siga estas etapas:

  1. Crie uma pasta usando o Explorador de Arquivos (Windows) ou Finder (macOS) denominada "Minha_PastaMonitorada".

  2. Crie uma pasta monitorada clicando no botão Adicionar pasta e, em seguida, navegue para a pasta que acabou de criar, "Minha_PastaMonitorada".

    • Clique em Formato e selecione MPEG4 como o formato no menu pop-up.
    • Clique em Predefinição e selecione a configuração desejada no menu pop-up Predefinição.
    Configurações de exportação
    Configurações de exportação
    • Clique em Pasta de saída. Selecione o local onde deseja que a saída seja gerada.
  3. Crie um item de Pasta monitorada que aponte também para a pasta "Minha_PastaMonitorada", assim como na etapa 2.

    • Clique em Formato e selecione AVI como o formato no menu pop-up.
    • Clique em Predefinição e selecione a configuração desejada no menu pop-up Predefinição.
    • Clique em Pasta de saída. Selecione o local onde deseja que a saída seja gerada.
  4. Crie um item de Pasta monitorada que aponte também para a pasta "Minha_PastaMonitorada", assim como na etapa 2 e etapa 3.

    • Clique em Formato e selecione JPEG como o formato no menu pop-up.
    • Clique em Predefinição e selecione a configuração desejada no menu pop-up Predefinição.
    • Clique em Pasta de saída. Selecione o local onde deseja que a saída seja gerada.
  5. Clique no arquivo de origem e arraste-o para “Minha_PastaMonitorada” e clique no botão Iniciar fila. O processo de codificação será iniciado automaticamente se a opção Codificação automática das pastas monitoradas estiver ativada.

Ao concluir, cada arquivo estará nos locais de saída desejados.

Remover, duplicar e ignorar itens na fila de codificação

Remover, duplicar e ignorar itens na fila de codificação
Remover, duplicar e ignorar itens na fila de codificação

Remover itens da fila de codificação

Para remover itens da fila de codificação, faça o seguinte;

  1. Selecione o item ou itens que deseja remover da fila de codificação.

  2. Siga um destes procedimentos:

    • Clique com o botão direito do mouse no arquivo e escolha o botão Remover.
    • Escolha Editar > Limpar ou pressione a tecla Excluir.
    • Selecione Sim para confirmar a Remoção. (Marque a opção Não perguntar novamente para evitar que a janela de confirmação seja exibida todas as vezes que você remover um item da Fila)

Duplicar itens na fila de codificação

Para duplicar os itens na fila de codificação, faça o seguinte:

  1. Selecione o item ou itens que deseja duplicar da fila de codificação.

  2. Siga um destes procedimentos:

    • Clique com o botão direito do mouse no arquivo e selecione Duplicar.
    • Clique no botão Duplicar e selecione Editar > Duplicar
    • Pressione Ctrl+D (Windows) ou Command+D (macOS)

Ignorar itens na fila de codificação

Para ignorar itens na fila de codificação, faça o seguinte:

  1. Selecione o item ou itens que deseja ignorar na fila de codificação.

  2. Siga um destes procedimentos:

    • Selecione Editar > Ignorar seleção.
    • Clique com o botão direito do mouse no arquivo e selecione Ignorar seleção.

Redefinir status dos itens na fila de codificação

Para redefinir o status de um arquivo na fila de codificação, faça o seguinte:

  1. Selecione os itens na fila de codificação que deseja redefinir para o estado Pronto.

  2. Siga um destes procedimentos:

    • Selecione Editar > Redefinir status.
    • Clique com o botão direito do mouse no arquivo e selecione Editar > Redefinir status.

Monitorar o progresso da codificação

Enquanto um item está sendo codificado, a coluna Status da fila de codificação fornece o status de cada item. O Adobe Media Encoder pode codificar várias saídas a partir de uma única origem simultaneamente. Contudo, os arquivos de origem são processados sequencialmente com base na ordem na Fila.

Você pode continuar a trabalhar no aplicativo enquanto a codificação está em andamento. Você pode adicionar, remover ou reordenar itens na fila ou na pasta monitorada. Contudo, as saídas que estão sendo codificadas atualmente não podem ser editadas.

  • Pronto
    O item está na fila de codificação, mas ainda não foi codificado. Você pode remover da fila um arquivo que ainda não foi ou não está sendo codificado.
  • Concluído
    O item foi codificado com êxito.
  • Interrompido 
    O usuário cancelou o processo de codificação enquanto o item estava sendo codificado.
  • Falha 
    O Adobe Media Encoder encontrou um erro ao tentar codificar o item especificado.
  • Ignorar
    O usuário pode ignorar um ou mais arquivos selecionados. Com os arquivos selecionados, escolha Editar > Ignorar seleção.

Alertas audíveis quando as tarefas são concluídas (com êxito e com erros)

O Adobe Media Encoder tem alertas audíveis. Reproduz um alerta audível na conclusão das tarefas na Fila. Um alerta diferente é emitido se forem detectadas quaisquer condições de erro. Caso não queira ouvi-los, é possível desativar esses alertas nas preferências.

Preferências
Preferências

Log de exibição

Para ver uma dica de ferramenta com a mensagem de erro, passe o cursor do mouse sobre o ícone de status. Para abrir o log de qualquer item no qual a codificação foi concluída com êxito, interrompida ou tenha falha, clique no status.

Log de exibição
Log de exibição

Codificação paralela

O Adobe Media Encoder codifica todas as fontes em sequência, mas codifica todas as saídas de uma fonte em paralelo. É usado para exportar simultaneamente vários formatos para a mesma fonte, mas não para fontes diferentes.

Codificação paralela
Codificação paralela

Observação:

A codificação paralela é ativada por padrão. Para desativar a codificação paralela, selecione Editar > Preferências e desmarque a caixa de seleção Ativar codificação paralela.

Ao usar várias saídas simultaneamente, o painel Codificação exibe uma visualização de miniatura, uma barra de progresso e o tempo estimado de conclusão de cada saída de codificação.

Em certos casos, as configurações de exportação exigem uma saída para codificar em série, em vez de em modo paralelo. Em tais casos, a fila retorna para codificação em paralelo após a codificação temporária em série ser concluída.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online