Многие факторы могут оказывать влияние на отображение PDF-файлов в Интернете, в том числе повреждение самого файла PDF, способа отображения PDF-файлов на веб-сайте, версия Acrobat, Reader или браузера, настройки безопасности и файлов cookie или состояние сервера, на котором находится файл PDF. В качестве первых шагов по устранению неполадок попробуйте варианты ниже.

Открытие PDF-файлов непосредственно в Reader или Acrobat (быстрое решение)     

Если PDF-файл доступен в виде гиперссылки, в большинстве случаев можно сохранить его на рабочий стол и открывать его напрямую. Загрузка файла — это одно из быстрых решений, которое не требует дальнейшего устранения неполадок.

  1. Щелкните правой кнопкой мыши (Windows) или, удерживая нажатой клавишу Control, (Mac OS) щелкните ссылку на PDF-файл.
  2. Выберите соответствующий параметр сохранения или загрузки. Доступные параметры различаются в зависимости от используемого браузера:

    • (Internet Explorer) Сохранить объект как
    • (Firefox) Сохранить ссылку как
    • (Safari) Download Linked File

  3. Убедитесь в том, что в качестве типа файл выбран документ Adobe Acrobat, и сохраните файл.

    Примечание.

    Если не появляется диалоговое окно «Сохранить как», возможно, в браузере открыто несколько окон загрузки и файл загружен автоматически.

    Сохранить файл как
  4. Найдите сохраненный PDF-файл и дважды щелкните его, чтобы открыть. Если в браузере открылось окно загрузок, дважды щелкните PDF-файл в списке загруженных файлов.

 Обновление Reader или Acrobat

Компания Adobe регулярно выпускает обновления безопасности для Reader и Acrobat. Вероятно, последнее обновление с исправлением поможет устранить конфликт с системой или браузером.

  1. Откройте Reader или Acrobat.
  2. Выберите «Справка» > «Проверить наличие обновлений».

Восстановите приложение Reader или Acrobat    

Reader, Acrobat или ресурсы, которые они используют, могли быть повреждены. Восстановление установки — быстрый способ решить проблему.

  • (Reader) Выберите пункт меню «Справка» > Восстановить конфигурацию Adobe Reader».
  • (Acrobat) Выберите пункт меню «Справка» > «Восстановить конфигурацию Acrobat».

Включите расширение для браузера

Для просмотра PDF-файлов в браузере требуется включить расширение Adobe PDF.  

Safari (Mac OS X)

Internet Explorer (Windows)             

Действия для включения надстройки Adobe PDF различаются в зависимости от версии Internet Explorer. 

  1. В меню выберите пункт «Сервис» > «Настроить надстройки». (Или выберите «Инструменты» > «Свойства обозревателя», перейдите на вкладку «Программы», а затем нажмите кнопку «Управление надстройками».)
  2. Во всплывающем меню «Показать» выберите «Все надстройки». (В некоторых версиях используется параметр «Надстройки, которые использовались в Internet Explorer».)
  3. Перейдите к разделу надстроек для Adobe и выберите Adobe PDF Reader.

  4. Если для статуса Adobe PDF Reader установлено значение «Отключено», нажмите кнопку «Включить».

Firefox (Windows)

  1. Выберите «Инструменты» > «Настройки».
  2. Выберите вкладку «Основные», затем нажмите кнопку «Управление надстройками».




    Щелкните «Управление надстройками»


     
  3. Перейдите на вкладку «Плагины» (синий или фиолетовый значок). (Содержимое этого диалогового окна может отличаться в зависимости от версии.)




    Перейдите на вкладку «Плагины»


     
  4. Найдите и выберите Acrobat или Adobe Reader:
    • Если отображается кнопка «Отключить» (как показано выше), значит, надстройка включена, и какие-либо действия не требуются.
    • Если отображается кнопка «Включить», нажмите на нее.

       

Другие решения

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет