Выпущено обновление InDesign CC

Дополнительные сведения см. в разделе Обзор новых функций.


Этот выпуск содержит несколько усовершенствований и новых возможностей, которые предоставляют контроль над дизайном и типографикой с точностью до пиксела при публикации на любых медиаисточниках. Adobe Digital Publishing Suite позволяет создавать дизайн и публиковать проекты для планшетов, используя привычные рабочие процессы InDesign.

Правила страницы с использованием альтернативных и «жидких» макетов обеспечивают гибкость при разработке дизайна страниц разных форматов, ориентаций и с разным соотношением сторон.

Функция «Альтернативный макет»

Используйте функцию «Альтернативный макет», если для печати или цифровой публикации в одном документе требуется наличие страниц различных форматов. Вы можете использовать эту функцию, чтобы создавать печатную рекламу различных размеров. Или разрабатывать дизайн горизонтальных и вертикальных макетов для таких планшетов, как Apple iPad или под управлением Android.

Альтернативные макеты
Функция «Альтернативный макет» и обновленная палитра «Страницы»

При использовании в комбинации с функцией «Жидкий макет», можно значительно сократить объем работы, выполняемой вручную, которая требуется при повторном размещении содержимого в макете для каждого формата и ориентации новой страницы. Также можно переопределить правила страницы для «жидкого» макета, создать ссылки на оригинальные материалы, автоматически копировать стили текста в новую группу стилей и активировать интеллектуальную перекомпоновку текста, чтобы перенумеровать материал для страницы нового формата.

Чтобы создать альтернативный макет, выполните одно из следующих действий:

  • Выберите Макет > Создать альтернативный макет
  • Выберите Создать альтернативный макет в меню палитры «Страницы».

Функция «Жидкий макет»

Функция «Жидкий макет»
Функция «Жидкий макет»

Применение «Жидких макетов» облегчает создание содержимого для страниц разных размеров, ориентаций, а также для различных устройств. Примените «жидкое» правило страницы, чтобы задать порядок адаптации объектов на странице при создании альтернативного макета, изменении размера, ориентации или соотношения сторон.

Используйте «жидкое» правило страницы, чтобы обеспечить адаптацию макетов при использовании функции «Альтернативный макет». Выберите инструмент «Страница» , затем щелкните нужную страницу. Затем выберите «жидкое» правило страницы на панели элементов управления. Можно также воспользоваться палитрой «Жидкий макет» (Окно > Интерактивные элементы > Жидкий макет).

Примечание.

С помощью инструмента «Страница» можно перетащить углы и центральные точки страницы для предварительного просмотра «жидкого» макета.

Дополнительные сведения см. в разделе Жидкие макеты.

Связанное содержимое

Используйте функцию связанного содержимого, чтобы дублировать элементы страницы и поместить их на другие страницы. Поддерживаются связи как внутри документа, так и между документами. Можно поместить и связать материалы, текстовые фреймы, элементы страницы, интерактивные объекты, а также группы. Вы можете привязать содержимое, с фреймами, в которых они содержатся, или без них. Для управления аспектами обновления можно настроить параметры ссылок.

Ссылки очень полезны для всех типов публикаций, они являются практически неотъемлемыми элементами при работе над публикациями для нескольких устройств. Альтернативные макеты тоже используют эту функцию для связывания материалов в создаваемых макетах.

Чтобы поместить и привязать элементы страницы, вы можете использовать следующие элементы:

  • Команда «Поместить и связать» (Редактирование > Поместить и связать)
  • Инструменты «Собрать содержимое» и «Поместить содержимое»

Дополнительные сведения см. в разделе Связанное содержимое.

Обучающее видео по теме Связанное содержимое портала Lynda.com.

Инструменты «Собрать содержимое» и «Поместить содержимое»

Инструменты «Собрать содержимое» и «Поместить содержимое» позволяют дублировать объекты и помещать их в открытые документы InDesign. После того как содержимое было собрано, оно отображается в конвейере содержимого. Используйте «Конвейер содержимого», чтобы легко и быстро помещать и связывать несколько элементов страницы внутри одного или в рамках нескольких открытых документов.

Щелкните на панели «Инструменты», чтобы открыть конвейер содержимого.

  • Используйте инструмент «Собрать содержимое» , чтобы выделить элемент и добавить его в конвейер
  • Используйте инструмент «Поместить содержимое», чтобы поместить элементы страницы на страницу
Конвейер содержимого
Конвейер содержимого

Пользовательская схема преобразования стилей

Стили текста (абзац, символ, таблица, ячейка) или группы стилей во время связывания могут быть сопоставлены с разными стилями. В диалоговом окне «Параметры связывания» (палитра Связи > Параметры связывания) включите параметр Определить пользовательскую схему преобразования стилей, затем нажмите Настройки.

Настраиваемая схема преобразования стиля удобна, например, когда вы хотите использовать шрифты sans serif для цифровой публикации и шрифты serif для печатной публикации. Или если вы хотите иметь разный стиль текста в горизонтальных и вертикальных макетах.

В диалоговом окне «Параметры связывания» (палитра Связи» > «Параметры связывания») включите параметр Определить пользовательскую схему преобразования стилей, затем нажмите Настройки.

Дополнительные сведения см. в разделе Пользовательская схема преобразования стилей.

Сохранение локальных правок

Используйте параметр «Сохранять локальные правки» для изменения связанного содержимого. Часто требуется, чтобы связанное изображение немного отличалось от оригинального элемента. Например, если вы помещаете изображение и затем изменяете размер фрейма или добавляете во фрейм обводку, вы можете сохранить эти изменения при обновлении связи.

В диалоговом окне Параметры связывания (меню палитры «Связи») выберите параметры сохранения локальных правок.

Диалоговое окно «Параметры связывания»
Диалоговое окно «Параметры связывания»

Дополнительные сведения см. в разделе Сохранение локальных правок.

Цифровая публикация

Новые стили документа

При создании документа помимо методов «Веб» и «Печать» можно указать метод «Цифровая публикация» (Файл > Новый). Вы можете указать размеры (включая настраиваемые размеры) и ориентацию для нескольких общих устройств. При выборе метода «Цифровая публикация» для размера страницы устанавливается формат страницы выбранного устройства в пикселах. Также доступен параметр «Основной текстовый фрейм».

Для лучшего управления форматом и ориентацией страницы устройства создайте «Стиль документа» или укажите настраиваемый формат страницы.

Основной текстовый фрейм

Вы можете теперь указать текстовый фрейм на странице-шаблоне в качестве основного текстового фрейма. Когда вы применяете новую страницу-шаблон к макету страницы, материал в основном текстовом фрейме перетекает в основной текстовый фрейм.  Основные текстовые фреймы переопределяются на страницах макета автоматически, таким образом больше не нужно изменять их перед добавлением текста.

Индикатор основного текстового фрейма
Индикатор основного текстового фрейма

Чтобы указать основной текстовый фрейм, откройте страницу-шаблон и выполните одно из следующих действий:

  • Нажмите символ в левом верхнем углу текстового фрейма
  • Щелкните правой кнопкой мыши на текстовом фрейме и выберите «Основной текстовый фрейм»

Примечание. Только отдельный текстовый фрейм может быть указан как основной на странице-шаблоне.

Параметры подгонки текстового фрейма

Переменная ширина столбца

Вы можете использовать параметр «Переменная ширина», чтобы корректировать число и ширину столбцов при изменении размера текстового фрейма. При изменении размера текстового фрейма и достижении максимальной ширины столбца, они будут автоматически добавляться или удаляться.

Выберите параметр «Переменная ширина» в раскрывающемся списке Столбцы диалогового окна Параметры текстового фрейма (Объект > Параметры текстового фрейма)

Параметры постоянной подгонки текстового фрейма

Параметры автоматической установки размера текстового фрейма позволяют настроить текстовый фрейм так, чтобы он автоматически изменял размер при добавлении, удалении или редактировании текста.
Для доступа к параметрам автоматической установки размера, выполните следующие действия:

  1. Выделите текстовый фрейм, а затем выберите меню Объект> Параметры текстового фрейма
  2. Нажмите Автоматическая установка размера.
Параметры автоматической установки размера
Параметры автоматической установки размера

Упаковка и предпечатная проверка

Функция упаковки (Файл > Упаковать) теперь поддерживает ресурсы Digital Publishing Suite в Folio Overlay. Если вы поместили связи из других документов InDesign, они также включаются в пакет.

Дополнительный профиль предпечатной проверки для цифровой публикации также доступен (Окно > Вывод > Предпечатная подготовка).

Панели Folio Builder и Folio Overlay

Панели Folio Builder и Folio Overlay расположены в меню «Окно».

  • Folio Builder: выберите Окно > Folio Builder
  • Folio Overlay: выберите Окно > Folio Overlay

Примечание.

В InDesign CS5.5 панель «Наложение фолио» называлась «Мастер наложения». Панели были доступны в меню Окно > Расширения.

Рабочее пространство «Цифровая публикация»

Используйте рабочее пространство «Цифровая публикация», чтобы отобразить все инструменты и палитры, требуемые для работы с цифровыми публикациями. Выберите рабочее пространство Цифровая публикация в переключателе рабочих пространств на панели приложения.

EPUB и HTML5

Рабочий процесс экспорта в EPUB был упрощен, теперь можно выбрать версию EPUB, в которую будет произведен экспорт. Было реорганизовано и упрощено диалоговое окно «Экспорт в EPUB».

Для получения информации по теме Экспорт в EPUB смотрите обучающее видео на портале Lynda.com.

Усовершенствования EPUB2

Несколько усовершенствований внесены в экспорт EPUB2 в InDesign CS6 для повышения контроля и эффективности экспорта. EPUB2 остается основным стандартом EPUB, его поддерживают большинство устройств и средств чтения с экрана.

  • Укажите параметры плавающего фрейма (слева или справа). Эти параметры можно указать, используя «Параметры экспорта объектов».
  • Дополнительные встроенные и привязанные атрибуты текстового фрейма преобразуются в CSS: кегль, стиль рамки и ширина, цвет заливки, заполнение (отступ текстового фрейма) и граница (при обтекании текстом)
  • Указание различных значений для всех границ в EPUB
  • Привязка к нескольким настраиваемым файлам CSS
  • Разделение EPUB на несколько файлов меньшего размера на основе тегов экспорта, указанных в стилях абзацев.
  • Новый документ XHTML создается, когда вы создаете связь с внешним файлом обложки электронной книги
  • Поддержка преобразования стилей ячеек таблицы InDesign в CSS в экспортированном EPUB
  • Размер таблицы EPUB включает атрибуты для ширины столбцов и минимальной высоты строк
  • Строки настраиваемых маркеров и нумерации InDesign теперь экспортируются в EPUB
  • Добавлена поддержка японской фуриганы: шрифт, размер и цвет

EPUB 3

Ассоциация IDPF утвердила Стандарт EPUB3 в октябре 2011 г. Этот формат поддерживает аудио, видео, сценарии JavaScript и вертикальный текст на японском языке. Экспорт EPUB3 для InDesign поддерживает следующее:

  • Формат пакета EPUB3
  • Привязка к нескольким внешним сценариям JavaScript
  • Вертикальный японский текст
  • Теги аудио и видео
  • Помещены HTML и анимации Adobe Edge HTML во время экспорта

Дополнительные сведения см. в разделе Экспорт содержимого в формат EPUB.

ПРИМЕЧАНИЕ: Средства проверки EPUB3 могут сообщать об ошибке, если помещенные HTML или анимации HTML не полностью совместимы с форматом XHTML. Однако программы просмотра EPUB3 могут по-прежнему функционировать правильно. Adobe Systems не гарантирует выполнение помещенных HTML или анимации Adobe Edge в сторонних программах просмотра EPUB3.

EPUB3 с макетом

EPUB3 с макетом — это экспериментальный формат, который основан на спецификации EPUB 3.0. Была добавлена поддержка альтернативных и адаптивных макетов, включая несколько столбцов, обтекание текстом и «жидкие» макеты. Используя эту технологию можно создать полностью адаптивные макеты, которые корректно отображаются на всех устройствах и экранах любого размера, а также минимизируют проблемы автоматической компоновки.

Компания Adobe представила эту технологию организации IDPF на рассмотрение как расширение спецификации EPUB3. Во время запуска CS6 нет публично доступных программ просмотра EPUB, которые поддерживают эту функцию.

HTML

Расширенный экспорт в HTML поддерживает следующие возможности:

  • Внешние файлы CSS для информации о стиле
  • Поддержка резервирования помещенного видео с использованием Adobe Flash Player
  • Помещенные HTML и анимации Adobe Edge
  • Привязка к нескольким настраиваемым файлам CSS
  • Привязка к нескольким настраиваемым внешним сценариям JavaScript

Интерактивные функции

Создание форм PDF

В InDesign можно создавать формы и экспортировать их непосредственно в PDF. Теперь InDesign поддерживает поля форм и дополнительные операции с формами. В библиотеке «Кнопки и формы» (Окно > Интерактивные элементы > Кнопки и формы) расположены элементы форм, которые можно использовать для дизайна интерактивных форм. Вы можете также указать порядок табуляции и подсказки без необходимости их последующей подготовки в Adobe Acrobat. В экспортированные формы PDF также добавляются теги расширенного доступа.

Смотрите обучающее видео Создание форм PDF на портале Lynda.com.

Палитра «Кнопки и формы»
Палитра «Кнопки и формы» с компонентами форм PDF

  1. Выберите Окно > Интерактивные элементы > Кнопки и формы, чтобы отобразить компоненты формы и поместить их на страницу. Вы можете изменять их для достижения желаемого результата, используя настраиваемые метки, различные цвета и размеры.
  2. На палитре Кнопки и формы выберите Операции, чтобы применить операцию формы к полям формы.

Дополнительные сведения о добавлении полей форм и указании порядка табуляции см. в разделе Формы.

Экспорт интерактивного файла PDF в виде страниц

Вы можете теперь экспортировать интерактивные файлы PDF как развороты или страницы. В диалоговом окне Экспортировать в интерактивный файл PDF (Файл > Экспорт), выберите Страницы или Развороты. По умолчанию выбран вариант «Развороты».

Помещение моделей Adobe Edge

Используйте новый инструмент для создания веб-объектов движения и интерактивных объектов Adobe® Edge, чтобы добавлять анимированное содержимое на веб-сайты, используя веб-стандарты HTML5, JavaScript и CSS3. Пакет Adobe Edge можно поместить в макет для последующего добавления интерактивных функций и анимации в фолио или экспортируемый HTML.

  • Выберите Файл > Поместить, перейдите к файлу (.OAM) и поместите его. Дизайн помещается, и InDesign извлекает изображение афиши.

При просмотре фолио или экспорте в HTML помещенная модель Edge воспроизводится.

Примечание.

Более старые версии Adobe Edge не поддерживают экспорт в OAM. Заархивируйте выходную папку и измените расширение на OAM.

Встраивание сниппетов HTML

Можно встраивать обычные элементы HTML, такие как встроенные коды для видео YouTube или карт Google. Скопируйте встроенный код HTML и вставьте его в InDesign

  • Выберите Объект > Вставить HTML и вставьте код HTML
  • Скопируйте код в буфер обмена и вставьте его в макет

InDesign автоматически извлекает изображение афиши. Встроенный объект не является интерактивным в макете InDesign. Выполните экспорт макета в формат HTML или просмотрите фолио (Файл > Просмотр фолио)  для взаимодействия с объектом.

Средства повышения производительности

Разделение окна

Для сравнения двух различных макетов в одном документе можно разделить активное окно на области. Используйте эти области для одновременного просмотра альтернативных макетов.

Панорамный просмотр макета
Панорамный просмотр макета

  • Нажмите кнопку в правом нижнем углу окна документа.
  • Выберите Окно» > Упорядочить» > Разделить окно».
  • В меню «Макет» палитры «Страницы» выберите Разделить окно для сравнения макетов
    .

Недавно использованные шрифты

Чтобы с легкостью находить шрифты и сократить необходимость прокрутки, можно просмотреть недавно использованные шрифты в верхней части всплывающего окна «Шрифты» и меню Текст > Шрифты.

  • Укажите количество недавно использованных шрифтов для отображения в разделе Редактирование > Установки > Текст > Количество недавно использованных шрифтов, которые будут отображаться.
  • По умолчанию недавно использованные шрифты отображаются на экране в хронологическом порядке. Чтобы отобразить их в алфавитном порядке, выберите Редактирование > Установки > Текст > Сортировать список недавно использованных шрифтов в алфавитном порядке.

Выравнивание по ключевому объекту

Для распределения объектов на палитре «Выравнивание» доступен дополнительный параметр.

  1. Выберите объекты для распределения на палитре «Выровнять» (Окно > Выровнять), затем выберите Выровнять по ключевому объекту из списка Выровнять по.
  2. Ключевой объект будет отображаться с жирной границей. Выделите другой объект, чтобы назначить его ключевым объектом.

Сохранение в предыдущих версиях

Чтобы открыть документ InDesign в предыдущей версии или послать его пользователю предыдущей версии, сохраните документ в формате языка разметки InDesign Markup Language (IDML). Файлы IDML поддерживаются приложением InDesign CS4 и более поздних версий. Функции, не поддерживающиеся более ранними версиями, не будут активны.

Параметр сохранения документа для более ранних версий теперь доступен в диалоговых окнах Сохранить и Сохранить как.

  1. Выберите Файл > Сохранить как
  2. В списке Тип файла выберите InDesign CS4 или более поздняя версия (IDML)

Экспорт и проверка файлов PDF в градациях серого

Вы можете теперь проверять и экспортировать дизайны в виде файлов PDF в градациях серого. Например, используйте эту функцию, чтобы быстро экспортировать макет для печати в градациях серого. Полноцветность цифровой публикации при этом сохраняется, и вам не потребуется создавать отдельные макеты для вывода в градациях серого и в цвете.

Используйте Параметры цветопробы (Вид > Параметры цветопробы), чтобы указать параметры цветопробы в градациях серого, и выберите целевой профиль растискивания или серой гаммы. После установки параметров цветопробы выберите Вид > Цветопробы, чтобы переключиться между градациями серого и цветным выводом.

Вы также можете экспортировать PDF в градациях серого прямо из InDesign. Все элементы страницы, независимо от исходного цветового пространства, при экспорте в PDF преобразуются в формат градаций серого.

  1. Выберите Файл > Экспорт, затем нажмите Adobe PDF (версия для печати).
  2. В диалоговом окне параметров экспорта выберите вкладку Вывод.
  3. В разделе Преобразование цветов выберите В целевое пространство.
  4. В разделе Назначение выберите целевой профиль растискивания или серой гаммы.

Примечание.

Назначения в градациях серого для стандарта PDF/X-1a недоступны. Стандарт поддерживает только методы CMYK. Аналогично, стандарты PDF/X-2 или PDF/X-3 не поддерживают целевые профили серой гаммы.

Сложные вычисления на палитрах и диалоговых окнах

Теперь сложные вычисления можно выполнять прямо в текстовых полях палитр и диалоговых окон. Введите математическое выражение с помощью математических операторов, например, 120p0/2 + 10.

Экспорт в PNG

Чтобы экспортировать выделенные страницы или диапазон страниц как изображение, выберите Файл > Экспорт, затем выберите PNG из списка Тип файла. Используйте диалоговое окно «Параметры экспорта», чтобы указать данные для экспорта и параметры экспорта.

Улучшенные функции экспорта

  • «Экспорт SWF» — в диалоговом окне Параметры экспорта отображается информация о лицензии шрифта.
  • «Экспорт в» — меню Файл > Экспорт в было удалено, а все поддерживаемые параметры объединены в списке Тип файла в диалоговом окне «Экспорт».
  • Параметры экспорта в Buzzword, форматы SVG и сжатый SVG больше не доступны.

Языковая поддержка

Компоновщики Adobe World-Ready Composer и поддержка открытых словарей HunSpell позволяют использовать несколько дополнительных языков с помощью InDesign.

Шаблонный текст с алфавитом

Вы также можете ввести шаблонный текст на латинице, арабском, иврите и китайском языках.

Чтобы указать язык шаблонного текста, нажмите Ctrl (Windows) или Command (Mac OS), выбрав Текст > Заполнить шаблонным текстом. В диалоговом окне Параметры заливки выберите алфавит и нажмите кнопку «ОК».

Улучшенные функции HunSpell

Для большинства языков InDesign поставляется с открытыми словарями HunSpell, HunSpell является поставщиком словарей по умолчанию. Вы можете загрузить и установить дополнительные словари проверки правописания и расстановки переносов с сайта OpenOffice.

Чтобы воспользоваться InDesign с дополнительными языками, выберите Редактирование > Установки > Словарь, затем нажмите Сведения о Hunspell.

Поддержка индийских языков

Использование приложения Adobe World-Ready Composer (WRC) обеспечивает правильное отображение восточных шрифтов, например, Деванагари. Компоновщики Adobe World-Ready Composer в международной английской версии InDesign поддерживают несколько индийских языков, включая хинди, маратхи, гуджарати, тамильский, панджаби, бенгальский, телугу, ория, малайялам и каннада.

В приложение включены орфография Hunspell и словари расстановки переносов, а также семейство шрифтов Adobe Devanagari.

Активируйте Adobe World-Ready Composer через меню «Стиль абзаца» (Стиль абзаца> Выключка> Компоновщик) меню палитры Абзац.

Настройте параметры отображения индийских языков, чтобы работать с индийскими текстами и осуществлять корректное импортирование содержимого в InDesign.

  1. Выберите меню «Окно» > «Утилиты» > «Сценарии»
  2. Дважды щелкните пункт indicPreferences.js
  3. Откройте новый документ или перезапустите InDesign

Поддержка ближневосточных языков

Доступны издания InDesign CS6 для стран Ближнего Востока и Северной Африки. В него добавлена поддержка арабского языка и иврита, реализуются несколько возможностей для работы со сценариями письма справа налево и двунаправленного письма, а также включены другие специфические языковые возможности. Расширенные функции включают поддержку таблиц в редакторе материала, улучшенную выключку кашида, улучшенное размещение диакритических символов и другие усовершенствования обработки текста.

Дополнительные сведения см. в статье Работа с арабским языком и ивритом.

Extension Manager CS6

С помощью Extension Manager CS6 вы можете создавать, редактировать, активировать, импортировать и экспортировать наборы расширений. Extension Manager CS6 поддерживает следующие возможности:

  • Установка расширения на уровне пользователя
  • Поиск и фильтрация расширений
  • Преобразование MXP в ZXP
  • Поддержка зависимости расширений
  • Установка расширений при наличии нескольких установленных языковых версий продукта
  • Отображение дополнительной информации о расширении

Дополнительные сведения об использовании Extension Manager CS6 см. в разделе Extension Manager CS6

Эта работа лицензируется в соответствии с лицензией Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported  На посты, размещаемые в Twitter™ и Facebook, условия Creative Commons не распространяются.

Правовые уведомления   |   Политика конфиденциальности в сети Интернет