Importera bilder

I InCopy kan du importera bilder i befintliga ramar. Det är speciellt användbart när innehållet skapas före layouten, eftersom du kan välja bilder för artiklarna allteftersom du skriver.

Du kan endast importera bilder till befintliga ramar. Endast InDesign-användare kan skapa bildramar. I fristående InCopy-dokument kan du infoga en bild i standardtextramen så att den blir en textbunden bild.

InCopy har stöd för samma breda urval av bildfilsformat som InDesign, inklusive bilder som har skapats med Adobe® Illustrator® 8.0 och senare, bitmappsformat såsom PDF, PSD, TIFF, GIF, JPEG och BMP, samt vektorformat såsom EPS. Du kan till och med importera InDesign-sidor (INDD) som bilder. Andra format som kan användas är DCS, PICT, WMF, EMF, PCX, PNG och Scitex CT (.SCT).

Hur du monterar bilder i InCopy

När du importerar bilder till InCopy bör du tänka på följande:

  • För hanterat innehåll måste du checka ut en ram innan du kan importera en bild till den.

  • När du har importerat en bild kan du omforma (flytta, skalförändra, rotera, skeva) den inuti ramen, anpassa bilden till ramen och styra bildens utseende. Du kan också lägga till märkord för en vald ram för framtida XML-användning genom att välja kommandon på snabbmenyn.

  • När InDesign-användare skapar nya ramar anger de om det är en textram, bildram eller ej tilldelad ram. InCopy-användare kan inte ändra den här ramtypen i InCopy. Om du därför försöker importera en bild till en textram, kan den visas som en stor textbunden bild.

  • Du kan markera och ändra bilder, men inte ramar, i InCopy, såvida de inte är kapslade eller textbundna ramar. Endast InDesign-användare kan ändra bildramar.

  • Du kan montera, klistra in och dra bilder till en förankrad, svävande eller textbunden bildram. Du kan endast importera en bild till en textram om ramen har en aktiv insättningspunkt eller är en textbunden bildram.

  • Om du importerar en bild till en kapslad ram importeras bilden till ramen på den understa nivån under pekaren. Kapslade ramar som innehåller bilder kan, till skillnad från ramar på den översta nivån, markeras med placeringsverktyget. (Se Översikt av placeringsverktyget.)

  • Om en effekt, t.ex. genomskinlighet, skugga eller ludd, tillämpas på en ram i InDesign, visas den i en uppdragsfil eller InDesign-fil (.indd) som öppnas i InCopy. Den visas inte i en länkad (.icml) fil öppen i InCopy.

Montera en bild i ett InCopy-dokument

  1. Gör något av följande:
    • Du monterar en bild i ett fristående InCopy-dokument genom att placera insättningspunkten i textramen.

    • För att kunna montera en bild i ett länkat dokument måste du ha checkat ut bildramen. Ikonen Redigering  visas i ramens övre vänstra hörn.

  2. Välj Arkiv > Montera och markera en bildfil.
  3. Om du vill ställa in formatspecifika importalternativ markerar du Visa importalternativ och klickar på Öppna.

    Obs!

    När du monterar en bild som har skapats med Illustrator 9.0 eller senare och använder dialogrutan Visa importalternativ, är alternativen de samma som de som används för PDF-filer. Om du monterar en bild från Illustrator 8.x är alternativen de samma som de som används för EPS-filer..

  4. Om en annan dialogruta visas så markerar du de importalternativ du vill använda och klickar på OK.
  5. Om du vill importera till en ram klickar du på den inlästa bildens ikon  i ramen. Om du vill montera en angiven sida i ett flersidigt PDF-dokument, klickar du på den inlästa bildens ikon i en ram.

    Obs!

    Om du av misstag ersätter en befintlig bild när du monterar en bild kan du trycka på Ctrl+Z (Windows) eller Kommando+Z (Mac OS). Då återställs den ursprungliga bilden i ramen och den inlästa bildsymbolen visas.

Dra en bild in i en ram

  1. Gör något av följande:
    • Om du vill montera en bild i en befintlig bildram ser du till att ramen är utcheckad till dig och drar sedan bildfilens ikon från filsystemet till ramen.

    • Om du vill montera en bild vid en aktiv textinsättningspunkt drar du bildens filikon till valfri plats i textramen. Den här metoden kan endast användas i vyn Layout.

Klistra in en bild i en ram

  1. Kontrollera att bildramen är utcheckad till dig. Ikonen Redigering  visas i ramens övre vänstra hörn.
  2. Klipp ut eller kopiera en bild.
  3. Håll handverktyget över bildramen, högerklicka (Windows) respektive Ctrl-klicka (Mac OS) och välj Klistra in i.

Skapa en textbunden bild

  1. Kontrollera att textramen är utcheckad till dig. Ikonen Redigering  visas i ramens övre vänstra hörn.
  2. Gör något av följande:
    • Om du vill montera en bild i en befintlig textbunden ram markera du en bild med kommandot Montera eller Klipp ut. Klicka någonstans i på den inlästa bildens ikon i ramen.

    • Om du vill montera en bild vid en aktiv textinsättningspunkt drar du bildens filikon till en plats i textramen. Du kan också importera bilden med hjälp av kommandot Montera.

Importalternativ för bilder

Vilka alternativ som finns för import av bilder beror på vilken typ av fil som ska importeras. Om du vill visa importalternativ ser du till att Visa importalternativ är markerat i dialogrutan Montera.

Importalternativ för EPS-bilder

När du monterar en EPS-bild (eller en fil som har sparats med Illustrator 8.0 eller tidigare) och sedan väljer Visa importalternativ i dialogrutan Montera, visas en dialogruta med följande alternativ:

Läs inbäddade OPI-bildlänkar

Med det här alternativet läser InCopy in länkar från OPI-kommentarer för bilder som är infogade (eller kapslade) i bilden.

Avmarkera alternativet om du arbetar med ett utkast och tänker låta en tjänsteleverantör göra bildersättningen med hjälp av deras eget OPI-program. Om alternativet är avmarkerat bevaras OPI-länkarna i InDesign, men de blir inte lästa. När du skriver ut eller exporterar infogas utkastet och länkarna i utdatafilen.

Markera alternativet om du arbetar med ett utkast och tänker ersätta bilderna själv i InDesign när du skapar den slutgiltiga utdatafilen, istället för att låta tjänsteleverantören göra bildersättningen. Om du markerar det här alternativet visas OPI-länkarna på länkpanelen.

Markera det här alternativet också när du importerar EPS-filer som innehåller OPI-kommentarer som inte är till för ett utkast. Om du t.ex. importerar en EPS-fil som innehåller OPI-kommentarer före en utelämnad TIFF- eller bitmappsbild, så bör du markera det här alternativet så att TIFF-informationen blir tillgänglig för InDesign när du skapar en utdatafil.

Använd Photoshop-urklippsbana

Oberoende av om detta alternativ är markerat eller inte, kommer en placerad EPS-fil i InDesign att innehålla en urklippsbana. Om du emellertid avmarkerar alternativet kan resultatet bli att storleken på begränsningsramen blir annorlunda.

Utkastgenerering

Med det här alternativet skapar du lågupplösta bitmappsrepresentationer av bilder som ritas upp på skärmen. Följande inställningar styr hur utkastet genereras:

Använd TIFF- eller PICT-förhandsvisning

Vissa EPS-bilder innehåller inbäddade förhandsvisningsbilder. Välj det här alternativet om du vill generera proxybilden för befintlig förhandsvisning. Om det inte finns någon förhandsvisning genereras utkastbilden genom att rastrera EPS-bilden till en tillfällig bitmappsbild.

Rastrera PostScript

Markera det här alternativet om du vill ignorera den inbäddade förhandsvisningen. Det här alternativet tar mer tid, men ger ett resultat med bättre kvalitet.

Obs!

När du importerar mer än en fil till samma dokument får alla förekomster samma utkastinställning som den första förekomsten av den importerade filen.

Importalternativ för bitmappsfiler

Du kan använda färghanteringsalternativ för enskilda importerade bilder när du använder färghanteringsverktyg med dokumentet. Du kan också importera en urklippsbana eller en alfakanal som sparats med en bild som skapats i Photoshop. På så sätt kan du direkt markera en bild och ändra banan för den utan att ändra bildramen.

Obs!

Även om Adobe InCopy inte innehåller några alternativ för färghantering är de här importalternativen viktiga när de bilder du monterar i InCopy överförs till InDesign.

När du monterar en PSD-, TIFF-, GIF-, JPEG- eller BMP-fil och väljer Visa importalternativ i dialogrutan Montera, visas en dialogruta med följande alternativ:

Använd Photoshop-urklippsbana

Om alternativet inte är tillgängligt sparades inte bilden med en urklippsbana, eller så kan urklippsbanor inte hanteras i bildens filformat. Om bitmappsbilden inte har en urklippsbana kan du skapa en i InDesign.

Alfakanal

Markera en alfakanal om du vill importera området i bilden som sparats som en alfakanal i Photoshop. InCopy använder sedan alfakanalen till att skapa en genomskinlig mask i bilden. Det här alternativet är endast tillgängligt för bilder som innehåller minst en alfakanal.

Klicka på fliken Färg om du vill visa följande färghanteringsalternativ:

df_03
Image imported without clipping path (left) and with clipping path (right)

Profil

Om Använd dokumentstandardvärden är markerat låter du alternativet vara oförändrat. Annars väljer du en färgkälla med en profil som matchar färgomfånget hos den enhet eller det program som användes för att skapa bilden. Med hjälp av profilen kan färgerna i InDesign omvandlas på rätt sätt till utdataenhetens färgomfång.

Renderingsmetod

Välj en metod för att anpassa bildens färgomfång till det hos utdataenheten. Vanligtvis väljer du Perceptuell (bilder) eftersom det återger färger i foton på rätt sätt. Alternativen Mättnad (bilder), Relativ kolorimetri and Absolut kolorimetri är bättre för områden med heltäckande färg. De återger inte foton lika bra. Renderingsalternativen är inte tillgängliga för bitmappsbilder, gråskalebilder och indexerade färger.

Importalternativ för PNG-filer

När du monterar en PNG-bild och väljer Visa importalternativ i dialogrutan Montera visas en dialogruta med tre avsnitt med importinställningar. Två av avsnitten innehåller samma alternativ som är tillgängliga för andra bitmappsbildformat. Det tredje avsnittet, PNG-inställningar, innehåller följande inställningar:

Använd information om genomskinlighet

Alternativ aktiveras som standard när en PNG-bild innehåller genomskinlighet. Bilder i en importerad PNG-fil som innehåller genomskinlighet interagerar bara om bakgrunden är genomskinlig.

Vit bakgrund

Om en PNG-bild inte innehåller någon fildefinierad bakgrundsfärg, så är det här alternativet markerat som standard. Men det är bara aktiverat om Använd information om genomskinlighet är aktiverat. Om det här alternativet är markerat används vit som bakgrundsfärg när genomskinlighetsinformation tillämpas.

Bakgrundsfärg definieras i filen

Om en PNG-bild har sparats med en bakgrund som inte är vit, och Använd information om genomskinlighet är markerat, är alternativet markerat som standard. Om du inte vill använda den bakgrundsfärg som är standard, så klickar du antingen på Vit bakgrund och importerar bilden med en vit bakgrund, eller så avmarkerar du Använd information för genomskinlighet och importerar bilden utan någon genomskinlighet (då visas områden i bilden som nu är genomskinliga). I vissa bildprogram går det inte att ange en bakgrund som inte är vit för PNG-bilder.

Använd gammakorrigering

Markera alternativet om du vill ställa in gammavärdena (mellantoner) för en PNG-bild när du monterar den. Med det här alternativet kan du matcha en bilds gammavärde mot gammavärdet för den enhet som du vill skriva ut eller visa bilden på (t.ex. en skrivare med låg upplösning, en icke-PostScript-skrivare eller en datorskärm). Avmarkera alternativet om du vill montera bilden utan att tillämpa någon gammakorrektion. Som standard är alternativet markerat om PNG-bild har sparats med ett gammavärde.

Gammavärde

Alternativet, som bara är tillgängligt om Använd gammakorrigering är markerat, visar det gammavärde som är sparat med bilden. Du ändrar värdet genom att ange ett positivt värde mellan 0,01 och 3,0.

När du importerar PNG-filer är inställningarna i dialogrutan Alternativ för bildimport alltid inställda efter den markerade filen, inte efter standard eller de senast använda inställningarna.

Importalternativ för Acrobat (.pdf) och Illustrator (.ai)

Layout, bilder och typografi i en monterad PDF-fil bevaras. Precis som andra monterade bilder, kan du inte redigera en monterad PDF-sida i InCopy. Du kan styra lagervisningen i en PDF-fil med lager. Du kan också montera mer än en sida av en flersidig PDF-fil.

När du monterar en PDF-fil som har sparats med lösenord får du en uppmaning om att ange lösenorden. Om PDF-filen sparades med användningsbegränsningar (t.ex. ingen redigering eller utskrift), men utan lösenord, kan du montera filen.

När du monterar en PDF-fil (eller en fil som har sparats i Illustrator 9.0 eller senare) och väljer Visa importalternativ i dialogrutan Montera, visas en dialogruta med följande alternativ:

Visa förhandsvisning

Förhandsvisa en sida i PDF-filen innan du monterar den. Om du monterar en sida från en PDF-fil som innehåller flera sidor klickar du på pilarna eller anger ett sidnummer under förhandsvisningen, om du vill visa en viss sida.

Sidor

Ange vilka sidor du vill montera: sidan som visas i förhandsvisningen, alla sidor eller ett sidintervall. För Illustrator-filer kan du ange vilken rityta som ska monteras.

Obs!

Om du vill ange flera sidor håller du ned Alt (Windows) eller Alternativ (Mac OS) medan du monterar dem så att de placeras ut samtidigt, överlappande varandra.

Beskär enligt

Anger hur mycket av PDF-sidan som ska monteras:

Begränsningsram

Monterar PDF-sidans begränsningsram, eller det minsta område som omger objekten på sidan, inklusive sidmärken. Med alternativet Begränsningsram (endast synliga lager) används begränsningsramen bara för de synliga lagren i PDF-filen. Med alternativet Begränsningsram (alla lager) används begränsningsramen för hela lagerområdet i PDF-filen, även för dolda lager.

Bilder

Monterar bara den del av PDF-sidan som omsluts av en rektangel som författaren av dokumentet har skapat som en placerbar bild (t.ex. clip art).

Beskärning

Monterar bara den del av PDF-sidan som visas eller skrivs ut från Adobe Acrobat.

Reducera

Identifierar den plats där den slutliga utdatasidan beskärs rent fysiskt vid produktionen, om det finns några skärmärken.

Utfall

Monterar bara det område som motsvarar den yta där allt sidinnehåll skulle beskäras, om det finns något utfallsområde. Den här information är av intresse om utdata av sidan görs i en produktionsmiljö. Lägg märke till att den tryckta sidan kan innefatta sidmärken utanför utfallsområdet.

Media

Monterar det område som motsvarar den fysiska pappersstorleken för det ursprungliga PDF-dokumentet (t.ex. storleken på ett A4-ark), inklusive sidmärken.

df_06
Options for cropping placed PDFs

A. Media B. Trim C. Bleed D. Content E. Crop F. Art 

Genomskinlig bakgrund

Välj det här alternativet om du vill visa text eller bilder som faller utanför PDF-sidan i InCopy-layouten. Avmarkera det här alternativet om du vill montera PDF-sidan med en ogenomskinlig vit bakgrund.

Obs!

Om du skapar en genomskinlig bakgrund i en ram som innehåller en PDF-bild, kan du senare göra den täckande genom att lägga till en fyllning i ramen.

Importalternativ för InDesign-filer (INDD)

Layout, bilder och typografi i en monterad INDD-fil bevaras i InDesign. Däremot behandlas filen som ett objekt. Det innebär att du inte kan redigera den, även om du kan styra synligheten av lager och välja vilka sidor i en flersidig INDD-fil som ska importeras.

När du monterar en InDesign-fil och väljer Visa importalternativ i dialogrutan Montera, visas en dialogruta med följande alternativ:

Visa förhandsvisning

Förhandsvisa en sida innan du monterar den. Du kan skriva ett sidnummer eller klicka på pilarna när du vill förhandsvisa en sida i ett flersidigt dokument.

Sidor

Ange vilka sidor du vill montera: sidan som visas i förhandsvisningen, alla sidor eller ett sidintervall.

Beskär enligt

Ange hur mycket av sidan eller sidorna som ska monteras, själva sidan eller utfalls- eller instruktionsmarginalerna på monteringsbordet.

Anpassa en bild till dess ram

När du placerar eller klistrar in en bild inuti en ram hamnar den som standard i ramens övre vänstra hörn. Om ramen och dess innehåll inte har samma storlek kan du använda kommandon för Passning så att du får en perfekt passning.

  1. Markera bilden med placeringsverktyget .
  2. Välj Objekt > Passning och något av följande:

    Anpassa innehållet till ramen

    Storleken på innehållet anpassas efter ramen. Innehållets proportioner kan ändras. Ramen ändras inte, men innehållet kan se utsträckt ut om innehållet och ramen har olika proportioner.

    Centrera innehållet

    Innehållet centreras i en ram. Proportionerna för ramen och dess innehåll bibehålls.

    Anpassa innehållet proportionellt

    Storleken på innehållet anpassas efter ramen samtidigt som innehållets proportioner bevaras. Ramens dimensioner ändras inte. Om ramen och dess innehåll har olika proportioner uppstår en del tomt utrymme.

    Fyll ram proportionellt

    Ändra innehållets storlek så att det anpassas till en ram fullständigt och så att innehållets proportioner behålls. Ramens dimensioner ändras inte.

    Obs!

    Kommandon för Passning anpassar innehållets yttre kanter till mitten av ramens linje. Om ramen har en tjock linjebredd kommer innehållets yttre kanter döljas. Du kan justera ramens linjejustering till mitten, insidan eller utsidan av en ramkant.

Alla monterade filer i ett dokument finns med i listan på länkpanelen. Detta omfattar både lokala filer (på disk) och resurser som finns på en server. Filer som klistras in från en webbsida i Internet Explorer visas dock inte på den här panelen.

I InCopy används länkpanelen även för visning av länkade artiklar. I Länkinformation visas exempelvis antal noter, administrationsstatus och status för spårade ändringar, om du markerar en länkad artikel i länkpanelen.

df_GraphicsLinks1
Links panel

A. Category columns B. Show/Hide Link Information C. One or more instances modified icon D. Modified icon E. Missing-link icon F. Embedded-link icon 

När samma bild används flera gånger i dokumentet visas länkarna tillsammans under en triangel på länkpanelen. När en länkad EPS-bild eller ett InCopy-dokument innehåller länkar visas dessa också tillsammans under en triangel.

En länkad fil kan visas i länkpanelen på något av följande sätt:

Aktuell

En aktuell fil är tom i statuskolumnen.

Ändrade

Symbolen talar om att det finns en nyare version av filen på disk än den som används i dokumentet. Den här symbolen visas t.ex. om du importerar en Photoshop-bild till InCopy och en annan person sedan ändrar och sparar originalbilden i Photoshop.

En något annorlunda version av ikonen Ändrad visas när en bild redigeras och en eller flera förekomster uppdateras medan andra inte uppdateras.

Saknas

Bilden finns inte längre på den plats som den importerades från, fastän den kan finnas på någon annan plats. Saknade länkar kan uppstå om någon tar bort originalfilen eller flyttar den till en annan mapp eller server efter att den har importerats. Du kan inte veta om en saknad fil är uppdaterad utan att veta var originalet finns. Om du exporterar eller skriver ut ett dokument där den här symbolen visas, kan det hända att filen inte exporteras med full upplösning.

Inbäddad

Om du bäddar in innehållet i en länkad fil så avaktiveras hanteringsåtgärderna för länken. Om den markerade länken för närvarande används i en åtgärd av typen ”redigera på plats”, är det här alternativet inte aktiverat. Om du tar bort inbäddningarna från filen återställs hanteringsåtgärderna för länken.

Om ett länkat objekt inte visas på en specifik sida i dokumentet anger följande koder var objektet visas: MB (monteringsbordet), MS (mallsida), ÖV (övertext) och DT (dold text).

En videosjälvstudiekurs om hur du använder länkpanelen finns på www.adobe.com/go/lrvid4027_id.

På InDesign Secrets finns videosändningen Saving time with the Links panel, (på engelska) som innehåller tips och tekniker för användande av länkpanelen.

  • Du visar länkpanelen genom att välja Fönster > Länkar. Alla länkade och automatiskt inbäddade filer identifieras med sitt namn.
  • Om du vill markera och visa en länkad bild, markerar du en länk i länkpanelen och klickar på knappen Gå till länk , klickar på länkens sidnummer i kolumnen Sida och väljer Gå till länk på länkpanelens meny. InCopy centrerar visningen runt den markerade bilden. Om du vill visa ett dolt objekt visar du lagret (eller villkoret om objektet är förankrat).
  • Du utvidgar eller minskar visningen av kapslade länkar genom att klicka på triangelikonen till vänster om länken. Kapslade länkar uppstår när samma bild visas flera gånger i dokumentet och när länkade EPS-bilder eller InCopy-dokument innehåller länkar.
  • Du kan sortera länkarna i panelen efter respektive kategori genom att klicka på kategorinamnet överst på länkpanelen. Klicka på samma kategori igen om du vill kasta om ordningen. Om du t.ex. klickar på kategorin Sida visas länkarna från den första till den sista sidan. Om du klickar på Sida igen visas länkarna i stället från den sista sidan. Använd Panelalternativ för att lägga till kolumner i länkpanelen.

Om du i länkpanelen vill visa mer information om bilderna kan du lägga till ytterligare kategorier såsom Skapad och Lager. För varje kategori kan du ange om informationen ska visas som en kolumn i länkpanelen och i delen Länkinfo längst ned på panelen.

  1. Välj Panelalternativ på länkpanelens meny.
  2. Markera kryssrutorna under Visa kolumn om du vill lägga till kolumner i länkpanelen.

    Mapp 0 är den mapp som innehåller den länkade filen; Mapp 1 är den mapp som innehåller Mapp 0 osv.

  3. Använd kryssrutorna under Visa i länkinfo för att välja vilken information som ska visas i delen Länkinfo längst ned på länkpanelen.
  4. Klicka på OK.

Du kan ändra ordning mellan kolumnerna genom att markera en kolumn och dra den dit du vill ha den. Ändra kolumnbredden genom att dra i kolumnens kantlinje. Klicka på ett kategorinamn om du vill sortera efter den kategorin i stigande ordning. Klicka en gång till om du hellre vill sortera i fallande ordning.

  1. Välj Panelalternativ på länkpanelens meny.
  2. Radstorleken anger du med Små rader, Normala rader och Stora rader.
  3. För Miniatyrbilder anger du om miniatyrbilder ska figurera i kolumnen Namn och i delen Länkinfo längst ned på länkpanelen.
  4. Klicka på OK.

I delen Länkinfo på länkpanelen visas information om den markerade länkfilen.

Obs!

Om du vill ändra vilken information som visas i delen Länkinfo på länkpanelen väljer du Panelalternativ på länkpanelens meny och väljer bland kryssrutorna under Visa i länkinfo.

  1. Dubbelklicka på en länk eller markera en länk och välj ikonen Visa/dölj länkinformation, som visas som en triangel till vänster på panelen.

Om en länkad eller inbäddad fil innehåller metadata kan du visa dessa med hjälp av länkpanelen. Du kan inte redigera eller ersätta metadata som kopplats till en länkad fil.

  1. Klicka på en fil på länkpanelen och välj Verktyg > XMP-filsinfo på panelmenyn.

Använd länkpanelen om du vill kontrollera status för en länk eller om du vill ersätta filer med uppdaterade eller alternativa filer.

När du uppdaterar eller återupprättar (länkar om) en länk till en fil behålls alla omformningar som har gjorts i InCopy (om du valt Omlänkning bevarar dimensioner under Filhantering). Om du till exempel importerar en fyrkantig bild och roterar den 30° och sedan vill länka om den till en oroterad bild, roteras den 30° i InCopy för att passa layouten i den bild den ersätter.

Obs!

Monterade EPS-filer kan innehålla OPI-länkar som visas på länkpanelen. Länka inte om OPI-länkar till andra filer än de som ursprungligen avsågs av den som skapade EPS-filen. Om du gör det kan det uppstå problem med teckensnitt och färgseparationer.

Välja hur omlänkade bilder skalförändras

När du länkar om för att ersätta en bild eller en annan källfil kan du behålla bildstorleken för den fil som ersätts. Du kan också visa den inkommande filen i sin faktiska storlek.

  1. Välj Redigera > Inställningar > Filhantering (Windows) eller InCopy > Inställningar > Filhantering (Mac OS).

  2. Välj Omlänkning bevarar dimensioner om du vill att bilderna ska ha samma storlek som de bilder de ersätter. Avmarkera alternativet om du i stället vill att bilderna ska visas i verklig storlek.

Först görs en sökning efter en saknad länk i den mapp där en annan fil har länkats om i den aktuella sessionen. Därefter görs en sökning efter en länk i den mapp där dokumentet finns. Om länken inte hittas görs en sökning i den mapp som är överordnad dokumentmappen.

Ändrade länkar kallas också för inaktuella.

  1. Gör något av följande på länkpanelen:
    • Om du vill uppdatera specifika länkar markerar du en eller flera av de länkar som är markerade med ikonen för ändrad länk . Klicka på knappen Uppdatera länk  eller välj Uppdatera länk på länkpanelens meny.

    • Om du vill uppdatera alla ändrade länkar väljer du Uppdatera alla länkar på länkpanelens meny, alternativt markerar du en ändrad länk och Alternativ-klickar på knappen Uppdatera länk.

    • Om du vill uppdatera en enstaka länk till en bild med flera förekomster i dokumentet markerar du endast just den länken och väljer Uppdatera länk. Om du markerar den överordnade länken kan du uppdatera alla länkar till den ändrade grafiken.

  1. Markera en länk på länkpanelen och klicka på knappen Länka om  eller välj Länka om på länkpanelens meny. Om du markerat den överordnade länken till fler förekomster väljer du Länka om alla förekomster av [Filnamn] på länkpanelens meny.

    Omlänkning är inaktiverat i hanterade artiklar om inte en artikel har checkats ut.

  2. I den dialogruta som visas väljer du Sök efter saknade länkar i den här mappen om du vill att InCopy ska söka i mappen efter filer som har samma namn som andra saknade länkade filer. Om det här alternativet inte är valt är det bara den markerade bilden som länkas om.
  3. Välja Visa importalternativ för att styra hur den nya källfilen ska importeras.
  4. Leta upp och dubbelklicka på den nya källfilen.
  5. Välj importalternativ om du har markerat kryssrutan Visa importalternativ. (Se Importalternativ för bilder.)
  1. Om du vill återställa en saknad länk markerar du en länk som är markerad med ikonen för saknad länk  på länkpanelen och klickar på knappen Länka om .
  2. I den dialogruta som visas väljer du Sök efter saknade länkar i den här mappen om du vill länka om en saknad fil i den angivna mappen. Leta upp och dubbelklicka på en fil.

Som standard söker InCopy efter saknade länkar och försöker reparera dem när du öppnar ett dokument. Det finns två inställningar som gör att InCopy söker upp saknade länkar automatiskt när ett dokument öppnas.

Kontrollera länkar innan dokument öppnas

Om du avmarkerar det här alternativet öppnar InCopy dokumentet direkt och länkarna fortsätter att ha osäker status tills de får statusen aktuell, saknad eller ändrad. Om du markerar alternativet söker InCopy efter ändrade och saknade länkar.

Sök efter saknade länkar innan dokument öppnas

Om du avmarkerar det här alternativet försöker inte InCopy att reparera saknade länkar. Du kanske vill avmarkera alternativet om länkarna gör att programmet arbetar långsammare eller om det blir något fel med länkningen. Alternativet är inte tillgängligt om du i stället markerat Kontrollera länkar innan dokument öppnas

Sök efter saknade länkar

Du använder kommandot Sök efter saknade länkar när du vill söka efter och reparera saknade länkar i dokumentet. Kommandot är användbart om du avmarkerat alternativet som gör att programmet söker efter saknade länkar när ett dokument öppnas och du nu har problem med länkar som saknas. Kommandot är också användbart om du ansluter till en server med bilder sedan dokumentet öppnats.

  • Om du vill ändra länkinställningarna går du till Filhantering i dialogrutan Inställningar och ser efter om Kontrollera länkar innan dokument öppnas eller Sök efter saknade länkar innan dokument är markerat.
  • Om du vill låta InCopy försöka reparera saknade länkar väljer du Verktyg > Sök efter saknade länkar på länkpanelens meny.

    Kommandot är bara tillgängligt om dokumentet innehåller saknade länkar.

  1. Välj Filhantering i dialogrutan Inställningar.
  2. Välj ett av följande alternativ på menyn Standard omlänkningsmapp och klicka sedan på OK:

    Senaste omlänkningsmapp

    Med det här alternativet visas den senast använda omlänkningsmappen, enligt hantering av länkar i InCopy CS3.

    Ursprunglig länkmapp

    Med det här alternativet visas den ursprungliga omlänkningsmappen, enligt hantering av länkar i InCopy CS2 och tidigare versioner.

Du använder Kopiera länk(ar) till om du vill kopiera grafikfiler till en annan mapp och dirigera om länkarna till de kopierade filerna. Det här kommandot är särskilt användbart när du flyttar filer till en annan enhet, till exempel från en DVD till en hårddisk.

  1. Markera länkarna till de filer som du vill kopiera och välj Verktyg > Kopiera länk(ar) till på länkpanelens meny.
  2. Ange vilken mapp som de länkade filerna ska kopieras till och välj Välj.

När du använder kommandot Länka om till den här mappen kan du peka på en mapp med filer som har samma namn som de inaktuella länkarna. Om t.ex. dina nuvarande länkar går till lågupplösta bilder kan du ange en mapp med högupplösta bilder om du vill länka till dem i stället. Du kan ange ett annat filnamnstillägg, t.ex. ändra länkarna från .jpg till .tiff.

Kommandot Länka om till mapp kan bara användas i en hanterad InCopy-artikel om den först har checkats ut.

  1. Markera en eller flera länkar på länkpanelen.
  2. Välj Länka om till mapp på länkpanelens meny.
  3. Ange platsen för den nya mappen.
  4. Om du vill använda ett annat filtillägg markerar du alternativet som gör att du kan använda samma filnamn men ett annat tillägg och anger format (t.ex. AI, TIFF eller PSD).
  5. Klicka på Välj.

Med kommandot Länka om filtillägg kan du ersätta bilder baserat på filtillägg. Om det till exempel finns flera JPEG-bilder i dokumentet, kan du ersätta dem med PSD-filer. Filerna med de nya filtilläggen måste finnas i samma mapp som de länkade filer som ska ersättas.

  1. Kontrollera att de nya filerna (med andra filtillägg) har samma sökväg som de ursprungliga filerna.
  2. Markera en eller flera länkar på länkpanelen.
  3. Välj Länka om filtillägg på länkpanelens meny.
  4. Ange vilket filtillägg som ska ersätta de valda filerna och klicka på Länka om.

Ersätta en importerad fil med hjälp av kommandot Montera

  1. Gör något av följande:
    • Om du vill ersätta innehållet i en bildram med t.ex. en importerad bild, använder du markeringsverktyget  och markerar ramen.

      Om du vill ersätta innehållet i en bildram med t.ex. en importerad bild, använder du placeringsverktyget och markerar ramen.

    • Du ersätter innehållet i en textram genom att använda textverktyget och klicka i en textram. Välj sedan Redigera > Markera allt.

  2. Välj Arkiv > Montera.
  3. Leta upp och markera den nya filen.
  4. Se till att alternativet Ersätt markerat objekt är markerat och klicka på Öppna.
  5. Klicka på Öppna.

Du kan kopiera antingen hela sökvägen till den länkade bilden eller sökvägen i det format som används på plattformen. Om du kopierar hela sökvägen kan du lättare informera andra som arbetar i projektet var bilderna finns. Du kan till exempel kopiera hela sökvägen och skicka den via e-post. Att kopiera sökvägen enligt plattformens format kan vara användbart tillsammans med skript eller för att ange bildfält vid datasammanslagning.

  1. Markera en länk på länkpanelen.
  2. Gå till länkpanelens meny, välj Kopiera information > Kopiera fullständig sökväg eller Kopiera sökväg till plattformsformat.
  3. Klistra in sökvägen.

Redigera originalet

Med kommandot Redigera originalet kan du öppna de flesta bilder i programmet som du skapade dem i och redigera dem. När du sparar originalfilen uppdateras det dokument som du länkade den i med en ny version.

Obs!

Om du checkar ut och markerar en hanterad bildram i InDesign (en som har exporterats till InCopy), i stället för själva bilden, öppnas bilden i InCopy.

Redigera originalgrafik med standardprogrammet

Som standard låter InCopy operativsystemet avgöra i vilket program originalet ska öppnas.

  1. Markera en eller flera bilder på sidan eller på länkpanelen.
  2. Gör något av följande:
    • Klicka på knappen Redigera original  på länkpanelen.

    • Välj Redigera > Redigera original.

  3. När du har utfört ändringarna i det ursprungliga programmet sparar du filen.

Redigera originalgrafiken med ett annat program

  1. Markera bilden.
  2. Välj Redigera > Redigera med och ange vilket program du vill öppna filen med. Om programmet inte visas väljer du Annat och söker upp det.

Styra synligheten för lager i importerade bilder

När du importerar Photoshop-filer (PSD) eller PDF-lagerfiler kan du ange hur lager på den översta nivån ska visas. Genom att justera lagervisning i InCopy kan du variera en bild beroende på sammanhanget. Om du t.ex. har ett flerspråkigt dokument kan du skapa en enda bild som innehåller ett textlager för varje språk.

Du kan justera lagervisning när du monterar en fil eller med hjälp av dialogrutan Alternativ för objektlager. Om Photoshop-filen dessutom innehåller lagerkompositioner kan du välja att visa en komposition.

Ange lagervisning

  1. Gör något av följande:
    • Om du importerar en bild utan att först ha skapat en ram måste du först kontrollera att ingenting är markerat i dokumentet.

    • Om du importerar en bild till en befintlig ram så markerar du ramen.

    • Om du ersätter en befintlig bild så markerar du bildramen.

  2. Välj Arkiv > Montera och markera en bildfil.
  3. Om du vill ersätta ett markerat objekt väljer du Ersätt markerat objekt.
  4. Markera Visa importalternativ och klicka på Öppna.
  5. I dialogrutan Alternativ för bildimport eller Montera klickar du på fliken Lager.
  6. Om du vill visa en förhandsvisning av bilden klickar du på Visa förhandsvisning.
  7. (Endast PDF-filer) Om du monterar en sida från en flersidig PDF-fil kan du förhandsvisa en viss sida genom att klicka på pilarna eller skriva ett sidnummer under förhandsvisningen.
  8. (Endast PSD-filer) Om bilden innehåller lagerkompositioner väljer du den komposition du vill visa, på snabbmenyn Lagerkomposition.
  9. Gör något av följande:
    • Om du vill öppna eller stänga en lageruppsättning klickar du på triangeln till vänster om mappsymbolen.

    • Om du vill dölja ett lager eller en lageruppsättning klickar du på ögonsymbolen bredvid lagret eller lageruppsättningen.

    • Om du vill visa ett lager eller en lageruppsättning klickar du på den tomma ögonkolumnen bredvid lagret eller lageruppsättningen.

    • Om du endast vill visa innehållet i ett visst lager eller en viss lageruppsättning Alt-klickar du på ögonikonen. Alt-klicka på ögonikonen igen om du vill återställa de ursprungliga synlighetsinställningarna för de andra lagren.

    • Om du vill ändra visningen av flera objekt drar du i ögonkolumnen.

  10. Gör inställningar för alternativet Vid uppdatering av länken:

    Använd lagervisning från Photoshop/PDF

    Matchar lagervisningsinställningarna med motsvarande inställningar i den länkade filen när du uppdaterar länken.

    Behåll åsidosättningar av lagervisning

    Bibehåller synlighetsinställningarna för lager som de var när filen först monterades.

  11. Klicka på OK.
  12. Klicka på OK och gör något av följande:
    • Om du vill importera till en ny ram klickar du med den laddade bildsymbolen  på den plats där du vill placera det övre vänstra hörnet av bilden.

    • Om du vill importera till en befintlig, omarkerad ram klickar du med den laddade bildikonen någonstans i ramen.

    • Om du vill importera till en befintlig och markerad ram behöver du inte göra någonting. Bilden monteras automatiskt i den ramen.

    Obs!

    Om du av misstag ersätter en befintlig bild när du monterar en bild kan du trycka på Ctrl+Z (Windows) eller Kommando+Z (Mac OS). Då återställs den ursprungliga bilden i ramen och den inlästa bildsymbolen visas.

Ange lagervisning för monterade AI-, PSD-, PDF- och INDD-filer

När du har monterat en Photoshop PSD-fil, en PDF-fil med lager, en Illustrator AI-fil eller en InDesign INDD-fil kan du styra synligheten för lagren med hjälp av dialogrutan Alternativ för objektlager. Om Photoshop-filen innehåller lagerkompositioner kan du välja vilken komposition du vill visa. Du kan dessutom välja om visningsinställningarna ska behållas eller om de ska matchas mot inställningarna i den ursprungliga filen varje gång du uppdaterar länken.

  1. Markera filen i InCopy-dokumentet.
  2. Välj Objekt > Alternativ för objektlager.
  3. Om du vill förhandsvisa bilden markerar du Förhandsvisa.
  4. (Endast PSD-filer) Om bilden innehåller lagerkompositioner väljer du den komposition du vill visa, på snabbmenyn Lagerkomposition.
  5. Gör något av följande:
    • Om du vill öppna eller stänga en lageruppsättning klickar du på triangeln till vänster om mappsymbolen.

    • Om du vill dölja ett lager eller en lageruppsättning klickar du på ögonsymbolen bredvid lagret eller lageruppsättningen.

    • Om du vill visa ett lager eller en lageruppsättning klickar du på den tomma ögonkolumnen bredvid lagret eller lageruppsättningen.

    • Om du endast vill visa innehållet i ett visst lager eller en viss lageruppsättning Alt-klickar du på ögonikonen. Alt-klicka på ögonikonen igen om du vill återställa de ursprungliga synlighetsinställningarna för de andra lagren.

    • Om du vill ändra visningen av flera objekt drar du i ögonkolumnen.

  6. Ange alternativ för uppdatering av länkar:

    Använd lagervisning

    Matchar lagervisningsinställningarna med motsvarande inställningar i den länkade filen när du uppdaterar länken.

    Behåll åsidosättningar av lagervisning

    Bibehåller synlighetsinställningarna för lager som de var när filen först monterades.

  7. Klicka på OK.

Importera InDesign-sidor (.indd)

Du kan importera sidor från ett InDesign-dokument till ett annat med hjälp av kommandot Montera. Du kan importera en sida, ett sidintervall eller alla sidorna i ett dokument. Sidorna importeras som objekt (ungefär på samma sätt PDF-filer importeras).

Lägg till sidor i dokumentet för de sidor du vill importera. När du har valt Arkiv > Montera och markerat en INDD-fil kan du välja Visa importalternativ. Välj sedan vilka sidor du vill importera, vilka lager som ska synas och hur de importerade sidorna ska beskäras. Du kan rulla i förhandsvisningsfönstret om du vill titta närmare på miniatyrsidorna. Den eller de sidor du väljer läses in i bildikonen. Om du monterar flera sidor läser InCopy in bildikonen med efterföljande sida, så att du kan importera sidorna en i taget.

Obs!

På länkpanelen visas namnen på sidorna du importerar. Om en sida som du har importerat innehåller en importerad bild eller något annat importerat objekt visas även detta objekt på länkpanelen. Namnet på dessa sekundärt importerade objekt visas under en triangel på länkpanelen för att skilja ut dem från importerade sidor.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy