Användarhandbok Avbryt

Använda filtret Gör flytande

  1. Användarhandbok för Photoshop
  2. Introduktion till Photoshop
    1. Föreställ det. Skapa det.
    2. Nyheter i Photoshop
    3. Redigera ditt första foto
    4. Skapa dokument
    5. Photoshop | Vanliga frågor
    6. Systemkrav för Photoshop
    7. Lär dig Photoshop
  3. Photoshop och andra Adobe-produkter och -tjänster
    1. Arbeta med Illustrator-bilder i Photoshop
    2. Arbeta med Photoshop-filer i InDesign
    3. Substance 3D-material för Photoshop
    4. Använd apptillägget Capture i Photoshop
  4. Photoshop på iPad (inte tillgängligt i Fastlandskina)
    1. Photoshop på iPad | Vanliga frågor
    2. Kom igång med arbetsytan
    3. Systemkrav | Photoshop på iPad
    4. Skapa, öppna och spara dokument
    5. Lägg till foton
    6. Arbeta med lager
    7. Rita och måla med penslar
    8. Gör markeringar och lägg till maskering
    9. Retuschera dina sammansatta bilder
    10. Arbeta med justeringslager
    11. Justera färgtonen i den sammansatta bilden med Kurvor
    12. Använda omformningsåtgärder
    13. Beskär och rotera dina sammansättningar
    14. Rotera, panorera, zooma och återställa arbetsytan
    15. Arbeta med textlager
    16. Arbeta med Photoshop och Lightroom
    17. Skaffa saknade typsnitt i Photoshop på iPad
    18. Japansk text i Photoshop på iPad
    19. Hantera appinställningar
    20. Tryckkortkommandon och gester
    21. Kortkommandon
    22. Redigera bildstorlek
    23. Livestreama samtidigt som du skapar i Photoshop på iPad
    24. Reparera defekter med verktyget Lagningspensel
    25. Skapa penslar i Capture och använd dem i Photoshop för iPad
    26. Arbeta med Camera Raw-filer
    27. Skapa och arbeta med smarta objekt
    28. Justera exponering i dina bilder med skugga och efterbelys
    29. Automatiska justeringskommandon i Photoshop för iPad
    30. Smeta ut områden i dina bilder med Photoshop på iPad
    31. Öka eller minska färgmättnad i bilder med svampverktyget
    32. Innehållsanpassad fyllning på iPad
  5. Photoshop på webben (inte tillgängligt i Fastlandskina)
    1. Vanliga frågor
    2. Systemkrav
    3. Kortkommandon
    4. Filformat som stöds
    5. Introduktion till arbetsytan
    6. Öppna och arbeta med molndokument
    7. Generativa AI-funktioner
    8. Grundläggande koncept för redigering
    9. Snabbåtgärder
    10. Arbeta med lager
    11. Retuschera bilder och ta bort defekter
    12. Göra snabbmarkeringar
    13. Förbättrade bilder med justeringslager
    14. Flytta, omforma och beskära bilder
    15. Rita och måla
    16. Arbeta med textlager
    17. Arbeta med vem som helst på webben
    18. Hantera appinställningar
    19. Generera bild
    20. Generera bakgrund
    21. Referensbild
  6. Photoshop för datorer (beta) (inte tillgängligt i Fastlandskina)
    1. Kom igång med Creative Cloud-betaprogram
    2. Photoshop för datorer (beta)
    3. Generera bild med textbeskrivningar
    4. Generera bakgrund med textbeskrivningar
  7. Generativ AI (inte tillgängligt i Fastlandskina) 
    1. Vanliga frågor om generativ AI i Photoshop
    2. Generativ fyllning i Photoshop för datorer
    3. Generativ utökning i Photoshop för datorer
    4. Generativ fyllning i Photoshop på iPad
    5. Generativ utökning i Photoshop på iPad
    6. Funktioner med generativ AI i Photoshop på webben
  8. Innehållsautentisering (inte tillgängligt i Fastlandskina)
    1. Innehållsuppgifter i Photoshop
    2. Identitet och ursprung – NFT
    3. Anslut konton för kreativ tillskrivning
  9. Molndokument (inte tillgängligt i Fastlandskina)
    1. Photoshop-molndokument | Vanliga frågor
    2. Photoshop-molndokument | Arbetsflödesfrågor
    3. Hantera och arbeta med molndokument i Photoshop
    4. Uppgradera molnlagringsutrymmet för Photoshop
    5. Det går inte att skapa eller spara ett molndokument
    6. Lös fel med Photoshops molndokument
    7. Samla in loggar för synkronisering av molndokument
    8. Bjud in andra till att redigera dina molndokument
    9. Dela filer och kommentera i appen
  10. Arbetsyta
    1. Grundläggande om arbetsytan
    2. Inställningar
    3. Lär dig snabbare med panelen Upptäck i Photoshop
    4. Skapa dokument
    5. Montera filer
    6. Standardkortkommandon
    7. Anpassa kortkommandon
    8. Verktygsgallerier
    9. Prestandainställningar
    10. Använda verktyg
    11. Förinställningar
    12. Stödraster och stödlinjer
    13. Tryckgester
    14. Använda Touch Bar med Photoshop
    15. Funktioner för pekskärmar och anpassningsbara arbetsytor
    16. Förhandstitt på teknik
    17. Metadata och anteckningar
    18. Funktioner för pekskärmar och anpassningsbara arbetsytor
    19. Montera Photoshop-bilder i andra program
    20. Linjaler
    21. Visa eller dölj extrainnehåll som inte skrivs ut
    22. Ange kolumner för en bild
    23. Ångra och historik
    24. Paneler och menyer
    25. Placera element med fästfunktionen
    26. Placera med linjalen
  11. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  12. Grundläggande om bilder och färger
    1. Så ändrar du storlek på bilder
    2. Arbeta med raster- och vektorbilder
    3. Bildstorlek och upplösning
    4. Hämta bilder från kameror och skannrar
    5. Skapa, öppna och importera bilder
    6. Visa bilder
    7. Fel ogiltig JPEG-markör | Öppna bilder
    8. Visa flera bilder
    9. Anpassa färgväljare och färgrutor
    10. High Dynamic Range-bilder
    11. Matcha färger i bilden
    12. Konvertera bilder till andra färglägen
    13. Färglägen
    14. Radera delar av en bild
    15. Blandningslägen
    16. Välja färger
    17. Anpassa indexerade färgtabeller
    18. Bildinformation
    19. Förvrängningsfilter är inte tillgängliga
    20. Färg
    21. Färg- och monokromjusteringar med kanaler
    22. Välja färger i Färgpanelen och Färgrutor
    23. Ta färgprov
    24. Färg- eller bildläge
    25. Färgskiftning
    26. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    27. Lägga till färgrutor från HTML-, CSS- och SVG-dokument
    28. Bitdjup och inställningar
  13. Lager
    1. Grundläggande om lager
    2. Icke-förstörande redigering
    3. Skapa och hantera lager och grupper
    4. Markera, gruppera och länka lager
    5. Montera bilder i ramar
    6. Lageropacitet och -blandning
    7. Maskeringslager
    8. Använda smarta filter
    9. Lagerkompositioner
    10. Flytta, stapla och låsa lager
    11. Maskera lager med vektormasker
    12. Hantera lager och grupper
    13. Lagereffekter och lagerstilar
    14. Redigera lagermasker
    15. Extrahera resurser
    16. Visa lager med urklippsmasker
    17. Generera bildresurser från lager
    18. Arbeta med smarta objekt
    19. Blandningslägen
    20. Kombinera flera bilder till ett grupporträtt
    21. Kombinera bilder med Blanda lager automatiskt
    22. Justera och fördela lager
    23. Kopiera CSS från lager
    24. Läs in markering från ett lager eller en lagermasks gränser
    25. Med alternativen för ursparning kan du se innehåll från andra lager
  14. Markeringar
    1. Komma igång med markering
    2. Gör markeringar i din sammansatta bild
    3. Arbetsytan Markera och maskera
    4. Markera med hjälp av markeringsramsverktygen
    5. Markera med hjälp av lassoverktygen
    6. Justera pixelmarkeringar
    7. Flytta, kopiera och ta bort markerade pixlar
    8. Skapa en tillfällig snabbmask
    9. Markera ett färgintervall i en bild
    10. Konvertera mellan banor och markeringsgränser
    11. Grundläggande om kanaler
    12. Spara markeringar och alfakanalmasker
    13. Välja de bildområden som är i fokus
    14. Duplicera, dela och sammanfoga kanaler
    15. Kanalberäkningar
  15. Bildjusteringar
    1. Ersätt objektfärger
    2. Tänja perspektiv
    3. Reducera oskärpa från kameraskak
    4. Exempel med Lagningspensel
    5. Exportera tabeller för färgsökning
    6. Justera bildens skärpa och oskärpa
    7. Färgjusteringar
    8. Använda intensitets-/kontrastjusteringar
    9. Förbättra skugg- och högdagerdetaljer
    10. Nivåjustering
    11. Justera nyans och mättnad
    12. Justera lyster
    13. Justera färgmättnad i bildområden
    14. Göra snabba toningsjusteringar
    15. Använda färgeffekter på bilder
    16. Förbättra bilden med färgbalansjusteringar
    17. High Dynamic Range-bilder
    18. Visa histogram och pixelvärden
    19. Matcha färger i bilden
    20. Beskära och räta upp foton
    21. Konvertera en färgbild till en svartvit bild
    22. Justerings- och fyllningslager
    23. Kurvanpassning
    24. Blandningslägen
    25. Välja bilder för tryck
    26. Justera färg och ton med pipetterna för Nivåer och Kurvor
    27. Justera HDR-exponering och HDR-toning
    28. Skugga eller efterbelysa bildområden
    29. Selektiv färgjustering
  16. Adobe Camera Raw
    1. Systemkrav för Camera Raw
    2. Nyheter i Camera Raw
    3. Introduktion till Camera Raw
    4. Skapa panoramor
    5. Objektiv som stöds
    6. Effekterna Vinjettering, Kornighet och Ta bort dis i Camera Raw
    7. Standardkortkommandon
    8. Automatisk perspektivkorrigering i Camera Raw
    9. Radiellt filter i Camera Raw
    10. Hantera Camera Raw-inställningar
    11. Öppna, bearbeta och spara foton i Camera Raw
    12. Reparera foton med hjälp av det förbättrade verktyget Fläckborttagning i Camera Raw
    13. Rotera, beskära och justera foton
    14. Justera färgåtergivning i Camera Raw
    15. Processversioner i Camera Raw
    16. Göra lokala justeringar i Camera Raw
  17. Reparera och återställa bilder
    1. Använda Innehållsanpassad fyllning till att ta bort objekt från foton
    2. Innehållsanpassad lappning och flyttning
    3. Retuschera och reparera foton
    4. Korrigera förvrängning och brus
    5. Grundläggande felsökningssteg för att korrigera de flesta problem
  18. Bildförbättring och -omformning
    1. Ersätt himlen i dina bilder
    2. Omforma objekt
    3. Justera beskärning, rotation och storlek på arbetsyta
    4. Så beskär du och rätar upp foton
    5. Skapa och redigera panoramabilder
    6. Tänj bilder, former och banor
    7. Gränspunkt
    8. Innehållsanpassad skalförändring
    9. Omforma bilder, former och banor
  19. Rita och måla
    1. Måla symmetriska mönster
    2. Rita rektanglar och ändra linjealternativ
    3. Rita
    4. Rita och redigera former
    5. Målningsverktyg
    6. Skapa och ändra penslar
    7. Blandningslägen
    8. Lägga till färger till banor
    9. Redigera banor
    10. Måla med blandpenseln
    11. Penselförinställningar
    12. Övertoningar
    13. Övertoningsinterpolation
    14. Fylla i och rama in markeringar, lager och banor
    15. Rita med hjälp av ritstiftsverktygen
    16. Skapa mönster
    17. Skapa ett mönster med mönsterverktyget
    18. Hantera banor
    19. Hantera mönsterbibliotek och förinställningar
    20. Rita eller måla med hjälp av ett ritbord
    21. Skapa texturerade penslar
    22. Lägga till dynamiska element i penslar
    23. Övertoning
    24. Måla stiliserade penseldrag med hjälp av Konsthändelsepensel
    25. Måla med ett mönster
    26. Synkronisera förinställningar på flera enheter
    27. Migrera förinställningar, funktionsmakron och inställningar
  20. Text
    1. Lägga till och redigera text
    2. Unified Text Engine
    3. Arbeta med OpenType-teckensnitt med SVG-specialtecken
    4. Formatera tecken
    5. Formatera stycken
    6. Så här skapar du texteffekter
    7. Redigera text
    8. Rad- och teckenavstånd
    9. Arabisk och hebreisk text
    10. Teckensnitt
    11. Felsök teckensnitt
    12. Asiatisk text
    13. Skapa text
  21. Filter och effekter
    1. Använd Oskärpegalleri
    2. Grundläggande om filter
    3. Referens för filtereffekter
    4. Lägga till ljuseffekter
    5. Använda filtret Adaptiv vidvinkel
    6. Använda oljemålningsfilter
    7. Använda filtret Gör flytande
    8. Lagereffekter och lagerstilar
    9. Använda filter
    10. Smeta ut bildområden
  22. Spara och exportera
    1. Spara dina filer i Photoshop
    2. Exportera dina filer i Photoshop
    3. Filformat som stöds
    4. Spara filer med grafikformat
    5. Flytta designer mellan Photoshop och Illustrator
    6. Spara och exportera videofilmer och animeringar
    7. Spara PDF-filer
    8. Digimarc-copyrightskydd
  23. Färghantering
    1. Färghantering
    2. Bibehålla konsekventa färger
    3. Färginställningar
    4. Duplexfärgbilder
    5. Arbeta med färgprofiler
    6. Färghantera dokument för visning online
    7. Färghantera dokument vid utskrift
    8. Färghantera importerade bilder
    9. Granska korrektur av färger
  24. Webb-, skärm- och appdesign
    1. Photoshop för design
    2. Ritytor
    3. Device Preview
    4. Kopiera CSS från lager
    5. Segmentera webbsidor
    6. HTML-alternativ för segment
    7. Ändra snittlayout
    8. Arbeta med webbilder
    9. Skapa webbfotogallerier
  25. Video och animering
    1. Videoredigering i Photoshop
    2. Redigera video- och animeringslager
    3. Översikt över video och animering
    4. Förhandsvisa video och animeringar
    5. Måla bildrutor i videolager
    6. Importera videofiler och bildsekvenser
    7. Skapa bildruteanimeringar
    8. Creative Cloud 3D Animation (förhandstitt på teknik)
    9. Skapa tidslinjeanimeringar
    10. Skapa bilder för videofilmer
  26. Utskrift
    1. Skriva ut 3D-objekt
    2. Skriva ut från Photoshop
    3. Skriva ut med färghantering
    4. Kontaktkartor och PDF-presentationer
    5. Skriva ut foton i bildpaketslayout
    6. Skriva ut dekorfärger
    7. Skriva ut bilder till en kommersiell tryckpress
    8. Förbättra färgutskrifter från Photoshop
    9. Felsöka utskriftsproblem | Photoshop
  27. Automatisering
    1. Skapa funktionsmakron
    2. Skapa databaserade bilder
    3. Skript
    4. Bearbeta en grupp med filer
    5. Spela upp och hantera funktionsmakron
    6. Lägg till villkorstyrda funktionsmakron
    7. Funktionsmakron och panelen Funktionsmakron
    8. Spela in verktyg i funktionsmakron
    9. Lägga till en villkorsstyrd lägesändring i ett funktionsmakro
    10. Användargränssnittsverktygslåda för Photoshop för plugin-program och skript
  28. Felsökning
    1. Åtgärdade fel 
    2. Kända problem
    3. Optimera Photoshop-prestanda
    4. Grundläggande felsökning
    5. Felsök vid krasch eller frysning
    6. Felsök programfel
    7. Felsök problem med fullt virtuellt minne
    8. Felsök problem med grafikprocessor och grafikdrivrutiner
    9. Hitta verktyg som saknas
    10. Photoshop 3D | Vanliga frågor om borttagna funktioner

Översikt över filtret Gör flytande

Med filtret Gör flytande kan du skjuta, dra, rotera, spegla, skrynkla ihop eller blåsa upp ett område i en bild. De förvrängningar som du skapar kan vara diskreta eller dramatiska, vilket gör kommandot Gör flytande till ett kraftfullt verktyg för att retuschera bilder och skapa konstnärliga effekter. Du kan använda filtret Gör flytande bilder med 8 eller 16 bitar per kanal.

Photoshop: Förvränga en bild med hjälp av filtret Gör flytande
Förvrängning av en bild med filtret Gör flytande

Verktyg, alternativ och bildförhandsvisning för filtret Gör flytande är tillgängliga i dialogrutan Gör flytande. Om du vill öppna dialogrutan väljer du Filter > Gör flytande. Om du vill få tillgång till fler alternativ väljer du Avancerat läge.

Förstora eller förminska förhandsvisningsbilden

Välj verktyget Zooma i dialogrutan Gör flytande, och klicka eller dra förhandsvisningsbilden om du vill zooma in den. Håll ned Alt (Windows) eller Alternativ (Mac) och klicka eller dra i förhandsvisningsbilden om du vill zooma ut den. Du kan även ange en förstoringsgrad i textrutan Zooma längst ned i dialogrutan.

Välj verktyget Hand i dialogrutan Gör flytande och dra i förhandsvisningsbilden. Du kan även hålla ned blankstegstangenten när något verktyg är valt och dra i förhandsvisningsbilden.

Förbättringar av filtret Gör flytande (endast i Creative Cloud)

I Creative Cloud-versionen för Photoshop är filtret Gör flytande avsevärt snabbare än i tidigare versioner. Filtret Gör flytande stöder nu smarta objekt, inklusive videolager med smarta objekt, och kan användas som ett smart filter.

En annan förbättring av filtret Gör flytande är att en ny funktion har lagts till i verktyget Rekonstruera. Om du håller ned Alt när du drar verktyget över en tänjning jämnas tänjningen ut med verktyget Rekonstruera i stället för att den skalas ned eller tas bort.

Använda Gör flytande som ett smart filter (endast i Creative Cloud)

Filtret Gör flytande stöder smarta objekt, inklusive videolager med smarta objekt och kan användas som ett smart filter. När du använder filtret Gör flytande på ett smart objekt sparas nät automatiskt i dokumentet. Nät som används på smarta objekt komprimeras och kan redigeras om när filtret Gör flytande används på nytt. Kom ihåg att inbäddade nät ökar filstorleken, även om de är komprimerade.

Använda filtret Gör flytande som ett smart filter:

  1. Markera ett smart objektlager på panelen Lager.
  2. Välj Filter > Gör flytande.

Gör flytande med ansiktsfunktioner

Introducerades i Photoshop CC 2015.5

Nu finns det ansiktsfunktioner för filtret Gör flytande som du kan använda till att automatiskt identifiera, ögon, näsor, munnar och andra ansiktsdrag. När du har gjort det kan du enkelt justera dem. Du kan använda Gör flytande med ansiktsfunktioner till att retuschera porträttfoton, skapa karikatyrer och mycket mer.

Du kan utföra icke-förstörande redigering genom att använda Gör flytande med ansiktsfunktioner som ett smart filter. Om du vill ha mer information läser du i Använda smarta filter i Photoshop.

Förutsättning: Aktivera grafikprocessorn

Om du vill använda funktionen Gör flytande med ansiktsfunktioner måste du kontrollera att grafikprocessorn är aktiverad i inställningarna för Photoshop.

  1. Välj Redigera > Inställningar > Prestanda.
  2. I området Inställningar för grafikprocessor väljer du Använd grafikprocessor.
  3. Klicka på Avancerade inställningar. Kontrollera att du har valt Använd grafikprocessor för att accelerera.
  4. Klicka på OK.

När du startar Photoshop för första gången är de här inställningarna aktiverade som standard. Om du har frågor om hur grafikprocessorn används i Photoshop läser du i det här dokumentet.

Justera ansiktsdrag med hjälp av handtag på skärmen

  1. Öppna ett foto med ett eller flera ansikten i Photoshop.
  2. Välj Filter > Gör flytande. Dialogrutan Gör flytande öppnas.
  3. Välj (verktyget Ansikte) i panelen Verktyg (kortkommando: A). Ansiktena i fotot identifieras automatiskt.
Ansikten identifieras automatiskt
Ansikten identifieras automatiskt

  1. När du håller pekaren över ansiktena visas intuitiva kontroller bredvid dem. Om du vill justera ansiktena använder du kontrollerna. Du kan till exempel öka ögonstorleken eller minska bredden på ansiktet.
  2. När du är nöjd med ändringarna klickar du på OK.

Justera ansiktsdrag med hjälp av reglage

  1. Öppna ett foto med ett eller flera ansikten i Photoshop.
  2. Välj Filter > Gör flytande. Dialogrutan Gör flytande öppnas.
  3. Välj (verktyget Ansikte) i panelen Verktyg (kortkommando: A).

    Ansiktena i fotot identifieras automatiskt, och ett av ansiktena väljs. De identifierade ansiktena visas även på snabbmenyn Välj ansikte i området Gör flytande med ansiktsfunktioner i panelen Egenskaper. Du kan välja ett annat ansikte genom att klicka på det i arbetsytan eller välja det på snabbmenyn.
Markera ansikte
Fältet Välj ansikte

  1. Ändra ansiktsdragen med hjälp av reglagen i området Gör flytande med ansiktsfunktioner.

Du kan använda oberoende/asymmetriska effekter på ögonen genom att flytta reglaget för vänster respektive höger öga.

Ögoninställningar – asymmetriska effekter

Om du vill låsa inställningarna och använda samma effekter på båda ögonen klickar du på länkikonen (). Genom att göra det kan du använda symmetriska effekter på ögonen.

Ögoninställningar – symmetriska effekter

Näsinställningar

Muninställningar

Ansiktsformsinställningar

  1. När du är nöjd med ändringarna klickar du på OK.
Obs!

Du kan få bättre kontroll över ändringarna för Gör flytande med ansiktsfunktioner genom att använda både handtagen och reglagen.

Tänk på följande

  • Gör flytande med ansiktsfunktioner fungerar bäst när personerna tittar rakt in i kameran. För bästa resultat bör du rotera lutande ansikten innan du använder inställningarna.
  • Alternativen Rekonstruera och Återställ är inte tillämpbara för ändringar som du utför med hjälp av Gör flytande med ansiktsfunktioner. Du kan använda alternativen Återställ och Alla i området Gör flytande med ansiktsfunktioner till att återställa ändringar du har använt på ett markerat ansikte respektive på alla ansikten.

Förvrängningsverktyg

Flera verktyg i dialogrutan Gör flytande förvränger penselområdet när du håller ned musknappen eller drar. Förvrängningen är koncentrerad i mitten av penselområdet och effekten förstärks ju längre du håller ned musknappen eller ju fler gånger du drar över ett område.

Förvrängning framåt 

Trycker pixlar framåt när du drar.

Obs!

Håll ned Skift och klicka med verktygen Tänj, Skjut penseldrag till vänster och Spegelvänd om du vill skapa en effekt av att dra i en rät linje från föregående punkt som du klickade på.

Rekonstruera 

Inverterar den förvrängning du lagt till när du håller ned musknappen och drar.

Snurra medsols 

Roterar pixlarna medsols när du håller ned musknappen eller drar. Om du vill snurra pixlarna motsols håller du ned Alt och håller ned musknappen eller drar.

Skrynkla ihop 

Flyttar pixlarna mot mitten av penselområdet när du håller ned musknappen eller drar.

Bukta ut 

Flyttar pixlarna bort från mitten av penselområdet när du håller ned musknappen eller drar.

Skjut penseldrag till vänster 

Flyttar pixlarna åt vänster när du drar verktyget rakt uppåt (flyttar pixlarna åt höger om du drar nedåt). Du kan också dra medsols runt ett objekt om du vill öka dess storlek eller dra motsols om du vill minska dess storlek. Om du vill förskjuta pixlar åt höger när du drar rakt uppåt (eller förskjuta pixlar åt vänster när du drar nedåt) håller du ned Alt medan du drar.

Alternativ för förvrängningsverktyg

Ange följande alternativ i verktygsalternativsområdet:

Penselstorlek

Anger bredden på penseln som du använder för att förvränga bilden.

Penseltäthet

Styr hur en pensel breder ut sig vid kanterna. En effekt är kraftigast i mitten av penseln och svagare vid kanten.

Penseltryck

Anger hastigheten för förvrängningen när du drar ett verktyg i förhandsvisningsbilden. Ett lågt penseltryck gör att ändringarna visas långsammare så det är enklare att stoppa dem i exakt rätt ögonblick.

Penselhastighet

Anger hastigheten för förvrängningen när du håller ett verktyg stilla i förhandsvisningsbilden (t.ex. verktyget Virvel). Ju högre inställning, desto större blir hastigheten på förvrängningarna.

Känslighet

Avläser tryckningar på en tryckkänslig platta. (Det här alternativet är endast tillgängligt om du arbetar med en ritplatta.) När det här alternativet är markerat motsvaras verktygens penseltryck av känslighetstrycket multiplicerat med värdet för Penseltryck.

Förvränga en bild

Obs!

Om ett textlager eller ett formlager är markerat måste du rastrera lagret innan du fortsätter för att göra texten eller formen redigeringsbar för filtret Gör flytande. Om du vill förvränga text utan att rastrera textlagret använder du tänjalternativen för textverktyget.

  1. Markera det lager som du vill förvränga. Om du endast vill ändra en del av det aktuella lagret markerar du det området.
  2. Välj Filter > Gör flytande.
  3. Frys de områden av bilden som du inte vill förändra.
  4. Välj något av verktygen som du vill använda för att förvränga förhandsvisningsbilden. Förvräng förhandsvisningsbilden genom att dra i bilden.
  5. När du har förvrängt förhandsvisningsbilden, kan du:
    • Använda rekonstruktionsverktyget eller rekonstruktionsalternativen för att helt eller delvis ångra ändringarna.

    • Använd andra verktyg för att ändra bilden på andra sätt.

  6. Gör något av följande:
    • Klicka på OK om du vill stänga dialogrutan Gör flytande och genomföra ändringarna på det aktiva lagret.

    • Klicka på Avbryt om du vill stänga dialogrutan Gör flytande utan att ändringarna genomförs på lagret.

    • Tryck ned Alt och klicka på Återställ om du vill återställa alla förvrängningar till förhandsvisningsbilden och återställa alla alternativ till standardvärdena.

    Obs!

    Du kan använda kommandot Redigera > Tona och skapa ytterligare effekter.

Frys och tina områden

Du kan frysa områden som du inte vill ändra och tina frysta områden för att göra dem redigerbara igen. Du kan också invertera både frysta och tinade områden.

Frysa områden

Genom att frysa områden av förhandsvisningsbilden skyddar du de områdena från förändringar. Frysta områden täcks av en mask som du målar med verktyget för fryst mask . Du kan också använda befintliga masker, markeringar eller genomskinlighet för att frysa områden. Du kan ta hjälp av masken när du använder förvrängningar genom att visa den i förhandsvisningsbilden.

Använda verktyget Frys mask

Välj verktyget för frys mask och dra över det område som du vill skydda. Skift-klicka när du vill frysa en rak linje mellan den aktuella punkten och punkten som du tidigare klickade på.

Använda en befintlig markering, mask eller genomskinlighetskanal

Om du använder filtret Gör flytande på ett lager med en markering, lagermask, genomskinlighet eller alfakanal, välj Markering, Lagermask, Genomskinlighet eller Snabbmask på snabbmenyn för något av de fem alternativen i området Maskalternativ i dialogrutan. Det här avgör hur områden i förhandsvisningsbilden fryses eller maskeras.

Frysa alla tinade områden

Klicka på Maskera alla under Maskalternativ i dialogrutan.

Invertera tinade och frysta områden

Klicka på Invertera alla under Maskalternativ i dialogrutan.

Visa eller dölja frysta områden

Markera eller avmarkera Visa mask under Visningsalternativ i dialogrutan.

Ändra färg på frysta områden

Välj ett alternativ på snabbmenyn Maskera färg under Visningsalternativ i dialogrutan.

Maskalternativ med filtret Gör flytande

Om en bild innehåller en befintlig markering, genomskinlighet eller mask bevaras den informationen när dialogrutan Gör flytande öppnas. Du kan välja mellan följande maskalternativ:

Ersätt markering

Visar markeringen, masken eller genomskinligheten i den ursprungliga bilden.

Lägg till i markering 

Visar masken i den ursprungliga bilden, så att du kan utöka markeringen med verktyget Frys mask. Lägger till de markerade pixlarna i en kanal i det aktuella frysta området.

Subtrahera från markering 

Drar bort pixlar i kanalen från det aktuella frysta området.

Överlappa med markering 

Använder bara pixlar som är markerade och frysta.

Invertera markerade 

Använder markerade pixlar till att invertera det aktuella frysta området.

Obs!

Om det finns en markering begränsar filtret förhandsvisning och bearbetning till det rektangulära område som innehåller markeringen. (I markeringar med rektangulär markeringsram är det markerade området och förhandsvisningen identiska, varför det inte ger någon effekt om du väljer Markering på Maskalternativmenyerna ovan.)

Tinade områden

Om du vill tina frysta områden så att de är redigerbara gör du något av följande:
  • Välj verktyget Tina mask  och dra över området. Skift-klicka när du vill tina en rak linje mellan den aktuella punkten och punkten som du tidigare klickade på.

  • Visa alla frysta områden genom att klicka på knappen Inga under Maskalternativ i dialogrutan.

  • Invertera frysta och tinade områden genom att klicka på Invertera alla i Maskalternativ i dialogrutan.

Arbeta med rutnät

Det är lättare att se och hålla reda på förvrängningar om du använder ett rutnät. Du kan välja storlek och färg på ett nät och spara nätet från en bild och använda det i andra bilder.

  • Om du vill visa ett nät markerar du Visa nät under Visningsalternativ i dialogrutan och väljer nätstorlek och nätfärg.

  • Om du endast vill visa ett nät, välj Visa nät och avmarkera Visa bild.

  • Spara ett förvrängningsnät efter förvrängning av förhandsvisningsbilden genom att klicka på Spara nät. Ange ett namn och en plats för rutnätsfilen och klicka på Spara.

  • Använd ett sparat förvrängningsnät genom att klicka på Läs in nät, markera nätfilen som du vill använda och klicka på Öppna. Om bilden och förvrängningsnätet inte har samma storlek, ändras nätets storlek så att det passar till bilden.

  • Klicka på Läs in senaste nät för att använda det senast sparade förvrängningsnätet.

  • (Creative Cloud) Nät sparas automatiskt i dokumentet. Nät som används på smarta objekt komprimeras och kan redigeras om.

Obs!

(Creative Cloud) Inbäddade nät ökar filstorleken även om de är komprimerade.

Arbeta med lagerfonder

Du kan välja att bara visa det aktiva lagret i förhandsvisningsbilden, eller också kan du visa ytterligare lager i förhandsvisningsbilden som en lagerfond. Med lägesalternativen kan du placera lagerfonden framför eller bakom det aktiva lagret, vilket gör det enklare för dig att hålla reda på de ändringar du gör eller att justera en förvrängning med en annan förvrängning i ett annat lager.

Obs!

Det är endast det aktiva lagret som förvrängs, även om andra lager visas.

Visa lagerfonden

Välj Visa lagerfond, och välj sedan Bakgrund på menyn Använd och ett alternativ på menyn Läge.

Visa ändringar av mållagret utan att visa lagerfonden

Markera Alla lager på menyn Använd. Om du anger opaciteten till 0 visas endast mållagret med den fulla effekten av filtret Gör flytande. Om du anger opaciteten till ett högre värde visas inte lika mycket av effekterna av filtret Gör flytande på mållagret.

Ändra blandningen mellan mållagret och lagerfonden

Ange ett opacitetsvärde.

Avgöra hur mållagret och lagerfonden kombineras i förhandsvisningen

Välj ett alternativ i menyn Läge.

Dölja lagerfonden

Avmarkera Visa lagerfond under Visningsalternativ i dialogrutan.

Rekonstruera förvrängningar

När du har förvrängt förhandsvisningsbilden kan du använda olika kontroller och rekonstruktionslägen för att återställa eller göra om ändringar på nya sätt. Du kan genomföra rekonstruktioner på två sätt. Du kan genomföra en rekonstruktion på hela bilden och upphäva förvrängningen i ofrysta områden, eller också kan du använda rekonstruktionsverktyget för att rekonstruera vissa områden. Om du vill förhindra att förvrängda områden rekonstrueras använder du verktyget Frys mask.

Rekonstruktion som bygger på förvrängningar i frysta områden i Photoshop
Rekonstruktion som bygger på förvrängningar i frysta områden.

A. Ursprunglig bild B. Förvridning med frysta områden C. Rekonstruerad i läge Fast (med knapp) D. Tinad, kanterna rekonstruerade i läget Utjämna (med verktyg) 

Rekonstruera hela bilden

Klicka på Rekonstruera under Rekonstruktionsalternativ i dialogrutan. Ange ett värde i dialogrutan Återställ rekonstruktion och klicka på OK.

Ta bort alla förvrängningar

Klicka på Återställ alla under Rekonstruktionsalternativ i dialogrutan. När du gör så här tas även förvrängningar i frysta områden bort.

Rekonstruera en del av en förvrängd bild

  1. Frys områden som ska fortsätta att vara förvrängda.
  2. Välj rekonstruktionsverktyget och ange penselalternativ i Verktygsalternativ i dialogrutan.
  3. Dra verktyget över det område du vill rekonstruera. Pixlarna flyttas snabbare vid penselns mitt. Skift-klicka när du vill rekonstruera en rak linje mellan den aktuella punkten och punkten som du tidigare klickade på.

 Adobe

Få hjälp snabbare och enklare

Ny användare?