Transfer files

When you transfer a file, Premiere Pro duplicates the source file and creates a copy in a specified location.

Transfer projects from one computer to another

To transfer projects from one computer to another, do the following:

  1. Select File > Project Manager. The Project Manager dialog appears.

    Project Manager
    Project Manager
  2. Under Sequence, select the sequences you want to copy.

  3. Under Resulting Project, choose one of the following:

    • Collect Files and Copy to New Location: Creates a copy in the new location.
    • Consolidate and Transcode: Transcodes the source media using a single codec, so they are all converted to the same format. Then copied everything to a new location.
  4. Under Destination Path, click Browse to open the File Explore(Windows) or Finder(macOS). Choose a location.

  5. Under Options, select the options that you prefer.

  6. Click Calculate to calculate the disk space that the copied file occupies.

  7. When you have selected your preferences, click Run to create a copy of the source file in a new location.

While transferring project files from one computer to another, keep the following things in mind:

  • Transfer all the assets associated with the project files.
  • Keep the project files and their associated assets, on the destination computer, in folders that have names and folder structures identical with files on the computer of their origin.

Transferring assets from file-based media

It is possible to edit assets residing on file-based media, such as P2 cards, XDCAM cartridges, SxS cards, or DVDs. For best performance:

  1. Transfer files from their file-based media to a local hard disk. 
  2. Using File Explorer (Windows) or Finder (macOS), transfer files from file-based acquisition media. 
  3. Import the files on the hard disk into Premiere Pro projects.

While transferring assets from file-based media, keep the following things in mind:

  • Transfer the folder containing all related files and its subfolders. 
  • Keep the folder structure intact. 

Obs!

Transfer video files from file-based media into the same folder you specify for captured video with the project scratch disk settings.

Import files

Obs!

Premiere Pro can import many video and audio formats if the codec used to generate a specific file is installed locally. Most of these software modules are installed automatically with Premiere Pro.

For a list of file formats supported for import in Premiere Pro, see Supported file formats.

The Import command brings files that are already on your hard disk, or other connected storage devices, into your project. Importing files makes them available to a Premiere Pro project. You can import a single file, multiple files, or an entire folder. You can also export a Premiere Pro project from After Effects, and import it into Premiere Pro.

In Premiere Pro, you can import files by using the Media Browser or the Import command. To learn how to import media in Premiere Pro, watch this tutorial.

Import files with the Media Browser

The Media Browser gives you quick access to all your assets while you edit making it easy to browse to files. Unlike the Import dialog box, the Media Browser can be left open and docked, like any other panel. 

Viewing time: 2 minutes 9 seconds


To import media using the Media Browser, do the following:

  1. Go to the Assembly workspace or select Window > Media Browser.

    The Media Browser panel opens. On the left, there is a list of folders. On the right, the contents are displayed. You can toggle between list view and thumbnail view.

    Media Browser
    A. Ingest B. Ingest settings C. File types displayed D. Directory viewers E. List view F. Thumbnail view G. Zoom slider 
  2. To browse files, do one of the following:

    • To open a folder recently opened, click the triangle in the Recent Directories menu, and select the folder.
    • In the list of hard drives and folders in the Media Browser, click the triangles next to folder names to open them.
  3. To view only files of certain types, click the Files types displayed icon, and select a file type. To select an extra type, open the menu again and make another selection. Repeat until all desired types have been selected.

  4. Select one or more files from the list of files. To select more than one non-contiguous file, Ctrl-click (Windows) or Command-click (macOS) the filenames. To select more than one contiguous file, Shift-click the filenames.

  5. To preview the clip in the Media Browser, move the cursor over the thumbnail. 

    Alternatively, double click the clip to open it in the Source Monitor. You can also right-click the file in the Media Browser and select Open In Source Monitor.

  6. Do one of the following:

    • Select File > Import From Media Browser
    • Right-click the file in the Media Browser and select Import.
    • You can drag the file from the Media Browser into the Project panel, or drag the file from the Media Browser into a Timeline.

    The Media Browser imports the file into the Project panel.

Edit While Ingest

The Premiere Pro Media Browser panel allows you to ingest media automatically in the background while you begin editing. To toggle the automatic ingest behavior setting to on/off in the Media Browser, use the ingest check box. The settings icon next to it opens the Project Settings dialog, where you can adjust the ingest settings. 

A similar ingest check box in the Project Settings dialog is kept in sync with the Media Browser panel’s setting. When toggled on, users can choose one of four following operations to kick off automatically when files get imported into the project. You can continue to edit while the ingest process completes in the background.

Ingest Settings
Ingest Settings
Choose one of the following ingest settings:
  • Copy - You can copy the media to a new location. Copying is typically used to transfer camera footage from removable media onto your local hard drive. The Primary Destination option available in the Settings transfer path is the same as the Primary Destination option available in Settings. After the media has finished copying, the clips in the project point to these copies of the files.
  • Transcode - You can transcode the media to a new format in a new location. Transcoding can be used to transcode original camera footage to a specific format used within a post-production facility. The filename path is the same as the Primary Destination option available in Settings, and the format specifies the chosen preset. After the media gets transcoded, the clips in the project point to these transcoded copies of the files.
  • Create Proxies - You can use this option to create and attach proxies to the media. It creates lower-resolution clips for increased performance during editing, which can be switched back to the original full resolution files for final output. The filename path where the proxies are generated is the same as the Proxy Destination option available in the settings. This format specifies the chosen preset. After the proxies get generated, they are automatically attached to the clips in the project.
  • Copy and Create Proxies - You can use this option to copy media and create proxies, as covered in the earlier steps.

All four options come with a set of default presets, which have the file destinations set to 'Same as Project'. Alternatively, you can also choose a custom destination or your Creative Cloud Files folder, which syncs the files automatically to the cloud. Use Adobe Media Encoder to create your own 'Ingest' presets.

Import files with the Import commands

Obs!

While you can import clips directly from file-based media connected to your computer, it is best to first transfer clips from these media to a hard disk. Then, import them from the hard disk. 

To import files with import commands, do the following:

  • Choose File > Import. You can select multiple files.
  • To import a recently imported file, choose File > Import Recent File > [filename]. (The filename doesn’t appear if Premiere Pro preferences have been reset.)
  • To import a folder of files, choose File > Import. Locate and select the folder, and then click Import Folder. The folder, with its contents, is added as a new bin in the Project panel.
  • For instructions on importing a numbered still-image sequence as a clip, see Importing numbered still-image sequences as one clip.

Denna produkt är licensierad enligt en Creative Commons Erkännande-Ickekommersiell-Dela Lika 3.0 Unported-licens  Twitter™- och Facebook-inlägg omfattas inte av villkoren i Creative Commons-licensen.

Juridiska meddelanden   |   Onlinesekretesspolicy