Navodila za uporabo Prekliči

Create and manage pages and spreads

  1. InDesign User Guide
  2. Get to know InDesign
    1. Introduction to InDesign
      1. What's New in InDesign
      2. System requirements
      3. Common questions
      4. Use Creative Cloud libraries
    2. Workspace
      1. Workspace basics
      2. Customize your workspace in InDesign
      3. Toolbox
      4. Set preferences
      5. Properties panel
      6. Touch workspace
      7. Default keyboard shortcuts
      8. Undo edits and manage History panel
      9. Document recovery and undo
    3. Generative AI
      1. Text to Image
      2. Generative Expand
      3. Generative AI FAQ
  3. Create and layout documents
    1. Documents and pages
      1. Create documents
      2. Work with parent pages
      3. Work with document pages
      4. Set page size, margins, and bleed
      5. Work with files and templates
      6. Convert PDFs to InDesign files in InDesign (Beta)
      7. Create book files
      8. Add basic page numbering
      9. Number pages, chapters, and sections
      10. Convert QuarkXPress and PageMaker documents
      11. Share content
      12. Understand a basic managed-file workflow
      13. Save documents
    2. Grids
      1. Grids
      2. Format grids
    3. Layout aids
      1. Rulers
      2. Align and distribute objects using rulers
      3. Measure objects using the Measure tool
  4. Add content
    1. Text
      1. Add text to frames
      2. Threading text
      3. South-East Asian Scripts
      4. Arabic and Hebrew features in InDesign
      5. Create type on a path
      6. Bullets and numbering
      7. Glyphs and special characters
      8. Text composition
      9. Text variables
      10. Generate QR codes
      11. Edit text
      12. Align text
      13. Wrap text around objects
      14. Anchored objects
      15. Linked content
      16. Format paragraphs
      17. Format characters
    2. Typography
      1. Using fonts in InDesign
      2. Kerning and tracking
      3. Scale and skew type
      4. Apply color effects to type
    3. Format text
      1. Format text
      2. Auto Style text
      3. Work with Style Packs
      4. Tabs and indents
    4. Review text
      1. Track and review changes
      2. Add editorial notes in InDesign
      3. Import PDF comments
    5. Spell check and language dictionaries
      1. Check spelling, autocorrect, and dynamic spelling
      2. Create, add, and manage dictionaries and words
      3. Change dictionary preferences
      4. Duden dictionary
    6. Add references
      1. Create a table of contents
      2. Footnotes
      3. Create an index
      4. Endnotes
      5. Captions
    7. Styles
      1. Paragraph and character styles
      2. Map, export, and manage styles
      3. Object styles
      4. Drop caps and nested styles
      5. Work with styles
      6. Leading
    8. Tables
      1. Format tables
      2. Create tables
      3. Table and Cell styles
      4. Select and edit tables
      5. Table strokes and fills
    9. Interactivity
      1. Hyperlinks
      2. Dynamic PDF documents
      3. Bookmarks
      4. Buttons
      5. Forms
      6. Animation
      7. Cross-references
      8. Structure PDFs
      9. Page transitions
      10. Movies and sounds
    10. Graphics
      1. Understand paths and shapes
      2. Draw with the Pencil tool
      3. Draw with the Pen tool
      4. Apply line (stroke) settings 
      5. Compound paths and shapes
      6. Edit paths
      7. Clipping paths
      8. Change corner appearance
      9. Frames and objects
      10. Align and distribute objects
      11. Linked and embedded graphics
      12. Integrate AEM assets
    11. Color and transparency
      1. Apply color
      2. Use colors from imported graphics
      3. Work with swatches
      4. Mix inks
      5. Tints
      6. Understand spot and process colors
      7. Blend colors
      8. Gradients
      9. Flatten transparent artwork
      10. Add transparency effects
  5. Find and replace
    1. Find and replace text
    2. Find and replace fonts
    3. Find and replace glyphs
    4. Find and replace using GREP expressions and queries
    5. Find and replace objects
    6. Find and replace colors
    7. Search options to find and replace
  6. Share
    1. Save and access cloud documents
    2. Organize, manage, and share cloud documents
    3. View and manage versions in cloud documents
    4. Common questions about InDesign cloud documents
    5. Share and collaborate        
    6. Share for Review
    7. Review a shared InDesign document
    8. Manage feedback 
  7. Publish
    1. Place, export, and publish
      1. Publish online
      2. Publish online dashboard
      3. Copy, insert graphics
      4. Export content for EPUB
      5. Adobe PDF options
      6. Export content to HTML
      7. Export to Adobe PDF
      8. Export to JPEG format
      9. Export HTML
      10. DPS and AEM Mobile overview
      11. Supported File Formats
      12. Export and import User Settings
    2. Printing
      1. Print booklets
      2. Printer's marks and bleeds
      3. Print documents
      4. Inks, separation, and screen frequency
      5. Overprinting
      6. Create PostScript and EPS files
      7. Preflight files before handoff
      8. Print thumbnails and oversized documents
      9. Prepare PDFs for service providers
      10. Prepare to print separations
  8. Extend InDesign
    1. Automation
      1. Data merge
      2. Plug-ins
      3. Capture extension in InDesign
      4. Scripting
  9. Troubleshooting
    1. Fixed issues
    2. Known issues
    3. Crash on launch
    4. Preference folder read-only issue
    5. Troubleshoot file issues
    6. Unable to export InDesign file to PDF
    7. InDesign document recovery

Learn how to manage pages and spreads in InDesign.

You can use the Pages panel to freely arrange, duplicate, and recombine pages and spreads. Keep the following guidelines in mind when you add, arrange, duplicate, or remove pages within a document:

  • InDesign preserves the threads between text frames.

  • It redistributes pages based on the Allow Document Pages To Shuffle setting.

  • An object that spans multiple pages stays with the page on which the object’s bounding box covers the most area.

Go to Windows > Pages to access the Pages panel.

Adobe InDesign deeplink

Try it in Adobe InDesign
Follow along with any project to learn how to add, manage, and delete pages or spreads.

Start a document with a two-page spread

Instead of beginning the document with a single page, you can begin your document with a two-page spread.

Create a new document

  1. Select File > New > Document.

  2. Enter 2 in Pages and select Create.

Update an existing document

  1. Open the document and select File > Document Setup.

  2. Enter 2 in Number of Pages and select OK.

Create a multiple-page spread

Most documents use two-page spreads exclusively. When you add or remove pages before a spread, the pages shuffle by default.

Within a spread

  1. Select a spread in the Pages panel.

  2. Select the Pages panel menu    icon and deselect Allow Selected Spread To Shuffle.

    You can identify an island spread in the Pages panel by the brackets around its page numbers.

  3. Select the Pages panel menu    icon and select Insert Pages.

    You can also drag an existing page to the spread in the Pages panel. To drag an entire spread, drag its page numbers.

With any page

  1. Select the Pages panel menu    icon and deselect Allow Document Pages To Shuffle.

  2. Select the page you want to convert to a multi-page spread.

  3. Select the Pages panel menu    icon and select Insert Pages.

     

    InDesign will preserve spreads of more than two pages while letting two-page spreads repaginate normally.

     

Opomba:

You can include up to ten pages in a spread. When you have reached the limit, the black vertical bar will not appear.

Redistribute spreads or pages

You can redistribute a spread’s pages to match the Facing Pages setting in the Document Setup.

Spreads

  • Select the Pages panel menu   icon and then select Allow Selected Spread To Shuffle.

Pages

  • Select the Pages panel menu   icon and select Allow Document Pages To Shuffle.

Move pages

You can move pages with a document and also between two different documents. When you move pages between two documents, if both contain styles, layers, or parents with the same name, the destination document settings are applied to the moved pages.

Within a document

  1. In the source document, select Pages panel menu   icon > Move Pages.

  2. In the Move Pages panel, specify the following:

    • Move Pages: Enter the page numbers you want to move.
    • Destination: Select the location and enter the page number.

    Select Delete Pages After Moving to remove the pages from the original document.

Between two documents

  1. Open the source and destination documents.

  2. In the destination document, select the Pages panel menu   icon and deselect Allow Document Pages To Shuffle. This will keep the spread together.

  3. In the source document, select Pages panel menu   icon > Move Pages.

  4. In the Move Pages panel, specify the following:

    • Move Pages: Enter the page numbers you want to move.
    • Destination: Select the location and enter the page number.
    • Move to: Select the destination document from the drop-down.

    Select Delete Pages After Moving to remove the pages from the original document.

If you copy a page from a document that has a different size than the document you're copying to, the page and page item positions may not match exactly. However, you can create different page sizes within a document.

Duplicate a page or spread

You can duplicate a page just after the selected page or at the end of the document. You can also split a page from a spread or delete pages and spreads.

  1. Select a page or spread.

  2. Duplicate right after the source

    • Select the Pages panel menu   icon > Duplicate Page to duplicate a page.
    • Select the Pages panel menu   icon > Duplicate Spread to duplicate a spread.

    Duplicate at the end of the document

    • Select the Pages panel menu   icon > Duplicate Page at End of Document to duplicate a page.
    • Select the Pages panel menu   icon > Duplicate Spread at End of Document to duplicate a spread.

Hide spread

You can hide selected spreads to exclude them from export options and presentation mode.

  1. Select the spread you want to hide.

  2. Select the Pages panel menu   icon and select Hide Spread.

    This icon    indicates that the spread is hidden.

To revert this change, select the spread > Pages panel menu   icon > select Show Spread.

Split a page from the spread

  1. Select the spread from which you want to split the page.

  2. Select the Pages panel menu   icon and deselect Allow Selected Spread To Shuffle.

  3. In the Pages panel, drag a page out of the spread until you view a vertical bar.

Rotate the spread view

You can rotate the spread view when you work on rotated calendars and tables. Rotation of the spread view does not affect printing or output.

  1. In the Pages panel, select the page or spread that you want to rotate.

  2. Select View > Rotate Spread90° CW, 90° CCW or 180°.

A rotation icon  appears next to the rotated spread in the Pages panel.

To clear the rotation, go to Pages panel menu   > Pages Attributes > Rotate Spread View > Clear Rotation.

Create different page sizes within a document

You can define different page sizes for pages within a single document. A page inherits its page size from its parent page, but you can change the layout page size so that it’s different from the parent page applied to it. 

  1. Select one or more pages with the Page  tool.

    Ensure the entire page is selected in the layout, not only in the Pages panel.

  2. Specify settings in the Control panel to change the page size of the selected pages:

    X and Y values

    Change the Y value to determine the vertical position of the page in relation to other pages in the spread.

    W and H page size values

    Change the width and height of the selected pages.

    You can also specify a page size from the drop-down.

    Select Custom, specify a name, the page size settings, and orientation, and then select OK to create a custom page size.

    Orientation

    Select a landscape or portrait page orientation.

    Liquid Page Rule

    Select from Off, Scale, Re-center, Object-based, Guide-based, and Controlled by Parent.

    Objects Move With Page

    Select this option to make the objects move with the page when you adjust the X and Y values.

    Select this option to display a parent page overlay on top of any page selected with the Page tool.

Opomba:

You can't view the Pages Control panel in EssentialsReview, and Touch Workspaces.

Use parent page overlays

When you use the Page tool to select a page and enable the Show Parent Page Overlay option, a shaded box appears over the selected page. The Show Parent Page Overlay option is especially useful if the parent and document pages have different page sizes.

Aligning the parent page overlay to a smaller layout page

Follow the steps to move the parent page overlay:

  1. Select a page with the Page tool.

  2. Select Show Parent Page Overlay in the Control panel.

  3. Drag the edge of the parent page overlay to position the page items.

Delete a page or spread

  1. Select one or more pages from the Pages panel.

  2. Select Delete selected pages   icon.

Related resources

Have a question or an idea?

Ask the Community

We would love to hear from you. Share your thoughts with the Adobe InDesign Community

 Adobe

Pridobite pomoč hitreje in preprosteje

Ali ste nov uporabnik?

Adobe MAX 2024

Adobe MAX
Konferenca o ustvarjalnosti

14.–16. oktober v Miami Beachu in spletu

Adobe MAX

Konferenca o ustvarjalnosti

14.–16. oktober v Miami Beachu in spletu

Adobe MAX 2024

Adobe MAX
Konferenca o ustvarjalnosti

14.–16. oktober v Miami Beachu in spletu

Adobe MAX

Konferenca o ustvarjalnosti

14.–16. oktober v Miami Beachu in spletu