Yeni özelliklerin özeti | Acrobat DC Mayıs 2020 sürümü

Acrobat DC

Adobe Document Cloud hizmetleri ile Acrobat DC, en önemli belgelerinizle masaüstü, mobil ve web'de çalışmanızı sağlayan eksiksiz bir PDF çözümüdür. En yeni Acrobat güncellemesini alın. Yardım menüsünde Güncelleştirmeleri denetle seçeneğini tıklatın ve güncelleştirme işlemini tamamlamak için ekrandaki yönergeleri izleyin.

Acrobat'ta korumalı mod (korumalı alan) desteği

Acrobat'ta Korumalı Mod (korumalı alan) özelliğini tanıtıyoruz. Daha önce yalnızca Acrobat Reader'da mevcuttu.

Korumalı Mod (korumalı alan) temel bir mimari değişikliği olup Acrobat'taki tüm özellikleri ve iş akışlarını kapsar. Korumalı Mod, varsayılan olarak kapalıdır.

Acrobat'ta Korumalı Modu etkinleştirmek için:

  1. Menüden Düzenle > Tercihler öğesine gidin.
  2. Kategoriler alanından Güvenlik (Geliştirilmiş) öğesini tıklatın ve ardından Başlangıçta Korumalı Modu Etkinleştir (Önizleme) öğesini seçin.
  3. Acrobat'tan çıkın ve uygulamayı yeniden başlatın.
Korumalı mod

Korumalı Modun etkin olduğunu nasıl doğrularım?

  • Windows Görev Yöneticisi'ni açın. Çalışan iki Acrobat.exe görürseniz bu durumda Acrobat'ta Korumalı Mod etkindir.
Not:

Adobe, Acrobat'taki yeni korumalı mod özelliğini test etmektedir. Bu nedenle, bu özellik tüm Acrobat kullanıcılarına sunulmayabilir.

Kolaylaştırılmış Doldur ve İmzala deneyimi

Kolaylaştırılmış yeni Doldur ve İmzala deneyiminde ara niyet ekranı bulunmaz. Doldur ve İmzala aracını seçtiğinizde, doğrudan Doldur ve İmzala deneyimine gidersiniz ve tüm seçenekler araç çubuğunda mevcuttur.

Doldur ve İmzala araç çubuğu
Araçlar > Doldur ve İmzala

  • Bir belgeyi doldurun ve imzalayın: Belgeyi doldurmak için araç çubuğundaki açıklamaları kullanın. Belgeyi imzalamak için Kendiniz İmzalayın öğesini tıklatın. Daha fazla bilgi için PDF formlarını doldurma ve imzalama | Yeni deneyim başlığına göz atın.
  • Belgeyi başkalarına imzalatın: İmza İsteyin'i tıklatın, istenen bilgileri girin ve ardından Nerelerin İmzalanacağını Belirle öğesini tıklatın. Daha fazla bilgi için bkz. Belgeleri imzaya gönderme | Yeni deneyim
Belgeyi başkalarına imzalatın

  • Formun salt okunur bir kopyasını paylaşın: Formu paylaşmak için İleri > Salt Okunur Kopya Olarak Kaydet > Devam Et seçeneğini tıklatın. Form sunucuya yüklenir ve Adobe Sign tarafından onaylanır. Daha fazla bilgi için bkz. Formun bir kopyasını kaydetme veya gönderme.
Belgenin salt okunur bir kopyasını paylaşma

Aşağıdaki yöntemlerden birini kullanarak belgeyi alıcılarınızla paylaşabilirsiniz.

  • Paylaşılabilir bir bağlantı alın – Görüntülemeleri için başkalarıyla paylaşabileceğiniz belgeye yönelik salt okunur bir bağlantı oluşturur.
  • Kopyasını gönderin – Tamamladığınız belgenin salt okunur bir kopyasını e-postayla gönderin.
İmzalanan belgenin bir kopyasını paylaşın

Not:

Adobe, Acrobat DC'de yeni Doldur ve İmzala deneyimini test etmektedir. Bu nedenle yeni deneyim, tüm Acrobat DC kullanıcılarına sunulmayabilir.

Yeni İmza menüsü

Yeni İmza menüsü; Doldur ve İmzala, İmza İste, Form Oluştur ve Tüm Sözleşmeleri Yönet gibi formla ilgili tüm araçlara kolay erişim sağlar.

İmza menüsü
İmza menüsü

Not:

Adobe, Acrobat DC'de yeni İmza menüsünü test etmektedir. Bu nedenle yeni menü, tüm Acrobat DC kullanıcılarına sunulmayabilir.

Basitleştirilmiş ve rehberli redaksiyon deneyimi

Yeni basitleştirilmiş ve rehberli redaksiyon deneyimi, hassas içerikleri PDF'lerinizden kaldırmanızı kolaylaştırır.

İki tıklatma ile redaksiyon

PDF'deki metin ve görüntüleri redakte etmek için aşağıdakilerden birini yapabilirsiniz:

  • PDF'yi Acrobat uygulamasında açın. Düzenle > Metin ve Görüntülerin Redaksiyonunu Yap seçeneğini tıklatın.
  • PDF'deki metni veya görüntüyü seçin, sağ tıklatın ve Redaksiyon öğesini seçin.
  • PDF'deki metni veya görüntüyü seçin, ardından yüzen bağlam menüsünden Redaksiyon'u seçin.
Düzenle menüsünden redaksiyon
Düzenle menüsünden redaksiyon

Sağ tıklanarak erişilen bağlam menüsünden redaksiyon
Sağ tıklanarak erişilen bağlam menüsünden redaksiyon

Yüzen menüden redaksiyon
Yüzen menüden redaksiyon

Metin ve görüntüleri redaksiyon için işaretledikten sonra artık aşağıdaki yollardan birini kullanarak redaksiyon uygulamak çok daha kolay:

  • Kaydet'i tıklatın veya Dosya > Kaydet öğesine gidin. Redaksiyonu uygulama ve dosyayı kaydetmeye dair bir uyarı görürsünüz. Uygula ve Kaydet'i tıklatın.
Uygula ve Kaydet'i tıklatın

  • Üstteki mavi şeritten Uygula'yı tıklatın.
Redaksiyonları uygula

Redaksiyonları Uygula iletişim kutusunda, geçiş düğmesini tıklatarak gizli bilgileri kaldırıp kaldırmak istemediğinizi seçin. Acrobat, seçilen ayarı korur. Tamam'ı tıklatın.

Redaksiyonları uygula

Daha fazla bilgi için bkz. PDF'lerdeki hassas içeriği kaldırma.

Basitleştirilmiş Redaksiyon aracı

Sadeleştirilmiş Redaksiyon aracı artık araç çubuğunda yalnızca iki ana seçeneği gösterir: Metin ve Görüntülerin Redaksiyonunu Yap ve Belgeyi Temizle.

Redaksiyon aracı

Metin ve Görüntülerin Redaksiyonunu Yap: Metin ve Görüntülerin Redaksiyonunu Yap eylemi varsayılan olarak seçilidir. Araçta herhangi bir eylem seçmek zorunda kalmadan redaksiyonunu yapmak istediğiniz metni ve görüntüleri işaretlemeye başlamanızı sağlar. Sayfaları Redakte Et, Metin Bul ve Redakte Et seçeneklerini belirlemek veya Özellikler'i kullanarak redaksiyon görünümünü ayarlamak için açılır listeyi tıklatın.

Metin ve Görüntülerin Redaksiyonunu Yap

Belgeyi Temizle: Gizli Bilgileri Kaldırma artık Belgeyi Temizle eylemi dahilindeki isteğe bağlı bir eylemdir. Bir belgeyi temizlediğinizde gizli bilgiler de kaldırılır. Gizli bilgileri seçerek kaldırmak için Belgeyi Temizle'yi ve ardından Burayı Tıklatın köprü bağlantısını tıklatın.

Belgeyi Temizle

Sayfaları Organize Et aracında ve sayfa küçük resimlerinde küçük resimleri kesme, kopyalama ve yapıştırma

Artık Acrobat'taki Organize Et aracında ve sayfa küçük resimlerinde bulunan sayfaların küçük resim görünümündeki bağlam menüsünden kesme, kopyalama ve yapıştırma seçeneklerini kullanarak PDF sayfalarını düzenleyebilirsiniz. Ayrıca, seçenekler belgeler genelinde desteklenir. Böylece bir belge üzerinde kesme veya kopyalama yaparak başka bir belgeye yapıştırabilirsiniz.

  1. PDF'yi Acrobat DC uygulamasında açın ve aşağıdakilerden birini yapın:

    • Araçlar > Sayfaları Organize Et seçeneğine gidin. Sayfa küçük resminin sağ tıklatılarak erişilen bağlam menüsünden veya Seçenekler (...) menüsünden Kes veya Kopyala'yı seçin.
    • PDF'nin sol bölmesindeki sayfa küçük resimlerini tıklatın. Sağ tıklatılarak erişilen bağlam menüsünden Kes veya Kopyala'yı seçin.
    Organize Et aracı ile sayfa küçük resimlerini Kesme, Kopyalama
    Araçlar > Sayfaları Organize Et kısmındaki bağlam menüsünden Kes veya Kopyala'yı seçin

    Küçük resim bağlam menüsünden Kesme, Kopyalama
    Sayfa küçük resimlerindeki bağlam menüsünden Kes veya Kopyala'yı seçin

    Seçenekler menüsünden Kes veya Kopyala'yı seçin
    Seçenekler (...) menüsünden Kes veya Kopyala'yı seçin

  2. Sayfa küçük resimlerinin arasında sayfayı eklemek istediğiniz yeri tıklatın. Sayfayı nereye yapıştıracağınızı açık bir şekilde gösteren bir ekleme çubuğu görürsünüz. Sağ tıklatın veya ekleme çubuğunu tıklatın ve daha sonra Yapıştır'ı seçin.

    Konumu belirleyin ve Yapıştır'ı seçin

Yorum içeren PDF'ler için varsayılan olarak Açıklamalar bölmesini açma

Acrobat artık yorum içeren bir PDF açtığınızda Yorumlar bölmesini otomatik olarak açar. Bölmeyi kapatırsanız Acrobat, bir dahaki sefere yorum içeren bir PDF açtığınızda bölmeyi otomatik olarak açmak isteyip istemediğinizi sorar.

Yorumlar bölmesini otomatik olarak aç

Alternatif olarak, bu tercihi manuel olarak ayarlayabilirsiniz:

  1. Acrobat'ta Düzenle > Tercihler (Windows) veya Acrobat > Tercihler (Mac) öğesine gidin.
  2. Yorum Ekleme bölümünde, Yorumlar İçeren Bir PDF Açıldığında Yorumlar Bölmesini Göster seçeneğinin işaretini kaldırın. Tamam'ı tıklatın.
Not:

Adobe, Acrobat DC'deki bu yeni özelliği test etmektedir. Bu nedenle bu yeni deneyim, tüm Acrobat DC kullanıcılarına sunulmayabilir.

Modernleştirilmiş yazdır iletişim kutusu

Yeni ve geliştirilmiş Yazdır iletişim kutusu, kaydırma çubuğunu göstermeye gerek olmadan desteklenen tüm ekran çözünürlüklerine sığabilir.

Yeni ve geliştirilmiş yazdır iletişim kutusu

Yazdır iletişim kutusundaki değişikliklerin özeti:  

  • Otomatik dikey/yatay etiketi, Otomatik şeklinde değiştirildi.
  • Yazdırılacak Sayfalar, Sayfa Boyutlandırma ile İşleme ve Yönlendirme bölümleri altındaki radyo düğmesi seçenekleri yatay olarak hizalandı.
  • Yorumlar ve Formlar bölümü sol panele taşındı.
  • Geçerli Sayfa etiketi Geçerli şeklinde değiştirildi.
  • Her bölüme dolgu eklendi.
  • Mürekkep/Tonerden Tasarruf Et onay kutusu yatay olarak hizalandı.
  • Yazdırılacak Sayfalar bölümündeki Sayfalar metin kutusunun alanı küçültüldü.
  • En-boy oranını koruyan kompakt sayfa önizleme alanı.
  • Kompakt Daha Fazla Seçenek.

Bulut destekli arama önerileri

Acrobat'taki yeni bulut destekli arama seçeneği, aradığınız anahtar kelimelerle ilgili arama önerileri gösterir. Bir kelimeyi aradığınızda hem aranan kelimenin eşleşmelerini hem de belgede bulunan ilgili kelimeleri ve eş anlamlı kelimeleri sunar. Ayrıca, yazım hatası olsa bile ne demek isteyebileceğinizi değerlendirir.

Örneğin, PDF'de "standartlar" kelimesi için arama yaptığınızda; eşleşen kelimeyi (standartlar) ve kelimenin gerçek anlamına dayanan önerileri ("gereksinimler", "yönergeler" veya "uyumluluk" gibi) görürsünüz.

Not:

Bu özelliği kullandığınızda Adobe, PDF'nizin bir kopyasını saklamaz ve tüm iletişimler şifrelenir.

Bulut destekli akıllı arama

Bulut destekli aramayı etkinleştirmek veya devre dışı bırakmak için ayarlar simgesini () tıklatın ve ardından Bulut Destekli Arama'yı seçin.

Bulut destekli aramayı etkinleştirme ayarları

Not:

Adobe, Acrobat DC'deki yeni bulut destekli arama önerilerini test etmektedir. Bu nedenle yeni deneyim, tüm Acrobat DC kullanıcılarına sunulmayabilir.

Mac'te Microsoft Excel için PDFMaker eklentisi

PDFMaker artık macOS'te Microsoft Excel ile kullanılabilir. PDFMaker, MS Office 2016 (sürüm 16.35) ve sonraki sürümlerinde desteklenmektedir. PDF oluşturmak için Acrobat > PDF Oluştur eklentisini kullanın. Acrobat DC'de Adobe PDF'leri oluşturmak ve bunları paylaşmak için Adobe PDF Oluştur ve Paylaş eklentisini kullanın. 

 PDF Oluştur'u tıklattığınızda Adobe Create PDF bulut hizmetini mi yoksa yerel dönüştürme seçeneğini mi kullanmak istediğiniz sorulur. Yüksek kaliteli PDF'ler oluşturmak için bulut hizmetini seçebilirsiniz.

MS Excel'de Acrobat eklentisi
Acrobat > PDF Oluştur

Adobe PDF Oluştur ve Paylaş
Microsoft Excel Ana Sayfası > Adobe PDF Oluştur ve Paylaş

Mac'te Acrobat için Google Chrome uzantısı

Chrome için Adobe Acrobat uzantısı artık macOS'te kullanıma sunulmuştur. Bu uzantının etkinleştirilmesi, Acrobat PDF Creation araç çubuğunu ve sağ tıklanarak erişilen içerik menüsü seçeneklerini ekleyerek web sayfalarının ve bağlantıların PDF'lere dönüştürülmesini sağlar.

Not:

Adobe, Mac üzerinde Acrobat DC için yeni Chrome uzantısını test ediyor. Bu nedenle bu uzantı, tüm Acrobat DC kullanıcılarına sunulmayabilir.

Google Chrome'daki yeni "Acrobat'ta Doldur ve İmzala" seçeneği

Chrome için yeni Doldur ve İmzala seçeneği, doğrudan Chrome üzerinden Acrobat'ta bir PDF formu açmanıza yardımcı olur. Chrome'da çevrimiçi bir PDF açtığınızda Acrobat, dosyanın bir PDF formu olup olmadığını algılar ve Acrobat'ta Doldur ve İmzala seçeneğini kalıcı olarak gösterir. Formu doldurmak ve imzalamak için aşağıdakilerden birini gerçekleştirin:

  • Kalıcı menüde Acrobat'ta Doldur ve İmzala öğesini tıklatın.
Google Chrome'da Acrobat uzantısındaki Doldur ve İmzala seçeneği

  • Tarayıcı penceresinin sağ üst köşesindeki Acrobat uzantısını ve ardından Doldur ve İmzala seçeneğini tıklatın.
Acrobat menüsünde Doldur ve İmzala seçeneği

Not:

Adobe, Acrobat DC için Chrome uzantısındaki yeni Doldur ve İmzala seçeneğini test etmektedir. Bu nedenle bu seçenek, tüm Acrobat DC kullanıcılarına sunulmayabilir.

3B dosyalarda flash içeriği devre dışı bırakıldı

3B PDF dosyalarına flash içeriği ekleme özelliği devre dışı bırakılmıştır ve artık desteklenmemektedir. Bir PDF'de Flash içeriğiyle karşılaştığınızda aşağıdaki iletişim kutularından birini görürsünüz.

  • Sisteminizde Flash Player yüklü olmadığında:
Flash içeriği kaldırıldı mesajı

  • Flash Player sisteminize yüklü olduğunda: Flash Player'ı kullanarak kapatmanızı isteyen bir mesaj görüntülenir.
Flash devre dışı uyarı mesajı

Aşağıdakilerden birini seçin:

  • Tamam - 3B ve Multimedya İçerikleri Oynatmak İçin Flash Player Kullan tercihini devre dışı bırakır. FlashPlayer, flash içerikleri oynatmak için kullanılmaz. PDF, PDF'deki ses veya video içeriğini oynatmak için Windows'daki Windows Media Player veya macOS'ta bulunan QuickTime gibi yerel işletim sistemine ait medya oynatıcılarını kullanır.
  • Daha sonra sor - 3B ve Multimedya İçerikleri Oynatmak İçin Flash Player Kullan tercihini etkinleştirir ve FlashPlayer, flash içerikleri oynatır. Kullanıcı, flash içeriğe sahip bir PDF dosyası açarsa mesaj tekrar görüntülenir.
FlashPlayer tercihini etkinleştirme veya devre dışı bırakma
Düzenle (menü) > Tercihler > 3B ve Multimedya

Erişilebilirlik aracındaki Tam Kontrol özelliği, Erişilebilirlik Denetimi olarak yeniden adlandırıldı

Erişilebilirlik aracındaki Tam Kontrol özelliği, amaçlanan görevin daha kolay tanımlanması ve özelliğin daha kolay bulunabilmesi için Erişilebilirlik Denetimi olarak yeniden adlandırılmıştır.

Erişilebilirlik aracında tam kontrol
Tam Kontrol (Eski adı)

Erişilebilirlik aracında erişilebilirlik denetimi
Erişilebilirlik Denetimi (Yeni adı)

Acrobat'ta Gmail'e yönelik yetkilendirme kapsamı değişiklikleri

Acrobat artık bir taslak oluşturmak ve Acrobat'tan e-posta göndermek için posta oluşturma ve yalnızca kişileri okuma gibi sınırlı izinler gerektiren REST API'lerini kullanıyor. (Öncesinde Acrobat, Gmail hesabınızdaki e-postaları okumak, oluşturmak, göndermek ve silmek için izin gerektiren IMAP/SMTP protokolünü kullanıyordu.)

Gmail hesabı eklemek için Acrobat'ın gerektirdiği izinler
Acrobat'ın gerektirdiği izinler (Yeni istek)

Gmail hesabı eklemek için Acrobat'ın gerektirdiği izinler
Acrobat'ın gerektirdiği izinler (Eski istek)

PDF işlemede performans iyileştirmesi

Ağır PDF dosyalarının sorunsuz bir şekilde işlenmesini sağlamak için önbelleğe alma işleminde çok sayıda iyileştirme.

Uygulama içinden bağlamsal yardım içeriği

Acrobat artık, kullanmakta olduğunuz araç veya özellik bağlamındaki yardım içeriğine tek tıklamayla erişmenize olanak tanıyan bağlamsal yardım sunmaktadır. Örneğin, Düzenle aracını kullanıyorsanız Yardım menüsüne veya yardım (?) simgesine tıklamak ya da F1 tuşuna basmak PDF'yi Düzenle yardım sayfasına götürür.

Bağlamsal yardımı görmek için Yardım'ı tıklatın

Adobe logosu

Hesabınıza giriş yapın