PDF'lerdeki hassas içeriği kaldırma

Neden hassas içeriklerde redaksiyon yapmalıyım veya bu içerikleri kaldırmalıyım?

PDF'yi dağıtmadan önce size ulaşılmasına neden olabilecek hassas içerikler veya özel bilgiler için belgeyi incelemek isteyebilirsiniz. PDF'de görünür olan hassas görüntüleri veya metinleri kaldırmak veya üzerlerinde redaksiyon yapmak için Redaksiyon araçlarını kullanın.

Bir PDF'de gizli içerik bulmak ve bu içeriği kaldırmak için Gizli Bilgileri Kaldır özelliğini kullanın. Örneğin PDF'yi siz oluşturduysanız belge meta verileri normal olarak adınızı belgenin yazarı olarak listeler. İstemeden belgenin görünümünün değiştirebilecek içeriği de kaldırmak isteyebilirsiniz. JavaScript, eylemler ve form alanları değişebilecek içerik türleridir.

Hassas içerikler üzerinde redaksiyon yapma (Acrobat Pro)

Redaksiyon, bir belgede görünür olan metin ve grafikleri kalıcı olarak kaldırma işlemidir. İçerikleri kaldırmak için Redaksiyon araçlarını kullanabilirsiniz. Kaldırılan öğelerin yerine renkli kutular olarak görünen redaksiyon işaretleri olabilir veya alanı boş bırakabilirsiniz. Redaksiyon işaretlerinin üzerinde görüntülenen özel metin veya redaksiyon kodları belirleyebilirsiniz.

Not:

Belirli sözcükleri, karakterleri veya tümcecikleri bulmak ve kaldırmak isterseniz bunun yerine Metin Bul aracını  kullanın.

Hassas içeriği düzeltme
Redaksiyon için işaretlenen (sol) ve redaksiyonu yapılmış (sağ) metin

  1. PDF'yi Acrobat DC uygulamasında açın ve aşağıdakilerden birini yapın:

    • AraçlarRedaksiyon'u seçin.
    • Düzenle menüsünde, Metnin ve Görüntülerin Redaksiyonunu Yap öğesini seçin.
    • PDF'deki metni veya görüntüyü seçin, sağ tıklatın ve Redaksiyon öğesini seçin.
    • PDF'deki metni veya görüntüyü seçin, ardından yüzen bağlam menüsünden Redaksiyon öğesini seçin.
    Düzenle menüsünden redaksiyon
    Düzenle menüsünden redaksiyon

    Sağ tıklanarak erişilen bağlam menüsünden redaksiyon
    Sağ tıklanarak erişilen bağlam menüsünden redaksiyon

    Yüzen menüden redaksiyon
    Yüzen menüden redaksiyon

  2. (İsteğe bağlı) Redaksiyon işaretlerinin görünümünü ayarlamak için ikincil araç çubuğunda Redaksiyon araç setindeki açılır menüyü tıklatın ve Özellikler'i seçin. (Bkz. Redaksiyon işaretleyicilerinin görünümünü değiştirme.)

    Redaksiyon özellikleri

  3. Aşağıdakilerden birini yaparak kaldırmak istediğiniz öğeleri işaretleyin:
    • Sözcük veya görüntü seçmek için çift tıklatın.
    • Çizgi, metin bloğu, nesne veya alan seçmek için sürükleyin.
    Not:

    Redaksiyon işaretlerinizin nasıl göründüğünü önizlemek için işaretçiyi işaretli alanın üzerinde tutun.

  4. Tek bir redaksiyona birden çok giriş uygulamak için bir redaksiyon işaretini sağ tıklayın ve bir seçenek belirleyin. Daha fazla bilgi için bkz. Bir redaksiyona birden çok kod girişi uygulama.

  5. (İsteğe bağlı) Bir redaksiyon işaretini tekrarlamak için sağ tıklatın ve İşareti Tüm Sayfalarda Tekrarla'yı seçin. Bu özellik, birden fazla sayfada aynı konumda belirli bir üstbilgi, altbilgi ya da filigran bulunuyorsa yararlı olabilir.

  6. Redakte istediğiniz öğeleri işaretleme işlemini tamamladığınızda, öğeleri kaldırmak için ikincil araç çubuğunda Uygula'yı tıklatın. Alternatif olarak belgeyi kaydedebilir ve ardından Uygula ve Kaydet öğesini seçebilirsiniz.

  7. Redaksiyonları Uygula iletişim kutusunda, geçiş düğmesini tıklatarak Temizle ve Gizli Bilgileri Kaldır işlemini gerçekleştirmek isteyip istemediğinizi seçin ve ardından Tamam'ı tıklatın.

    Kaydedene kadar öğeler belgeden kalıcı olarak kaldırılmaz.

  8. Farklı Kaydet iletişim kutusu görüntülenir. Dosya adı ve konum belirtin. Dosya adına "_Redaksiyon" soneki ilave edilir. Orijinal dosyanın üzerine yazmak istemiyorsanız dosyayı farklı adla veya farklı bir konuma (ya da her ikisiyle) kaydedin.

Metin arama ve kaldırma (Acrobat Pro)

Aranabilir metinlerin bulunduğu bir veya daha fazla PDF'de sözcükleri ya da tümcecikleri bulup kaldırmak için Metin Bul aracını kullanın.

Not:

Metin Bul aracı, güvenli (şifrelenmiş) PDF'lerde arama yapmaz.

  1. PDF'yi Acrobat DC uygulamasında açın ve aşağıdakilerden birini yapın:

    • Araçlar > Redaksiyon'u seçin.
    • Düzenle menüsünde, Metnin ve Görüntülerin Redaksiyonunu Yap öğesini seçin.

    Redaksiyon araç seti ikincil araç çubuğunda görüntülenir.

  2. Açılır menüyü tıklatın ve Metni Bul ve Redakte Et öğesini seçin.

    Metni bul ve redakte et
    Metni Bul ve Redakte Et

  3. Arama iletişim kutusunda, mevcut PDF'de mi yoksa başka bir konumdaki tüm PDF'lerde mi arama yapmak istediğinizi belirtin.

  4. Aşağıdakilerden birini yapın:
    • Yalnızca bir sözcük ya da ifade aramak için Tek Sözcük veya Tümcecik seçeneğini belirleyin, ardından sözcüğü veya ifadeyi metin alanına girin.
    • Birden çok sözcük aramak için Birden Fazla Sözcük veya Tümcecik'i seçip Sözcük Seç'i tıklatın. Her bir sözcüğü Yeni Sözcük veya Tümcecik metin alanına girin ve Ekle'yi tıklatın. Aranan sözcüklerin ve tümceciklerin listesi bulunan bir metin dosyasını da içe aktarabilirsiniz.
    • Telefon numarası, kredi kartı numarası, e-posta adresi, vatandaşlık numarası ya da tarih gibi bir öğe aramak için Desenler'i tıklatın. Kullanılabilir desenlerden birini seçin. Desenlerin dil sürümünü değiştirebilirsiniz. (Bkz. Desenler için farklı bir dil sürümü seçme.)
  5. Metin Ara ve Kaldır'ı tıklatın.

  6. Arama sonuçlarında, sözcüğün ya da tümceciğin geçtiği her yeri görmek için belge adının yanındaki artı işaretini (+) tıklatın. Ardından, redaksiyon için işaretlemek istediğiniz örnekleri seçin:
    • Listedekilerin tümünü seçmek için Tümünü İşaretle'yi seçin.
    • Tek başına örnekleri seçmek için redaksiyon yapmak istediğiniz her birinin onay kutusunu tıklatın. Sayfadaki örneğini görmek için onay kutusunun yanındaki metni tıklatın.
    • Örneklerden hiçbirini işaretlememek için Arama iletişim kutusunu kapatın veya yeniden başlamak üzere Yeni Arama'yı tıklatın.
    • Redaksiyon için tam sözcükleri veya kısmi sözcükleri (karakterleri) işaretlemek istiyorsanız Redaksiyon İşaretleme Seçenekleri'nin altındaki seçeneği belirleyin. Kısmı sözcükler için Kısmı Sözcükleri Redaksiyon için İşaretle'yi seçin; Ayarlar iletişim kutusu görüntülenir. Ayarlar iletişim kutusunda, redaksiyonu yapılacak karakterlerin sayısını ve konumunu belirtin. Karakter redaksiyonu, kredi kartı numarası gibi bir desen arıyorsanız ve numaranın bir bölümünü tanıma amacıyla görünür şekilde bırakmak istiyorsanız faydalıdır.
  7. Redaksiyon için işaretlemek istediğiniz örnekleri işaretlediyseniz Onaylı Sonuçları Redaksiyon için İşaretle'yi tıklatın.

    Listede seçtiğiniz öğeler redaksiyon için işaretli olarak gösterilir.

    Not:

    Dosyayı kaydetmediyseniz belgedeki redaksiyon işaretlerini seçebilir ve Delete tuşuna basarak redaksiyon işaretini kaldırabilirsiniz. Dosyayı kaydettikten sonra redaksiyon işaretleri kalıcı olur.

  8. İşaretli öğeleri kaldırmak için ikincil araç çubuğunda Uygula'yı tıklatın.

  9. Redaksiyonları Uygula iletişim kutusunda, geçiş düğmesini tıklatarak Temizle ve Gizli Bilgileri Kaldır işlemini gerçekleştirmek isteyip istemediğinizi seçin ve ardından Tamam'ı tıklatın.

    Redaksiyonları uygula

    Kaydedene kadar öğeler belgeden kalıcı olarak kaldırılmaz.

  10. Farklı Kaydet iletişim kutusu görüntülenir. Dosya adı ve konum belirtin. Dosya adına "_Redaksiyon" soneki ilave edilir. Orijinal dosyanın üzerine yazmak istemiyorsanız dosyayı farklı adla veya farklı bir konuma (ya da her ikisiyle) kaydedin.

Gizli içeriği bulma ve kaldırma (Acrobat Pro)

Belgedeki gizli metin, meta veriler, yorumlar ve ekler gibi istemediğiniz içerikleri bulmak ve belgeden kaldırmak için Gizli Bilgileri Kaldır özelliğini kullanın. Öğeleri kaldırdığınızda, ek öğeler belgeden otomatik olarak kaldırılır. Kaldırılan öğeler arasında dijital imzalar, üçüncü taraf eklentileri ve uygulamaları tarafından eklenen belge bilgileri ve Adobe Reader kullanıcılarına PDF belgelerini inceleme, imzalama ve doldurma olanağı tanıyan belirli özellikler yer alır.

Not:

Kapatmadan ya da e-posta içerisinde göndermeden önce her PDF'de gizli içerik aratmak için Tercihler iletişim kutusunu kullanarak Belge tercihlerinde bu seçeneği belirleyin.

  1. PDF'yi Acrobat DC uygulamasında açın ve aşağıdakilerden birini yapın:

    • Araçlar > Redaksiyon'u seçin.
    • Düzenle menüsünde, Metnin ve Görüntülerin Redaksiyonunu Yap öğesini seçin.

    Redaksiyon araç seti ikincil araç çubuğunda görüntülenir.

  2. Belgeyi Temizle'yi tıklatın. Gizli bilgileri kaldırmak için Belgeyi Temizle iletişim kutusunda Burayı Tıklatın'ı tıklatın.

    Gizli bilgileri kaldırmak için buraya tıklayın

    Öğeleri bulabiliyorsanız bu öğeler yanlarında işaretli birer onay kutusuyla birlikte Gizli Bilgileri Kaldır panelinde listelenir.

  3. Onay kutularının yalnızca belgeden kaldırmak istediğiniz öğeler için seçili olduğundan emin olun. (Bkz. Gizli Bilgileri Kaldır seçenekleri.)
  4. Seçilen öğeleri dosyalardan silmek için Kaldır'ı, ardından da Tamam'ı tıklatın.

  5. Dosya > Kaydet'i tıklatıp dosya adı ve konumunu belirtin. Orijinal dosyanın üzerine yazmak istemiyorsanız dosyayı farklı adla veya farklı bir konuma (ya da her ikisiyle) kaydedin.

Dosyayı kaydettiğinizde seçili içerik kalıcı olarak kaldırılır. Dosyayı kaydetmeden kapatırsanız bu işlemi tekrarlayarak dosyayı kaydettiğinizden emin olun.

Gizli Bilgileri Kaldır seçenekleri

Meta Veriler

Meta veriler yazarın adı, anahtar sözcükler ve telif hakkı bilgileri gibi belge ve içerikleri hakkında bilgiler barındırır. Meta verileri görmek için Dosya > Özellikler'i seçin.

Dosya Ekleri

Herhangi bir biçimdeki dosyalar PDF'ye ek olarak dahil edilebilir. Ekleri görüntülemek için Görünüm > Göster/Gizle > Gezinme Bölmeleri > Ekler'i seçin.

Yer İmleri

Yer imleri, PDF'de belirli sayfaları açan temsili metinler içeren bağlantılardır. Yer imlerini görüntülemek için Görünüm > Göster/Gizle > Gezinme Bölmeleri > Yer İmleri'ni seçin.

Yorumlar ve İşaretlemeler

Bu öğe, yorum olarak eklenen dosyalar da olmak üzere yorum ve işaretleme aracı kullanılarak PDF'ye eklenen tüm yorumları içerir. Yorumları görmek için Araçlar > Yorumlar'ı seçin.

Form Alanları

Bu öğe, Form Alanları'nı (İmza alanları da olmak üzere) ve form alanlarıyla ilgili tüm Eylemler ve hesaplamaları içerir. Bu öğeyi kaldırırsanız tüm form alanları düzleştirilir ve artık doldurulamaz, düzenlenemez veya imzalanamaz.

Gizli Metin

Bu öğe, PDF'deki metnin saydam olduğunu, diğer içerik tarafından kapsandığını veya arka planla aynı renkte olduğunu belirtir.

Gizli Katmanlar

PDF'ler görünür veya gizli çok sayıda katman içerebilir. Gizli katmanları kaldırma, bunları PDF'den kaldırır ve diğer katmanları tek bir katmana düzleştirir. Katmanları görüntülemek için Görünüm > Göster/Gizle > Gezinme Bölmeleri > Katmanlar'ı seçin.

Gömülü Arama Dizini

Gömülü arama dizini, PDF dosyası içindeki aramaları hızlandırır. PDF'nin bir arama dizini içerip içermediğini belirlemek için Araçlar > Dizin'i seçin ve ikincil araç çubuğunda Gömülü Dizini Yönet'i tıklatın. Dizinleri kaldırma dosya boyutunu küçültür ancak PDF'de arama süresini arttırır.

Silinmiş Veya Kırpılmış İçerik

PDF'ler bazen kırpılmış veya silinmiş sayfalar ya da silinmiş görseller gibi daha önce kaldırılmış ve artık görünmeyen içerikleri korur.

Bağlantılar, Eylemler ve JavaScript'ler

Bu öğe; web bağlantılarını, Eylem sihirbazı tarafından eklenen eylemleri ve belge genelindeki JavaScript'leri içerir.

Üst Üste Binen Nesneler

Bu öğe, üst üste binen nesneler içerir. Bu nesneler, görüntüler (piksellerden oluşan), vektörel grafikler (yollardan oluşan), degradeler veya desenler olabilir.

Belgeyi temizleme (Acrobat Pro)

Belgeleri temizleme özelliği, belgelerinizde gizli olan veya olmayan tüm hassas bilgileri kaldırır, böylece PDF'nizi yayınladığınızda bilgiler başkaları tarafından görüntülenemez.

Şunları kaldırır:

  • Meta Veriler
  • Gömülü içerikler ve ekli dosyalar
  • Komut Dosyaları
  • Gizli katmanlar
  • Gömülü arama dizinleri
  • Saklanan form verileri
  • İnceleme ve yorum verileri
  • PDF dosyasının gövdesinde gizli olan yorumlar
  • Daha önceki belge kaydetme işlemlerinden gelen gizli veriler
  • Gizli metin ve resimler
  • Referansı bulunmayan veriler
  • Bağlantılar, eylemler ve javascript'ler
  • Üst üste binen nesneler
  1. PDF'yi Acrobat DC uygulamasında açın ve aşağıdakilerden birini yapın:

    • Araçlar > Redaksiyon'u seçin.
    • Düzenle menüsünde, Metnin ve Görüntülerin Redaksiyonunu Yap öğesini seçin.

    Redaksiyon araç seti ikincil araç çubuğunda görüntülenir.

  2. Belgeyi Temizle'yi tıklatın. Belgeyi Temizle iletişim kutusu görüntülenir.

  3. Tamam'ı tıklatın. Dosya adı ve konum belirtin. Orijinal dosyanın üzerine yazmak istemiyorsanız dosyayı farklı adla veya farklı bir konuma (ya da her ikisiyle) kaydedin.

  4. Belgeyi kaydetmek ve temizleme işlemini otomatik olarak bitirmek için Kaydet'i tıklatın.

Dosyayı kaydettiğinizde hassas bilgiler kalıcı olarak kaldırılır. Dosyayı kaydetmeden kapatırsanız bu işlemi tekrarlayarak dosyayı kaydettiğinizden emin olun.

Desenler için farklı bir dil sürümü seçme (Acrobat Pro)

  1. Düzenle > Tercihler (Windows) veya Acrobat > Tercihler (Mac OS) seçeneğini belirleyin.

  2. Soldaki Kategoriler bölümünden Belgeler seçeneğini belirleyin.

  3. Redaksiyon alanında, Metin Deseni Ara ve Kaldır İçin Yerelleştirme Seç menüsünden bir dil seçin. Ardından Tamam'ı tıklatın.

Redaksiyon işaretlerinin görünümünü değiştirme (Acrobat Pro)

Varsayılan olarak, redaksiyon için işaretlediğiniz görüntü ve metinlerin çevresinde ince kırmızı dış çizgiler, redaksiyonu yapılan görüntü ve metinlerin yerine de siyah kutular görünür. Öğeleri redaksiyon için işaretlemeden önce, redaksiyon işaretlerinin varsayılan görünümünü belirleyebilirsiniz. Redaksiyon işaretlerinin görünümünü redaksiyonları uygulamadan önce de değiştirebilirsiniz.

Tüm işaretlerin varsayılan görünümünü ayarlama

  1. PDF'yi Acrobat DC uygulamasında açın ve aşağıdakilerden birini yapın:

    • Araçlar > Redaksiyon'u seçin.
    • Düzenle menüsünde, Metnin ve Görüntülerin Redaksiyonunu Yap öğesini seçin.

    Redaksiyon araç seti ikincil araç çubuğunda görüntülenir.

  2. Açılır menüyü tıklatın ve Özellikler'i seçin. Redaksiyon Aracı Özellikleri iletişim kutusu görüntülenir.

    Redaksiyon özellikleri

  3. Görünüm sekmesinde değiştirmek istediğiniz seçenekleri belirleyin ve Tamam'ı tıklatın:

    • Redaksiyon Alanı Dolgu Rengi simgesini tıklatın ve kaldırılan öğelerin yerini alan kutular için Renk paletinden dolgu rengini seçin. Redaksiyonu yapılmış alanı boş bırakmak için Renk Yok'u seçin.
    • Özel metin seçmek veya redaksiyon kodu seçeneklerini belirlemek istiyorsanız Kaplama Metni Kullan'ı seçin. Fontu, boyutu ve metin hizalamasını seçin.
    • Özel Metin'i seçin ve redaksiyonu yapılmış alanda görünmesini istediğiniz metni yazın.
    • Redaksiyon Kodu'nu seçin, ardından mevcut bir setin içinden kod seçin ya da yeni kod seti veya yeni kod tanımlamak için Kodu Düzenle'yi tıklatın. (Bkz. Redaksiyon kodları ve kod kümeleri oluşturma.)
    • Redaksiyon İşareti Görünümü alanında, Anahat Rengi simgesini, Dolgu Rengi simgesini veya her ikisini birden tıklatın. Renk paletinden redaksiyon için işaretlediğiniz görüntüler ve metinler için bir renk seçin. Rengin opaklığını ayarlamak için kaydırıcıyı hareket ettirin. Seçilen alanı boş bırakmak için Renk Yok'u seçin.

Redaksiyon metni özellikleri (Acrobat Pro)

Özel Metin

Redaksiyon işaretinin üzerinde Özel Metin seçeneğine yazdığınız metni görüntüler.

Font

Seçili fontla özel metni görüntüler.

Font Boyutu

Özel metni, seçili punto boyutunda görüntüler.

Redaksiyon Alanına Sığdırmak İçin Metni Otomatik Boyutlandır

Redaksiyonu yapılmış alana sığdırmak için özel metni yeniden boyutlandırır. Bu seçenek belirlendiğinde, kaplama metni için Font Boyutu ayarını geçersiz kılar.

Font Rengi

Renk örneğini tıklatarak değiştirebileceğiniz, seçili renkte özel metni görüntüler.

Kaplama Metnini Yinele

Redaksiyonu yapılmış alanı, font boyutunu değiştirmeden istediğiniz kadar sayıda özel metinle doldurur. Örneğin, özel metin olarak x veya kısa çizgi (-) belirlediyseniz bu karakterler redaksiyonu yapılan tüm alanlarda yinelenir.

Metin Hizalama

Metni sola, sağa veya ortaya hizalar.

Redaksiyon kodları (Acrobat Pro)

Acrobat, redaksiyon için seçilen alanlara üst baskı yapmak için kaplama metin kullanır. Kaplama metnine örnek olarak, kod setinden elde edilen bir veya daha fazla kod girişinden oluşan redaksiyon kodu gösterilebilir. Acrobat, kullanmanız için ABD Bilgi Erişimi Özgürlüğü Yasası ve ABD Gizlilik Yasası kod gruplarını içermektedir. Kaplama metin oluşturmak için kodları veya özel metinleri kullanabilirsiniz. Fark, redaksiyon kodları kaydedebileceğiniz, dışa aktarabileceğiniz ve içe aktarabileceğiniz metin girişleridir. Bir kod kümesinden birden fazla kod bulunabilir.

Not:

Kodlar, üst baskı metinlerinin renkler, font karakteristikleri ve metnin boyutu veya yinelemesi gibi geçerli niteliklerini kod açıklamasının bir parçası olarak kaydetmez. Kodlar üst baskı metinlerini yalnızca ileriki oturumlarda ve kod setlerini paylaştığınız diğer kullanıcılar için yeniden kullanılabilir yapar. Kodla ilgili diğer nitelikleri Redaksiyon Aracı Özellikleri iletişim kutusundan ayarlayabilirsiniz.

Redaksiyon kodları ve kod kümeleri oluşturma

  1. PDF'yi Acrobat DC uygulamasında açın ve aşağıdakilerden birini yapın:

    • Araçlar > Redaksiyon'u seçin.
    • Düzenle menüsünde, Metnin ve Görüntülerin Redaksiyonunu Yap öğesini seçin.

    Redaksiyon araç seti ikincil araç çubuğunda görüntülenir.

  2. Açılır menüyü tıklatın ve Özellikler'i seçin. Redaksiyon Aracı Özellikleri iletişim kutusu görüntülenir.

    Acrobat'ta Redaksiyon Aracı Özellikleri
    Redaksiyon Aracı Özellikleri iletişim kutusunu kullanarak redaksiyon kodları oluşturun.

  3. Kaplama Metni Kullan'ı seçin.

  4. Redaksiyon Kodu'nu seçin.

    • Bir redaksiyon koduna birden fazla kod girişi eklemek için Kod Girişleri listesinden bir giriş seçin ve Seçilen Girişi Ekle'yi tıklatın. İstediğiniz şekilde tekrarlayın. Redaksiyon Kodu listesinde bulunan bir kod girişini silmek için Seçilen Girişi Kaldır'ı seçin.
    • Ek değişiklikler yapmak için Kodları Düzenle seçeneğini tıklatın.
  5. Redaksiyon Kodu Düzenleyicisi iletişim kutusunda Küme Ekle'yi tıklatın.

  6. (İsteğe Bağlı) Kod kümeleri listesinin altındaki metin alanındaki küme için yeni bir ad girin, ardından Küme Yeniden Adlandır'ı tıklatın.

  7. Kod Ekle'yi tıklatın, kaplama metin olarak görüntülenmesini istediğiniz metni kod girişleri listesinin altındaki metin alanına girin, ardından Kodu Yeniden Adlandır'ı tıklatın.

  8. Kod kümesine başka kod girişi eklemek için önceki adımı yineleyin veya ek kod kümeleri ve kodlar oluşturmak için önceki üç adımı yineleyin.

Redaksiyon kodlarını ve kod kümelerini düzenleme (Acrobat Pro)

  1. PDF'yi Acrobat DC uygulamasında açın ve aşağıdakilerden birini yapın:

    • Araçlar > Redaksiyon'u seçin.
    • Düzenle menüsünde, Metnin ve Görüntülerin Redaksiyonunu Yap öğesini seçin.

    Redaksiyon araç seti ikincil araç çubuğunda görüntülenir.

     

  2. Açılır menüyü tıklatın ve Özellikler'i seçin. Redaksiyon Aracı Özellikleri iletişim kutusu görüntülenir.

  3. Kaplama Metni Kullan ve Redaksiyon Kodu seçeneklerini belirleyin.

  4. Soldaki listeden bir Kod Seti seçin ve Kodları Düzenle'yi tıklatın.

  5. Redaksiyon Kodu Düzenleyicisi iletişim kutusunda aşağıdakilerden birini yapın:

    • Bir kod setini ve bu set içindeki tüm kod girişlerini kaldırmak için Kod Seti'ni seçin ve Seti Kaldır'ı tıklatın.
    • Bir kod kümesini farklı PDF'lerde yeniden kullanabileceğiniz ya da başkalarıyla paylaşabileceğiniz bağımsız bir XML dosyasına dışa aktarmak için kod kümesini seçin. Ardından Küme Dışa Aktar'ı tıklatın, bir dosya adı ve konum belirtin ve Kaydet'i tıklatın.
    • Önceden kaydedilmiş bir kod kümesini içe aktarmak için Küme İçe Aktar'ı tıklatın, dosyayı bulup seçin ve 'ı tıklatın.
    • Bir kod setini yeniden adlandırmak için Kod Seti'nden bir giriş seçin, listenin altındaki kutuya yeni bir ad yazın ve Seti Yeniden Adlandır'ı tıklatın.
  6. Kod Kümesi işaretliyken düzenlemek istediğiniz kod girişini seçin ve aşağıdakilerden birini yapın:

    • Kod girişini kaldırmak için Kod Kaldır'ı tıklatın.
    • Kod girişini yeniden adlandırmak için listesinin altındaki kutuya yeni bir ad yazın ve Kodu Yeniden Adlandır'ı tıklatın.

Tek bir redaksiyona birden fazla kod girişi uygulama

  1. Redaksiyon işaretçisini sağ tıklatın.

  2. Bağlam menüsünün en alt kısmındaki listeden bir Kod Kümesi seçin, ardından açılır menüden bir kod girişi seçin. Kod uygulandığında, kod girişinin yanında bir onay işareti görünür.

  3. Redaksiyona başka bir kod girişi eklemek için önceki adımları tekrarlayın.

Birbirinden virgülle ayrılan kod girişlerini görmek için işaretçinizi redaksiyon işaretinin üzerinde tutun.

Not:

Aynı kodu birden fazla redaksiyona uygulamak için içeriği işaretlemeden önce redaksiyon özelliklerini ayarlayın. İkincil araç çubuğunda, Özellikler'i tıklatın. Kaplama Metni Kullan ve Redaksiyon Kodu seçeneklerini belirleyin. Bir Kod Seti ve kod girişi seçip Seçilen Girişi Ekle'yi tıklatın.


 

Adobe logosu

Hesabınıza giriş yapın