移動和複製物件

  1. Adobe Animate 使用手冊
  2. Animate 簡介
    1. Animate 的新功能
    2. 視覺詞彙
    3. Animate 系統需求
    4. Animate 鍵盤快速鍵
    5. 在 Animate 中使用多個檔案類型
  3. 動畫
    1. Animate 中的動畫基本概念
    2. 如何在 Animate 中使用影格及關鍵影格
    3. Animate 中的逐格動畫
    4. 如何在 Animate 中使用傳統補間動畫
    5. 筆刷工具
    6. 移動導引線
    7. 移動補間動畫與 ActionScript 3.0
    8. 關於移動補間動畫
    9. 移動補間動畫
    10. 建立移動補間動畫
    11. 使用屬性關鍵影格
    12. 使用補間動畫將位置製成動畫
    13. 如何使用移動編輯器編輯移動補間動畫
    14. 編輯補間動畫的移動路徑
    15. 操作移動補間動畫
    16. 新增自訂加/減速
    17. 建立和套用移動預設效果
    18. 設定動畫補間動畫範圍
    19. 使用儲存為 XML 檔案的移動補間動畫
    20. 移動補間動畫與傳統補間動畫
    21. 形狀補間動畫
    22. 在 Animate 中使用骨塊工具動畫
    23. 在 Animate 進行角色製作
    24. 如何在 Adobe Animate 中使用遮色片圖層
    25. 如何在 Animate 中使用場景
  4. 互動
    1. 如何使用 Animate 建立按鈕
    2. 將 Animate 專案轉換成其他文件類型格式
    3. 在 Animate 中建立及發佈 HTML5 Canvas 文件
    4. 在 Animate 中使用程式碼片段增加互動功能
    5. 建立自訂 HTML5 組件
    6. 在 HTML5 Canvas 中使用組件
    7. 建立自訂組件:範例
    8. 自訂組件的程式碼片段
    9. 最佳作法 - 使用 Animate 做廣告
    10. 虛擬實境編寫和發佈
  5. 工作區和工作流程
    1. 建立和管理繪圖筆刷
    2. 在 HTML5 Canvas 文件中使用 Google 字體
    3. 使用 Creative Cloud Libraries 和 Adobe Animate
    4. 使用 Animate 的舞台和工具面板
    5. Animate 工作流程和工作區
    6. 在 HTML5 Canvas 文件中使用網頁字體
    7. 時間軸與 ActionScript
    8. 使用多重時間軸
    9. 設定偏好設定
    10. 使用 Animate 編寫面板
    11. 使用 Animate 建立時間軸圖層
    12. 匯出適用於行動裝置應用程式和遊戲引擎的動畫
    13. 移動和複製物件
    14. 範本
    15. Animate 中的尋找和取代
    16. 還原、重做和操作記錄面板
    17. 鍵盤快速鍵
    18. 如何在 Animate 中使用時間軸
    19. 建立 HTML 擴充功能
    20. 影像和 GIF 動畫的最佳化選項
    21. 匯出影像和 GIF 的設定
    22. Animate 中的資源面板
  6. 多媒體和視訊
    1. 在 Animate 中變形及結合圖像物件
    2. 在 Animate 中建立並使用元件實體
    3. 影像描圖
    4. 如何在 Adobe Animate 中使用聲音
    5. 匯出 SVG 檔案
    6. 建立要在 Animate 中使用的視訊檔案
    7. 如何在 Animate 增加視訊
    8. 使用視訊提示點
    9. 使用 Animate 繪製及建立物件
    10. 調整線條和形狀
    11. 使用 Animate CC 中的筆畫、填色和漸層
    12. 使用 Adobe Premiere Pro 和 After Effects
    13. Animate CC 中的色彩面板
    14. 使用 Animate 開啟 Flash CS6 檔案
    15. 在 Animate 中使用傳統文字
    16. 將圖案放入 Animate 中
    17. Animate 中匯入的點陣圖
    18. 3D 圖像
    19. 在 Animate 中使用元件
    20. 使用 Adobe Animate 繪製線條和形狀
    21. 使用 Animate 中的元件庫
    22. 匯出聲音
    23. 在 Animate CC 中選取物件
    24. 在 Animate 中使用 Illustrator AI 檔案
    25. 使用噴刷工具套用圖樣
    26. 套用混合模式
    27. 排列物件
    28. 使用命令選單自動執行工作
    29. 多國語言文字
    30. 使用 Animate 中的攝影機
    31. 搭配使用 Animate 與 Adobe Scout
    32. 使用 Fireworks 檔案
    33. 圖像濾鏡
    34. 聲音和 ActionScript
    35. 繪圖偏好設定
    36. 使用鋼筆工具繪圖
  7. 平台
    1. 將 Animate 專案轉換成其他文件類型格式
    2. 自訂平台支援
    3. 在 Animate 中建立及發佈 HTML5 Canvas 文件
    4. 建立並發佈 WebGL 文件
    5. 如何封裝 AIR for iOS 的應用程式
    6. 發佈 AIR for Android 應用程式
    7. Adobe AIR for Desktop 的發佈功能
    8. ActionScript 發佈設定
    9. 最佳作法 - 在應用程式中組織 ActionScript
    10. 如何搭配使用 ActionScript 與 Animate
    11. 最佳作法 - 輔助功能原則
    12. Animate 工作區中的輔助功能
    13. 撰寫和管理指令碼
    14. 啟用自訂平台的支援
    15. 自訂平台支援概觀
    16. 建立輔助功能內容
    17. 使用自訂平台支援外掛程式
    18. ActionScript 3.0 的除錯
    19. 啟用自訂平台的支援
  8. 匯出與發佈
    1. 如何從 Animate CC 匯出檔案
    2. OAM 發佈
    3. 匯出 SVG 檔案
    4. 使用 Animate 匯出圖像和視訊
    5. 發佈 AS3 文件
    6. 匯出適用於行動裝置應用程式和遊戲引擎的動畫
    7. 匯出聲音
    8. 匯出 QuickTime 視訊檔
    9. 使用 ActionScript 控制外部視訊播放
    10. 最佳作法 - 建立行動裝置內容的秘訣
    11. 最佳作法 - 視訊慣例
    12. 最佳作法 - SWF 應用程式編寫原則
    13. 最佳作法 - 建構 FLA 檔
    14. 最佳化 Animate 的 FLA 檔案的最佳作法
    15. ActionScript 發佈設定
    16. 指定 Animate 的發佈設定
    17. 匯出放映檔
    18. 匯出影像和 GIF 動畫
    19. HTML 發佈範本
    20. 使用 Adobe Premiere Pro 和 After Effects
    21. 快速分享和發佈您的動畫

您可以使用特定工具來拖拖、使用鍵盤的方向鍵,或在面板中輸入準確的數值來移動物件。您也可以使用剪貼簿來複製物件、原地複製物件或重製變形的物件。 

藉由拖曳移動物件

  1. 選取一個或多個物件。
    註解:

    在尋找有關選取工具的說明嗎?請參閱選取物件

  2. 選取「選取」工具 ,將指標放在物件上方。

  3. 若要移動物件,請將物件拖曳到新位置。您可以使用滑鼠按鍵並拖曳,或者使用鍵盤的方向鍵。 

  4. 若要將物件的移動量限制 45° 倍數的直線,請按住 Shift 鍵不放,然後開始拖曳。

使用方向鍵移動物件

  1. 選取一個或多個物件。
  2. 請執行下列其中一項:
    • 若要使選取範圍一次移動一個像素,請按一下要物件移動方向的方向鍵。

      當您要對物件進行細小移動時,可以使用上述步驟。 

    • 若要使選取範圍一次移動 10 個像素,請按住 Shift 不放並按方向鍵。

      您可以使用上述步驟來大幅移動物件。 

註解:

如果選取「貼齊像素」,方向鍵會依照文件之像素格線的像素,將物件遞增移動,而不是依照螢幕上的像素。

使用屬性檢測器移動物件

  1. 選取一個或多個物件。
  2. 如果看不見「屬性」檢視窗,請選取「視窗 > 屬性」。

  3. 輸入選取範圍左上角位置的 xy 值。

    此座標值相對於舞台的左上角數值。

使用資訊面板移動物件

  1. 選取一個或多個物件。
  2. 如果看不到「資訊」面板,請選取「視窗 > 資訊」。

  3. 輸入選取範圍左上角位置的 xy 值。

    此座標值相對於舞台的左上角數值。

剪下、複製或貼上物件

若要在圖層、場景或其他 Animate 檔案之間複製或移動物件,請使用剪下或複製,接著再使用貼上技術。您可以將物件貼到相對於原本位置的一個位置上。

  1. 選取一個或多個物件。
  2. 選取「編輯 > 剪下」或選取「編輯 > 複製」。

  3. 執行下列其中一項動作:

    • 若要在相對於「舞台」的相同位置貼上選取範圍,請選取其他圖層、場景或檔案,然後選取「編輯 > 在原地貼上」。 
    • 若要在工作區域中央貼上選取範圍,請選取「編輯 > 在中央貼上」。此外,您也可以選取圖層或影格,然後用滑鼠右鍵按一下以選擇「在中央貼上」。

使用剪貼簿複製物件

複製至剪貼簿中的元素會消除鋸齒,所以它們在其他應用程式中的品質看起來和在 Animate 中一樣好。這個功能特別適用於內含點陣圖影像、漸層、透明度或遮色片圖層的影格。

從其他 Animate 文件或其他程式貼過來的圖像,會放置在現行圖層的目前影格中。圖像元素貼入 Animate 場景的方法則取決於元素類型、來源及您設定的偏好設定:

  • 從文字編輯器中貼過來的文字會變成單一的文字物件。

  • 從任何繪圖程式貼上的向量圖像會變成一個群組,您可以解散該群組並進行編輯。

  • 點陣圖會變成單一群組物件,和匯入的點陣圖一樣。您可以將貼上的點陣圖打散,或是將貼上的點陣圖轉換成向量圖像。

註解:

將圖像從 Illustrator 貼到 Animate 之前,請先在 Illustrator 中將顏色轉換為 RGB。

原地複製或重製物件

您可以原地複製或重製物件。 

  1. 選取一個或多個物件。
  2. 您可以使用下列其中一個方式,原地複製或重製物件:

    • 按住 Alt 鍵 (Windows) 或 Option 鍵 (Macintosh) 不放,然後開始拖曳。
    • 使用鍵盤的 Ctrl+D 鍵。 
    • 按一下「變形」面板中的「重製選取範圍並變形」按鈕

Adobe 標誌

登入您的帳戶