關於進行局部調整

Camera Raw「影像調整」索引標籤所提供的控制項會改變整張相片的色彩和色調。若要調整相片的特定區域 (或是進行局部調整,例如加亮或加深),請使用 Camera Raw 的「調整筆刷」工具 、「漸層濾鏡」工具 或「放射狀濾鏡」工具。

調整筆刷」工具可讓您以類似為相片「著色」的方式,選擇性地套用「曝光度」、「紋理」、「清晰度」及其他調整。

漸層濾鏡」工具則可讓您對相片的某個區域逐次套用相同的類型調整。您可以依照個人喜好,放大或縮小受影響的區域。

您可以使用「放射狀濾鏡」工具,在主體周圍畫出橢圓形區域,並且選擇性地將調整套用到所選區域的外面或裡面。如需更多詳細資訊,請參閱 Camera Raw 中的放射狀濾鏡

您可在任何相片上套用這兩種局部調整。您可以同步化多個所選影像的局部調整設定。您也可以建立局部調整預設集來快速重新套用常用的效果。

使用 Camera Raw 進行局部調整時,若想得到「所需」的結果,需要做些實驗。建議的工作流程是先選擇一種工具並指定其選項,再對相片套用調整。接著,您可以回頭編輯該項調整,或是套用新的調整方式。

就像在 Camera Raw 中套用的所有其他調整一樣,局部調整亦為非破壞性。相片套用調整後仍能恢復原狀。局部調整會與影像一同儲存,視 Camera Raw 偏好設定中設定的選項而定,可能會儲存在 XMP 附屬檔案或「相機原始資料」資料庫中。

使用 Camera Raw 中的「調整筆刷」工具套用局部調整

  1. 從工具列選取「調整筆刷」工具 (或按 K)。

    Camera Raw 會在「色階分佈圖」下方開啟「調整筆刷」工具選項,並將遮色片模式設定為「新增」。

  2. 在「調整筆刷」工具選項中拖曳效果滑桿,以選取您要進行的調整類型。

    註解:

    根據您要使用的是處理版本 2012、2010 或 2003 來決定可供使用的效果 (如上述)。若要將相片更新為 PV2012,請在影像預視的右下角按一下驚嘆號圖示。

    色溫

    調整影像區域的色溫,使影像變暖或變冷。漸層濾鏡的色溫效果可改善固定照明情況下所拍攝的影像。

    色調

    補償綠色或洋紅色的顏色投射。

     

    曝光度

    設定影像的整體亮度。套用「曝光度」局部修正可達到類似於傳統加亮和加深的效果。

    對比

    調整影像的對比,越接近中間色調,效果越大。 

    重點

    復原影像中曝光過度亮部區域的細節。

     

    陰影

    復原影像中曝光不足陰影區域的細節。

    白色

    調整相片的白色區域

    黑色

    調整相片的黑色區域

    紋理

    增強或減少相片中出現的紋理。將滑桿向左移動可使細節變得平滑,向右移動則可強調細節。調整「紋理」滑桿並不會改變顏色或色調。

    清晰度

    透過提高局部對比的方式,增加影像的深度。

    去朦朧

    減少或增加相片現有的朦朧程度

    飽和度

    變更色彩的鮮明度或純度。

    銳利度

    增強邊緣的清晰度以突顯相片細節。負值使細節模糊化。

    減少雜訊

    減少明度雜訊,這些雜訊在開放陰影區域時會變得更明顯。

    減少波紋

    移除波紋不自然感或顏色鋸齒狀波紋。

    修飾外緣

    可移除邊緣的外緣色彩。請參閱移除局部顏色外緣

    顏色

    對選取的區域套用一種色調。按一下效果名稱右側的顏色樣本方塊,選取色相。

    註解:

    按一下加號圖示 (+) 或減號圖示 (-),以預設數量加強或減弱效果。按多次即可選取效果較強的調整。按兩下滑桿可將效果重設為零。

  3. 指定筆刷選項:

    大小

    指定筆尖直徑 (以像素為單位)。

    羽化

    控制筆觸硬度。

    流量

    控制套用調整的比率。

    密度

    控制筆觸的透明度。

    自動遮色片

    將筆觸效果侷限在色彩相似的區域。

    顯示遮色片

    顯示或隱藏影像預視中的遮色片覆蓋。

  4. 將「調整筆刷」工具移動至影像上方。

    十字箭頭表示要效果的套用點。實線圓圈表示筆刷大小。白色與黑色的虛線圓圈表示羽化量。

    註解:

    如果「羽化」設為 0,黑色與白色的圓圈則表示筆刷大小。如果羽化量很小,可能會看不見實線圓圈。

  5. 使用「調整筆刷」工具在您要調整的影像區域中著色。

    放開滑鼠時,大頭針圖示 就會出現在效果的套用點上。在「調整筆刷」工具選項中,遮色片模式會變更為「增加」。

  6. (選擇性) 執行下列任一項動作,提升調整精確度:
    • 「調整筆刷」工具選項中的任何效果滑桿,以自訂影像效果。
    • 按 V 鍵以隱藏或顯示大頭針圖示。
    • 如果要顯示或隱藏遮色片覆蓋,請使用「顯示遮色片」選項,然後按下 Y,或是將指標置於大頭針圖示上。

    註解:

    如果要自訂遮色片覆蓋的色彩,請按一下「顯示遮色片」選項旁的色票。接著,從「檢色器」選取新色彩。

    • 如果要還原部分調整,請按一下「調整筆刷」工具選項中的「擦除」,然後在調整區域上著色。

    註解:

    若要從目前的「調整筆刷」工具中建立具有各種特性的橡皮擦筆刷,請按一下「局部調整設定」選單按鈕 ,然後選擇「不同的橡皮擦大小」。接著,指定您要的橡皮擦大小、羽化、流量及濃度。

    • 選取大頭針並按 Delete 鍵,即可完全移除調整。
    • 按 Ctrl+Z (Windows) 或 Command+Z (Mac OS) 即可還原上一項調整。
    • 按一下工具選項底端的「全部清除」,移除所有「調整筆刷」工具調整,並將遮色片模式設定為「新增」。
  7. (選擇性) 按一下「新增」套用其他「調整筆刷」工具調整,並使用步驟 6 的技巧依照需要提升其精確度。

    註解:

    使用多種「調整筆刷」調整時,請確定您已在「增加」模式,以便切換各種筆刷效果。按一下大頭針圖示,即可選取該項調整並提升其精確度。

使用 Camera Raw 中的「漸層濾鏡」工具套用局部調整

  1. 從工具列選取「漸層濾鏡」工具 (或按 G)。

    Camera Raw 會在「色階分佈圖」下方開啟「漸層濾鏡」工具選項,並將遮色片模式設定為「新增」。

  2. 在「漸層濾鏡」工具選項中,拖曳下列任何一種效果滑桿,以選取您要進行的調整類型:

    註解:

    根據您要使用的是處理版本 2012、2010 或 2003 來決定可供使用的效果 (如上述)。若要將相片更新為 PV2012,請在影像預視的右下角按一下驚嘆號圖示。

    色溫

    調整影像區域的色溫,使影像變暖或變冷。漸層濾鏡的色溫效果可改善固定照明情況下所拍攝的影像。

    色調

    補償綠色或洋紅色的顏色投射。

    曝光度

    設定影像的整體亮度。套用「曝光度」漸層濾鏡可達到類似於傳統加亮和加深的效果。

    對比

    調整影像的對比,越接近中間色調,效果越大。

    重點

    復原影像中曝光過度亮部區域的細節。

    陰影

    復原影像中曝光不足陰影區域的細節。

    白色

    調整相片的白色區域

    黑色

    調整相片的黑色區域

    紋理

    增強或減少相片中出現的紋理。將滑桿向左移動可使細節變得平滑,向右移動則可強調細節。調整「紋理」滑桿並不會改變顏色或色調。

    清晰度

    透過提高局部對比的方式,增加影像的深度。

    去朦朧

    減少或增加相片現有的朦朧程度

    飽和度

    變更色彩的鮮明度或純度。

    銳利度

    增強邊緣的清晰度以突顯相片細節。負值使細節模糊化。

    減少雜訊

    減少明度雜訊,這些雜訊在開放陰影區域時會變得更明顯。

    減少波紋

    移除波紋不自然感或顏色鋸齒狀波紋。

    修飾外緣

    可移除邊緣的色彩外緣。請參閱移除局部顏色外緣

    顏色

    對選取的區域套用一種色調。按一下效果名稱右側的顏色樣本方塊,選取色相。

    註解:

    按一下加號圖示 (+) 或減號圖示 (-),以預設數量加強或減弱效果。按兩下滑桿可將效果重設為零。

  3. 在相片中拖曳以繪製要套用漸層濾鏡的相片區域。

    濾鏡會從紅點和紅色虛線開始延伸,然後經過綠點和綠色虛線。

    遮色片模式會在「漸層濾鏡」工具選項中切換為「編輯」。

  4. (選擇性) 執行下列任一項動作,提升濾鏡精確度:
    • 拖曳「漸層濾鏡」工具選項中的任何效果滑桿,以自訂濾鏡。
    • 選取「覆蓋」選項 (或按 V) 即可顯示或隱藏參考線覆蓋。
    • 拖移綠點或紅點即可任意放大、縮減及旋轉效果。
    • 拖移黑白虛線以切換效果。
    • 將滑鼠指標置於白綠交錯或紅白交錯的虛線上,靠近綠點或紅點的地方,直到出現雙向箭頭為止。接著,在範圍邊緣以放大、縮減及旋轉濾鏡效果。
    • 將滑鼠指標置於白綠交錯或紅白交錯的虛線上,遠離綠點或紅點的地方,直到出現弧形雙向箭頭為止。接著,以旋轉該效果。
    • 按 Delete 鍵移除濾鏡。
    • 按 Ctrl+Z (Windows) 或 Command+Z (Mac OS) 即可還原上一項調整。
    • 使用「遮色片」選項來啟用遮色片視覺效果。或者,按下「Y」以切換「遮色片」設定。
    • 按一下工具選項底端的「全部清除」,移除所有「漸層濾鏡」工具效果,並將遮色片模式設定為「新增」。
  5. (選擇性) 按一下「新增」繼續套用其他「漸層濾鏡」工具效果,並使用步驟 4 的技巧依照需要提升其精確度。

    註解:

    使用多種「漸層濾鏡」效果時,請按一下覆蓋以選取該效果並進行更精確的調整。

使用筆刷控制項修改「漸層濾鏡」執行個體

您可以使用筆刷控制項來修改「漸層濾鏡」遮色片。當您新增遮色片時,請選取「新增/編輯」旁的「筆刷」選項以存取筆刷控制項。或者,在選取「漸層濾鏡」執行個體的情況下,按 Shift+K。

視情況而定,使用 + 和 - 筆刷。

如需筆刷控制項的視訊說明,請參閱 Adobe Camera Raw 中的濾鏡筆刷

註解:

新增/移除功能僅提供使用 Photoshop CC Camera Raw 8.5 更新版本的客戶使用。

利用「顏色範圍遮色片」、「明度範圍遮色片」或「深度範圍遮色片」進行局部調整

此功能在 Camera Raw 2018 年 10 月版中已更新

利用「顏色範圍遮色片」、「明度範圍遮色片」和「深度範圍遮色片」控制項,您可以迅速地在相片上精準建立遮色片區塊,以套用局部調整。

開始使用時,您會以「調整筆刷」或「放射狀濾鏡」/「漸層濾鏡」,快速建立起始遮色片選取區塊。 接著,使用「顏色範圍選擇器」在遮色片區塊內取樣顏色、使用「明度範圍選擇器」或滑桿來設定選取區塊遮色片的明度範圍端點,或使用「深度範圍選擇器」或滑桿來設定選取區塊遮色片的深度範圍端點,做出更精確的選擇。

使用「深度範圍遮色片」做出更精確的選擇

註解:

「深度範圍遮色片」僅適用於有嵌入深度對應資訊的相片。目前,這項功能僅能使用於以 Apple iPhone 7+、8+ 以及 X、XS、XS MAX 和 XR (請參閱支援的 Apple iPhones 清單) 透過內建 iOS 相機應用程式「人像」模式拍攝的 HEIC 相片。如果相片沒有深度資訊,「範圍遮色片」下拉式清單中的「深度」遮色片選項就會停用。

使用「調整筆刷」或「放射狀濾鏡」/「漸層濾鏡」建立起始選取區塊遮色片之後,您就可以根據選取區塊的深度範圍,對遮色片區塊做出更精確的調整。若要使用「深度範圍」遮色片,請執行以下步驟:

  1. 在 Adobe Camera Raw 中開啟相片。

  2. 在「Camera Raw」對話框的工具列中,選取「調整筆刷」工具、「漸層濾鏡」工具或「放射狀濾鏡」工具。接著,在相片中您想要修正的特定區塊上,建立起始選取區塊遮色片。

    起始遮色片
    透過覆蓋整個相片的漸層濾鏡建立的起始遮色片區塊。
  3. 從右方「調整」面板的工具選項中,於下拉式清單將「範圍遮色片」類型選為「深度」。「範圍遮色片」的預設值是「無」(預設為停用)。

    depth_range_mask
    「深度範圍遮色片」控制項
  4. 若要選取遮色片區塊內的深度範圍,請執行以下動作:

    • 調整「深度範圍」滑桿來設定所選深度範圍的端點。或者,選取色彩選擇工具 (在「深度範圍」滑桿上方)。在影像上的某個區域上按一下並拖曳該區域,以設定深度範圍。使用此工具時,建議您選取較小的區塊,以縮小至特定的深度範圍。
    • 利用「平滑度」滑桿來調整所選深度範圍兩個端點的下降平滑程度。

    註解:

    如需更精確的遮色片區塊視圖,請在移動「深度範圍」或「平滑度」滑桿時,按下 Alt (Win)/Option (Mac) 鍵,以取得相片的黑白視覺效果。

  5. 選取「顯現深度對應」核取方塊,來檢視該相片以黑白呈現時的深度資訊。 相片中白色的部分代表前景,黑色部分代表背景。紅色顯示的是實際遮蔽區域,它是所套用的深度和局部調整的交集。

    顯現深度對應
    選取「顯現深度對應」來檢視相片的深度資訊。

    精確調整遮色片區塊之後,您就可以在「調整」面板中執行選擇性調整,來進行細部相片編輯。

使用顏色範圍遮色片

使用「調整筆刷」或「放射狀濾鏡」/「漸層濾鏡」在相片上建立起始選取區塊遮色片之後,您就可以根據在遮色片區塊取樣的顏色,對選取區塊遮色片做出更精確的調整。

  1. 在 Adobe Camera Raw 中開啟相片。

    要在 Camera Raw 中編輯的相片
    要在 Camera Raw 中編輯的相片
  2. 在「Camera Raw」對話框中,從工具列選取「調整筆刷工具」、「漸層濾鏡工具」,或「放射狀濾鏡工具」。接著,在相片中您想要修正的特定區塊上,建立起始選取區塊遮色片。

    透過覆蓋整個相片的漸層濾鏡建立的起始遮色片區塊
    透過覆蓋整個相片的漸層濾鏡建立的起始遮色片區塊
  3. 從右方「調整」面板的工具選項中,於下拉式清單將「範圍遮色片」類型選為「顏色」。「範圍遮色片」的預設值是「無」(預設為停用)。

  4. 使用色彩選擇工具 (位於「範圍遮色片」選項附近) 來取樣遮色片區塊中的顏色。執行下列任一項作業:

    • 若要在遮色片區塊中取樣單一顏色,請在相片中必要的位置,使用色彩選擇工具按一下。 
    • 如需更精確的選擇顏色,請按一下並拖放區塊,以覆蓋相片中想要調整顏色的部分。
    • 若要從多個選取區塊中取樣顏色,請按住 Shift 鍵,然後選取單一顏色 (Shift+按一下),或選取一個區塊 (Shift+按一下+拖曳)。您最多可以新增五個顏色取樣。
    覆蓋相片背景色調的顏色範圍遮色片
  5. 調整「顏色範圍」滑桿來縮小或放大所選顏色的範圍。

    註解:

    如需更精確的遮色片區塊視圖,請在移動「顏色範圍」滑桿時,按下 Alt (Win)/Option (Mac) 鍵,以取得相片的黑白視覺效果。

    若要退出顏色取樣,請按 Esc 鍵或按一下色彩選擇工具 (在「範圍遮色片」選項附近)。

    套用至顏色遮色片的局部調整
    套用至顏色遮色片的局部調整。用於讓背景變暗並讓葉面更加突顯的「減少曝光」、「亮部」和「飽和度」(於「效果」選單)。

在更精確地調整遮色片區塊之後,您就可以使用選擇性調整來進行細部相片編輯。

您可以使用 Adobe Camera Raw 10.1 及更新版本,來移除「顏色範圍遮色片」取樣。按住 Alt (Windows)/Option (Mac),然後滑鼠按一下「顏色範圍遮色片」取樣,即可將取樣移除。

使用「明度範圍遮色片」

使用「調整筆刷」或「放射狀濾鏡」/「漸層濾鏡」,在相片上建立起始選取區塊遮色片之後,您就可以根據選取區塊的明度範圍,對遮色片區塊做出更精確的調整。

  1. 在 Adobe Camera Raw 中開啟相片。

  2. 在「Camera Raw」對話框中,從工具列選取「調整筆刷工具」、「漸層濾鏡工具」,或「放射狀濾鏡工具」。接著,在相片中您想要修正的特定區塊上,建立起始選取區塊遮色片。

    使用「漸層濾鏡」建立的起始遮色片區塊
    使用「漸層濾鏡」建立的起始遮色片區塊。
  3. 從右方「調整」面板的工具選項中,於下拉式清單將「範圍遮色片」類型選為「明度」。「範圍遮色片」的預設值為「無」

    明度範圍遮色片
    「明度範圍遮色片」控制項
    • 調整「明度範圍」滑桿來設定所選明度範圍的端點。或者,選取色彩選擇工具 (在「明度範圍」滑桿上方)。 按一下並拖放相片中您想要調整的區塊。建議選取較小區塊,以縮小至特定的明度範圍。
    • 利用「平滑度」滑桿來調整所選明度範圍兩個端點的下降平滑程度。

    註解:

    如需更精確的遮色片區塊視圖,請在移動「明度範圍」或「平滑度」滑桿時,按下 Alt (Win)/Option (Mac) 鍵,以取得相片的黑白視覺效果。

    套用至「明度範圍遮色片」的局部調整
    將局部調整套用至「明度範圍遮色片」。
  4. 選取「顯現明度對應」核取方塊,來檢視該相片以黑白呈現時的明度資訊。紅色顯示的部分是實際遮蔽區域,它是所套用的深度和局部調整的交集。

    顯現明度對應
    選取「顯現明度對應」來檢視相片的明度對應資訊。

在更精確地調整遮色片區塊之後,您就可以使用選擇性調整來進行細部相片編輯。

儲存和套用局部調整預設集

您可以將局部調整儲存為預設集,以便將效果快速套用到其他影像。使用「調整筆刷」或「漸層濾鏡」工具選項中的「Camera Raw 設定」選單  可建立、選取及管理局部調整預設集。使用「調整筆刷」工具 或「漸層濾鏡」工具 則可套用局部調整預設集。

註解:

局部調整無法儲存在 Camera Raw 影像預設集中。

  1. 在「Camera Raw」對話框的「調整筆刷」或「漸層濾鏡」工具選項中,按一下「Camera Raw 設定」選單按鈕 。接著,選取下列任一項命令:

    新增局部修正設定

    將目前的局部調整效果設定儲存為預設集。鍵入名稱,然後按一下「確定」。儲存的預設集會出現在「局部調整設定」選單中,並且可以套用到任何在 Camera Raw 中開啟的影像。

    刪除「預設集名稱」

    刪除選取的局部調整預設集。

    重新命名「預設集名稱」

    重新命名選取的局部調整預設集。鍵入名稱,然後按一下「確定」。

    預設集名稱

    選取預設集,並以「調整筆刷」工具或「漸層濾鏡」工具套用其設定。

使用局部調整預設集時,請記住:

  • 一次只能選取一項局部調整預設集。

  • 以「調整筆刷」工具套用局部調整預設集時,仍可自訂筆刷選項,包括大小、羽化、流量及濃度。預設集會將該效果設定套用為指定的筆刷大小。

  • 套用局部調整預設集以後,可以依照需要提升其精確度。

  • 「調整筆刷」工具和「漸層濾鏡」工具提供了相同的效果設定。因此,無論使用哪一種工具建立預設集,都可以使用該工具套用局部調整預設集。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策