註解:

在 Photoshop CS6 中,3D 功能是 Photoshop Extended 的一部分。Photoshop Extended 的所有功能現在是 Photoshop CC 的一部分。Photoshop CC 沒有個別的 Extended 供應項目。

了解並顯示 3D 檔案

Photoshop 可讓您定位 3D 模型並製作成動畫、編輯紋理和光源,以及從數種演算模式中進行選擇。

3D 基礎

3D 檔案包含下列組件:

網紋

可提供 3D 模型的底層結構。網紋的視覺化外觀通常是線框,由數以千計的個別多邊形所建立的骨幹結構。3D 模型一律含有至少一個網紋,而且可能會組合數個網紋。在 Photoshop 中,您可以在各種演算模式中檢視網紋,也可以獨立操作各個網紋。雖然您無法在網紋中更改實際的多邊形,但是您可以更改其方向,並沿著不同的軸縮放,讓多邊形變形。您也可以使用預先提供的形狀或轉換現有的 2D 圖層,以建立自己的 3D 網紋。請參閱 3D 網紋設定

註解:

若要編輯 3D 模型本身的多邊形網紋,您必須使用 3D 創作程式。

材質

網紋可以有一或多個與其關聯的材質,用以控制所有或部分網紋的外觀。每個材質接著會依賴稱為紋理對應的子組件,而這些子組件的累計效果會建立材質的外觀。紋理對應本身是 2D 影像檔案,可建立各種品質,例如顏色、圖樣、反光或凹凸。Photoshop 材質可以使用多達 9 種不同的紋理對應類型,來定義其整體外觀。請參閱 3D 材質設定

光源

類型包括無限光、聚光、點光以及環繞場景的影像型光源。您可以移動和調整現有光源的顏色與強度,以及為 3D 場景增加新光源。請參閱 3D 光源設定

開啟 3D 檔案

Photoshop 可以開啟下列 3D 格式:DAE (Collada)、OBJ、3DS、U3D 和 KMZ (Google Earth)。

  1. 執行下列任一項作業:

    • 若要獨自開啟 3D 檔案,請選擇「檔案 > 開啟舊檔」,然後選取檔案。

    • 若要將 3D 檔案增加為開啟檔案的圖層,請選擇「3D > 從 3D 檔案新增圖層」,然後選取 3D 檔案。新圖層會反映開啟檔案的大小,並在透明背景前呈現 3D 模型。

3D 效能和顯示偏好設定

  1. 選擇「編輯 > 偏好設定 > 3D」(Windows) 或「Photoshop > 偏好設定 3D」(Mac OS)。

  2. 如需選項的相關資訊,請將滑鼠指標暫停在選項上方,閱讀對話框底部的「描述」區段。

3D 物件和相機工具

選取 3D 圖層時,3D 物件和相機工具就會變成使用中。使用 3D 物件工具可以變更 3D 模型的位置或縮放大小;使用 3D 相機工具可以變更場景的視圖。如果您的系統支援 OpenGL,則您也可以使用「3D 軸」來操作 3D 模型和相機。請參閱使用 3D 軸

使用 3D 物件工具移動、旋轉或縮放模型

您可以使用 3D 物件工具來旋轉、重新定位或縮放模型。在操作 3D 模型時,相機視角會保持固定不動。

註解:

如需各個 3D 工具的提示,請從「資訊」面板選單中選擇「面板選項」,然後選取「顯示工具提示」。按一下工具,然後將游標移動到影像視窗中,即可在「資訊面板」中檢視工具細節。

Photoshop 3D 物件工具和選項
3D 物件工具和選項

A. 回到初始物件位置 B. 旋轉 C. 轉動 D. 平移 E. 滑動 F. 縮放 G. 「位置」選單 H. 儲存目前位置 I. 刪除目前位置 J. 位置座標 
  1. 在「工具」面板中按一下 3D 物件工具,然後按住滑鼠按鍵以從下列類型中進行選取:

    註解:

    在拖移「旋轉」、「平移」、「滑動」或「縮放」工具時按住 Shift 鍵不放,可以強制工具往單一方向移動。

    旋轉

    上下拖移可將模型繞著其 x 軸旋轉,左右拖移則可將模型繞著 y 軸旋轉。在拖移時按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),可以轉動模型。

    轉動

    左右拖移可以將模型繞著 z 軸旋轉。

    平移

    左右拖移可以水平移動模型,上下拖移則可垂直移動; 在拖移時按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),可以沿著 x/z 方向移動。

    滑動

    左右拖移可以水平移動模型,上下拖移則可拉遠或拉近模型; 在拖移時按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),可以沿著 x/y 方向移動。

    縮放

    上下拖移可以放大或縮小模型; 在拖移時按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),可以沿著 z 方向縮放。

按一下選項列的「回到初始相機位置」圖示 ,可讓模型回到初始視圖。

若要以數值方式調整位置、旋轉或縮放,請在選項列的右側輸入值。

移動 3D 相機

使用 3D 相機工具,可以在固定 3D 物件位置的情況下,移動相機視圖。

註解:

如需各個 3D 工具的提示,請從「資訊」面板選單中選擇「面板選項」,然後選取「顯示工具提示」。按一下工具,然後將游標移動到影像視窗中,即可在「資訊面板」中檢視工具細節。

Photoshop 3D 相機工具和選項
3D 相機工具和選項

A. 回到初始相機位置 B. 旋轉 C. 轉動 D. 平移 E. 移動 F. 縮放 G. 檢視選單 H. 儲存目前的相機視圖 I. 刪除目前的相機視圖 J. 相機位置座標 
  1. 在「工具」面板中按一下 3D 相機工具,然後按住滑鼠按鍵以從下列類型中進行選取:

    註解:

    在拖移「旋轉」、「平移」或「移動」工具時按住 Shift 鍵,可以強制工具往單一方向移動。

    旋轉

    拖移以便讓相機環繞著 x 或 y 軸的方向移動; 在拖移時按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),可以轉動模型。

    轉動

    拖移以便轉動相機。

    平移

    拖移以便讓相機沿著 x 或 y 軸的方向平移; 在拖移時按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),可以沿著 x 或 z 方向平移。

    移動

    拖移以便挪動相機 (z 轉移和 y 旋轉); 在拖移時按住 Alt 鍵 (Windows) 或 Option 鍵 (Mac OS),可以沿著 z/x 方向挪動 (z 轉移和 x 旋轉)。

    縮放

    拖移以便變更 3D 相機的視角。最大視角為 180。

    透視相機 (僅限縮放)

    顯示到消失點交會的平行線段。

    正交相機 (僅限縮放)

    沒有交會的平行線段。會以精確的縮放檢視方式來顯示模型,而不會有任何透視扭曲。

    景深 (僅縮放)

    設定景深。距離決定從相機到多遠要保持焦距清晰。模糊會使影像的其餘部分更為不明顯。

    註解:

    動畫景深可模擬相機對焦效果。

在選項列上,會以數值顯示 3D 相機的 x、y 和 z 位置。您也可以手動編輯這些數值,以調整相機視圖。

變更或建立 3D 相機檢視

  1. 執行下列任一項作業:

    • 從「檢視」選單中,選取模型的預設相機視圖。

    註解:

    所有預設相機視圖都使用正交投射。

    • 若要增加自訂視圖,請使用 3D 相機工具將 3D 相機置入所需的位置,然後按一下選項列上的「儲存」。

    註解:

    若要回到預設相機視圖,請選取「3D 相機」工具,然後按一下選項列上的「回到初始相機位置」圖示

3D 軸

「3D 軸」會在 3D 空間內顯示模型、相機、光線和網紋目前的 X、Y 和 Z 軸方向。當您選取 3D 工具時就會出現這個項目,提供操作所選項目的另一個方式。

Photoshop 3D 軸
選取「網紋旋轉」工具時的「3D 軸」

A. 已選取工具 B. 最小化或最大化 3D 軸 C. 沿著軸移動項目 D. 旋轉項目 E. 壓縮或伸長項目 F. 調整項目大小 

註解:

必須啟動 OpenGL 才會顯示「3D 軸」。 

顯示或隱藏 3D 軸

  • 選擇「檢視 > 顯示 > 3D 軸」。

最小化、復原、移動或重新調整 3D 軸尺寸

  1. 將指標移動到「3D 軸」上,就可以顯示控制列。

  2. 執行下列任一項作業:

    • 若要移動「3D 軸」,請拖移控制列。

    • 若要最小化,請按一下最小化圖示。

    • 若要復原成一般大小,請按一下最小化的「3D 軸」。

    • 若要重新調整尺寸,請拖移縮放圖示。

使用 3D 軸來移動、旋轉或縮放所選項目

若要使用 3D 軸,請將滑鼠指標移動到軸控制項上反白顯示控制項,然後拖移,如下所示:

註解:

可用的軸控制項依目前的編輯模式而定 (物件、相機、網紋或光源)。

  • 若要沿著 X、Y 或 Z 軸移動所選項目,請反白顯示任何軸的錐形尖端。沿著軸往任一方向拖移。

  • 若要旋轉項目,請按一下彎曲的旋轉區段,位於軸尖端的內部。此時會出現一個黃色的圓形,顯示旋轉平面。以順時針或逆時針環繞著「3D 軸」中心拖移。若要讓旋轉幅度更細微,請背向「3D 軸」的中心將滑鼠外移。

  • 若要重新調整項目大小,請將「3D」軸的中央立方體上下拖移。

  • 若要沿著軸來壓縮或伸長項目,請將任一彩色變形立方體往中央立方體的方向拖移,或是往反方向拖移。

  • 若要強制物件平面的動作,請將滑鼠指標移動到兩軸相交,靠近中央立方體的區域。兩軸之間就會出現一個黃色的平面圖示。請往任何方向拖移。您也可以將指標移動到中央立方體的下方,以啟動平面圖示。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策