使用手冊 取消

Multi-camera editing workflow

  1. Adobe Premiere Pro User Guide
  2. Beta releases
    1. Beta Program Overview
    2. Premiere Pro Beta Home
  3. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Release Notes | Premiere Pro
    4. Keyboard shortcuts in Premiere Pro
    5. Accessibility in Premiere Pro
  4. Hardware and operating system requirements
    1. Hardware recommendations
    2. System requirements
    3. GPU and GPU Driver requirements
    4. GPU Accelerated Rendering & Hardware Encoding/Decoding
  5. Creating projects
    1. Start a new project
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  6. Workspaces and workflows
    1. Workspaces
    2. FAQ | Import and export in Premiere Pro
    3. Working with Panels
    4. Windows touch and gesture controls
    5. Use Premiere Pro in a dual-monitor setup
  7. Capturing and importing
    1. Capturing
      1. Capturing and digitizing footage
      2. Capturing HD, DV, or HDV video
      3. Batch capturing and recapturing
      4. Setting up your system for HD, DV, or HDV capture
    2. Importing
      1. Transfer files
      2. Importing still images
      3. Importing digital audio
    3. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    4. Supported file formats
    5. Digitizing analog video
    6. Working with timecode
  8. Editing
    1. Sequences
      1. Create and change sequences
      2. Add clips to sequences
      3. Rearrange clips in a sequence
      4. Find, select, and group clips in a sequence
      5. Edit from sequences loaded into the Source Monitor
      6. Simplify sequences
      7. Rendering and previewing sequences
      8. Working with markers
      9. Scene edit detection
    2. Video
      1. Create and play clips
      2. Trimming clips
      3. Synchronizing audio and video with Merge Clips
      4. Render and replace media
      5. Undo, history, and events
      6. Freeze and hold frames
      7. Working with aspect ratios
    3. Audio
      1. Overview of audio in Premiere Pro
      2. Audio Track Mixer
      3. Adjusting volume levels
      4. Edit, repair, and improve audio using Essential Sound panel
      5. Automatically duck audio
      6. Remix audio
      7. Monitor clip volume and pan using Audio Clip Mixer
      8. Audio balancing and panning
      9. Advanced Audio - Submixes, downmixing, and routing
      10. Audio effects and transitions
      11. Working with audio transitions
      12. Apply effects to audio
      13. Measure audio using the Loudness Radar effect
      14. Recording audio mixes
      15. Editing audio in the timeline
      16. Audio channel mapping in Premiere Pro
      17. Use Adobe Stock audio in Premiere Pro
    4. Advanced editing
      1. Multi-camera editing workflow
      2. Editing workflows for feature films
      3. Set up and use Head Mounted Display for immersive video in Premiere Pro
      4. Editing VR
    5. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
  9. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Automatically reframe video for different social media channels
      5. Color correction effects
      6. Change duration and speed of clips
      7. Adjustment Layers
      8. Stabilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  10. Graphics, Titles, and Animation
    1. Graphics and titles
      1. Overview of the Essential Graphics panel
      2. Create a title
      3. Create a shape
      4. Align and distribute text and shapes
      5. Check spelling and Find and Replace
      6. Apply text gradients in Premiere Pro
      7. Add Responsive Design features to your graphics
      8. Use Motion Graphics templates for titles
      9. Replace images or videos in Motion Graphics templates
      10. Use data-driven Motion Graphics templates
      11. Best Practices: Faster graphics workflows
      12. Working with captions
      13. Speech to Text
      14. Speech to Text in Premiere Pro | FAQ
      15. Upgrade Legacy titles to Source Graphics
    2. Animation and Keyframing
      1. Adding, navigating, and setting keyframes
      2. Animating effects
      3. Use Motion effect to edit and animate clips
      4. Optimize keyframe automation
      5. Moving and copying keyframes
      6. Viewing and adjusting effects and keyframes
  11. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  12. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Auto Color
    3. Get creative with color using Lumetri looks
    4. Adjust color using RGB and Hue Saturation Curves
    5. Correct and match colors between shots
    6. Using HSL Secondary controls in the Lumetri Color panel
    7. Create vignettes
    8. Looks and LUTs
    9. Lumetri scopes
    10. Display Color Management
    11. HDR for broadcasters
    12. Enable DirectX HDR support
  13. Exporting media
    1. Export video
    2. Export Preset Manager
    3. Workflow and overview for exporting
    4. Quick export
    5. Exporting for the Web and mobile devices
    6. Export a still image
    7. Exporting projects for other applications
    8. Exporting OMF files for Pro Tools
    9. Export to Panasonic P2 format
    10. Export settings reference
    11. Best Practices: Export faster
  14. Collaboration: Frame.io, Productions, and Team Projects
    1. Collaboration in Premiere Pro
    2. Frame.io
      1. Install and activate Frame.io
      2. Use Frame.io with Premiere Pro and After Effects
      3. Frequently asked questions
    3. Productions
      1. Using Productions
      2. How clips work across projects in a Production
      3. Best Practices: Working with Productions
    4. Team Projects
      1. What's New in Team Projects
      2. Get started with Team Projects
      3. Create a Team Project
      4. Add and manage media in Team Projects
      5. Collaborate with Team Projects
      6. Share and manage changes with Team Project collaborators
      7. Archive, restore, or delete Team Projects
  15. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  16. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Consolidate, transcode, and archive projects
    8. Managing metadata
    9. Best Practices
      1. Best Practices: Learning from broadcast production
      2. Best Practices: Working with native formats
  17. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Known issues
      2. Fixed issues
      3. Green and pink video in Premiere Pro or Premiere Rush
      4. How do I manage the Media Cache in Premiere Pro?
      5. Fix errors when rendering or exporting
      6. Troubleshoot issues related to playback and performance in Premiere Pro
  18. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline medInstia

Learn how to create and edit a multi-camera source sequence using clips from multiple camera sources by synchronizing In/Out points, clip markers, and audio.

Premiere Pro lets you create a multi-camera source sequence using clips from multiple camera sources. You can synchronize clips by manually setting In points, Out points, or clip markers. Or you can use audio-based syncing to accurately align clips in a multi-camera sequence.

Multi-camera editing workflow

1. Create a project

Click New Project from the Premiere Pro Welcome screen, or select File > New Project.

In the New Project dialog box, enter a name for the project, and click OK to accept the defaults.

2. Import footage

Select File > Import. In the Import dialog box that appears, navigate to the directory containing your video and audio files. Select the files to import, and click Open.

註解:

To select a range of files all at once, click the first file and Shift-click the last file while selecting all the files in between.

3. Create a multi-camera source sequence

You can create a multicam source sequence in the following ways:

  • Select a bin containing assets and choose a sync method from the Create Multi-camera Source Sequence dialogbox. All clips in the bin are processed based on the sync method and ordered alpha-numerically in each resulting source sequence.
  • Select assets manually and choose a sync method from the Create Multi-camera Source Sequence dialog box. The order in which you selected the clips determines the order in the resulting source sequence.

To use the Create Multi-camera Source Sequence dialog box, select your clips or bin from the Project panel. Then, right-click (Windows) or Ctrl-click (Mac OS) the selected clips and choose Create Multi-camera Source Sequence from the context menu.

For more information on specifying the settings in the Multi-camera Source Sequence dialog box, see Using the Multi-camera Source Sequence dialog box.

4. Create a multi-camera target sequence

Manually create an editing sequence with the audio mix track appropriate for the intended output format (stereo or multichannel). Ensure to pick the correct Mix Track type in the beginning as you can't alter it later in the Sequence Settings dialog. For timeline audio tracks, use stereo tracks for an all-stereo workflow and mono tracks for a multichannel workflow. Ensure that you consider the audio mixing workflow and then drop the Multi-camera clips onto the existing Timeline. 

 Tip: If the existing timeline is empty, drop a multi-camera clip onto the timeline to change the sequence settings to match the multi-camera clip settings. This action retains the previously configured Audio Tracks and Mix Track.

It is not recommended to use the Sequence from Clip command or drag a multi-camera clip to the new sequence button in the Project panel. It creates a sequence with adaptive audio tracks which are typically used in advanced audio routing workflows.

5. Enable multi-camera editing in the Program Monitor

To enable the multi-camera target sequence for multi-camera editing, click the  icon, and choose Multi-camera from the pop-up menu in the Program Monitor. The Program Monitor is now in Multi-camera mode. 

In the Multi-camera mode, you can view the footage of all cameras simultaneously and switch between cameras to choose footage for the final sequence. 

6. Enable recording of multi-camera edits

Click the Multi-camera Record toggle button on. If the button is not visible in the button bar, click "+" in the lower-right corner of the Program Monitor to open the Button editor. Drag the Multi-camera Record button to the button bar.

7. Edit the multi-camera sequence

In the Program Monitor or Timeline panel, press the spacebar or click the Play-Stop toggle button to begin playback. While the sequence is playing, press the number key on the main keyboard to cut to the camera with that number. For more information about using keyboard shortcuts, see Keyboard shortcuts for multi-camera editing.

8. Adjust and refine edits

After you have recorded your multi-camera edit, you can do the following:

  • Rerecord the final sequence and substitute clips with footage from one of the other cameras.
  • Edit the multi-camera source sequence as you would any other sequence—using the standard editing tools and techniques, adding effects, compositing using multiple tracks, including adjustment layers.
  • Change cameras after they have already been recorded.
  • Cut to a new angle.
註解:

You can use keyboard shortcuts for multi-camera editing. You can use the number keys to switch cameras as the multi-camera sequence plays. The keyboard shortcuts can also be used to change angles after completing a multi-camera edit. For more information, see Multi-camera keyboard shortcuts.

9. Export the multi-camera sequence

With the sequence active in the Program Monitor or Timeline panel, select File > Export > Media. Specify the export settings and click Export, or click Queue to send the sequence to Adobe Media Encoder for encoding. For more information, see Workflow and overview for exporting.

Mark clips for synchronization

註解:

If clips are synchronized by timecode (jam-synced) at the shooting location, you do not need to mark clips for synchronization.

Before creating a multi-camera source sequence, it is important to mark clips for synchronization. Open each clip and then do one of the following at the sync point:

  • Mark an In Point at a sync point at the beginning of a clip. For example, mark an In point where the clapperboard (slate) is clapped at the head of a clip.
  • Mark an Out point at a sync-point at the end of a clip. For example, mark an Out point where the clapperboard is clapped at the tail of a clip.
  • Make a clip marker at a sync point at any point during a clip. For example, if there is action at any point during a clip that can be used as a sync-point, like an audio cue, cymbal crash, or a camera flash. Rename each marker so that they are identically named for synchronization. Type the same clip marker name for each clip in the Marker dialog box, and then click OK. (See Add markers in the Timeline.)

Timecode can also be used to synchronize clips, and it does so automatically. However, timecode must be identical on all clips for them to synchronize properly. If the timecode is identical on all the clips you plan to synchronize, you do not need to mark clips for synchronization. If you use the hours value in source timecode as a camera designator, select the Ignore Hours option. Premiere Pro then uses only minutes, seconds, and frames to synchronize clips.

To stamp identical timecode on all clips, record the cameras with jam-synced timecode on location, or modify the timecode for each clip in Premiere Pro. (See Set timecode manually for a clip.)

Use the Multi-camera Source Sequence dialog box

Use the Create Multi-camera Source Sequence dialog box to combine clips that have common In/Out points or overlapping timecode into a multi-camera sequence. You can also combine clips using audio waveforms and markers. 

Multi-camera source sequence name

You can name your multi-camera source sequence after your primary video or audio clip in the sequence. From the pop-up menu, select the appropriate option to append "Multicam" or a custom name to the primary video or audio name.

Alternatively, select Custom from the pop-up menu, and enter a custom name in the text box.

The Create Multi-Camera Source Sequence dialog box
The Create Multi-Camera Source Sequence dialog box

Manage Multi-cam thumbnails in the Project panel

You can control which camera angle is in the thumbnail in the Project panel. The default thumbnail for the Multi-cam thumbnail is the first camera angle.  

You can set keyboard shortcuts to set the camera angle in Premiere Pro. Use the “Select Camera #” keyboard shortcuts to switch your Multi-Cam thumbnail in the Project panel.

  • In the keyboard shortcuts window, search for “Select Camera” to find and assign the shortcut to a key. For more information, see Keyboard shortcuts in Premiere Pro.
  • Select Next Camera and Select Previous Camera shortcuts will also affect the Multi-Cam thumbnails in the Project panel.
  • You can use these shortcuts on one or a selection of Multi-Cam clips.
註解:

The Select Camera shortcuts and Select Next Camera and Select Previous Camera shortcuts only affect the Multi-cam thumbnail if the Project panel is active and a Multi-cam clip or clips are selected. 

To set camera angle using keyboard shortcuts:

  1. Set the project panel to Icon View or Freeform View.

  2. Select one or more Multi-cam clips in the project panel.

  3. Use the Select Camera # keyboard shortcuts (Select Camera 1, Select Camera 2, and so on) to choose which camera angle is displayed.

Adjust poster frames

In Icon or Freeform View in the Project panel,  a clip’s thumbnail (also known as poster frame) defaults to the first frame.

To change the poster frame, select one or more clips and use keyboard shortcuts to move the poster frame ten frames forward or backward. 

 

To assign keyboard shortcuts for adjusting poster frames:

  1. Open the Keyboard Shortcuts panel (macOS: Premiere Pro > Keyboard Shortcuts, Windows: Edit > Keyboard Shortcuts).
  2. Search for Move Poster Frame 10 Frames Back or Move Poster Frame 10 Frames Forward.
  3.   Assign your desired keyboard shortcuts and click OK.
Keyboard shortcuts to move poster frame
Keyboard shortcuts to move poster frame

註解:

Things to consider:  

  • If a clip already has a poster frame set, it is moved forward or backward ten frames from where the poster frame was previously set.   
  • When a clip has an IN point marked and you use this command, the poster frame moves ten frames from the clip's start.  
  • If you are too close to the beginning or end of the clip and there are less than ten frames, the poster frame is set at the first or last frame of the clip.  
  • When clips have different durations, some clips may stop moving the poster frame forward while others in the multiple selection continue moving their poster frames.  

To clear a poster frame, use the Clear Poster Frame keyboard shortcut, which works on single and multiple clip selections.

Synchronize Point

註解:

Before creating a multi-camera source sequence using In points, Out points, or clip markers as the synchronization point, you mark clips for synchronization. For more information, see Mark clips for synchronization.

In Points, Out Points

Mark the sync points using In Points or Out Points before creating the multi-camera source sequence.

Timecode

Select the Timecode option to synchronize the clips if they were recorded with timecode in sync with each other.

  • Select the Create Single Multicam Source Sequence option to combine the clips into a single multi-camera sequence. Use this option when the coverage from the individual shots has gaps, and you want to create a sequence that preserves the gaps. If you do not choose this option, only overlapping clips are combined and clips with no overlaps are left unused.  You can assign a group of clips a Camera Angle or Camera Label that can be referenced during multicam creation.   Groups of clips with matching Camera Label or Camera Angle metadata fields are placed on their own track during the metadata creation process.  This same concept applies to external audio or field audio.   
  • Select Ignore Hours if each clip has timecode that starts at a different hour but otherwise overlaps in timecode.

Premiere Pro lets you perform quick multi-camera edits based on sync timecode. Press the modifier key Ctrl (Windows) or Cmd (Mac OS) while switching source clips to match frame to the timecode at the current playhead position.

Clip Marker

Select the Clip Marker option to sync the clips using clip markers that are manually added to common sync points.  

Audio

Select the Audio option to synchronize the clips automatically based on the audio waveforms. You can use audio recorded from a second source to automatically sync and create multicamera and merged clips using audio waveforms.

Sequence preset

Select the Sequence Preset pop-up menu to select from a list of all previously saved sequence presets.

The sequence preset Automatic is selected by default. When you select the Automatic preset, the video preset is based on the video format of the Camera one clip. In most scenarios, the Automatic preset is the appropriate setting. For advanced workflows, like editing a sequence using proxy resolution clips, you can choose a specific sequence preset. You can then use higher-resolution/frame-size clips for the final edit.

Offset audio and moving source clips

  • If a separately recorded audio track is out of sync with the video clip, you can add a frame offset using the Offset Audio by option. You can enter video frames in the range -100 to +100 for sync offset for the audio-only clip.
  • Use the Move Source Clips to Processed Clips bin option to move the generated source clips to a Processed Clips bin. If a Processed Clips bin does not exist, Premiere Pro creates one before moving the clips into it. Clips that did not meet the synchronization criteria are left outside the Processed Clips bin. This option makes it easy to identify clips that were not used in the resulting multicam source sequence.

Audio sequence settings

Sequence Settings determines how the audio tracks in the source sequence are populated, how the panning and channel assignments are set, and whether they are muted.

  • Select Camera 1 when only the audio from Camera 1 is used in the editing sequence. Multicam editing is enabled for only the video portion of the source sequence.
    If you use A/V clips to create this sequence, the audio tracks for all audio associated with video 1 are unmuted. Other audio in the source sequence is muted.
    If you use audio-only clips with video or A/V clips, the audio-only clips are placed in the topmost tracks, and are unmuted. Other audio (from any linked clips) is muted and placed in lower tracks. The channel assignments and panning of each track are set to transfer each source channel to independent output channels (up to 32). The number of unmuted channels of source audio determines the number of active output channels of the sequence.
    Note: You cannot use the audio follows video option in editing sequences created with this setting, because the audio portion is not multicam-enabled.
  • Select All Cameras to use all audio channels in the source clips. This setting is similar to the Camera 1 setting. Only the video portion of the source sequence is multicam-enabled. Audio-follows-video is not supported for this setting. All audio is unmuted (up to 32 channels). The number of unmuted channels of source audio determines the number of active output channels of the sequence.
  • Select Switch Audio when you want the audio to switch with its linked video. This setting unmutes all audio. It enables multicam editing on both the video and audio of the source sequence, when the audio follows video setting is enabled in the Program Monitor. This setting also maps multi-mono source audio into a single adaptive audio track. In addition, the audio-follows-video editing setting switches this single track with the video. If audio-only clips are included in the selection of clips, the audio-only clips are placed in tracks below any linked clips. Empty video tracks are created to match up with every audio-only track.

For more information, see this video by Josh Weiss on multi-camera editing using audio-based syncing.

Audio Channels Preset

The Audio Channels preset determines how the resulting source sequence is mapped. Details includethe type and number of audio tracks that are dropped when the source sequence is nested into the editing sequence.

Note: For the resulting source sequence to map correctly with the audio channels, the number of tracks in the source clips must not be greater than the channels associated with the preset you choose.

Automatic: Reads the audio type of the first clip and uses this mapping.

Mono: Maps to as many mono channels as there are output channels in the source sequence.

Stereo: Maps to stereo tracks based on the number of output channels in the source sequence.

5.1: Maps to 5.1 tracks based on the number of output channels in the source sequence.

Adaptive: Maps to Adaptive based on the number of output channels in the source sequence.

Camera Names

When creating a multi-camera source sequence, you can display the camera names as clip names or track names. These options are available in addition to the default option of enumerated camera names like camera 1, camera 2.

Depending on the Camera Names option that you select, the camera angles are displayed as track names, clip names, or camera numbers in the Source Monitor. To view the multi-camera sequence in the Source monitor, right-click the sequence and select Multi-camera.

Organize and select camera angles to view in monitor's multi-camera mode

Premiere Pro lets you organize and select the angles to view in the Source Monitor's multi-camera mode.  

From the Source monitor's pop-up menu, select Edit Cameras.

In the Edit Cameras dialog box, all the clips are listed in the original order that they were arranged in the sequence tracks. You can drag-and-drop the clips to change the sequence order. You can also enable or disable the clips by selecting or deselecting them.

You can organize and select cameras in multicam view across multiple pages. You can set the number of camera sources per page and navigate between pages as needed. You cannot drag-and-drop cameras to different pages or within a single page. However, you can use the Edit Cameras dialog box to change the order of cameras in a multicam sequence and the pages reorders accordingly.

edit multi-camera sequence
Edit Cameras dialog box for a multi-camera sequence

In the Program Monitor, you can browse through the multi-cam pages using the controls that are highlighted in the following image.

Program Monitor for a multi-camera sequence
Program Monitor for a multi-camera sequence

Import Multiclip sequences from Final Cut Pro

You can export a Multiclip project from Final Cut Pro, and import the Final Cut Pro project XML files into Premiere Pro. In Premiere Pro, the Multiclips sequences appear as multi-camera sequences with all the Final Cut Pro project settings intact. For more information about importing from Final Cut Pro, see Importing XML project files from Final Cut Pro 7 and Final Cut Pro X.

Adobe 標誌

登入您的帳戶