Посібник користувача Скасувати

Diagnostics effects (Waveform Editor only) for Audition

  1. Audition User Guide
  2. Introduction
    1. What's new in Adobe Audition
    2. Audition system requirements
    3. Finding and customizing shortcuts
    4. Applying effects in the Multitrack Editor
  3. Workspace and setup
    1. Control surface support
    2. Viewing, zooming, and navigating audio
    3. Customizing workspaces
    4. Connecting to audio hardware in Audition
    5. Customizing and saving application settings
  4. Digital audio fundamentals
    1. Understanding sound
    2. Digitizing audio
  5. Importing, recording, and playing
    1. Multichannel audio workflow
    2. Create, open, or import files in Adobe Audition
    3. Importing with the Files panel
    4. Extracting audio from CDs
    5. Supported import formats
    6. Navigate time and playing audio in Adobe Audition
    7. Recording audio
    8. Monitoring recording and playback levels
    9. Remove silences from your audio recordings
  6. Editing audio files
    1. Edit, repair, and improve audio using Essential Sound panel
    2. Generating text-to-speech
    3. Matching loudness across multiple audio files
    4. Displaying audio in the Waveform Editor
    5. Selecting audio
    6. How to copy, cut, paste, and delete audio in Audition
    7. Visually fading and changing amplitude
    8. Working with markers
    9. Inverting, reversing, and silencing audio
    10. How to automate common tasks in Audition
    11. Analyze phase, frequency, and amplitude with Audition
    12. Frequency Band Splitter
    13. Undo, redo, and history
    14. Converting sample types
    15. Creating podcasts using Audition
  7. Applying effects
    1. Enabling CEP extensions
    2. Effects controls
    3. Applying effects in the Waveform Editor
    4. Applying effects in the Multitrack Editor
    5. Adding third party plugins
    6. Notch Filter effect
    7. Fade and Gain Envelope effects (Waveform Editor only)
    8. Manual Pitch Correction effect (Waveform Editor only)
    9. Graphic Phase Shifter effect
    10. Doppler Shifter effect (Waveform Editor only)
  8. Effects reference
    1. Apply amplitude and compression effects to audio
    2. Delay and echo effects
    3. Diagnostics effects (Waveform Editor only) for Audition
    4. Filter and equalizer effects
    5. Modulation effects
    6. Reduce noise and restore audio
    7. Reverb effects
    8. How to use special effects with Audition
    9. Stereo imagery effects
    10. Time and pitch manipulation effects
    11. Generate tones and noise
  9. Mixing multitrack sessions
    1. Creating remix
    2. Multitrack Editor overview
    3. Basic multitrack controls
    4. Multitrack routing and EQ controls
    5. Arrange and edit multitrack clips with Audition
    6. Looping clips
    7. How to match, fade, and mix clip volume with Audition
    8. Automating mixes with envelopes
    9. Multitrack clip stretching
  10. Video and surround sound
    1. Working with video applications
    2. Importing video and working with video clips
    3. 5.1 surround sound
  11. Keyboard shortcuts
    1. Finding and customizing shortcuts
    2. Default keyboard shortcuts
  12. Saving and exporting
    1. Save and export audio files
    2. Viewing and editing XMP metadata

Diagnostics are available either via the Effects menu or directly from the Diagnostics panel (Window > Diagnostics). These tools let you quickly remove clicks, distortion, or silence from audio, as well as add markers where silence occurs.

Примітка.

For maximum audio restoration control, use diagnostics together with Spectral Display tools and Noise Reduction effects. See Techniques for restoring audio.

Diagnose and repair, delete, or mark audio

Unlike conventional noise reduction effects, which process all selected audio, diagnostics scan for problematic or silent areas, and then let you choose which to address.

  1. In the Diagnostics panel, choose an option from the Effect menu.

  2. Click Scan.

  3. At the bottom of the panel, do any of the following:

    • Select one or more detected items in the list, and click Repair, Delete, or Mark. (The available options depend upon the chosen diagnostic effect.)

      Note:  To mark detected clicks or clipping, right-click selected items in the list, and choose Create Markers from the pop-up menu. (See Working with markers.)

    • Click Repair All, Delete All, or Mark All to address all detected items.

    • Click the magnifying glass  to zoom in on a selected problem in the Editor panel. Click the icon again to zoom out.

    • Click Clear Repaired, Deleted, or Marked to remove previously addressed items from the list.

DeClicker options

The Diagnostics > DeClicker effect detects and removes clicks and pops from wireless microphones, vinyl records, and other sources.

DeClicker options match those for the Automatic Click Remover, which you can combine with other effects in the Effects Rack and apply in the Multitrack Editor. (See Automatic Click Remover effect.) That effect also applies multiple scan and repair passes automatically; to achieve the same level of click reduction with the DeClicker, you must manually apply it multiple times. However, the DeClicker lets you evaluate detected clicks and choose which to address.

In the Diagnostics panel, click Settings to access these options:

Threshold

Determines sensitivity to noise. Lower settings detect more clicks and pops but may include audio you wish to retain. Settings range from 1 to 100; the default is 30.

Complexity

Indicates the complexity of noise. Higher settings apply more processing but can degrade audio quality. Settings range from 1 to 100; the default is 16.

Примітка.

To visually identify clicks, zoom in and use Spectral Frequency Display with a resolution of 256 bands. (You can access this setting in the Spectral Display tab of the Preferences dialog box.) Most clicks appear as bright vertical bars that extend from the top to the bottom of the display.

DeClipper options

The Diagnostics > DeClipper effect repairs clipped waveforms by filling in clipped sections with new audio data. Clipping occurs when audio amplitude exceeds the maximum level for the current bit depth. Commonly, clipping results from recording levels that are too high. You can monitor clipping during recording or playback by watching the Level Meters; when clipping occurs, the boxes on the far right of the meters turn red.

Visually, clipped audio appears as broad flat areas at the top of a waveform. Sonically, clipped audio is a static‑like distortion.

Примітка.

If you need to adjust the DC offset of clipped audio, first use the DeClipper effect. If you instead adjust DC offset first, the DeClipper won’t identify clipped areas that fall below 0 dBFS.

In the Diagnostics panel, click Settings to access these options:

Gain

Specifies the amount of attenuation that occurs before processing. Click Auto to base the gain setting on average input amplitude.

Tolerance

Specifies the amplitude variation in clipped regions. A value of 0% detects clipping only in perfectly horizontal lines at maximum amplitude; 1% detects clipping beginning at 1% below maximum amplitude, and so on. (A value of 1% detects most clipping.)

Min. Clip Size

Specifies the length of the shortest run of clipped samples to repair. Lower values repair a higher percentage of clipped samples; higher values repair clipped samples only if they’re preceded or followed other clipped samples.

Interpolation

The Cubic option uses spline curves to re-create the frequency content of clipped audio. This approach is faster for most situations but can introduce spurious new frequencies. The FFT option uses Fast Fourier transforms to re-create clipped audio. This approach is typically slower but best for severe clipping. From the FFT Size menu, choose the number of frequency bands to evaluate and replace. (More bands result in greater accuracy but longer processing.)

Примітка.

To retain amplitude when restoring clipped audio, apply the DeClipper effect with a Gain setting of zero, followed by the Hard Limiting effect with a Boost value of zero and a Limit value of ‑0.2 dB.

Delete Silence and Mark Audio options

The Diagnostics > Delete Silence and Mark Audio effects identify silent passages of audio and either remove or mark them. (See Working with markers.) Automatically deleting silence helps you tighten up tracks without affecting foreground audio. Automatically marking silence helps you quickly navigate to audio cues for editing.

In the Diagnostics panel, click Settings to access these options:

Define Silence As

Specifies the amplitude and duration identified as silence.

Define Audio As

Specifies the amplitude and duration identified as audio content.

Find Levels

Automatically calculates the signal levels of silence and audio based on content in the file.

Fix By (Delete Silence only)

Choose Shortening Silence to reduce silent passages to the specified number of milliseconds. Choose Deleting Silence to mute silent passages but retain file length. (Deleting silence helps maintain video synchronization with audio clips in video editing applications.)

Примітка.

To divide sections of sound or speech separated by silence into different files, apply the Mark Audio effect, and click Mark All. Then see Save audio between markers to new files.

Логотип Adobe

Увійдіть до облікового запису