Monitoring time

In the Editor panel, the following features help you monitor time:

  1. In the timeline near the top of the panel, the current‑time indicator lets you start playback or recording at a specific point.

  2. In the lower left of the panel, the time display shows the current time in numerical format. The default time format is Decimal, but you can easily change it. (See Change the time display format.) The same format is used by the timeline.

    Примітка.

    To show the time display in separate panel, choose Window > Time.

    ir03
    Features that help you monitor time

    A. Current‑time indicator  B. Timeline  C. Time display 

Position the current‑time indicator

In the Editor panel, do any of the following:

  1. In the timeline, drag the indicator  or click a specific time point.

  2. In the time display at lower left, drag across the numbers, or click to enter a specific time.

  3. At the bottom of the panel, click one of the following buttons:

    Примітка.

    To display these buttons in a separate panel, choose Window > Transport.

    Pause

    Temporarily stops the current-time indicator. Click the Pause button again to resume playback or recording.

    Move CTI to Previous

     Places the current-time indicator at the beginning of the next marker. If there are no markers, the current-time indicator moves to the beginning of the waveform or session.

    Rewind

     Shuttles the current-time indicator backward in time.

    Примітка.

    Right‑click the Rewind button to set the rate at which the cursor moves.

    Fast Forward


     Shuttles the current-time indicator forward in time.

    Примітка.

    Right‑click the Fast Forward button to set the rate at which the cursor moves.

    Move CTI to Next

     Moves the current-time indicator to the next marker. If there are no markers, the current-time indicator moves to the end of the waveform or session.

Preview audio by scrubbing

To scrub audio (producing an audible preview as you shuttle across a file), do any of the following:

  1. Drag the current-time indicator .

  2. Press the Rewind or Fast Forward buttons.

  3. Press the J, K, and L keys to shuttle backward, stop, or shuttle forward. Repeatedly pressing the J or L key gradually increases shuttle speed. (To change the default, set JKL Shuttle Speed in the Playback preferences.)

Play audio linearly or in a loop

Примітка.

To quickly start and stop playback, press the spacebar.

  1. In the Editor panel, position the current-time indicator, or select a range.
  2. (Optional) At the bottom of the panel, right-click the Play button , and select one of the following:

    Return CTI to Start Position on Stop

    Reflects the behavior of Audition 3.0 and earlier. (Press Shift+X to toggle this option on and off.)

    Play Spectral Selection Only

    Plays only frequencies you’ve selected with the Marquee , Lasso , or Paintbrush Selection  tool.

  3. (Optional) Click the Loop Playback button if you want to fine-tune a selected range or experiment with different effects processing.
  4. To start playback, click the Play button.

Примітка.

By default, the Editor panel scrolls when playback extends beyond the visible section of a waveform. In the Playback area of the Preferences dialog box, you can disable auto-scrolling.

Synchronize the current‑time indicator across files or views

In the Waveform Editor, you can maintain the position of the current‑time indicator when you switch between files—a useful technique when editing different versions of the same waveform. In the Multitrack Editor, you can maintain the position of the current‑time indicator when you switch to the Waveform Editor—a useful technique when applying edits and effects in both views.

Synchronize the current‑time indicator between files in the Waveform Editor

  1. Choose Edit > Preferences > General (Windows) or Adobe Audition Preferences > General (Mac OS).

  2. Select Synchronize Selection, Zoom Level, and CTI Across Files In The Waveform Editor.

Synchronize the current-time indicator between the Multitrack and Waveform Editors

  1. Choose Edit > Preferences > Multitrack (Windows) or Adobe Audition Preferences > Multitrack (Mac OS).

  2. Select Synchronize Clips With Waveform Editor.

Change the time display format

Примітка.

By default, all audio files and multitrack sessions use the same time display format. To customize the format for an open file or session, choose Window > Properties, expand the Advanced settings, and deselect Synchronize With Time Display Preferences.

Choose View > Display Time Format, and choose the desired option:

Decimal (mm:ss.ddd)

Displays time in minutes, seconds, and thousandths of a second.

Compact Disc 75 fps

Displays time in the same format used by audio compact discs, where each second equals 75 frames.

SMPTE 30 fps

Displays time in the SMPTE format, where each second equals 30 frames.

SMPTE Drop (29.97 fps)

Displays time in the SMPTE drop‑frame format, where each second equals 29.97 frames.

SMPTE 29.97 fps

Displays time in the SMPTE non‑drop‑frame format, where each second equals 29.97 frames.

SMPTE 25 fps (EBU)

Displays time using the European PAL television frame rate, where each second equals 25 frames.

SMPTE 24 fps (Film)

Displays time in a format where each second equals 24 frames, suitable for film.

Samples

Displays time numerically, using as a reference the actual number of samples that have passed since the beginning of the edited file.

Bars and Beats

Displays time in a musical measures format of bars:beats:subdivisions. To customize settings, choose Edit Tempo, and set the following options in the Properties panel:

Tempo

Specifies beats per minute.

Time Signature

Specifies the number of beats per measure, and the note that represents full beats. For example, with a signature of 3/8, there are three notes per measure, and eighth-notes represent full beats.

Subdivisions

Specifies the number of sections each beat is divided into, or the value after the decimal point. For example, if you enter 32 subdivisions per beat, a time setting of 4:2:16 represents an eighth note halfway between beats 2 and 3 in 4/4 time.

Custom (X frames per second)

Displays time in a custom format. To modify a custom format, choose Edit Custom Frame Rate, and enter a number of frames per second. Valid values are whole numbers from 2 to 1000.

Jump to time

Use the Jump to time shortcut to set the focus to the timecode display. This allows you to enter a timecode to position the play-head. To enter timecode, follow these steps:

  1. In the time display at lower left, drag across the numbers, or click to enter a specific time.

  2. The timecode is highlighted. Enter the time to jump the play-head to.

  3. Press Enter. The timecode moved to the specified time.

Цей документ захищено ліцензією Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License  Публікації Twitter™ і Facebook не підпадають під умови ліцензії Creative Commons.

Юридична інформація   |   Політика мережевої конфіденційності