Перегляд матеріалів

Огляд виглядів «Гранки», «Матеріал» та «Макет»

InCopy надає три види перегляду матеріалів: «Гранки», «Матеріали» та «Макет». Ці терміни використовуються в традиційному видавництві.

Режим перегляду «Гранки».

Відображує текст із розбиттям на рядки, встановленим у відповідному документі Adobe InDesign®. Якщо текст не уміщується в призначений простір макета, індикатор переповнення позначає точку, в якій текст InCopy виходить за межі. Ви можете використовувати InCopy, щоб застосувати форматування, наприклад відступи абзаців та розмір шрифту, але ці формати не відображатимуться в режимі перегляду «Гранки».

Режим перегляду «Гранки».

Режим перегляду «Матеріал».

Відображає текст у вигляді неперервного потоку, уміщуючи текст у вікні документа. Перегляд «Матеріал» не відображує точні закінчення рядків, щоб ви могли зосередитися на змісті. Однак, якщо текст не уміщується в призначений простір макета, індикатор витіснення позначає точку, в якій текст InCopy виходить за простір. У перегляді Матеріал інформаційна площа відображує тільки стилі абзаців. Номери сторінок невидимі в перегляді Матеріал.

Режим перегляду «Матеріал». відкривається за замовчуванням під час створення нового матеріалу InCopy.

Примітка.

Щоб змінити перегляд за замовчуванням для нового документа, закрийте усі документи й оберіть режим перегляду з меню «Перегляд».

Режим перегляду «Матеріал».

Режим перегляду «Макет».

Відображує текст у тому вигляді, в якому він буде надрукований, з усім форматуванням. Якщо ви використовуєте InCopy для синхронізації з макетом InDesign, ви можете переглядати текст у контексті усіх інших елементів сторінки документа InDesign – кадрів, стовпчиків, графіки та ін.

У режимі перегляду «Макет» ви можете змінювати масштаб і перевіряти різні аспекти макета.

Режим перегляду «Макет».

Переключення між режимами перегляду «Гранки», «Матеріал» і «Макет»

  1. Виконайте одну з описаних нижче дій.
    • Оберіть вигляд з меню «Перегляд».

    • Натисніть на вкладку «Гранки», «Матеріал» або «Макет» у верхній частині області редагування.

Про режим перегляду «Гранки»

Режим перегляду «Гранки» забезпечує оточення для ефективної обробки тексту; можна легко читати текст і додавати до нього коментарі. Ви також можете використовувати режим перегляду «Гранки», щоб виконувати припасовування тексту та інші завдання, пов’язані з виробництвом поліграфічної продукції.

Коли ви відкриваєте документ InDesign в InCopy, робота в режимі перегляду «Гранки» така сама, як робота з гранками в разі традиційного друкарського набору. У рамках області перегляду виконується точно таке обтікання текстом, яке буде в кінцевому макеті InDesign, та весь текст відображується в одному стовпчику, незалежно від того, скільки стовпчиків існує в макеті. Кінці сторінок, кадрів та стовпчиків показані рядком зі словами «Кінець сторінки», «Кінець кадру» або «Кінець стовпчика» в центрі рядка.

Примітка.

Коли декілька розривів представлено однією границею (наприклад, коли розрив сторінки збігається з розривом кадру), буде відображатися інформація про розрив з більшим пріоритетом. Кінці сторінок мають найвищий пріоритет, кінці колонок мають найнижчий пріоритет.

Режим перегляду «Гранки» передбачає функцію припасування, яка вказує точку, в якій текст InCopy виходить за межі макета, призначеного для нього в InDesign.

За замовчуванням в режимі перегляду «Гранки» відображається текст із застосуванням 12 пунктів. Ви можете змінювати шрифт, розмір або інтервал, щоб текст було легше читати або редагувати. Ви також можете змінювати кольори фону та шрифтів.

Примітка.

Розмір відображення шрифту застосовується до усіх матеріалів, а не до окремих символів, слів або абзаців.

Панель інструментів «Вигляд Гранки та Матеріал» в нижній частині робочого середовища управляє деякими параметрами, які ви можете забажати часто змінювати під час роботи з документом. До цих параметрів належать:

  • Відображувати шрифт та його розмір

  • Відображувати інтерліньяж (один простір, 150% простору, двійний простір або трійний простір)

  • Показувати/приховувати номер рядка та колонки стилів

  • Персоналізувати елементи управління «Перегляд Гранки та Матеріал»

Персоналізація режимів перегляду «Гранки» й «Матеріал»

Ви можете персоналізувати режими перегляду «Гранки» та «Матеріал» багатьма способами.

Зміна параметрів відображення подання «Гранки»

  1. Оберіть параметр з панелі інструментів «Вигляд Гранки та Матеріал». (Якщо панель інструментів прихована, оберіть «Вікно» > «Вигляд Гранки та Матеріал». Панель інструментів з’явиться в нижній частині вікна програми за замовчуванням.)
    Примітка.

    Важливо розуміти різницю між зміною відображення розміру шрифту та форматуванням тексту. І те, й інше можна зробити у режимі перегляду «Гранки». Зміна розміру відображення шрифту не впливає на вигляд роздрукованого тексту, тоді як форматування тексту змінює вигляд тексту в режимі «Макет» та в роздрукованому документі.

Налаштування параметрів відображення подання «Гранки»

  1. Виберіть меню «Правка» > пункт «Параметри» > «Відображення гранки та матеріалу» (Windows) або InCopy > «Параметри» > «Відображення гранки та матеріалу» (Mac OS).
  2. У розділі «Параметри відображення тексту» вкажіть наступне:

    Колір тексту.

    Управляє кольором тексту в площі перегляду. За замовчуванням колір тексту чорний.

    Фон.

    Управляє кольором фону площі перегляду. За замовчуванням колір фону білий.

    Тема.

    Застосовує попередньо задані кольори стилю й фону.

    Перепризначити шрифт попереднього перегляду.

    Дозволяє вам відображувати один додатковий шрифт, використовуючи правильну гарнітуру шрифту в режимі перегляду «Гранки й матеріал». InCopy автоматично точно відображує шрифти Symbol, Zapf Dingbats, Webdings і Wingdings®, заміщуючи шрифт відображення, який ви обрали.

    Ввімкнути згладжування.

    Дає змогу згладити зазубрені краї тексту та бітового зображення шляхом пом’якшення переходів кольорів між крайніми пікселями виділення та пікселями фону. Оскільки змінюються лише крайні пікселі, жодні подробиці не втрачаються. Ви можете обирати, який рівень згладжування застосувати. Параметр за замовчуванням використовує тіні сірого для оптимізації тексту. Параметр «Оптимізований LCD» використовує кольори, а не тіні сірого, та працює краще у разі використання світлого фону та чорного тексту. Параметр «М’який» застосовує тіні сірого, але його використання забезпечує більш легкий, розмитий вигляд.

    Параметри курсора.

    Управляє виглядом курсора. Виберіть один курсор із чотирьох. Виділіть «Блимання» або скасуйте виділення цього параметра.

Примітка.

Усі параметри, установлені в розділі «Вигляд Гранки та Матеріал», застосовуються як до подання «Гранки», так і до подання «Матеріал».

Відображення або приховування інформаційної колонки

Інформаційна колонка з’являється в лівій частині вікна документа у поданнях «Гранки» та «Матеріал». Ця колонка містить інформацію тільки для читання про стилі параграфів, номери рядків та вертикальну глибину тексту; ви не можете уводити текст у цій площині.

  1. Виконайте одну з описаних нижче дій.
    • Щоб змінити вигляд тільки в поточному документі, оберіть «Вигляд» > «Показувати інформаційну колонку або вигляд» > «Приховати інформаційну колонку».

    • Щоб змінити подання за замовчуванням в програмі, закрийте всі документи та виберіть «Вигляд» > «Показувати інформаційну колонку або вигляд» > «Приховати інформаційну колонку».

Примітка.

Стилі абзаців дозволяють більш легко підтримувати цілісність публікацій. Користуйтеся усією документацією робочих процесів, що стосується місцевих нормативів і якою володіє ваша команда, під час виконання вашого проєкту.

Установка параметрів подання «Матеріал»

Використовуйте розділ «Відображення Гранки та Матеріал» в діалоговому вікні «Параметри», щоб налаштувати подання «Матеріал».

  1. Виберіть меню «Правка» > пункт «Параметри» > «Відображення гранки та матеріалу» (Windows) або InCopy > «Параметри» > «Відображення гранки та матеріалу» (Mac OS).
  2. Вкажіть параметри, які бажаєте.
  3. Натисніть «OK».

Відображення або приховування позначки кінця абзацу

Ви можете показувати або приховувати позначки кінця абзацу у поданнях «Гранки» та «Матеріал». Будь-який символ стрілки позначає початок нового абзацу.

  1. Оберіть «Вигляд» > «Показати позначки кінця абзацу» або «Вигляд» > «Приховати позначки кінця абзацу».

Використання лінійки вертикальної глибини

Іноді під час уведення тексту корисно знати фізичну глибину матеріалу, коли він з’явиться у поданні «Макет», а не лише кількість рядків. Функція лінійки вертикальної глибини дає змогу намалювати лінійку уздовж лівого краю подань «Гранки» та «Матеріал». Кожна штрихова позначка на лінійці вирівнюється за нижньою лінією тексту. Значення відображується через кожні п’ять штрихових позначок, щоб можна було знати загальну вертикальну глибину тексту в цій точці. Глибина динамічно оновлюється після створення композиції макета для частини документа.

Для вимірювання глибини використовується налаштування вертикальних одиниць у параметрах «Одиниці виміру та прирости».

Примітка.

Для полегшення розміщення тексту в заданому форматі глибина витісненого тексту також обраховується та відображається.

  1. Натисніть на закладці «Гранки» або «Матеріал» у верхній частині області редагування.
  2. Виконайте одну з описаних нижче дій.
    • Щоб показати або приховати лінійку глибини, оберіть «Вигляд» > «Показати/Приховати лінійку глибини».

    • Щоб показати або приховати інформаційний стовпець, оберіть «Вигляд» > «Показати/Приховати інформаційну колонку».

Огляд режиму перегляду «Макет»

У вигляді «Макет» можна побачити текст та інші елементи точно так, як вони відформатовані та розташовані в документі InDesign. Матеріали розташовані в кадрах так, як вони відображаються в InDesign.

Під час роботи з пов’язаним матеріалом – матеріалом у відкритому документі InDesign або файлі збірки – ви не можете змінювати макет матеріалу з InCopy. Ви можете працювати лише з текстом та атрибутами тексту.

Вавтономному документі InCopy – окремому документі InCopy, який не перебуває у відкритому документі InDesign або файлі збірки, – можна працювати з текстом та атрибутами тексту, а також змінювати розмір сторінки за допомогою діалогового вікна Параметри документа.

Подання «Макет» забезпечує більше інструментів та команд меню «Вигляд», ніж інші подання. Ви можете використовувати інструмент «Рука», інструмент «Масштаб» та команди масштабування для перегляду розвороту з різним збільшенням. Ви також можете використовувати багато корисних можливостей макета (наприклад, лінійки, сітки документа та сітки базових ліній).

Примітка.

Ці параметри перегляду не впливають на форматування. Наприклад, збільшення масштабу подання сторінки не змінює вигляд сторінки в InDesign або під час друку.

Про кадри

У поданні документа «Макет» можна побачити одну або більше рамок на сторінці. Ці рамки, що не будуть надруковані, можуть містити текст, графіку або бути порожніми. Ці рамки представляють кадри – області макета, зарезервовані для спеціальних елементів. Кожний кадр призначений для зберігання тексту або графіки. Некеровані матеріали в документі InDesign або у файлі збірки є затіненими, тому їх можна легко знайти.

Текстові кадри.

Управляє тим, де з’явиться той чи інший матеріал і скільки площини сторінки буде зайнято. Для пов’язаного матеріалу кадри визначаються користувачем InDesign. Якщо для матеріалу виділено багато кадрів, конфігурація кадру визначатиме, як текст матеріалу розташовується в макеті.

Графічні кадри.

Можуть бути використані як рамка та фон, а також для завдання маски для графіки. Ви можете працювати з графікою всередині кадрів InCopy, а також бачити кадри графіки з макетів InDesign під час роботи з пов’язаними документами. Ви також можете працювати з кадрами лінійної графіки (вбудованої в текст), але не можете працювати з іншими графічними кадрами. (Дивіться Створення лінійної графіки).

Порожні кадри.

Є заповнювачами. Порожні текстові кадри можна відрізняти від порожніх графічних кадрів завдяки їхньому вигляду. Порожня рамка представляє порожній текстовий кадр; перекреслена рамка (Х) означає порожній графічний кадр. Ви можете додавати текст у порожній текстовий кадр, тільки якщо цей кадр асоційований з матеріалом, експортованим в InCopy з InDesign. Ви також можете імпортувати або вставляти графіку в порожній графічний кадр в InCopy.

Порожній текстовий кадр (зліва) та порожній графічний кадр (справа)

Відображення або приховування країв кадру

У разі приховування країв кадру також приховується Х у порожньому графічному кадрі.

Текстові та графічні кадри з відображеними краями (зліва) та прихованими краями (справа)

  1. У вигляді «Макет» виберіть «Перегляд» > «Допоміжні елементи» > «Показати краї кадру» або «Перегляд» > «Допоміжні елементи» > «Сховати краї кадру».

Перегляд документів

Використовуйте інструмент «Масштаб» або параметри «Перегляд», щоб змінювати масштаб документів.

Збільшення або зменшення

У режимі перегляду «Масштаб» можна збільшити або зменшити подання сторінки. На панелі програми відображається відсоток масштабування.

  1. Виконайте одну з описаних нижче дій.
    • Щоб збільшити конкретну область, виберіть інструмент «Масштаб» та натисніть в області, яку бажаєте збільшити. В результаті кожного натискання подання збільшується до наступного установленого відсоткового значення, центр відображення буде в точці натискання. У разі максимального збільшення центр інструмента «Масштаб» буде порожнім. Для зменшення перегляду втримуйте клавішу Alt (Windows) або Option (Mac OS), щоб активувати інструмент Зменшення, і клацніть в області, яку потрібно зменшити. В результаті кожного натискання подання зменшується до попереднього встановленого відсоткового значення.

    • Щоб збільшити перегляд до наступного встановленого відсоткового значення, активуйте вікно, яке потрібно переглянути, і виберіть «Перегляд» > Збільшення. Виберіть «Перегляд» > Зменшення, щоб зменшити подання до попереднього установленого відсоткового значення.

    • Щоб встановити певний рівень збільшення, уведіть або виберіть рівень у полі «Масштабування» на панелі програми.

    • Натискаючи Alt (Windows) або Option (Mac OS), використовуйте колесо прокрутки миші, або сенсор, щоб збільшувати або зменшувати масштаб.

Використання потужного масштабування

Потужне масштабування надає можливість швидкої прокрутки по багатьох сторінках документа. Використовуючи курсор у вигляді долоні, ви можете застосовувати збільшення або зменшення та виконувати прокрутку по цілому документу. Ця функція особливо корисна для великих документів.

Для застосування потужного масштабування потрібно відкрити подання «Макет».

  1. Натисніть інструмент «Рука» .

    Щоб активувати курсор у вигляді долоні, можна також у текстовому режимі утримувати пробіл або Alt/Option.

  2. З активною долонею натисніть та утримуйте клавішу миші.

    Документ зменшується, щоб ви могли побачити більшу частину розвороту. Червоне поле вказує на область перегляду.

  3. З утримуваною натиснутою клавішею миші перетягніть червоне поле, щоб здійснити прокрутку по сторінках документа. Натискайте кнопки зі стрілками або використовуйте колесо прокрутки миші для зміни розміру червоного поля.
  4. Відпустіть клавішу миші, щоб збільшити подання на новій області документа.

    Вікно документа повертається до свого вихідного масштабу або до розміру червоного поля.

Збільшення перетягуванням

  1. Оберіть інструмент «Масштаб».
  2. Потягніть, щоб виділити область, яку бажаєте збільшити.
Примітка.

Щоб активувати інструмент Збільшення під час використання іншого інструмента, натисніть Ctrl+пробіл (Windows) або Command+пробіл (Mac OS). Щоб активувати інструмент Зменшення під час використання іншого інструмента, натисніть Ctrl+Alt+пробіл (Windows) або Command+Option+пробіл (Mac OS).

Зміна масштабу під час виділення тексту

Відображення документа на 100%

  1. Виконайте одну з описаних нижче дій.
    • Двічі натисніть на інструменті «Масштаб».

    • Виберіть команду «Перегляд» > «Дійсний розмір».

    • Уведіть або виберіть рівень збільшення 100% у полі «Масштабування» на панелі програми.

Підгонка під розмір вікна сторінки, розворот або монтажний стіл в активному вікні

  1. Виконайте одну з описаних нижче дій.
    • Оберіть «Перегляд» > «Підігнати сторінку під розмір вікна».

    • Оберіть «Перегляд» > «Підігнати розворот під розмір вікна».

    • Оберіть «Перегляд» > «Увесь монтажний стіл».

Робота з ConnectNow

Adobe® ConnectNow надає вам безпечну персональну кімнату для онлайн-конференцій, де ви можете спілкуватися та співпрацювати з іншими за допомогою Інтернету в реальному часі. За допомогою ConnectNow ви можете надавати доступ до екрана вашого комп’ютера та можливість його коментувати, надсилати повідомлення чату та спілкуватися, використовуючи вбудований звук. Ви можете також здійснювати трансляцію відео в реальному часі, надавати та отримувати доступ до файлів, отримувати зауваження щодо зустрічі та керувати комп’ютером відвідувача.

Ви можете отримати доступ до ConnectNow безпосередньо з інтерфейсу програми.

  1. Виберіть пункт «Файл» > «Спільний доступ до екрана».

  2. У діалоговому вікні «Вхід до Adobe CS Live» введіть свою електронну адресу та пароль, потім клацніть «Увійти». Якщо у вас немає Adobe ID, натисніть кнопку «Створити Adobe ID».

  3. Щоб надати доступ до свого екрана, клацніть кнопку «Надати доступ до екрана мого комп’ютера» у центрі вікна ConnectNow.

Усі інструкції щодо використання ConnectNow дивіться у Довідці Adobe ConnectNow.

Навчальні відеоматеріали щодо використання ConnectNow ви можете знайти у Використання ConnectNow для спільного використання екрана (7:12). (Цей демонстраційний ролик створено в програмі Dreamweaver.)

 Adobe

Отримуйте допомогу швидше й простіше

Новий користувач?

Adobe MAX 2024

Adobe MAX
Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн

Adobe MAX

Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн

Adobe MAX 2024

Adobe MAX
Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн

Adobe MAX

Конференція, присвячена творчим технологіям

14–16 жовтня, Маямі-Біч та онлайн