Adjusting volume levels

  1. Adobe Premiere Pro User Guide
  2. Getting started
    1. Get started with Adobe Premiere Pro
    2. What's new in Premiere Pro
    3. Release Notes | Premiere Pro
    4. Premiere Pro system requirements
    5. Keyboard shortcuts in Premiere Pro
    6. Accessibility in Premiere Pro
  3. Creating projects
    1. Creating projects
    2. Open projects
    3. Move and delete projects
    4. Work with multiple open projects
    5. Work with Project Shortcuts
    6. Backward compatibility of Premiere Pro projects
    7. Open and edit Premiere Rush projects in Premiere Pro
    8. Best Practices: Create your own project templates
  4. Workspaces and workflows
    1. Workspaces
    2. Working with Panels
    3. Windows touch and gesture controls
  5. Capturing and importing
    1. Capturing
      1. Capturing and digitizing footage
      2. Capturing HD, DV, or HDV video
      3. Batch capturing and recapturing
      4. Setting up your system for HD, DV, or HDV capture
    2. Importing
      1. Transferring and importing files
      2. Importing still images
      3. Importing digital audio
    3. Importing from Avid or Final Cut
      1. Importing AAF project files from Avid Media Composer
      2. Importing XML project files from Final Cut Pro 7 and Final Cut Pro X
    4. Supported file formats
    5. Digitizing analog video
    6. Working with timecode
  6. Editing
    1. Sequences
      1. Create and change sequences
      2. Add clips to sequences
      3. Rearrange clips in a sequence
      4. Find, select, and group clips in a sequence
      5. Edit from sequences loaded into the Source Monitor
      6. Rendering and previewing sequences
      7. Working with markers
      8. Scene edit detection
    2. Video
      1. Create and play clips
      2. Trimming clips
      3. Synchronizing audio and video with Merge Clips
      4. Render and replace media
      5. Undo, history, and events
      6. Freeze and hold frames
      7. Working with aspect ratios
    3. Audio
      1. Overview of audio in Premiere Pro
      2. Audio Track Mixer
      3. Adjusting volume levels
      4. Editing, repairing, and improving audio using Essential Sound panel
      5. Monitor clip volume and pan using Audio Clip Mixer
      6. Audio balancing and panning
      7. Advanced Audio - Submixes, downmixing, and routing
      8. Audio effects and transitions
      9. Working with audio transitions
      10. Apply effects to audio
      11. Measure audio using the Loudness Radar effect
      12. Recording audio mixes
      13. Editing audio in the timeline
      14. Audio channel mapping in Premiere Pro
      15. Use Adobe Stock audio in Premiere Pro
    4. Advanced editing
      1. Multi-camera editing workflow
      2. Editing workflows for feature films
      3. Set up and use Head Mounted Display for immersive video in Premiere Pro
      4. Editing VR
    5. Best Practices
      1. Best Practices: Mix audio faster
      2. Best Practices: Editing efficiently
  7. Video Effects and Transitions
    1. Overview of video effects and transitions
    2. Effects
      1. Types of effects in Premiere Pro
      2. Apply and remove effects
      3. Effect presets
      4. Automatically reframe video for different social media channels
      5. Color correction effects
      6. Change duration and speed of clips
      7. Adjustment Layers
      8. Stablilize footage
    3. Transitions
      1. Applying transitions in Premiere Pro
      2. Modifying and customizing transitions
      3. Morph Cut
  8. Graphics, Titles, and Animation
    1. Graphics and titles
      1. Create titles and motion graphics
      2. Applying text gradients in Premiere Pro
      3. Using Motion Graphics templates for titles
      4. Replace images or videos in Motion Graphics templates
      5. Use data-driven Motion Graphics templates
      6. Best Practices: Faster graphics workflows
      7. Add Responsive Design features to your graphics
      8. Working with captions
      9. Speech to Text
      10. Speech to Text in Premiere Pro | FAQ
      11. Upgrade Legacy titles to Source Graphics
    2. Animation and Keyframing
      1. Adding, navigating, and setting keyframes
      2. Animating effects
      3. Use Motion effect to edit and animate clips
      4. Optimize keyframe automation
      5. Moving and copying keyframes
      6. Viewing and adjusting effects and keyframes
  9. Compositing
    1. Compositing, alpha channels, and adjusting clip opacity
    2. Masking and tracking
    3. Blending modes
  10. Color Correction and Grading
    1. Overview: Color workflows in Premiere Pro
    2. Get creative with color using Lumetri looks
    3. Adjust color using RBG and Hue Saturation Curves
    4. Correct and match colors between shots
    5. Using HSL Secondary controls in the Lumetri Color panel
    6. Create vignettes
    7. Lumetri scopes
    8. Display Color Management
    9. HDR for broadcasters
    10. Enable DirectX HDR support
  11. Exporting media
    1. Workflow and overview for exporting
    2. Quick export
    3. Exporting for the Web and mobile devices
    4. Export a still image
    5. Exporting projects for other applications
    6. Exporting OMF files for Pro Tools
    7. Export to Panasonic P2 format
    8. Exporting to DVD or Blu-ray Disc
    9. Best Practices: Export faster
  12. Working with other Adobe applications
    1. After Effects and Photoshop
    2. Dynamic Link
    3. Audition
    4. Prelude
  13. Organizing and Managing Assets
    1. Working in the Project panel
    2. Organize assets in the Project panel
    3. Playing assets
    4. Search assets
    5. Creative Cloud Libraries
    6. Sync Settings in Premiere Pro
    7. Using Productions
    8. How clips work across projects in a Production
    9. Consolidate, transcode, and archive projects
    10. Managing metadata
    11. Best Practices
      1. Best Practices: Working with Productions
      2. Best Practices: Learning from broadcast production
      3. Best Practices: Working with native formats
  14. Improving Performance and Troubleshooting
    1. Set preferences
    2. Reset preferences
    3. Working with Proxies
      1. Proxy overview
      2. Ingest and Proxy Workflow
    4. Check if your system is compatible with Premiere Pro
    5. Premiere Pro for Apple silicon
    6. Eliminate flicker
    7. Interlacing and field order
    8. Smart rendering
    9. Control surface support
    10. Best Practices: Working with native formats
    11. Knowledge Base
      1. Green and pink video in Premiere Pro or Premiere Rush
      2. How do I manage the Media Cache in Premiere Pro?
      3. Fix errors when rendering or exporting
      4. Troubleshoot issues related to playback and performance in Premiere Pro
  15. Monitoring Assets and Offline Media
    1. Monitoring assets
      1. Using the Source Monitor and Program Monitor
      2. Using the Reference Monitor
    2. Offline media
      1. Working with offline clips
      2. Creating clips for offline editing
      3. Relinking offline media

Learn to monitor, adjust, and normalize audio in Premiere Pro. Learn to adjust track volume over time using keyframes.

Monitor volume level from Timeline, or Program Monitor

You can monitor audio levels for clips while capturing footage, in the Timeline panel and in the Program Monitor.

Monitor volume level while capturing

You can monitor audio levels while capturing DV or HDV footage.

  1. To open the Audio Meters panel, select Window > Audio Meters.

  2. Capture video from a DV or HDV source.

The Audio Meters panel displays the audio level for the captured footage. For more information, see Capturing and digitizing footage.

Monitor volume level from Timeline or Program Monitor

You can monitor audio levels for clips in the Timeline panel.

  1. To open the Audio Meters Panel, select Window > Audio Meters.

  2. Select the clip in the Program Monitor or the Timeline panel.

  3. Do one of the following to play the clip:

    • Press the spacebar
    • In the Program Monitor, click the Play Stop Toggle button 

The Audio Meters panel displays the audio level for the captured footage.

Remove audio while scrubbing

By default, Premiere Pro plays audio while scrubbing any clip or sequence containing audio in the Source Monitor, Program Monitor, or the Timeline panel. You can remove audio scrubbing by doing the following:

  1. Select Edit > Preferences > Audio (Windows), or Premiere Pro > Preferences > Audio (Mac OS).

    You can assign a keyboard shortcut to the Preferences > Audio command. For more information, see Find keyboard shortcuts.

  2. Deselect Play audio while scrubbing.

    Preferences
    Preferences

  3. Click OK.

Adjust gain and volume

Gain refers to the input level or volume in clips. You use the Audio Gain command to adjust the gain level for one or more selected clips. The Audio Gain command is independent of the output level settings in the Audio Track Mixer and Timeline panels. Its value is combined with the track level for the final mix. You can adjust the gain for an entire sequence with the Normalize Mix Track (previously known as Normalize Master Track) command.

Volume refers to the output level or the volume in sequence clips or tracks. You can adjust the volume for a sequence clip in the Effect Controls or Timeline panels. In the Effect Controls panel, you use the same methods to adjust the volume that you use to set other effect options. It’s often simpler to adjust the Volume effect in the Timeline panel.

You can set gain or volume levels to make levels consistent among tracks, or to change the volume of a track. However, if the level of an audio clip was set too low when it was digitized, increasing the gain or volume amplifies noise. For best results, follow the standard practice of recording or digitizing source audio at the optimum level. This practice allows you to concentrate on adjusting track levels.

Normalize one or more clips

  1. Do one of the following:
    • Select the source clip (previously known as master clip) in the Project panel. You can adjust the gain of a source clip so that all instances of the clip added to the Timeline panel have the same gain level. 
    • Select the clip in the Timeline panel. You can adjust the gain of just one instance of a source clip already in a sequence.
    • In a sequence, Shift-click the clips to select them. To adjust the gain of more than one source clip or clip instance, select the clips in a Project panel or sequence. In a Project panel, Shift-click to select contiguous clips. To select non-contiguous clips, click Ctrl-click (Windows) or Command-click (Mac OS).
  2. Choose Clip > Audio Options > Audio Gain or keyboard shortcut G. 

    The Audio Gain dialog box opens. Premiere Pro automatically calculates the peak amplitude of the selected clips. This value is displayed in the Peak Amplitude field. Once calculated, this value is stored for the selection. You can use this value as a guide to adjust gain.

    Audio gain
    Audio gain

  3. Select one of the following, set its value: 

    Set Gain to 

    The default value is 0.0 dB. This option allows the user to set gain to a specific value. This value is always updated to the current gain, even when the option is not selected, and the value appears dimmed. 

    Adjust Gain by

    The default value is 0.0 dB. This option allows the user to adjust gain by + or - dB. Entering a value other than zero in this field automatically updates the Set Gain To dB value to reflect the actual gain value applied to the clip.

    Normalize Max Peak to

    The default value is 0.0 dB. Users can set this value to any value below 0.0 dB. It option adjusts the maximum peak amplitude in the selected clips to the user-specified value. 

    Normalize All Peaks to

    The default value is 0.0 dB. Users can set this value to anything below 0.0 dB. This normalization option adjusts the peak amplitude in the selected clips to the user-specified value. 

Normalize the Mix track

You can set the peak volume level for the Mix track of a sequence. Premiere Pro automatically adjusts the fader for the whole Mix track. The loudest sound in the track achieves the specified value. Premiere Pro scales any keyframes on the Mix track upward or downward, in proportion to the adjustment made in overall volume.

Note:

Adobe Premiere Pro does not allow a volume adjustment that would raise the peak higher than 0 dB.

  1. Select the sequence you want to normalize.

  2. Select Sequence > Normalize Mix Track.

  3. In the Normalize Track dialog box, type an amplitude value in the dB field.

    Normalize track
    Normalize track

  4. Click OK.

Adjust track volume with keyframes

You can add keyframes in the Timeline or the Effect Controls panel at the current time. Keyframes allow you to manipulate the volume of a clip. 

Adjust track volume on the timeline panel

You can adjust the volume level of a track or have the volume change over time using the rubber band in an audio track of a Timeline panel.

  1. Expand the audio track by double clicking on it. 

  2. In the audio track header, click the Show Keyframes button, and choose one of the following from the menu:

    Keyframes on timeline panel
    Keyframes on timeline panel

    • Clip Keyframes: You can animate audio effects for a clip, including Volume Level. These keyframes only apply to the selected clip.
    • Track Keyframes: You can animate audio track effects like Volume and Mute. These keyframes apply to the entire track.
    • Track Panner: You can change a track’s volume level. For more information, see Panning and balancing.
  3. Create keyframes by using Ctrl-click (Windows) or Command-click (Mac OS). You can also create keyframes using the Pen tool.

  4. Use either the Selection tool or the Pen tool to move the Volume level rubber band up (increase volume) or down (decrease volume).

    Note:

    If you want the Volume effect to change over time, place the current-time indicator  at the location for each change, click the Add/Remove Keyframe button  in the audio track header, and drag the keyframe up (louder) or down (quieter).

Apply a volume level to several clips

To apply the same effect to multiple clips, do the following:

  1. In the Timeline panel, adjust the volume of a single clip to the desired level.

  2. Choose Edit > Copy.

  3. Drag a marquee over the other clips you want to change. You can also use Shift-click to select multiple clips.

  4. Choose Edit > Paste Attributes.

  5. Choose the fields and click OK.

    Apply a volume level to several clips
    Apply a volume level to several clips

Note:

This procedure pastes all effects and attributes of the first clip selected, not just its volume settings.

Adjust volume in Effect Controls

To adjust the volume of a single clip in the Effects Controls panel, do the following:

  1. Select an audio clip in a sequence.

  2. In the Effect Controls panel, click the triangle next to Volume to expand the effect.

  3. Do one of the following:

    • Enter a value for the Level. A negative value decreases the volume level and a positive value increases the volume level. A value of 0.0 represents the original clip’s volume level without adjustment.
    • Click the triangle next to Level to expand the effect options. Use the slider to adjust the volume level.

    A keyframe is automatically created at the position of the current-time indicator in the Effect Controls panel.

  4. (Optional) To change the Volume effect over time, move the current-time indicator and adjust the volume level graph in the Effect Controls panel.

    Adjust volume in Effect Controls
    Adjust volume in Effect Controls

    Each time you move the current-time indicator and make an adjustment, a new keyframe is created. You can also adjust the interpolation between keyframes by editing the keyframe graph. Repeat as needed.

Adobe logo

Sign in to your account