Problem

Der DPS App Builder zeigt eine Eingabeaufforderung für ein Mac OS Java-Update an, selbst nachdem das Update installiert wurde.

Lösung

Laden Sie unter Mac OS X 10.10 (Yosemite) oder höher das Java SE JDR hier herunter und installieren Sie es:

http://www.oracle.com/technetwork/java/javase/downloads/index.html

Wenn Sie eine frühere Version von Mac OS X haben, installieren Sie Java von hier aus:

http://www.java.com

Weitere Informationen

Weitere Informationen zu diesem Update finden Sie im folgenden Dokument auf der Website von Apple:

http://support.apple.com/kb/HT6133