Adobe-Sicherheitsbulletin

Sicherheits-Updates für Adobe After Effects verfügbar | APSB21-79

Bulletin-ID

Veröffentlichungsdatum

Priorität

ASPB21-79

26. Oktober 2021    

3

Zusammenfassung

Adobe hat ein Update für Adobe After Effects für Windows und macOS veröffentlicht. Dieses Update behebt mehrere kritische und wichtige Sicherheitslücken.Wenn die Sicherheitslücke erfolgreich ausgenutzt wird, kann dies zur willkürlichen Ausführung von Code und zu Denial-of-Service für Anwendungen im Kontext des aktuellen Benutzers führen.         

Betroffene Versionen

Produkt

Version

Plattform

Adobe After Effects

18.4.1 und frühere Versionen       

Windows 

Lösung

Adobe empfiehlt allen Anwendern, über den Aktualisierungsmechanismus der Creative Cloud-Desktop-Anwendung ihre Installation auf die neueste Version zu aktualisieren und stuft die Priorität dieser Updates wie folgt ein:  Weitere Informationen erhalten Sie auf dieser Hilfeseite.

Produkt

Version

Plattform

Priorität

Verfügbarkeit

Adobe After Effects

22.0

Windows und macOS

3

Adobe After Effects

18.4.2

Windows und macOS

3

In verwalteten Umgebungen können IT-Administratoren mit der Admin Console Creative Cloud-Anwendungen für Endanwender bereitstellen. Weitere Informationen erhalten Sie auf dieser Hilfeseite.

Sicherheitslückendetails

Sicherheitslückenkategorie

Sicherheitslückenauswirkung

Problemstufe

CVSS-Basispunktzahl 

CVE-Nummern

Zugriff auf Speicherposition nach dem Pufferende (CWE-788

Willkürliche Ausführung von Code 

Kritisch

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2021-40751   

Zugriff auf Speicherposition nach dem Pufferende

(CWE-788)

Willkürliche Ausführung von Code 

Kritisch 

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H 

CVE-2021-40752 

Zugriff auf Speicherposition nach dem Pufferende (CWE-788

Willkürliche Ausführung von Code 

Kritisch 

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2021-40753 

Zugriff auf Speicherposition nach dem Pufferende (CWE-788

Willkürliche Ausführung von Code 

Kritisch 

7.8

CVSS:3.0/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H 

CVE-2021-40754   

Zugriff auf Speicherposition nach dem Pufferende

(CWE-788)

Willkürliche Ausführung von Code 

Kritisch 

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H 

CVE-2021-40755

NULL-Zeigerabweichung (CWE-476

Anwendungsabsturz 

Wichtig

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H 

CVE-2021-40756   

Zugriff auf Speicherposition nach dem Pufferende (CWE-788

Willkürliche Ausführung von Code 

Kritisch

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2021-40757 

Zugriff auf Speicherposition nach dem Pufferende (CWE-788

Willkürliche Ausführung von Code 

Kritisch

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H 

CVE-2021-40758  

Zugriff auf Speicherposition nach dem Pufferende (CWE-788

Willkürliche Ausführung von Code 

Kritisch

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H 

CVE-2021-40759   

Zugriff auf Speicherposition nach dem Pufferende (CWE-788

Willkürliche Ausführung von Code 

Kritisch

7.8

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H

CVE-2021-40760  

NULL-Zeigerabweichung (CWE-476

Anwendungsabsturz 

Wichtig

5.5

CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H 

CVE-2021-40761   

Danksagung

Adobe bedankt sich bei den folgenden Forschern für das Melden dieser Schwachstellen und ihre Zusammenarbeit mit Adobe zum Schutz der Sicherheit unserer Kunden:  

  • (hy350) HY350 vom Topsec Alpha Team CVE-2021-40761; CVE-2021-40756;   

  • (yjdfy) CQY vom Topsec Alpha Team CVE-2021-40760; CVE-2021-40759; CVE-2021-40758; CVE-2021-40757; CVE-2021-40755;  CVE-2021-40753      

  • (cff_123) CFF vom Topsec Alpha Team CVE-2021-40751; CVE-2021-40752; CVE-2021-40754 

Überarbeitungen

  • 28. Oktober 2021: Zeile zur Lösungstabelle für N-1 hinzugefügt. 


Weitere Informationen erhalten Sie unter https://helpx.adobe.com/de/security.html oder per E-Mail an PSIRT@adobe.com.

Adobe-Logo

Bei Ihrem Konto anmelden

[Feedback V2 Badge]