Kan niet publiceren op het Captivate Prime EU-domein

Probleem

Kan vanuit Adobe Captivate niet publiceren op het Adobe Captivate Prime EU-domein.

Fout

Geen accounts gevonden

Beschrijving

Er zijn scenario's waarin auteurs proberen om een cursus vanuit Adobe Captivate in Adobe Captivate Prime te publiceren. Zij kunnen dit echter niet uitvoeren aangezien ze een foutmelding krijgen, 'Geen account gevonden'.

Oorzaak

Dit probleem doet zich voor omdat Adobe Captivate standaard is geconfigureerd voor publicatie op het VS-domein van Adobe Captivate Prime.

Oplossing:

Aandachtspunten:

  • Sluit de toepassing Adobe Captivate als deze geopend is.
  • U hebt Beheerderstoegang op uw machine nodig om de onderstaande stappen uit te voeren. Als u geen Beheerderstoegang hebt, neemt u dan voor assistentie contact op met uw IT-team.

Voer de onderstaande stappen uit:

  1. Ga naar de installatiemap voor Adobe Captivate. 

    Bijvoorbeeld C:\Program Files\Adobe\Adobe Captivate 2019 x64 (2019 is de Captivate-versie. Dit verschilt als u een andere versie van Adobe Captivate gebruikt).

  2. Kopieer het configuratiebestand AdobeCaptivate.ini naar uw desktop.

    AdobeCaptivate.ini
    Het configuratiebestand weergeven

  3. Open het gekopieerde bestand van uw desktop op een kladblok.

  4. PrimeBaseUrl
    PrimeBaseUrl weergeven

  5. Sla de wijzigingen op die op het kladblok zijn gemaakt.

  6. Kopieer het opgeslagen bestand dat u hebt bewerkt en plak het weer in het bestandspad. Vervang het oorspronkelijke bestand in C:\Program Files\Adobe\Adobe Captivate 2019 x64

  7. Als u hiermee klaar bent, opent u Adobe Captivate en probeert u naar Adobe Captivate Prime te publiceren.

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?