Beveiligingsupdates beschikbaar voor Adobe Experience Manager Forms | APSB19-50
Bulletin-id Publicatiedatum  Prioriteit
APSB19-50 15 oktober 2019 3

Samenvatting

Adobe heeft beveiligingsupdates vrijgegeven voor Adobe Experience Manager Forms. Deze updates verhelpen een fout omtrent cross-site scripting die beoordeeld wordt als Belangrijk en die zou kunnen leiden tot openbaarmaking van gevoelige informatie.

Beïnvloede productversies

Product Getroffen versie Platform
Adobe Experience Manager Forms

6.5

6.4

6.3

Alles

Oplossing

Adobe categoriseert deze updates volgens de volgende beoordelingen van prioriteit en raadt gebruikers aan de installatie te updaten naar de nieuwste versie:

Product Versie Platform Prioriteit Beschikbaarheid
Adobe Experience Manager Forms 6.5 Alles 3 Releases en updates
6.4 Alles 3 Releases en updates
6.3 Alles 3 Releases en updates

Neem contact op met de klantenservice van Adobe voor hulp bij eerdere AEM-versies.

Details van kwetsbaarheid

Categorie van kwetsbaarheid Impact van kwetsbaarheid  Ernst CVE-nummer  Van toepassing op de volgende versies Downloadpakket 

Scripts die verwijzen naar andere sites

 

 

Openbaarmaking van gevoelige informatie

 

 

Matig

 

 

CVE-2019-8089

 

 

AEM 6.3

AEM 6.4

AEM 6.5

Cumulatief reparatiepakket voor 6.3 SP3 – AEM-6.3.3.6

Servicepack voor 6.4 - AEM 6.4.6.0

Servicepack voor 6.5 - AEM 6.5.2.0

Opmerking: de pakketten in de bovenstaande tabel zijn de minimale reparatiepakketten om de betreffende fouten aan te pakken. Raadpleeg voor de nieuwste versie de hierboven genoemde koppelingen naar opmerkingen bij de release.