Beveiligingsupdates beschikbaar voor Adobe Campaign Classic | APSB21-04
Bulletin-id Publicatiedatum Prioriteit
APSB21-04 12 januari 2021 2

Samenvatting

Adobe heeft beveiligingsupdates uitgebracht voor Adobe Campaign Classic. Deze updates verhelpen een kritieke kwetsbaarheid omtrent SSRF (aanvraagvervalsing op de server) die zou kunnen leiden tot openbaarmaking van gevoelige informatie.

Van toepassing op de volgende versies

Product Getroffen versie Platform

 

 

Adobe Campaign Classic

Gold Standard 10 (en eerdere versies) Windows, Linux
20.3.1 (en eerdere versies) Windows, Linux
20.2.3 (en eerdere versies) Windows, Linux
20.1.3 (en eerdere versies) Windows, Linux
19.2.3 (en eerdere versies) Windows, Linux
19.1.7 (en eerdere versies) Windows, Linux

Oplossing

Adobe heeft aan deze updates de volgende prioriteit toegekend en raadt gebruikers aan hun installatie bij te werken naar de nieuwste versie:

Product Bijgewerkte versie Platform Prioriteitsbeoordeling Beschikbaarheid

 

 

Adobe Campaign Classic

Gold Standard 11 Windows en Linux 2

 

 

Releaseopmerkingen

20.3.3 - Build 9234 Windows en Linux 2
20.2.4 - Build 9187 Windows en Linux 2
20.1.4 - Build 9126 Windows en Linux 2
19.2.4 - Build 9082 Windows en Linux 2
19.1.8 - Build 9039 Windows en Linux 2

Details van kwetsbaarheid

Categorie van kwetsbaarheid Impact van kwetsbaarheid Ernst CVE-nummer
SSRF (aanvraagvervalsing op de server) Openbaarmaking van gevoelige informatie Kritiek CVE-2021-21009

Dankbetuigingen

Adobe bedankt Jamie Parfet voor het melden van dit probleem en voor de samenwerking met Adobe om onze klanten te helpen beschermen.