Beveiligingsadvies van Adobe

Beveiligingsupdates beschikbaar voor Adobe Campaign Classic | APSB22-58

Bulletin-id

Publicatiedatum

Prioriteit

APSB22-58

13 december 2022

3

Samenvatting

Adobe heeft beveiligingsupdates uitgebracht voor Adobe Campaign Classic. Deze update pakt een belangrijke kwetsbaarheid aan die kan leiden tot escalatie van bevoegdheden.
  

Van toepassing op de volgende versies

Product Getroffen versie Platform
Adobe Campaign Classic

ACC v7: 7.3.1 en lager

ACC v8: 8.3.9 en lager

Windows, Linux

Oplossing

Adobe heeft aan deze updates de volgende prioriteit toegekend en raadt gebruikers aan hun installatie bij te werken naar de nieuwste versie:

Product Bijgewerkte versie Platform Prioriteitsbeoordeling Beschikbaarheid
Adobe Campaign Classic

ACC v7: 7.3.2

ACC v8: 8.4.2

Windows en Linux 3

7 Opmerkingen vrijgeven

8 Opmerkingen vrijgeven

Details van kwetsbaarheid

Categorie van kwetsbaarheid

Impact van kwetsbaarheid

Ernst

CVE-nummer

Onjuiste invoervalidatie (CWE-20)

Bevoegdhedenescalatie

Belangrijk

CVE-2022-42343

Dankbetuigingen

Adobe wil Felix Martel-Denis - Software Secured bedanken voor het melden van dit probleem en voor de samenwerking met Adobe om onze klanten te helpen beschermen.

 Adobe

Krijg sneller en gemakkelijker hulp

Nieuwe gebruiker?

Adobe MAX 2024

Adobe MAX
De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX

De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX 2024

Adobe MAX
De creativiteitsconferentie

14–16 oktober Miami Beach en online

Adobe MAX

De creativiteitsconferentie

14–16 oktober Miami Beach en online