O Adobe Output Module (AOM) é um plug-in opcional usado com o Adobe Bridge para criar apresentações em PDF e galerias da Web. O AOM não é enviado com o Bridge CC de novembro de 2016 (versão 7.0) e versões anteriores. No entanto, você poderá instalá-lo separadamente.

O plug-in AOM é opcional; ele não é oficialmente suportado.

 

Adobe Output Module para o Bridge CC 2018 versão 8.0

A partir da versão de Outubro de 2017 do Bridge CC, as seguintes atualizações foram feitas:

  • Uma nova área de trabalho, Saída, foi introduzida para gerar a folha de contato PDF de forma nativa no Bridge. Não é necessário instalar o Adobe Output Module separadamente. Para obter a documentação de ajuda, consulte Criar uma folha de contato PDF na área de trabalho de Saída.
  • O plug-in Adobe Output Module (AOM) (explicado neste artigo) não mais é suportado e a funcionalidade para criar galerias da Web foi descontinuada na versão mais recente do Bridge.
  • O plug-in Adobe Output Module (AOM) somente funciona com o Bridge CC 2017 (versão 7.0) e em versões anteriores. Você pode baixar o arquivo AOM apropriado usando os links fornecidos neste artigo.

Instalar o Adobe Output Module para o Bridge CC 2017 versão 7.0

Certifique-se de que você tenha a versão 7.0 do Bridge CC 2017 instalada.. Para verificar se há atualizações, escolha Ajuda > Atualizações no Bridge. Siga as instruções para instalar as atualizações. 

Baixe o arquivo apropriado abaixo clicando com o botão direito (Windows) ou Ctrl+clique (Mac OS) e selecionando salvar o arquivo. Salve o arquivo em um local que seja possível lembrar, como em sua área de trabalho.

Download

Observação:

O Bridge CC 2017 não é suportado no Mac OS X 10.9 ou anterior.

  1. Para descompactar o arquivo baixado, clique duas no mesmo. Abra a pasta AOM_Package_Mac, AOM_Package_Win64 ou AOM_Package_Win32 resultante. Esta pasta contém:

    • A pasta do Adobe Output Module
    • O arquivo AdobeOutputModule.workspace
  2. Copie a pasta do Adobe Output Module (não a pasta AOM_Package_ [OS]) na pasta Bridge CC 2017 Extensions no local apropriado:

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC 2017 Extensions
    • macOS: /Library/Application Support/Adobe/Bridge CC 2017 Extensions

    Observação:

    No caminho da pasta Mac OS X acima mencionado, "Library" se refere a Biblioteca do sistema e não a Biblioteca do usuário. Para navegar para a pasta Bridge CC 2017 Extensions em seu Mac:

    1. Na janela Finder, escolha GoGo to Folder.
    2. Na caixa de diálogo exibida, copie e cole esse caminho:
      /Library/Application Support/Adobe/Bridge CC 2017 Extensions
    3. Clique no botão Ir.

  3. Copie o arquivo AdobeOutputModule.workspace na pasta Áreas de trabalho na pasta Bridge CC 2017 Extensions (a mesma pasta que foi referenciada na etapa 2).

    Observação:

    Se tiver criado aliases para os arquivos e as pastas originais do Adobe Output Module no Mac OS X, certifique-se de copiar os arquivos e pastas originais. Um alias é um arquivo que se vincula ao item real. Quando você move o alias para um item, o item original não se move. Um sinal de seta no canto inferior esquerdo do ícone (mostrado na imagem abaixo) indica que o arquivo ou a pasta é um alias. Para copiar o arquivo ou a pasta original que corresponde ao alias, clique com o botão direito ou clique pressionando a tecla Control no arquivo/pasta de alias e escolha Mostrar original no menu contextual.

    Ícone de alias no Mac OS X

Instalar o Adobe Output Module para a versão 6.3.x do Bridge CC 2015

Se você estiver usando o Bridge CC 2015, baixe o arquivo apropriado abaixo clicando com o botão direito do mouse (Windows) ou Ctrl+clique (Mac OS) e selecionando salvar o arquivo. Salve o arquivo em um local que seja possível lembrar, como em sua área de trabalho.

Download

*Nota: o Bridge CC 2015 versão 6.3 não é suportado no Mac OS X 10.8 ou anterior. 

  1. Para descompactar o arquivo baixado, clique duas no mesmo. Abra a pasta AOM_Mac_, AOM_Win64 ou AOM_Win32 resultante. Esta pasta contém:

    • A pasta do Adobe Output Module
    • O arquivo AdobeOutputModule.workspace
  2. Copie a pasta do Adobe Output Module (não a pasta AOM_Package_[OS]) na pasta Bridge CC 2015 Extensions no local apropriado:

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC 2015 Extensions
    • Mac OS X: /Library/Application Support/Adobe/Bridge CC 2015 Extensions

    Observação:

    No caminho da pasta Mac OS X acima mencionado, "Library" se refere a Biblioteca do sistema e não a Biblioteca do usuário. Para navegar para a pasta Bridge CC 2015 Extensions em seu Mac:

    1. Na janela Finder, escolha GoGo to Folder.
    2. Na caixa de diálogo exibida, copie e cole esse caminho:
      /Library/Application Support/Adobe/Bridge CC 2015 Extensions
    3. Clique no botão Ir.

  3. Copie o arquivo AdobeOutputModule.workspace na pasta Áreas de trabalho na pasta Bridge CC 2015 Extensions (a mesma pasta que foi referenciada na etapa 2).

    Observação:

    Se tiver criado aliases para os arquivos e as pastas originais do Adobe Output Module no Mac OS X, certifique-se de copiar os arquivos e pastas originais. Um alias é um arquivo que se vincula ao item real. Quando você move o alias para um item, o item original não se move. Um sinal de seta no canto inferior esquerdo do ícone (mostrado na imagem abaixo) indica que o arquivo ou a pasta é um alias. Para copiar o arquivo ou a pasta original que corresponde ao alias, clique com o botão direito ou clique pressionando a tecla Control no arquivo/pasta de alias e escolha Mostrar original no menu contextual.

    Ícone de alias no Mac OS X

Instalar Adobe Output Module para Bridge CC 6.2

Se estiver usando a versão anterior 6.2 do Bridge CC, faça o download do arquivo de pacote apropriado de AOM abaixo clicando com o botão direito do mouse (Windows) ou Ctrl+clique (Mac OS) e escolha salvar o arquivo. Salve o arquivo em um local que seja possível lembrar, como em sua área de trabalho.

Download

*Nota: o Bridge CC 6.2 não é suportado no Mac OS X 10.8 ou anterior. 

  1. Para descompactar o arquivo baixado, clique duas no mesmo. A pasta AOM_Mac_New, AOM_Package_Win64 ou AOM_Package_Win32 resultante. Esta pasta contém:

    • A pasta do Adobe Output Module
    • O arquivo AdobeOutputModule.workspace
  2. Copie a pasta do Adobe Output Module (não a pasta AOM_Package_ [] OS) na pasta Bridge CC Extensions no local apropriado:

    • Windows: C:\Program Files\Common Files\Adobe\Bridge CC Extensions
    • Mac OS X: /Library/Application Support/Adobe/Bridge CC Extensions

    Observação:

    No caminho da pasta Mac OS X acima mencionado, "Library" se refere a Biblioteca do sistema e não a Biblioteca do usuário. Para navegar para pasta Bridge CC Extensions em seu Mac:

    1. Na janela Finder, escolha GoGo to Folder.
    2. Na caixa de diálogo exibida, copie e cole esse caminho:
      /Library/Application Support/Adobe/Bridge CC 2017 Extensions
    3. Clique no botão Ir.

    Local da pasta do Adobe Output Module
  3. Copie o arquivo AdobeOutputModule.workspace na pasta Áreas de trabalho na pasta Bridge Extensions (a mesma pasta mencionada na etapa 2).

    Local da pasta das extensões do Bridge CC

Observação:

Se tiver criado aliases para os arquivos e as pastas originais do Adobe Output Module no Mac OS X, certifique-se de copiar os arquivos e pastas originais. Um alias é um arquivo que se vincula ao item real. Quando você move o alias para um item, o item original não se move. Um sinal de seta no canto inferior esquerdo do ícone (mostrado na imagem abaixo) indica que o arquivo ou a pasta é um alias. Para copiar o arquivo ou a pasta original que corresponde ao alias, clique com o botão direito ou clique pressionando a tecla Control no arquivo/pasta de alias e escolha Mostrar original no menu contextual.

Ícone de alias no Mac OS X

Lidar com os avisos exibidos

Ao adicionar arquivos à pasta Bridge Extensions, será exibido o aviso:

“O item 'Adobe Output Module' não pode ser movido porque o 'Bridge Extensions' não pode ser modificado.” 

Clique em Autenticar e insira seu nome de usuário administrativo e sua senha.

A próxima que vez que o Bridge for iniciado, será exibido o seguinte aviso:

"A extensão "AdobeOutputModule" do Bridge foi adicionada ao Bridge. Deseja ativá-la agora?"

Clique em Sim.

Acesso ao Adobe Output Module do Adobe Bridge

É possível acessar o módulo de saída de duas formas após a instalação:

  • No Bridge, escolha Janela > Área de trabalho > Saída.
  • Selecione a seta de alternância do espaço de trabalho na parte superior da janela do Bridge e escolha Saída
Seta no alternador de área de trabalho no Bridge para acessar o Adobe Output Module

Problemas e possíveis soluções

O erro de E/S é exibido quando você salvar um PDF no Adobe Output Module (AOM) no Mac OS X.

Solução

Esse erro será exibido quando você tiver uma versão mais antiga do AOM instalado. Para solucionar esse problema, baixe os arquivos AOM mais recentes para o Mac OS disponíveis na seção Instalar o Adobe Output Module e substitua os arquivos existentes pelos mais recentes.

No Adobe Output Module, a roda de rolagem do mouse não funciona na coluna opções à direita.

Solução alternativa

Arraste manualmente acima ou arraste para baixo a janela.

O Adobe Output Module recentemente instalado é exibido em branco.

Tente uma ou mais destas soluções:

Solução 1- redefina a área de trabalho

No Bridge, escolha Janela > Área de trabalho > Redefinir área de trabalho.

Solução 2- restaure manualmente a área de trabalho

Windows:

  1. Feche o Bridge.
  2. No Windows Explorer, vá para a pasta \Users\[nome do usuário]\AppData\Roaming\Adobe\Bridge CC 2017\Workspaces.
  3. Excluir !!-Arquivo $$$AdobeOutputModule.workspace.

Mac OS:

  1. Feche o Bridge.
  2. No Finder, vá para a pasta Users/[nome do usuário]/Library/Application Support/Adobe/Bridge CC 2017/Workspaces
  3. Excluir !!-Arquivo $$$AdobeOutputModule.workspace.

Solução 3 - verifique se você não está usando um codinome

Mac OS: 

  1. Navegue até a pasta Output module /Library/Application Support/Adobe/Bridge CC 2017 Extensions
  2. Certifique-se de que não haja uma seta no canto inferior esquerdo do ícone para a pasta Adobe Output Module
  3. Se houver uma seta, essa pasta é um codinome. O conteúdo da pasta está em um local diferente e precisa ser movido para a pasta correta. 

Visualizar no navegador não exibe o conteúdo corretamente no navegador da Web

As configurações de segurança atualizadas impostas na recente versão Flash Player 23 afeta o conteúdo Flash reproduzido no sistema de arquivos local usando o navegador da Web. Portanto, para visualizar a galeria da Web no navegador, você precisa adicionar o local onde as galerias da Web são geradas à lista de Locais confiáveis nas configurações de segurança do Flash Player. Para obter mais detalhes sobre essa atualização, consulte a seção Desativar acesso local-with-filesystem no Flash Player por padrão em Notas de versão | Flash Player 23 AIR 23.

O Visualizar no navegador é suportado nos navegadores Internet Explorer, Firefox e Safari. 

Alternativa

  1. Vá até Gerenciador de configurações do Flash Player:
    1. (Windows) Painel de Controle > Flash Player
    2. (macOS) Preferências do sistema > Flash Player
  2. Na caixa de diálogo Gerenciador de configurações do Flash Player, selecione a guia Avançado.
  3. Na seção Ferramentas do desenvolvedor, clique em Configurações de locais confiáveis.
  4. Clique em Adicionar.
  5. Adicione o seguinte local de pasta:
    1. (Windows) \Usuários\[nome do usuário]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery
    2. (macOS) Usuários/[nome do usuário]/Library/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery

      Observação:
      no Mac OS X 10.7 e posterior, a pasta Biblioteca do usuário está oculta por padrão. Para tornar o conteúdo da Biblioteca do usuário visível, consulte Não é possível visualizar os arquivos da biblioteca do usuário no Mac OS 10.7 e posterior.
       
  6. Clique em Confirmar.
  7. Depois de adicionar a pasta Media Gallery aos Locais Confiáveis, navegue até a pasta a seguir e clique duas vezes em index.html para visualizar:
    1. (Windows) \Usuários\[nome do usuário]\AppData\Roaming\Adobe\Bridge CC 2017\Adobe Output Module\MediaGallery\previewInBrowser1\index.html
    2. (macOS) Usuários/[nome do usuário]/Library/Application Support/Adobe/Bridge CC 2017/Adobe Output Module/MediaGallery/previewInBrowser1/index.html
  8. Crie um favorito em seu navegador para recarregar o conteúdo após clicar em Visualizar no navegador no Adobe Output Module.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online