Visualizar imagens no painel Visualização, na visualização tela inteira e no modo de revisão

Você poderá visualizar as imagens no Adobe Bridge no painel Visualização, na visualização Tela inteira e no modo de Revisão. O painel Visualização exibe até nove imagens em miniatura para comparações rápidas. A visualização em Tela inteira exibe as imagens em tela inteira. O modo de Revisão exibe imagens em uma visualização em tela inteira que permite navegar pelas imagens, refinar a seleção, rotular, classificar, girar imagens e abri-las no Camera Raw.

Visualizar imagens como uma apresentação de slides

O comando Apresentação de slides permite visualizar miniaturas como uma apresentação de slides que ocupa a tela inteira. Trata-se de uma forma muito fácil de trabalhar com versões em grande escala de todos os arquivos gráficos em uma pasta. Você pode deslocar e aplicar zoom em imagens durante uma apresentação de slides e definir opções que controlam a exibição da apresentação de slides, incluindo transições e legendas.

  • Para visualizar uma apresentação de slides, abra uma pasta de imagens ou selecione as imagens que você deseja visualizar na apresentação de slides e escolha Exibir > Apresentação de slides.
  • Para exibir comandos para trabalhar com apresentações de slides, pressione H durante a visualização de uma apresentação de slides.
  • Para especificar as opções de apresentação de slides, pressione L durante a visualização da Apresentação de slides ou escolha Exibir > Opções de apresentação de slides.

    Opções de exibição:

    Escolha desativar os outros monitores, repetir a apresentação de slides ou aplicar zoom de um lado para o outro.

     

    Opções de slide:

    Especifique a duração do slide, bem como as legendas e o dimensionamento de slides.

     

    Opções de transição:

    Especifique os estilos e a velocidade das transições.

     

Visualizar imagens usando o painel Visualização

  1. Selecione até nove imagens no painel Conteúdo e, se necessário, escolha Janela > Painel visualização.

Visualize imagens usando a visualização em Tela inteira

  • Selecione uma ou mais imagens e escolha Exibir > Visualização em tela inteira ou pressione a barra de espaço.
  • Pressione a tecla com o sinal de mais (+) ou de menos (-) para ampliar ou reduzir a imagem ou clique na imagem para chegar ao ponto desejado. Você também pode usar a roda de rolagem do mouse para aumentar ou diminuir a ampliação.
  • Para deslocar a imagem, aplique mais zoom e arraste.
  • Pressione as teclas de seta para a direita ou para a esquerda para ir para a imagem posterior ou anterior na pasta.

    Nota: se você selecionar várias imagens antes de entrar na Visualização em tela inteira, pressione as teclas de seta para a direita ou para a esquerda para percorrer as imagens selecionadas.

  • Pressione a barra de espaço ou a tecla Esc para sair da Visualização em tela inteira.

Avaliar e selecionar imagens utilizando o modo Revisão

O modo de revisão é uma visualização em tela inteira dedicada para a navegação em uma seleção de fotos, refinamento da seleção e execução de edições básicas. O modo de Revisão exibe as imagens em um "carrossel" giratório no qual você pode navegar de forma interativa.

br_carousel
Modo de Revisão

  1. Abra uma pasta das imagens ou selecione as imagens que você deseja revisar e escolha Exibir > Modo de revisão.
  2. Siga um destes procedimentos:
    • Clique nos botões com a seta para a direita ou para a esquerda no canto inferior esquerdo da tela ou pressione as teclas de seta para a direita ou para a esquerda no teclado para ir para a próxima imagem ou voltar para a imagem anterior.

    • Arraste a imagem do primeiro plano para a direita ou para a esquerda para trazer a imagem anterior ou a próxima para frente.

    • Clique em qualquer imagem do fundo para trazê-la para frente.

    • Arraste qualquer imagem para fora da parte inferior da tela para removê-la da seleção. Ou clique no botão com a seta para baixo no canto inferior esquerdo da tela.

    • Clique com o botão direito do mouse (Windows) ou com a tecla Control pressionada (Mac OS) em qualquer imagem para classificá-la, aplicar um rótulo, girá-la ou abri-la.

    • Pressione ] para girar a imagem do primeiro plano 90° no sentido horário. Pressione [ para girar a imagem 90° no sentido anti-horário.

    • No sair do modo Revisão, pressione Esc ou clique no botão X no canto inferior direito da tela.

    • Clique no botão Nova coleção no canto inferior direito da tela para criar uma coleção a partir de imagens selecionadas e para sair do Modo de revisão.

    Observação:

    Para exibir os atalhos do teclado para trabalhar no modo Revisão, pressione H quando estiver no modo Revisão.

Usar a ferramenta Lupa

A ferramenta Lupa permite ampliar uma parte de uma imagem. A ferramenta Lupa está disponível no painel Visualização e na imagem do primeiro plano ou selecionada no modo de Revisão. Por padrão, se a imagem for exibida a menos que 100%, a ferramenta Lupa ampliará para 100%. Você pode exibir uma ferramenta Lupa por imagem.

  • Para ampliar uma imagem com a ferramenta Lupa, clique na imagem no painel Visualização ou no modo de Revisão. No modo de Revisão, você também pode clicar no botão da ferramenta Lupa no canto inferior direito da tela.
  • Para ocultar a ferramenta Lupa, clique no X no canto inferior direito da ferramenta ou clique dentro da área ampliada da ferramenta. No modo de Revisão, você também pode clicar no botão da ferramenta Lupa no canto inferior direito da tela.
  • Arraste a ferramenta Lupa pela imagem ou clique em uma área diferente da imagem para alterar a área ampliada.
  • Para ampliar e reduzir com a ferramenta Zoom, utilize a roda de rolagem do mouse ou pressione a tecla do sinal de mais (+) ou do sinal de menos (-).
  • Para exibir várias ferramentas Lupa em várias imagens no painel Visualização, clique em cada imagem.
  • Para sincronizar várias ferramentas Lupa no painel Visualização, clique ou arraste com a tecla Ctrl pressionada (Windows) ou clique ou arraste com a tecla Command pressionada (Mac OS) em uma das imagens.

Utilize o acabamento do software para as visualizações

Selecione essa opção se as apresentações de slides ou as imagens no painel Visualização, Visualização em tela inteira ou Modo de revisão não forem exibidas corretamente. A utilização da aplicação de acabamento de software para visualizações exibe corretamente as visualizações, mas a velocidade de exibição pode se tornar lenta e podem haver outras limitações.

  1. Em preferências Avançadas, selecione Usar aplicação de acabamento do software.
  2. Reinicie o Adobe Bridge.

Observação:

A aplicação do acabamento de software é ativada automaticamente em computadores com menos de 64 MB de VRAM e em sistemas de monitor duplo com menos de 128 MB de VRAM.

Edite o horário de captura da imagem

Talvez você precise alterar o horário de captura dos seus arquivos de imagem se viajar para um fuso horário diferente e não mudar a configuração de data ou hora da sua câmera antes de começar a fotografar. O Bridge permite alterar o horário de captura dos arquivos de imagem JPEG e RAW.

Para alterar o horário de captura, selecione um ou mais arquivos de imagem e siga estas etapas:

    • Escolha Editar > Editar horário de captura.
    • Clique com o botão direito do mouse na miniatura da imagem no painel Conteúdo e escolha Editar horário de captura.
    • No painel Metadados, na seção Dados da câmera (saída), clique no ícone de edição ao lado do campo Data Hora Originais, como mostrado abaixo.
    EditCaptureTime_Metadata
    Botão Editar no painel Metadados

    A caixa de diálogo Editar horário de captura é exibida, conforme mostrado abaixo:

    EditCaptureTime
  1.  Na caixa de diálogo Editar horário de captura, na seção Tipo de ajuste, especifique:

    • Marque a caixa de seleção Alterar para uma data e hora especifica para alterar a data e a hora da captura. Selecione uma nova data e hora no campo Horário corrigido.
    • Marque a caixa de seleção Deslocar por horas, minutos e segundos para alterar o horário de captura pelo número especificado de horas, minutos e segundos.
      • Selecione Adicionar se você quiser adicionar horas, minutos e segundos especificados ao horário de captura original.
      • Selecione Subtrair se você quiser subtrair horas, minutos e segundos especificados do horário de captura original.
    • Marque a caixa de seleção Alterar para data e hora de criação do arquivo para definir o horário de captura nos dados da câmera para a data de criação do arquivo.
  2. Clique Alterar para aplicar as alterações nos arquivos selecionados.

Reverter para o horário de captura original

Para alterar o horário de captura de volta ao original, selecione a imagem e siga um destes procedimentos:

  • Escolha Editar > Reverter o horário de captura para o original.
  • Clique com o botão direito na imagem e escolha Reverter o horário de captura para o original.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online