O usuário é excluído automaticamante no Captivate Prime

Problema

Um usuário é excluído do Captivate Prime, no entanto, o administrador nunca executou tal ação.

Causa

No Adobe Captivate Prime, há uma opção que permite excluir um usuário se ele não tiver feito logon no sistema por um certo tempo.

Como alterar/aplicar a configuração?

Para alunos internos:

  1. Faça logon como Administrador.

  2. Em Configurar, clique em Configurações > Geral.

  3. Na página Configurações gerais, consulte a opção Excluir automaticamente usuários internos.

  4. Clique em Editar para inserir o número de dias no campo e excluir automaticamente um aluno caso ele não tenha acessado o sistema. 

    Excluir usuários internos automaticamente
    Exibir exclusão automática para usuários internos

    Observação:

    Deixe o campo em branco caso não queira excluir usuários automaticamente.

  5. Clique em Salvar para manter as configurações feitas.

Para alunos externos:

  1. Faça logon como Administrador.

  2. Em Gerenciar, clique em Usuários > Externo.

  3. Clique no nome de um usuário externo para o qual a configuração precisa ser aplicada.

    Isso abre a janela Editar perfil de registro externo.

  4. Clique em Configurações avançadas no canto inferior esquerdo.

    Configurações avançadas
    Exibir configurações avançadas para usuários externos

  5. No campo Requisito de logon, insira o número de dias para excluir automaticamente um aluno caso ele não tenha acessado o sistema. 

  6. Clique em Salvar para manter as configurações feitas.

 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online